You are on page 1of 19

SERVICIO NACIONAL DE APRENDIZAJE SENA

SISTEMA INTEGRADO DE GESTIN


Procedimiento Ejecucin de la Formacin Profesional
Integral
GUA DE APRENDIZAJE

3.1
Actividades
de
conocimiento (Conceptualizacin y Teorizacin).

Versin: 02

Cdigo: GFPI-F019

apropiacin

del

Identifiquemos como primera medida los nombres de la cinta de opciones:


INICIO, INSERTAR, DISEO DE PAGINA, FORMULAS, DATOS, REVISAR, VISTA,
DESARROLLADOR, hacen parte de las Pestaas.
Cada pestaa maneja un grupo de opciones. As:

Vamos a trabajar con la pestaa FRMULAS de la cinta de Opciones de Excel.


Buscamos el grupo Biblioteca de funciones:

Pgina 1 de 19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

De este grupo, trabajaremos con las frmulas Matemticas y trigonomtricas.


Versin 2016: FUNCIONES MATEMATICAS SIMPLES

Versin 2010 y 2013:

Buscamos la primera funcin que trabajaremos:


SUMAR.SI

Pgina 2 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

La funcin tiene tres argumentos que explicar a continuacin.

Pgina 3 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

Rango (obligatorio): El rango de celdas que ser evaluado.


Criterio (obligatorio): La condicin que deben cumplir las celdas
que sern incluidas en la suma.
Rango_suma (opcional): Las celdas que se van a sumar. En caso
de que sea omitido se sumaran las celdas especificadas en Rango.

El Criterio de la suma puede estar especificado como nmero, texto o expresin. Si


es un nmero har que se sumen solamente las celdas que sean iguales a dicho
nmero. Si el criterio es una expresin podremos especificar alguna condicin de
mayor o menor que.
Si el Criterio es un texto es porque seguramente necesito que se cumpla una
condicin en cierta columna que contiene datos de tipo texto pero realizar la suma
de otra columna que tiene valores numricos. Todos estos casos quedarn ms
claros con los siguientes ejemplos.

Pgina 4 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

Ejemplos de la funcin SUMAR.SI


El primer ejemplo es muy sencillo ya que de una lista de valores aleatorios quiero
sumar todas las celdas que contienen el nmero 5.

Recuerda que la funcin SUMAR.SI no realiza una cuenta de las celdas que
contienen el nmero 5, de lo contrario el resultado habra sido 2. La funcin
SUMAR.SI encuentra las celdas que tienen el nmero 5 y suma su valor. Ya que las
celdas A2 y A7 cumplen con la condicin establecida se hace la suma de ambas
celdas lo cual da el nmero 10 como resultado.
Ahora cambiar la condicin a una expresin y sumare aquellas celdas que sean

Pgina 5 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

menores a 3. Observa el resultado de esta nueva frmula.

Ahora utilizaremos un criterio en texto y el tercer argumento de la funcin


SUMAR.SI el cual nos deja especificar un rango de suma diferente al rango donde
se aplica el criterio. En el siguiente ejemplo tengo una lista de vendedores y deseo
conocer el total de ventas de un vendedor especfico.
Para obtener el resultado colocar el rango A2:A10 como el rango que debe ser igual
al texto en la celda F1. El tercer argumento de la funcin contiene el rango C2:C20 el
cual tiene los montos que deseo sumar.

Pgina 6 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

La celda F2 que contiene la funcin SUMAR.SI muestra la suma de las ventas que
pertenecen a Juan y excluye el resto de celdas. Podra modificar un poco esta
frmula para obtener las ventas de un mes especfico. Observa el resultado de esta
adecuacin en la celda F5:

Pgina 7 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

CONTAR(RANGO) Y CONTARA(RANGO)
Vamos a cambiar de opcin en el grupo y buscamos las funciones Estadsticas.
CONTAR

Pgina 8 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

La funcin CONTAR cuenta la cantidad de celdas que contienen nmeros y cuenta


los nmeros dentro de la lista de argumentos. Use la funcin CONTAR para obtener
la cantidad de entradas en un campo de nmero de un rango o matriz de nmeros.
Por ejemplo, puede escribir la siguiente frmula para contar los nmeros en el rango
A1:A20:

Pgina 9 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

En este ejemplo, si diez de las celdas del rango contienen nmeros, el resultado
es 10.
Sintaxis
valor1 Obligatorio. Primer elemento, referencia de celda o rango en el que desea
contar nmeros.
valor2 Opcional. Hasta 255 elementos, celdas de referencia o rangos adicionales en
los que desea contar nmeros.
Caractersticas:
Los argumentos pueden contener o hacer referencia a una
variedad de diferentes tipos de datos, pero solo se cuentan los nmeros
Pgina 10 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

Se cuentan argumentos que son nmeros, fechas o una


representacin de texto de los nmeros (por ejemplo, un nmero entre
comillas, como "1")
Se tienen en cuenta los valores lgicos y las representaciones
textuales de nmeros escritos directamente en la lista de argumentos.
No se cuentan los argumentos que sean valores de error o
texto que no se puedan traducir a nmeros.
Si un argumento es una matriz o una referencia, solo se
considerarn los nmeros de esa matriz o referencia.
No se cuentan celdas vacas, valores lgicos, texto o
valores de error de la matriz o de la referencia.
Si desea contar valores lgicos, texto o valores de error, use la
funcin CONTARA.
Si desea contar solo nmeros que cumplan con determinados
criterios, use la funcin CONTAR.SI o la funcin CONTAR.SI.CONJUNTO.
CONTAR.BLANCO (RANGO)
Esta funcin pertenece a la familia de CONTAR y el resultado que aporta proviene de
contar el nmero de celdas que se encuentran en blanco dentro de un rango de
celdas.
Ejemplo:

Pgina 11 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

Como se puede ver esta funcin cuenta las celdas vacas, en este caso la celda D6.
OBSERVACIONES
Las celdas que contienen frmulas que devuelven (texto vaco) tambin se
cuentan, en cambio las celdas que contienen el valor 0 no se cuentan.
Ejemplo:

Supongamos que en la hoja de clculo anterior, B3 contiene la siguiente frmula:


SI(C3<30;"";C3), que devuelve (texto vaco).
MBITO DE USO: En la gestin habitual, en clculos estadsticos, en macros y
Pgina 12 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

anidadas a otras funciones.


Se puede utilizar CONTAR.BLANCO en una hoja de clculo para controlar si falta un
dato o alguno ha sido borrado accidentalmente, especialmente si se cuenta con una
informacin extensa.
CONTAR.SI (RANGO; CONDICIN)
Cuenta el nmero de celdas que cumplen un criterio; por ejemplo, para contar el
nmero de veces que una ciudad determinada aparece en una lista de clientes.
La funcin no admite directamente datos o rangos basadas en el color de fondo o
el color de fuente de las celdas de datos. Excel es compatible con la definicin de
funciones definidas por el usuario mediante Microsoft Visual Basic para
aplicaciones Editor, para admitir operaciones de Excel en las celdas y empleando
color para marcar los datos de tablas.
Sintaxis: CONTAR.SI(rango; criterios)
=CONTAR.SI(A2:A5;"manzanas")
=CONTAR.SI(A2:A5;A4)
Rango (obligatorio) El grupo de celdas que desea contar. Puede contener nmeros,
matrices, un rango con nombre o referencias que contengan nmeros. Se pasan por
alto los valores en blanco y texto.
Criterios (obligatorio) Nmero, expresin, referencia de celda o cadena de texto
que determina las celdas que se van a contar.
Por ejemplo, puede usar un nmero como 32, una comparacin como ">32", una
celda como B4 o una palabra como "manzanas".
Para utilizar estos ejemplos en Excel, copie los datos de la tabla de abajo y pguela
en la celda A1 de una nueva hoja de clculo.
Datos

Datos

Manzanas

-3,2

Naranjas

5,4
Pgina 13 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

Melocotones

7,5 %

Manzanas

86

Frmula

Descripcin

=CONTAR.SI(A2:A5;"manzanas")

Cuenta el nmero de celdas con


manzanas entre las celdas A2 y A5.
El resultado es 2.

=CONTAR.SI(A2:A5;A4)

Cuenta el nmero de celdas con


melocotones (con el criterio de A4)
entre las celdas A2 y A5. El
resultado es 1.

=CONTAR.SI(A2:A5;A3)+CONTAR.SI(A
2:A5;A2)

Cuenta el nmero con (con el


criterio en A3) de naranjas y
manzanas (con el criterio de A2) en
las celdas A2 a A5. El resultado es
3. Esta frmula utiliza dos
expresiones contar.

=CONTAR.SI(B2:B5;">55")

Cuenta el nmero de celdas con un


valor superior a 55 entre las celdas
B2 y B5. El resultado es 1.

=CONTAR.SI(B2:B5;"<>"&B4)

Cuenta el nmero de celdas con un


valor distinto de 75 entre las celdas
B2 y B5. El smbolo de la "y" (&)
combina el operador de
comparacin "<>" (no es igual a) y
el valor de B4 para leer
=CONTAR.SI(B2:B5,"<>75"). El
resultado es 3.
Pgina 14 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

=CONTAR.SI(B2:B5;">=32")CONTAR.SI(B2:B5;">85")

Cuenta el nmero de celdas con un


valor superior o igual a 32 e inferior
o igual a 85 entre las celdas B2 y
A5. El resultado es 3.

=CONTAR.SI(A2:A5;"*")

Cuenta el nmero de celdas que


contienen texto entre las celdas A2
y A5. El carcter comodn * se usa
para reemplazar cualquier carcter.
El resultado es 4.

=CONTAR.SI(A2:A5;"?????es")

Cuenta el nmero de celdas que


tienen exactamente 7 caracteres
que terminan con las letras es entre
las celdas A2 y A5. El carcter
comodn ? se usa para reemplazar
caracteres individuales. El resultado
es 1, si modificamos la palabra
melocotones por cotones

= COUNTIF(frutas,">=32")COUNTIF(frutas,">85")

Usa un rango con nombre para


contar el nmero de celdas con un
valor superior a 55 en las celdas B2
a B5. El resultado es 2.

Pgina 15 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

Recordemos como darle nombre a un rango de datos:


1. Seleccionamos el grupo de dato

2. Clic secundario sobre l, para ver las propiedades que se le


pueden aplicar. Seleccionamos la penltima opcin que dice: Definir nombre

Pgina 16 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

3. Si el nombre del rango est bien definido, se vera de la siguiente


forma.

Pgina 17 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

4. Ingresamos la frmula:
=CONTAR.SI(frutas;">=32") el resultado es 1
=CONTAR.SI(frutas;">85") el resultado es 1
Por lo tanto, la formula completa:
=CONTAR.SI(frutas;">=32")-CONTAR.SI(frutas;">85") da como resultado 0.

Pgina 18 de
19

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: GFPI-F-019

Pgina 19 de
19