Frontend Requirements - snap frontend (this module) - Zope 3 version 3.2 http://www.zope.

org/Products/Zope3 - lxml 0.7 http://codespeak.net/lxml/ - pyrex http://www.cosc.canterbury.ac.nz/~greg/python/Pyrex/ - libxml 2.6.16 or better http://xmlsoft.org/downloads.html - libxslt 1.1.12 or better http://xmlsoft.org/XSLT/downloads.html Backend Requirements - Zope 2.8.5 - Plone 2.1.2 - Entransit Products - Entransit client - EnSimpleStaging - StageDeployment