You are on page 1of 12

Uso de la Función SI

Sintaxis:
= SI ( CONDICION ; R1 ; R2 )

Prueba_Logica Valor_Si_Verdadero

Operadores de Relación
=
>
<
>=
<=
<>

igual
mayor
menor
mayor o igual
menor o igual
diferente

- Funcion logica que devuelve 2 respuestas Verdadero
- R1 y R2 pueden ser formulas o texto, si es texto va e
Si se utiliza Fx se pueden omitir las comillas sólamen

Valor_Si_Falso

Ejemplos de Condición
B5 = "Norte"
C4 >= 1000
C3 <> D3
D4 < G4

si es texto va entre comillas.SI vuelve 2 respuestas Verdadero (R1) o Falso (R2) ormulas o texto. den omitir las comillas sólamente en R1 y R2 (Excepción) .

"Trabaja má EJERCICIO 4 si la categoria es A mostrar como resultado horizonte en caso contario Integra APELLIDOS RAMIREZ SANCHEZ PALOMINO CASAS PALOMINO CASAS MERINO COELLO CATEGORIA C B A B Resultado =SI(B50="A".64 1.54 Resultado =SI(D8<1.Uso de la función SI EJERCICIO 1 Si la talla es menor a 1."Baja"."Integra") .86 1."Provecho".40 1.75 1.65."horizonte"."Flaco") EJERCICIO 3 Si el S.72 1."Gordo".65 mostrar como resultado Baja en caso contrario Alta Nombre Maria Martha Teresa Susana Stephanie Ana Cristina Irma Juvitsa Fransheska Distrito Lima Callao Lima Surco La Molina Miraflores Magdalena Lima Callao Miraflores Talla 1.69 1.42 1."Alta") EJERCICIO 2 si el peso es mayor a 80 kilos mostrar como resultado gordo sino flaco Nombre Juan Casas Marco Paz Ernesto Farfan Jorge Panduro Williams Flores ESTADO CIVIL S C S V C PESO Resultado 80 90 55 120 75 =SI(D25>80.50 1.78 1.Basico es mayor o igual a 10000 mostrar como resultado Provecho sino Trabaja mas NOMBRES OSCAR ZOILA MARIA PAOLA JOSE EDAD 28 34 50 19 33 S.BASICO 2500 20000 3200 14000 5000 Resultado =SI(C38>=1000.

B98+250.B98) EJERCICIO 9 Si el sueldo es mayor a 1350 a su sueldo le descontamos 100 en caso contrario tendrá el mismo sueldo .C74*15%.0) EJERCICIO 7 Si el empleado tiene hijos tendra una bonificacion del 25% con respecto al basico en caso contrario 5% del basico EMPLEADO Empleado1 Empleado2 Empleado3 Empleado4 Empleado5 HIJOS 0 1 1 2 0 S.C62*10%) EJERCICIO 6 si el empleado no es soltero tendra una bonificacion del 15% del basico en caso contrario su bonificacion será 0 APELLIDOS RAMIREZ SANCHEZ PALOMINO CASAS PALOMINO CASAS MERINO COELLO CASTRO CHAVEZ E.C62*20%.BASICO 2500 3500 3200 14000 5000 Bonificacion =SI(B86>=1.CASTRO CHAVEZ A EJERCICIO 5 si el empleado es hombre tendrá un descuento de 20% del sueldo en caso contrario 10% del sueldo NOMBRES OSCAR ZOILA MARIA PAOLA JOSE SEXO M F F F M Sueldo 1000 1500 2000 2500 3000 Descuento =SI(B62="M".C86*5%) EJERCICIO 8 Si el sueldo es menor o igual a 12000 entoces a su sueldo le aumentamos 250 en caso contrario tendrá el mismo EMPLEADO Empleado1 Empleado2 Empleado3 Empleado4 Empleado5 Sueldo 10000 25000 38000 7500 15000 Sueldo2 =SI(B98<=12000.C86*25%.CIVIL C S V C S BASICO Bonificacion 2500 3500 3200 14000 5000 =SI(B74<>"S".

B110) .EMPLEADO Empleado1 Empleado2 Empleado3 Empleado4 Empleado5 Sueldo 1000 1500 1800 1100 1400 Sueldo2 =SI(B110>1350.B110-100.

SI (D8<1.65."Alta") (D25>80."Gordo"."Baja"."Flaco") Trabaja mas (C38>=1000."Trabaja más") ."Provecho".

C74*15%.C62*20%.C62*10%) o contrario su bonificacion será 0 (B74<>"S".trario 10% del sueldo (B62="M".0) ico en caso contrario 5% del basico (B86>=1.C86*5%) en caso contrario tendrá el mismo sueldo o tendrá el mismo sueldo .C86*25%.

.

"DESAPROBADO") ."APROBADO". Zoila Chocano Lara. en caso contrario "Obrero". Estrella Avalos Tomas."Sin bonificación") EJERCICIO 2 Si el Sueldo es menor a 9000 entonces a su sueldo lo incrementamos en 5% en caso contrario no le incrementamos n Nota: Mostrar como resultado el Nuevo Sueldo (incrementado) o el mismo sueldo anterior.Uso de la función SI EJERCICIO 1 Si el empleado es casado mostrar como respuesta Tiene Bonificacion en caso contrario: Sin Bonificacion Empleado Juan Jose Maria Juan Teresa Estado Civil S V C D C Resultado =SI(B9="C".B22+B22*5%. EMPLEADO Empleado1 Empleado2 Empleado3 Empleado4 Empleado5 Sueldo 10000 5000 38000 7500 15000 Resultado =SI(B22<9000.B22) EJERCICIO 3 En esta tabla se desea hallar el campo "SITUACION" en función del campo "CATEGORIA". Ernesto Celis Villaran. Jose Categoria A B A A B B Situacion =SI(D34="A"."Obrero") EJERCICIO 4 Determine la CONDICION del alumno."Tiene bonificación". Luis Alvarado Rojas. EMPLEADO Ramos Sanchez.9 =SI(C48>=10. bajo la siguiente condición : Si la NOTA es mayor o igual a 10."Empleado".5. Daniel Lugo Fonseca. Si es categoria "A" se deb "Empleado".5 la condición será APROBADO de lo contrario DESAPROBADO ALUMNO JAVIER NOTA CONDICION 7.

Luis Alvarado Rojas. Daniel Lugo Fonseca. Estrella Avalos Tomas.8% del sueldo .8%. Zoila Chocano Lara.D63*15.D63*22.ELENA SANDRO JOSE KAREN ANGELA PEDRO 12 10. . Ernesto Celis Villaran.4 15 10 7 16 EJERCICIO 5 En esta tabla se desea hallar el campo "BONIFICACION" en función del campo "SUELDO". Si el sueldo es superior a tendrá una bonificacion del 15. Jose SUELDO 1850 3200 750 290 390 660 BONIFICACION =SI(D63>1500. en caso contrario 22.5% del sueldo APELLIDOS Ramos Sanchez.

do anterior."Obrero") yor o igual a 10."DESAPROBADO") .ario: Sin Bonificacion bonificación") contrario no le incrementamos nada. RIA"."Empleado".5 la condición PROBADO". Si es categoria "A" se deberá mostrar el mensaje =SI(D34="A".

D63*15. Si el sueldo es superior a 1500 soles.8%. =SI(D63>1500.D63*22.5%) .LDO".

Related Interests