You are on page 1of 5

Router 0

Router>en
Router#sh
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1, changed state to up
%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 192.168.1.2 (Serial0/1/1) is up: new ad
jacency
run
Building configuration...
Current configuration : 1507 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
crypto isakmp policy 10
encr aes
authentication pre-share
group 2
!
crypto isakmp key PASS address 192.168.0.1
crypto isakmp key PASS address 192.168.0.2
crypto isakmp key PASS address 192.168.1.1
!
!
!
crypto ipsec transform-set my-trans esp-aes esp-sha-hmac
!
crypto map my-map 10 ipsec-isakmp
set peer 192.168.0.1
set peer 192.168.0.2
set peer 192.168.1.1
set pfs group2
set security-association lifetime seconds 86400
set transform-set my-trans
match address 100
!
!
!
!
!
!
spanning-tree mode pvst

!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
crypto map my-map
!
interface Serial0/1/0
ip address 192.168.0.2 255.255.255.248
encapsulation frame-relay
frame-relay map ip 192.168.0.3 203 broadcast
frame-relay map ip 192.168.0.1 201 broadcast
!
interface Serial0/1/1
ip address 192.168.1.1 255.255.255.0
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
auto-summary
!
router eigrp 10
redistribute ospf 1
network 192.168.1.0
auto-summary
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.0.7 area 0
!
ip classless
!
ip flow-export version 9
!
!
access-list 100 permit icmp any any
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4

login
!
!
!
end
Router 2
Router#sh run
Building configuration...
Current configuration : 1455 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
crypto isakmp policy 10
encr aes
authentication pre-share
group 2
!
crypto isakmp key PASS address 192.168.0.1
crypto isakmp key PASS address 192.168.1.1
!
!
!
crypto ipsec transform-set my-trans esp-aes esp-sha-hmac
!
crypto map my-map 10 ipsec-isakmp
description map to Router0
set peer 192.168.0.1
set peer 192.168.1.1
set pfs group2
set security-association lifetime seconds 86400
set transform-set my-trans
match address 100
!
!
!
!
!
!
spanning-tree mode pvst

!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
crypto map my-map
!
interface Serial0/1/0
ip address 192.168.0.1 255.255.255.248
encapsulation frame-relay
frame-relay map ip 192.168.0.2 102 broadcast
frame-relay map ip 192.168.0.3 103 broadcast
!
interface Serial0/1/1
ip address 192.168.2.1 255.255.255.0
!
interface Vlan1
no ip address
shutdown
!
router eigrp 10
redistribute ospf 1
network 192.168.2.0
auto-summary
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.0.7 area 0
!
ip classless
!
ip flow-export version 9
!
!
access-list 100 permit icmp any any
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login

!
!
!
end

You might also like