You are on page 1of 3

==========================================================

ENRUTAMIENTO ESTATICO - MAMANI DIAZ RAFAEL ANGEL


==========================================================
******************
IPV4 PRIMERA FORMA
******************
Router#conf t
(ip del primer serial que toca una vez que
sale del router)
Router(config)#ip route 192.168.3.64 255.255.255.224 192.168.3.34
(red destino) (mascara de red destino)
******************
IPV4 SEGUNDA FORMA
******************
Router#conf t
(puerto serial que toca una vez que sale del
router)
Router(config)#ip route 192.168.3.64 255.255.255.224 se0/1/0
(red destino) (mascara de red destino)
******************
IPV4 TERCERA
******************
Router#conf t
(puerto serial de salida pueden ser varios)
Router(config)#ip route 0.0.0.0 0.0.0.0 se0/1/0
////////////////
nota de ejemplo
////////////////
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
(Ahora configuramos la interfaz Serial teniendo en cuenta que todas las interfaces que estn
antecedidas en su nombre con el smbolo de un reloj sern las DCE es decir que necesitan
Clock Rate para poder configurarse).
Router(config)#interface serial 2/0
Router(config-if)#ip address 192.168.30.1 255.255.255.0
Router(config-if)#clock rate 56000
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 0.0.0.0 0.0.0.0 serial 2/0

**************************
ENRUTAMIENTO ESTATICO IPV6
**************************
Router#conf
(ip del primer serial que toca una vez que sale del router)
Router(config)#ipv6 route 20::/64 10::3
(red destino) (mascara de red destino)
Router(config)#ipv6 unicast-routing
=================================================
ENRUTAMIENTO DINAMICO - MAMANI DIAZ RAFAEL ANGEL
=================================================
*******
RIP v1
*******
EL ENRUTAMIENTO RIP 1 SE APLICA EN REDES CLASICAS COMO 192.168.1.0/24 DONDE LA
MASCARA YA ES DEFINIDA POR LA CLASE 255.255.255.0
SE PONE TODOS LAS REDES QUE ESTAN ALREDEDOR DEL ROUTER PRINCIPAL
R1(config)#router rip
R1(config-router)#network 192.168.1.0
R1(config-router)#network 192.168.3.0
R1(config-router)#network 192.168.5.0
R1(config-router)#exit

*******
RIP v2
*******
EL ENRUTAMIENTO RIP 1 SE APLICA EN REDES QUE ESTAN SUBNETEADAS POR VLSM O
SUBREDES EN LA CUAL LA MASCARA VARIA
POR EJEMPLO 172.31.1.1/24 255.255.255.0 QUE ES CLASE B PERO SU MASCARA CAMBIO
SE PONE TODOS LAS REDES QUE ESTAN ALREDEDOR DEL ROUTER PRINCIPAL
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#net 10.10.10.4
R1(config-router)#net 172.31.1.0
R1(config-router)#exit

********
RIP IPV6
********
Router(config)#ipv6 unicast-routing
Router(config)#ipv6 router rip CISCO2
Router(config-rtr)#exit
Router(config)#interface gig 0/0
Router(config-if)#ipv6 rip CISCO2 enable
Router(config-if)#interface s 0/1/0
Router(config-if)#ipv6 rip CISCO2 enable
Router(config-if)#exit
Router(config)#