You are on page 1of 21

CCNA: Escalamiento de redes

Evaluacin de habilidades (OSPF): Examen de capacitacin del


estudiante
Topologa

Tabla de direccionamiento
Dispositivo

Interfaz

Direccin IP

Mscara de subred

Gateway predeterminado

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 1 de 21

CCNA: Escalamiento de redes

R1

Examen de evaluacin de habilidades

G0/1

172.27.0.1

255.255.255.0

N/A

S0/0/0

172.27.123.1

255.255.255.252

N/A

Lo1

172.27.1.1

255.255.255.0

N/A

Lo2

172.27.2.1

255.255.255.0

N/A

Lo3

172.27.3.1

255.255.255.0

N/A

S0/0/0

172.27.123.2

255.255.255.252

N/A

S0/0/1

172.27.123.5

255.255.255.252

N/A

Lo0

209.165.200.225

255.255.255.248

N/A

G0/1

172.27.0.3

255.255.255.0

N/A

S0/0/1

172.27.123.6

255.255.255.252

N/A

Lo4

172.27.4.1

255.255.255.0

N/A

Lo5

172.27.5.1

255.255.255.0

N/A

Lo6

172.27.6.1

255.255.255.0

N/A

S1

VLAN 1

172.27.0.11

255.255.255.0

S2

VLAN 1

172.27.0.12

255.255.255.0

172.27.0.2

S3

VLAN 1

172.27.0.13

255.255.255.0

172.27.0.2

PC-A

NIC

172.27.0.21

255.255.255.0

172.27.0.2

PC-B

NIC

172.27.0.22

255.255.255.0

172.27.0.2

PC-C

NIC

172.27.0.23

255.255.255.0

172.27.0.2

R2

R3

Objetivos de la evaluacin
Parte 1: inicializar dispositivos (10 puntos, 5 minutos)
Parte 2: establecer la configuracin bsica de de los dispositivos (45 puntos, 30 minutos)
Parte 3: Configurar la agregacin de enlaces y la redundancia LAN (28 puntos, 25 minutos)
Parte 4: configurar el protocolo de routing dinmico OSPFv2 (51 puntos, 30 minutos)
Parte 5: Verificar la conectividad de red y la configuracin HSRP (10 puntos, 15 minutos)
Parte 6: Mostrar la imagen del IOS y la informacin de licencia (6 puntos, 5 minutos)

Situacin
En esta evaluacin de habilidades (SA), crear una red pequea. Debe conectar los dispositivos de red y
configurarlos para admitir la conectividad IPv4, la redundancia LAN y la agregacin de enlaces. Luego,
configurar OSPFv2 y HSRP en la red, y verificar la conectividad. Por ltimo, demostrar sus conocimientos
de las imgenes y licencias del IOS.

Recursos necesarios

3 routers (Cisco 1941 con IOS de Cisco versin 15.2(4)M3, imagen universal o similar)

3 switches (Cisco 2960 con IOS de Cisco versin 15.0(2), imagen lanbasek9 o similar)

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 2 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

3 computadoras (Windows 7, Vista o XP con un programa de emulacin de terminal, como Tera Term)

Cable de consola para configurar los dispositivos con IOS de Cisco mediante los puertos de consola

Cables Ethernet y seriales, como se muestra en la topologa

Parte 1: inicializar los dispositivos


Puntos totales: 10
Tiempo: 5 minutos

Paso 1: inicializar y volver a cargar los routers y los switches.


Elimine las configuraciones de inicio y vuelva a cargar los dispositivos.
Antes de continuar, solictele al instructor que verifique las inicializaciones de los dispositivos.
Tarea

Comando de IOS

Puntos

Eliminar el archivo startup-config


de todos los routers.

R1#erase startup-config

(2 puntos)

Volver a cargar todos los routers.

R1#reload

(2 puntos)

Eliminar el archivo startup-config


de todos los switches y eliminar la
base de datos de VLAN anterior.

R1#erase startup-config

(2 puntos)

Volver a cargar todos los switches.

R1#reload

(2 puntos)

Verificar que la base de datos de


VLAN no est en la memoria flash
en ninguno de los switches.

R1#delete vlan.dat

(2 puntos)

Parte 1 aprobada por el instructor: ____________________.


Puntos: __________de 10

Parte 2: configurar los parmetros bsicos de los dispositivos


Puntos totales: 45
Tiempo: 30 minutos

Paso 1: Configurar R1
La configuracin para R1 incluye las siguientes tareas:
Elemento o tarea de
configuracin

Especificacin

Puntos

Desactive la bsqueda
DNS.

R1(config)#no ip domain-lookup

(1/2 punto)

Nombre del router

R1 - router(config)#hostname R1
R1(config)#

(1/2 punto)

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 3 de 21

CCNA: Escalamiento de redes

Contrasea cifrada para el


modo EXEC privilegiado

Examen de evaluacin de habilidades

class - R1(config)#enable secret class

(1/2 punto)

Contrasea de acceso a la
consola

cisco -- R1(config)#line console 0


R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#logging synchronous

(1/2 punto)

Contrasea de acceso
Telnet

cisco - R1(config)#line vty 0 15


R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#login synchronous

(1/2 punto)

Cifre las contraseas de


texto no cifrado.

R1(config)# service password-encryption

Mensaje MOTD

Se prohbe el acceso no autorizado.


R1(config)#banner motd #
Se prohbe el acceso no autorizado #
R1(config)#

Interface G0/1

Establezca la descripcin
Establecer la direccin IPv4 de capa 3. Consultar la tabla de
direccionamiento para obtener la informacin de direcciones
IPv4.
Activar la interfaz.
R1(config)#interface g0/1
R1(config-if)#ip address 172.27.0.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#description connect to lan

(1/2 punto)
(1/2 punto)

(1 punto)

Establezca la descripcin
Establecer la direccin IPv4 de capa 3. Consultar la tabla de
direccionamiento para obtener la informacin de direcciones
IPv4.
Interface S0/0/0

Interfaz loopback 1 (LAN)

Establecer una frecuencia de reloj de 128000.


Activar la interfaz.
R1(config)#interface s0/0/0
R1(config-if)#ip address 172.27.123.1 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#clock rate 128000
R1(config-if)#description connect to R2
Establecer la direccin IPv4 de capa 3. Consultar la tabla de
direccionamiento para obtener la informacin de direcciones
IPv4.
R1(config)#interface lookback 1
Ip address 172.27.1.1 255.255.255.0

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

(1 puntos)

(1/2 punto)

Pgina 4 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Interfaz loopback 2 (LAN)

Establecer la direccin IPv4 de capa 3. Consultar la tabla de


direccionamiento para obtener la informacin de direcciones
IPv4.
R1(config)#interface lookback 2
Ip address 172.27.2.1 255.255.255.0

(1/2 punto)

Interfaz loopback 3 (LAN)

Establecer la direccin IPv4 de capa 3. Consultar la tabla de


direccionamiento para obtener la informacin de direcciones
IPv4.
R1(config)#interface lookback 3
Ip address 172.27.3.1 255.255.255.0

(1/2 punto)

Paso 2: Configure R2.


La configuracin del R2 incluye las siguientes tareas:
Elemento o tarea de
configuracin

Especificacin

Puntos

Desactive la bsqueda DNS.

R2(config)#no ip domain-lookup

(1/2 punto)

Nombre del router

R2 - router(config)#hostname R2
R2(config)#

(1/2 punto)

Contrasea cifrada para el


modo EXEC privilegiado

class - R2(config)#enable secret class

Contrasea de acceso a la
consola

cisco -- R2(config)#line console 0


R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#logging synchronous

(1/2 punto)

Contrasea de acceso Telnet

cisco - R2(config)#line vty 0 15


R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#logging synchronous

(1/2 punto)

Cifre las contraseas de texto


no cifrado.

R2(config)# service password-encryption

Mensaje MOTD

Se prohbe el acceso no autorizado.


R2(config)#banner motd #
Se prohbe el acceso no autorizado #
R2(config)#

(1/2 punto)

Interface S0/0/0

Establezca la descripcin
Establecer la direccin IPv4 de capa 3. Consultar la tabla de
direccionamiento para obtener la informacin de direcciones
IPv4.
Activar la interfaz.
R2(config)#interface s0/0/0
R2(config-if)#ip address 172.27.123.2 255.255.255.252
R2(config-if)#no shutdown

(1 punto)

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

(1/2 punto)

(1/2 punto)

Pgina 5 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

R2(config-if)#description connection to R1

Interfaz S0/0/1

Interfaz loopback 0 (conexin a


Internet simulada)

Ruta predeterminada

Establezca la descripcin
Establecer la direccin IPv4 de capa 3. Consultar la tabla de
direccionamiento para obtener la informacin de direcciones
IPv4.
Establecer una frecuencia de reloj de 128000.
Activar la interfaz.
R2(config)#interface s0/0/1
R2(config-if)#ip address 172.27.123.5 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#clock rate 128000
R2(config-if)#description connection to R3

Establecer la descripcin.
Establecer la direccin IPv4 de capa 3 en
209.165.200.225/29.
R2(config)#interface lookback 0
R2(config-if)#Ip address 209.165.200.225 255.255.255.248
R2(config-if)#description connection to Internet

Configure una ruta predeterminada saliente de Lo0.


R2(config)#ip route 0.0.0.0 0.0.0.0 lo 0

(1 punto)

(1 punto)

(1/2 punto)

Paso 3: Configure el R3.


La configuracin del R3 incluye las siguientes tareas:
Elemento o tarea de
configuracin

Especificacin

Puntos

Desactive la bsqueda DNS.

R3(config)#no ip domain-lookup

(1/2 punto)

Nombre del router

R3 router(config)#hostname R2
R2(config)#

(1/2 punto)

Contrasea cifrada para el


modo EXEC privilegiado

class R2(config)#enable secret class

Contrasea de acceso a la
consola

cisco -- R3(config)#line console 0


R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#logging synchronous

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

(1/2 punto)
(1/2 punto)

Pgina 6 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Contrasea de acceso Telnet

cisco - R3(config)#line vty 0 15


R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#logging synchronous

Cifre las contraseas de texto


no cifrado.

R3(config)# service password-encryption

Mensaje MOTD

Se prohbe el acceso no autorizado.


R3(config)#banner motd #
Se prohbe el acceso no autorizado #
R3(config)#

Interface G0/1

Interfaz S0/0/1

Interfaz loopback 4 (LAN)

Interfaz loopback 5 (LAN)

Establezca la descripcin
Establecer la direccin IPv4 de capa 3. Consultar la tabla de
direccionamiento para obtener la informacin de direcciones
IPv4.
Activar la interfaz.
R3(config)#interface g0/1
R3(config-if)#ip address 172.27.0.3 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#description connection to lan

Establezca la descripcin
Establecer la direccin IPv4 de capa 3. Consultar la tabla de
direccionamiento para obtener la informacin de direcciones
IPv4.
Activar la interfaz.
R3(config)#interface S0/0/1
R3(config-if)#ip address 172.27.123.6 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#description connection to R2
Establecer la direccin IPv4 de capa 3. Consultar la tabla de
direccionamiento para obtener la informacin de direcciones
IPv4.
R3(config)#interface lookback 4
Ip address 172.27.4.1 255.255.255.0

Establecer la direccin IPv4 de capa 3. Consultar la tabla de


direccionamiento para obtener la informacin de direcciones
IPv4.
R3(config)#interface lookback 5
Ip address 172.27.5.1 255.255.255.0

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

(1/2 punto)

(1/2 punto)
(1/2 punto)

(1 punto)

(1 punto)

(1/2 punto)

(1/2 punto)

Pgina 7 de 21

CCNA: Escalamiento de redes

Interfaz loopback 6 (LAN)

Examen de evaluacin de habilidades

Establecer la direccin IPv4 de capa 3. Consultar la tabla de


direccionamiento para obtener la informacin de direcciones
IPv4.
R3(config)#interface lookback 5
Ip address 172.27.6.1 255.255.255.0

(1/2 punto)

Paso 4: Configure S1.


La configuracin del S1 incluye las siguientes tareas:
Elemento o tarea de
configuracin

Especificacin

Puntos

Desactive la bsqueda DNS.

S1(config)#no ip domain-lookup

(1/2 punto)

Nombre del switch

S1 switch(config)#hostname s1
S1(config)#

(1/2 punto)

Contrasea cifrada para el


modo EXEC privilegiado

class s1(config)#enable secret class

Contrasea de acceso a la
consola

cisco S1(config)#line console 0


S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#logging synchronous

(1/2 punto)

Contrasea de acceso Telnet

cisco S1(config)#line vty 0 4


s1(config-line)#password cisco
s1(config-line)#login
s1(config-line)#logging synchronous

(1/2 punto)

Cifre las contraseas de


texto no cifrado.

s1(config)# service password-encryption

Mensaje MOTD

Se prohbe el acceso no autorizado.


s1(config)#banner motd #
se prohbe el acceso no autorizado #

Asignar una direccin IPv4 a


la SVI predeterminada.

Consultar la tabla de direccionamiento para obtener la


informacin de direcciones IPv4.
s1(config)#interface vlan 1
s1(config-if)#ip address 172.27.0.11 255.255.255.0
s1(config-if)#no shutdown

Asignar el gateway
predeterminado.

Consulte la tabla de direccionamiento.


s1(config-if)#ip default 172.27.0.2

Forzar el enlace troncal en


las interfaces conectadas al
S2 y el S3.

Utilizar la red VLAN 1 como VLAN nativa


s1(config)#interface range f0/1-4
s1(config-if)#switchport mode trunk
s1(config-if)#switchport trunk native vlan 1

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

(1/2 punto)

(1/2 punto)
(1/2 punto)

(1/2 punto)

(1/2 punto)

(1 punto)

Pgina 8 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Deshabilitar el protocolo de
enlace troncal dinmico
(DTP) en el resto de los
puertos.

Asegurarse de que los puertos estn configurados como


puertos de acceso.
s1(config-if)#interface f0/6
s1(config-if)#switchport mode access
s1(config-if)#exit

(1 punto)

Desactivar todos los puertos


sin utilizar.

s1(config)#interface range f0/7-24, g0/1-2


s1(config-if)#shutdwon
s1(config-if)#exit

(1 punto)

Paso 5: Configure S2.


La configuracin para S2 incluye las siguientes tareas:
Elemento o tarea de configuracin

Especificacin

Puntos

Desactive la bsqueda DNS.

S2(config)#no ip domain-lookup

(1/2 punto)

Nombre del switch

S2 switch(config)#hostname s2
S2(config)#

(1/2 punto)

Contrasea cifrada para el modo


EXEC privilegiado

class s2(config)#enable secret class

Contrasea de acceso a la consola

cisco S2(config)#line console 0


S2(config-line)#password cisco
S2(config-line)#login
S2(config-line)#logging synchronous

(1/2 punto)

Contrasea de acceso Telnet

cisco S2(config)#line vty 0 4


s2(config-line)#password cisco
s2(config-line)#login
s2(config-line)#logging synchronous

(1/2 punto)

Cifre las contraseas de texto no


cifrado.

S2(config)# service password-encryption

Mensaje MOTD

Se prohbe el acceso no autorizado.


S2(config)#banner motd #
se prohbe el acceso no autorizado #

Asignar una direccin IPv4 a la SVI


predeterminada.

Consultar la tabla de direccionamiento para obtener


la informacin de direcciones IPv4.
S2(config)#interface vlan 1
S2(config-if)#ip address 172.27.0.12 255.255.255.0
S2(config-if)#no shutdown

Asignar el gateway predeterminado.

Consulte la tabla de direccionamiento.


S2(config-if)#ip default 172.27.0.2

Forzar el enlace troncal en las


interfaces conectadas al S1 y el S3.

Utilizar la red VLAN 1 como VLAN nativa


S2(config)#interface range f0/1-4

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

(1/2 punto)

(1/2 punto)
(1/2 punto)

(1/2 punto)

(1/2 punto)

(1 punto)

Pgina 9 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

S2(config-if)#switchport mode trunk


S2(config-if)#switchport trunk native vlan 1.
Deshabilitar el protocolo de enlace
troncal dinmico (DTP) en el resto de
los puertos.

Asegurarse de que los puertos estn configurados


como puertos de acceso.
S2(config-if)#interface f0/6
S2(config-if)#switchport mode access
S2(config-if)#exit

(1 punto)

Desactivar todos los puertos sin


utilizar.

S2(config)#interface range f0/7-24, g0/1-2


S2(config-if)#shutdwon
S2(config-if)#exit

(1 punto)

Paso 6: Configuracin de S3
La configuracin del S3 incluye las siguientes tareas:
Elemento o tarea de
configuracin

Especificacin

Puntos

Desactive la bsqueda DNS.

S3(config)#no ip domain-lookup

(1/2 punto)

Nombre del switch

S3 switch(config)#hostname s3
S3(config)#

(1/2 punto)

Contrasea cifrada para el modo


EXEC privilegiado

class s3(config)#enable secret class

Contrasea de acceso a la
consola

cisco s3(config)#line console 0


S3(config-line)#password cisco
S3(config-line)#login
S3(config-line)#logging synchronous

(1/2 punto)

Contrasea de acceso Telnet

cisco S3(config)#line vty 0 4


s3(config-line)#password cisco
s3(config-line)#login
s3(config-line)#logging synchronous

(1/2 punto)

Cifre las contraseas de texto no


cifrado.

s1(config)# service password-encryption

(1/2 punto)

Mensaje MOTD

Se prohbe el acceso no autorizado.


S2(config)#banner motd #
se prohbe el acceso no autorizado #

(1/2 punto)

Asignar una direccin IPv4 a la


SVI predeterminada.

Consultar la tabla de direccionamiento para obtener la


informacin de direcciones IPv4.
S3(config)#interface vlan 1
S3(config-if)#ip address 172.27.0.13 255.255.255.0
S3(config-if)#no shutdown

Asignar el gateway
predeterminado.

Consulte la tabla de direccionamiento.


S2(config-if)#ip default 172.27.0.2

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

(1/2 punto)

(1/2 punto)

(1/2 punto)

Pgina 10 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Forzar el enlace troncal en las


interfaces conectadas al S1 y el
S2.

Utilizar la red VLAN 1 como VLAN nativa.


S3(config)#interface range f0/1-4
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 1.

(1 punto)

Deshabilitar el protocolo de
enlace troncal dinmico (DTP)
en el resto de los puertos.

Asegurarse de que los puertos estn configurados como


puertos de acceso.
S3(config-if)#interface f0/6
S3(config-if)#switchport mode access
S3(config-if)#exit

(1 punto)

Desactivar todos los puertos sin


utilizar.

S3(config)#interface range f0/7-24, g0/1-2


S3(config-if)#shutdwon
S3(config-if)#exit

(1 punto)

Paso 7: Configurar las direcciones IPv4 en las computadoras.


Elemento o tarea de
configuracin

Especificacin

Puntos

Configurar la informacin de
direcciones IPv4 estticas en la
PC-A.

Consultar la tabla de direccionamiento para obtener la


informacin de direcciones IPv4.

(1/2 punto)

Configurar la informacin de
direcciones IPv4 estticas en la
PC-B.

Consultar la tabla de direccionamiento para obtener la


informacin de direcciones IPv4.

(1/2 punto)

Configurar la informacin de
direcciones IPv4 estticas en la
PC-C.

Consultar la tabla de direccionamiento para obtener la


informacin de direcciones IPv4.

(1/2 punto)

Parte 2 aprobada por el instructor: ____________________.


Puntos: _________ de 45

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 11 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Parte 3: Configurar la agregacin de enlaces y la redundancia LAN


Puntos totales: 28
Tiempo: 25 minutos

Paso 1: Configurar el rbol de expansin en el S1.


La configuracin del S1 incluye las siguientes tareas:
Elemento o tarea de configuracin

Especificacin

Configurar PVST+ rpido.

S1(config)#interface range f0/1-5


S1(config-if)#shutdwon
S1(config-if)#exit
S1(config)#spanning-tree mode rapid-pvst

Configurar como puente raz principal


para la VLAN 1.

S1(config)# spanning-tree vlan 1 root primary

Configurar PortFast y la proteccin


BPDU en la interfaz conectada a la
PC-A.

S1(config)#interface f0/6
S1(config-if)#spanning -tree portfast
S1(config-if)#spanning-tree bpduguard enable

Puntos
(2 puntos)

(2 puntos)

(2 puntos)

Paso 2: Configurar el rbol de expansin en el S2.


La configuracin para S2 incluye las siguientes tareas:
Elemento o tarea de configuracin

Especificacin

Configurar PVST+ rpido.

S2(config)#interface range f0/1-4


S2(config-if)#shutdwon
S2(config-if)#exit
S2(config)#spanning-tree mode rapid-pvst

Configurar PortFast y la proteccin


BPDU en la interfaz conectada a la
PC-B.

S1(config)#interface f0/18
S1(config-if)#spanning -tree portfast
S1(config-if)#spanning-tree bpduguard enable

Puntos
(2 puntos)

(2 puntos)

Paso 3: Configurar el rbol de expansin en el S3.


La configuracin del S3 incluye las siguientes tareas:
Elemento o tarea de configuracin
Configurar PVST+ rpido.

Especificacin
S3(config)#interface range f0/1-5
S3(config-if)#shutdwon
S3(config-if)#exit
S3(config)#spanning-tree mode rapid-pvst

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Puntos
(2 puntos)

Pgina 12 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Configurar como puente raz


secundario para la VLAN 1.

S3(config)# spanning-tree vlan 1 root secondary

Configurar PortFast y la proteccin


BPDU en la interfaz conectada a la
PC-C.

S3(config)#interface f0/18
S3(config-if)#spanning -tree portfast
S3(config-if)#spanning-tree bpduguard enable

(2 puntos)

(2 puntos)

Paso 4: Configure el protocolo HSRP en R1.


La configuracin para R1 incluye las siguientes tareas:
Elemento o tarea de configuracin

Configurar la direccin IP virtual


HSRP en la interfaz G0/1.

Especificacin
Group: 1
Direccin IP virtual: 172.27.0.2
R1(config)#interface g0/1
R1(config-if)#standby 1 ip 172.27.0.2

Configurar como router HSRP


principal.

R1(config-if)#standby 1 priority 150

Configurar para que este router sea el


router HSRP principal al reiniciar.

#copy running-config startup-config

Puntos

(2 puntos)

(2 puntos)
(2 puntos)

Paso 5: Configure el protocolo HSRP en R3.


La configuracin del R3 incluye las siguientes tareas:
Elemento o tarea de configuracin
Configurar la direccin IP virtual
HSRP en la interfaz G0/1.

Especificacin
Group: 1
Direccin IP virtual: 172.27.0.2
R3(config)#interface g0/1
R3(config-if)#standby 1 ip 172.27.0.2

Puntos

(2 puntos)

Paso 6: Configurar un EtherChannel LACP entre el S1 y el S3.


Las tareas de configuracin incluyen lo siguiente:
Elemento o tarea de configuracin

Especificacin

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Puntos

Pgina 13 de 21

CCNA: Escalamiento de redes

En el S1, configure un EtherChannel


LACP en las interfaces conectadas al
S3.

En el S3, configurar un EtherChannel


LACP en las interfaces conectadas al
S1.

Examen de evaluacin de habilidades

Use el grupo 1 y habilite LACP sin condiciones.


S1(config)#interface range f0/3-4
S1(config-if)#channel-g 1 mode active
S1(config)-if)#exit
S1(config)#interface port-channel 1
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 1

Usar el grupo 1 y habilitar LACP solo si se


detecta un dispositivo LACP
S3(config)#interface range f0/3-4
S3(config-if)#channel-g 1 mode ac
S3(config-if)#exit
S3(config)#interface port-channel 1
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 1
.

(2 puntos)

(2 puntos)

Parte 3 aprobada por el instructor: ____________________.


Puntos: _________ de 28

Parte 4: configurar el protocolo de routing dinmico OSPFv2


Puntos totales: 51
Tiempo: 30 minutos

Paso 1: Configure OSPFv2 en R1.


La configuracin para R1 incluye las siguientes tareas:
Elemento o tarea de
configuracin

Especificacin

Puntos

ID del proceso OSPF

1
R1(config)#router ospf 1

(1 punto)

Id. de router

1.1.1.1
R1(config-router)#router-id 1.1.1.1

(1 punto)

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 14 de 21

CCNA: Escalamiento de redes

Anunciar las redes


conectadas
directamente.

Examen de evaluacin de habilidades

Usar direcciones de red sin clase.


Asignar las interfaces S0/0/0 y G0/1 al rea 0.
Asignar las interfaces loopback al rea 1.
R1(config-router)#network 172.27.123.0 0.0.0.3 area 0
R1(config-router)#network 172.27.0.0 0.0.0.255 area 0
R1(config-router)#network 172.27.1.0 0.0.0.255 area

(2 puntos)

R1(config-router)#network 172.27.2.0 0.0.0.255 area

1
R1(config-router)#network 172.27.3.0 0.0.0.255 area

1
Establecer todas las
interfaces LAN como
pasivas.

R1(config-router)#passive default
R1(config-router)#no passive s0/0/0

Configurar una ruta


resumida interrea para
las redes en el rea 1.

R1(config-router)#area 1 range 172.27.0.0 255.255.252.0

Cambiar el ancho de
banda de referencia de
costo predeterminado
para admitir clculos de
interfaz Gigabit.

1000
R1(config-router)#auto-cost reference-bandwidth 1000

Establecer el ancho de
banda en S0/0/0.

128 Kb/s
R1(config)#interface s0/0/0
R1(config-if)#bandwidth 128

(1 punto)

Ajustar la mtrica de
costo de S0/0/0.

Costo: 7500
R1(config-if)#ip ospf cost 7500

(1 punto)

Crear una clave MD5


OSPF en S0/0/0.

Clave: 1
Contrasea: CISCO
R1(config-if)#ip ospf message-digest-key 1 md5 cisco

Aplicar la autenticacin
MD5 a S0/0/0.

(2 puntos)

(2 puntos)

(2 puntos)

R1(config-if)#ip ospf authentication message-digest

(2 puntos)

(2 puntos)

Paso 2: Configure OSPFv2 en R2.


La configuracin del R2 incluye las siguientes tareas:
Elemento o tarea de
configuracin

Especificacin

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Puntos

Pgina 15 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

ID del proceso OSPF

1
R2(config)#router ospf 1

(1 punto)

Id. de router

2.2.2.2
R2(config-router)#router-id 2.2.2.2

(1 punto)

Anunciar las redes


conectadas
directamente.

Usar direcciones de red sin clase.


Todas las redes conectadas se deben asignar al rea 0, excepto la
red Lo0.
R2(config-router)#network 172.27.123.0 0.0.0.3 area 0
R2(config-router)#network 172.27.123.4 0.0.0.3 area 0

Propagar la ruta
predeterminada al resto
de los routers OSPF.

R2(config-router)#default-information originate

Cambiar el ancho de
banda de referencia de
costo predeterminado
para permitir interfaces
Gigabit.

1000
R2(config-router)#auto-cost reference-bandwidth 1000

Establecer el ancho de
banda en todas las
interfaces seriales.
Ajustar la mtrica de
costo de S0/0/0.

Crear una clave MD5


OSPF en las interfaces
seriales.

Aplicar la autenticacin
MD5 en las interfaces
seriales.

(2 puntos)

(2 puntos)

(2 puntos)

(1 punto)
128 Kb/s
Costo: 7500

(1 punto)

Clave: 1
Contrasea: CISCO
R2(config)#interface s0/0/0
R2(config-if)#ip ospf message-digest-key 1 md5 cisco
R2(config-if)#interface s0/0/1
R2(config-if)# ip ospf message-digest-key 1 md5 cisco

(2 puntos)

R2(config)#interface s0/0/0
R2(config-if)#ip ospf authentication message-digest
R2(config)#interface s0/0/1
R2(config-if)#ip ospf authentication message-digest
R2(config-if)#exit
R2(config)#router ospf 1
R2(config-router)#area 0 authentication message-digest

(2 puntos)

Paso 3: Configure OSPFv2 en R3.


La configuracin del R3 incluye las siguientes tareas:

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 16 de 21

CCNA: Escalamiento de redes

Elemento o tarea de
configuracin

Examen de evaluacin de habilidades

Especificacin

Puntos

ID del proceso OSPF

1
R3(config)#router ospf 1

(1 punto)

Id. de router

3.3.3.3
R3(config-router)#router-id 3.3.3.3

(1 punto)

Utilizar direcciones de red sin clase.


Asignar las interfaces S0/0/1 y G0/1 al rea 0.
Asignar las interfaces loopback al rea 3.
R3(config-router)#network 172.27.123.4 0.0.0.3 area
0
R3(config-router)#network 172.27.0.0 0.0.0.255 area 0
R3(config-router)#network 172.27.4.0 0.0.0.255

(2 puntos)

area 3
R3(config-router)#network 172.27.5.0 0.0.0.255
Anunciar las redes
conectadas
directamente.

area 3

Establecer todas las


interfaces LAN como
pasivas.

R3(config-router)#passive default
R3(config-router)#no passive s0/0/1

Configurar una ruta


resumida interrea para
las redes en el rea 3.

R3(config-router)#area 3 range 172.27.4.0 255.255.252.0

Cambiar el ancho de
banda de referencia de
costo predeterminado
para admitir clculos de
interfaz Gigabit.

1000
R3(config-router)#auto-cost reference-bandwidth 1000

Establecer el ancho de
banda de la interfaz
serial.

128 Kb/s
R3(config)#interface s0/0/1
R3(config-if)#bandwidth 128

Crear una clave MD5


OSPF en S0/0/1.

Clave: 1
Contrasea: CISCO
R3(config-if)#ip ospf message-digest-key 1 md5 cisco

Aplicar la autenticacin
MD5 a S0/0/1.

R3(config-router)#network 172.27.6.0 0.0.0.255

area 3
(2 puntos)

(2 puntos)

(2 puntos)

R3(config-if)#ip ospf authentication message-digest


R3(config-if)#EXIT
R3(config)#router ospf 1
R3(config-router)#area 0 authentication message-digest

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

(1 punto)

(2 puntos)
(2 puntos)

Pgina 17 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Paso 4: Verificar la conectividad de la red


Verifique que OSPF funcione como se espera. Introduzca el comando de CLI adecuado para obtener la
siguiente informacin:
Pregunta

respuesta

Puntos

Con qu comando se
muestran todos los routers
OSPFv2 conectados?

show ip ospf neighbor

(1 punto)

Con qu comando se
muestra una lista resumida de
las interfaces OSPF que
incluye una columna para el
costo de cada interfaz?

Show ip ospf interface brief

(1 punto)

Con qu comando se
muestran la ID del proceso
OSPF, la ID del router, la
sumarizacin de direcciones,
las redes de routing y las
interfaces pasivas
configuradas en un router?

Show ip protocols

(1 punto)

Con qu comando se
muestran solo las rutas
OSPF?

Show ip route ospf

(1 punto)

Con qu comando se
muestra informacin detallada
sobre las interfaces OSPF,
incluido el mtodo de
autenticacin?

show ip ospf interface

(1 punto)

Con qu comando se
muestra la seccin OSPF de
la configuracin en ejecucin?

(1 punto)

Parte 4 aprobada por el instructor: ____________________.


Puntos: _________ de 51

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 18 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Parte 5: Verificar la conectividad de red y la configuracin HSRP


Puntos totales: 10
Tiempo: 15 minutos
Use el comando que se indica para verificar que la red funcione como se espera.

Paso 1: Verificar la conectividad de extremo a extremo.


Tome medidas correctivas si los resultados no son los esperados.
Desde

Comando

Hacia

Resultados esperados

Puntos

PC-A

ping

PC-C

El comando ping debera realizarse


correctamente.

(1 punto)

PC-B

ping

PC-A

El comando ping debera realizarse


correctamente.

(1 punto)

PC-B

ping

PC-C

El comando ping debera realizarse


correctamente.

(1 punto)

PC-B

ping

Gateway
predeterminado

El comando ping debera realizarse


correctamente.

(1 punto)

PC-B

ping

209.165.200.225

El comando ping debera realizarse


correctamente.

(1 punto)

PC-B

tracert

209.165.200.225

El comando tracert debera rastrear


(1 punto)
la ruta a travs del R1.
Nota: quiz sea necesario deshabilitar el firewall de las computadoras para que los pings se realicen
correctamente.

Paso 2: Verificar que HSRP funcione como se espera.


Emita el comando shutdown en la interfaz G0/1 del R1 y, a continuacin, vuelva a emitir los siguientes
comandos para verificar que HSRP funcione como se espera:
Desde

Comando

Hacia

Resultados esperados

Puntos

PC-B

ping

172.27.0.1

El comando ping no debera


realizarse correctamente.

(1 punto)

PC-B

ping

Gateway
predeterminado

El comando ping debera realizarse


correctamente.

(1 punto)

PC-B

ping

209.165.200.225

El comando ping debera realizarse


correctamente.

(1 punto)

PC-B

tracert

209.165.200.225

El comando tracert debera rastrear


(1 punto)
la ruta a travs del R3.
Nota: luego de desactivar la interfaz en R1, espere unos segundos antes de realizar la prueba.
Parte 5 aprobada por el instructor: ____________________.
Puntos: _________ de 10

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 19 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Parte 6: Mostrar la imagen del IOS y la informacin de licencia


Puntos totales: 6
Tiempo: 5 minutos
Introduzca el comando de CLI adecuado para obtener la siguiente informacin:
Pregunta

respuesta

Puntos

Con qu comando se muestra la imagen del IOS que


usa actualmente el dispositivo de red?

Show versin

(1 punto)

Con qu comando se muestra el tamao de una


imagen del IOS cargada en un dispositivo de red?

Show flash:

(1 punto)

Con qu comando se muestra una lista de resumen


de las licencias de paquetes de tecnologa en un
dispositivo ISR-G2 que incluya el estado actual de
cada una de estas licencias?

Show versin

(1 punto)

Con qu comando se muestra el espacio disponible


para instalar una imagen del IOS adicional en un
dispositivo de red?

Show flash

(1 punto)

Con qu comando se muestra una lista de todas las


licencias en un dispositivo ISR-G2?

Show licence

(1 punto)

Qu comando usara para aceptar el contrato de


licencia para el usuario final?

Licent accept end user agrement

(1 punto)

Parte 6 aprobada por el instructor: ____________________. Puntos:


_________ de 6

Parte 7: Limpieza
NOTA: NO PROCEDA CON LA LIMPIEZA HASTA QUE EL INSTRUCTOR HAYA CALIFICADO SU
EXAMEN DE APTITUDES Y LE HAYA INFORMADO QUE PUEDE COMENZAR CON ESTA.
Antes de desconectar la alimentacin de los routers, elimine los archivos de configuracin de NVRAM (si se
guardaron) de todos los dispositivos.
Desconecte todos los cables que se utilizaron en el examen de evaluacin de habilidades y gurdelos
cuidadosamente.

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 20 de 21

CCNA: Escalamiento de redes

Examen de evaluacin de habilidades

Tabla de resumen de interfaces del router


Resumen de interfaces del router
Modelo de
router

Interfaz Ethernet #1

Interfaz Ethernet
n. 2

Interfaz serial #1

Interfaz serial n. 2

1800

Fast Ethernet 0/0


(F0/0)

Fast Ethernet 0/1


(F0/1)

Serial 0/0/0 (S0/0/0)

Serial 0/0/1 (S0/0/1)

1900

Gigabit Ethernet 0/0


(G0/0)

Gigabit Ethernet 0/1


(G0/1)

Serial 0/0/0 (S0/0/0)

Serial 0/0/1 (S0/0/1)

2801

Fast Ethernet 0/0


(F0/0)

Fast Ethernet 0/1


(F0/1)

Serial 0/1/0 (S0/1/0)

Serial 0/1/1 (S0/0/1)

2811

Fast Ethernet 0/0


(F0/0)

Fast Ethernet 0/1


(F0/1)

Serial 0/0/0 (S0/0/0)

Serial 0/0/1 (S0/0/1)

2900

Gigabit Ethernet 0/0


(G0/0)

Gigabit Ethernet 0/1


(G0/1)

Serial 0/0/0 (S0/0/0)

Serial 0/0/1 (S0/0/1)

Nota: para conocer la configuracin del router, observe las interfaces a fin de identificar el tipo de router y
cuntas interfaces tiene. No existe una forma eficaz de confeccionar una lista de todas las combinaciones de
configuraciones para cada clase de router. En esta tabla, se incluyen los identificadores para las posibles
combinaciones de interfaces Ethernet y seriales en el dispositivo. En esta tabla, no se incluye ningn otro tipo de
interfaz, si bien puede haber interfaces de otro tipo en un router determinado. La interfaz BRI ISDN es un
ejemplo. La cadena entre parntesis es la abreviatura legal que se puede utilizar en los comandos de IOS de
Cisco para representar la interfaz.

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 21 de 21