You are on page 1of 5

Router Pblico

En el Router Pblico se asignaron las siguientes direcciones ip, a cada una de las interfaces del
mismo:
Interface
FastEthernet0/0
FastEthernet0/1
Serial0/0

Direccin ip asignada

Prefijo

Mscara de red

172.18.0.2
172.18.0.6
172.18.0.14

/30
/30
/30

255.255.255.252
255.255.255.252
255.255.255.252

Como puede observase en tabla mostrada, cada una de las direcciones asignadas son ip
privadas que pertenecen a una subred diferente de la red 172.18.0.0/16, la tabla a continuacin
muestra la subred a la que pertenece, la direccin de broadcast de la misma, as como la
primera y ltima direcciones tiles.
Interface

IP asignada

FastEthernet0/0
FastEthernet0/1
Serial0/0

172.18.0.2/30
172.18.0.6/30
172.18.0.14/30

Subred a la que
pertenece
172.18.0.0/30
172.18.0.4/30
172.18.0.12/30

Dir. De broadcast
de la subred
172.18.0.3
172.18.0.7
172.18.0.15

1era til

ltima til

172.18.0.1
172.18.0.5
172.18.0.13

172.18.0.2
172.18.0.6
172.18.0.14

Configuracin del router pblico


Los comandos utilizados para la configuracin de cada una de las interfaces, son los que se
detallan a continuacin:
Interface FastEthernet0/0
Router>enable
Router#configure terminal
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 172.18.0.2 255.255.255.252
Router(config-if)#duplex auto
Router(config-if)#speed auto
Router(config-if)#no shutdown
Interface FastEthernet0/1
Router>enable
Router#configure terminal
Router(config)#interface fastethernet 0/1
Router(config-if)#ip address 172.18.0.6 255.255.255.252
Router(config-if)#duplex auto
Router(config-if)#speed auto
Router(config-if)#no shutdown
Interface Serial0/0
Router>enable
Router#configure terminal
Router(config)#interface serial 0/0
Router(config-if)#ip address 172.18.0.14 255.255.255.252
Router(config-if)#no shutdown

Las configuraciones realizadas, presentan los siguientes resultados al utilizar el comando #


show running-config.

interface FastEthernet0/0
ip address 172.18.0.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.18.0.6 255.255.255.252
duplex auto
speed auto
!
interface Serial0/0
ip address 172.18.0.14 255.255.255.252
!
interface Serial0/1
no ip address
clock rate 56000
La interface Serial 0/1, no esta siendo utilizada por lo que no es necesaria ninguna configuracin
para la misma.

Enrutamiento
Para que los hosts pertenecientes a la red de Amaguaa, puedan comunicarse con las redes de
San Rafael y Sangolqu, los routers que las interconectan deben establecer la rutas necesarias
para poder tomar las decisiones de reenvo adecuadas. Para cumplir con este objetivo se ha
establecido utilizar rutas estticas, el primer paso es conocer las direcciones de las redes
remotas, as como su mscara, y la direccin de siguiente salto, que es la direccin de la
interface por la que los paquetes pueden llegar a la red establecida.
RED
San Rafael
Sangolqu
Amaguaa

Direccin
de Red
68.38.4.0
68.38.0.0
68.38.2.0

Mscara de
subred
255.255.255.0
255.255.254.0
255.255.254.0

Interface de
siguiente salto
FastEthernet 0/0
FastEthernet 0/0
Serial 0/0

Direccin de
siguiente salto
172.18.0.5/30
172.18.0.1/30
172.18.0.13/30

Para establecer las rutas estticas se utilizaron los siguientes comandos:


Router>enable
Router#configure terminal
Router(config)#ip route 68.38.0.0 255.255.254.0 172.18.0.1
Router(config)#ip route 68.38.2.0 255.255.254.0 172.18.0.13
Router(config)#ip route 68.38.4.0 255.255.255.0 172.18.0.5
Quedando la tabla de enrutamiento como se muestra a continuacin, para verificar este
resultado se utiliza el comando #show ip route:

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP


D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
68.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
68.38.0.0/23 [1/0] via 172.18.0.1
68.38.2.0/23 [1/0] via 172.18.0.13
68.38.4.0/24 [1/0] via 172.18.0.5
172.18.0.0/30 is subnetted, 3 subnets
C
172.18.0.0 is directly connected, FastEthernet0/0
C
172.18.0.4 is directly connected, FastEthernet0/1
C
172.18.0.12 is directly connected, Serial0/0
S
S
S

Router Amaguaa
En el Router Amaguaa se asignaron las siguientes direcciones ip, a cada una de las interfaces
del mismo:
Interface
FastEthernet0/0
Serial0/0

Direccin ip asignada

Prefijo

Mscara de red

68.38.2.1
172.18.0.13

/23
/30

255.255.254.0
255.255.255.252

Como puede observase en tabla mostrada, cada una de las direcciones asignadas pertenecen a
una subred diferente, la tabla a continuacin muestra la subred a la que pertenece, la direccin
de broadcast de la misma, as como la primera y ltima direcciones tiles.
Interface

IP asignada

FastEthernet0/0
Serial0/0

68.38.2.1/23
172.18.0.13/30

Subred a la que
pertenece
68.38.2.0/23
172.18.0.12/30

Dir. De broadcast
de la subred
68.38.3.255
172.18.0.15

1era til

ltima til

68.38.2.1
172.18.0.13

68.38.3.254
172.18.0.14

Configuracin del router pblico


Los comandos utilizados para la configuracin de cada una de las interfaces, son los que se
detallan a continuacin:
Interface FastEthernet0/0
Router>enable
Router#configure terminal
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 68.38.2.1 255.255.254.0
Router(config-if)#duplex auto
Router(config-if)#speed auto
Router(config-if)#no shutdown

Interface Serial0/0
Router>enable
Router#configure terminal
Router(config)#interface serial 0/0
Router(config-if)#ip address 172.18.0.13 255.255.255.252
Router(config-if)#clock rate 56000
Router(config-if)#no shutdown
Las configuraciones realizadas, presentan los siguientes resultados al utilizar el comando #
show running-config.

interface FastEthernet0/0
ip address 68.38.2.1 255.255.254.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/0
ip address 172.18.0.13 255.255.255.252
clock rate 56000
!
interface Serial0/1
no ip address
shutdown
Las interfaces FastEthernet 0/1 y Serial 0/1, no estas siendo utilizadas por lo que no es
necesaria ninguna configuracin para las mismas.

Enrutamiento
Para que los hosts pertenecientes a la red de Amaguaa, puedan comunicarse con las redes de
San Rafael y Sangolqu, los routers que las interconectan deben establecer la rutas necesarias
para poder tomar las decisiones de reenvo adecuadas. Para cumplir con este objetivo se ha
establecido utilizar una ruta por defecto, de tal manera que todos los paquetes que se dirigan a
una red externa, salgan a travs del router pblico.
RED
Ruta por
defecto

Direccin
de Red
0.0.0.0

Mscara de
subred
0.0.0.0

Interface de
siguiente salto
Serial 0/0

Para establecer las rutas estticas se utilizaron los siguientes comandos:

Direccin de
siguiente salto
172.18.0.14/30

Router>enable
Router#configure terminal
Router(config)#ip route 0.0.0.0 0.0.0.0 172.18.0.14
Quedando la tabla de enrutamiento como se muestra a continuacin, para verificar este
resultado se utiliza el comando #show ip route:
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is 172.18.0.14 to network 0.0.0.0
68.0.0.0/23 is subnetted, 1 subnets
68.38.2.0 is directly connected, FastEthernet0/0
172.18.0.0/30 is subnetted, 1 subnets
C
172.18.0.12 is directly connected, Serial0/0
S* 0.0.0.0/0 [1/0] via 172.18.0.14
C