You are on page 1of 10

UNIVERSIDAD POLITCNICA SALESIANA

Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

REDES DE COMPUTADORA I
SIMULACION DE REDES DE COMPUTADORAS
Informe N 1
Molina Chvez Cristian Enrique
Cmolinac2@est.ups.edu.ec
Horario: martes 15:30 17:30
Nivel/Grupo: 7mo G2
ABSTRAC: In the following report an overview of the
implementation of networks using the Packer Tracer
software, where you navigate through it knowing each of
its elements and characteristics is performed, a network
that implements LAN, WAN and Internet is reviewed and
changes are made to check its operation.

3.1. Primero se realiza una exploracin sobre el


software, se observan tutotiales, videos y
documentacin que sirve de soporte para el
correcto funcionamiento de software y de los
proyectos que se estn ejecutando.

RESUMEN: En el siguiente informe se realiza una


revisin general de la implementacin de redes
haciendo uso del software Packer Tracer, donde se
navega a travs del mismo conociendo cada una de sus
elementos y caractersticas, se revisa una red que
implementa LAN, WAN e Internet y se realizan cambios
para comprobar su funcionamiento.
KEY WORDS: LAN, WAN, PDU, WRS.
.

1 OBJETIVOS
Fig 1. Pgina de ayuda del software Packet Tracer

1.1 OBJETIVO GENERAL

Implementar redes de computadoras mediante


software de simulacin.

1.2 OBJETIVOS ESPECFICOS

3.2. El siguiente paso es alternar los modos de tiempo


real y de simulacin, en el caso de estar en tiempo
real es donde se puede configurar y la red simulada
trabaja como tal. En el modo de simulacin se
observa el recorrido de los paquetes en detalle
llamado PDU.

Familiarizar al estudiante con el Software de


simulacin de redes Packet Tracer de CISCO
Indagar las redes Simuladas LAN, WAN e
Internet.
Implementar espacios de red en el entorno de
simulacin.

2 MATERIALES Y EQUIPO

Computadora
Programa Packet Tracer.
Acceso a internet
Red Simulada en Packet Tracer

Fig 2. Modo simulacin (recorrido de paquetes).

3 DESARROLLO Y PROCEDIMIENTO
En el marco procedimental se realiza la exploracin
de la red donde se observan algunas caractersticas
generales del software Packet Tracer, adems de su
modo de operacin para realizar la simulacin de la red.
Pgina 1

3.3. En este paso se vara entre los modos logical y


physical. El modo logical es el espacio de
configuracin, investigacin y resolucin de
problemas en redes, en cambio el modo physical da
una dimensin fsica a la topologa en un entorno
real.

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

Fig 6. Ubicacin servidor.

3.6. Se puede diferenciar de forma sencilla el tipo de red


que se implementa, como se observa en la red
formada por 3 LAN (Home office, Central, Branch) y
dos WAN (Intranet, Internet).

LAN1
Fig 3. Modo Logical

LAN3

LAN2
Fig 7. Ubicacin redes LAN.

Fig 4. Modo physical

3.4. Para indagar en las diferentes redes tanto LAN,


WAN e internet, se reconocen los componentes
usuales que cada una representa (dispositivos
intermedios, finales y medios de transmisin).

WAN1

WAN2

Fig 8. Ubicacin redes WAN.

Se implementa una red para realizar una


configuracin bsica en los elementos que intervienen,
como se observa en la fig. 9, donde cada elemento
cumple un objetivo principal para compartir recursos e
informacin entre los dispositivos conectados a la red.

Fig 5. Componentes Packet tracer.

3.5. El software permite realizar servidores, mediante el


dispositivo Server-PT, en este caso no se puede
utilizar PCs de escritorio y porttiles.
Pgina 2

Para realizar la configuracin se hace uso de


una porttil para tener acceso al Router, mediante el
cable de consola o tambin se puede realizar el accedo
directamente en las propiedades del Router y sea
configurado para que sea reconocido por la red y
administre seguridades dentro de la misma.

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

R0(config)#exit
R0(config)#bann
R0(config)#banner mot
R0(config)#banner motd c
R0(config)#banner motd c Bienvenidos?
LINE
R0(config)#banner motd c Bienvenidos_R0 c
Adems, es necesario en el Router que comanda la
red realizar configuraciones adicionales que permita el
paso de informacin para quienes componen la red,
donde se proporciona como por ejemplo el tipo de
conexin, direccin ip y mascara que utilizan:
Fig 9. Red Implementada
.

Una vez que se ingresa al pc (mediante porttil


destop/terminal/ok) o directamente al router, se presiona
la pestaa CLI para iniciar el proceso de configuracin
bsica.

Fig 10. Ventana configuracin bsica del router

Para realizar la configuracin bsica es necesario


conocer los comandos a ser utilizados y sobretodo
trabajar bajo el modo privilegiado, se debe conocer los
parmetros que intervienen en la configuracin como se
detallan a continuacin:
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with
CNTL/Z.
Router(config)#hosn
Router(config)#hoss
Router(config)#hos
Router(config)#hostname R0
R0(config)#line con
R0(config)#line console 0
R0(config-line)#password cisco
R0(config-line)#login
R0(config-line)#logging synchronous
R0(config-line)#exit
R0(config)#line vty 04
R0(config-line)#password cisco
R0(config-line)#login
R0(config-line)#logging synchronous
R0(config-line)#exit
R0(config)#enable secret cisco
R0(config)#service password-encryption
Pgina 3

R0(config)#interface gigabitEthernet 0/0


R0(config-if)#ip address 192.16.16.1 255.255.255.0
R0(config-if)#no shutdown
R0(config-if)#exit
De igual forma que el Router los switch de capa2 y
3 necesitan una configuracin bsica de seguridad, cabe
recalcar que estos no usan una direccin ip, solo
proveen de servicio a los equipos que se conecten en el,
la configuracin bsica es la misma del Router
nicamente cambia el nombre de identificacin del
dispositivo:
Switch>enable
Switch#configure terminal
Switch(config)#hostname swtch2
swtch2(config)#line console 0
swtch2(config-line)#password cisco
swtch2(config-line)#logging synchronous
swtch2(config-line)#exit
swtch2(config)#line vty 0 4
swtch2(config-line)#password cisco
swtch2(config-line)#login
swtch2(config-line)#logging synchronous
swtch2(config-line)#exit
swtch2(config)#enable secret cisco
swtch2(config)#service password-encryption
swtch2(config)#exit
Se realiza la configuracin de cada uno de los
switchs que intervienen en la red y se ubican las
direcciones ip de cada equipo que accede a la red,
considerando el Gateway principal del router 172.18.0.1,
la mscara la misma para cada equipo 255.255.255.0,
las direcciones se asignan de la siguiente manera:
Laptop0
172.18.0.20
Printer0
172.18.0.2
PC6
172.18.0.250
PC7
172.18.0.15
Se verifica la conexin al tener los indicadores de
color verde en el caso de tener un color rojo quiere decir
que falta la configuracin entre dispositivos, se realiza el
envi de PDUs fig.11, entre equipos de la red para
verificar su conexin, como se observa en la fig. 12:

Fig 11. PDU para comprobar conexin

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

Fig 14. Ventana IP configuration.

2)

En la pestaa OSI Model Cuntas In Layers y


Out Layers tienen informacin?

Al buscar los PDU STP de un telfono ip, se tiene la


informacin de dos In Layers y dos Out Layers, como se
observa en la figura 15.

Fig 12. Envi de PDUs entre dispositivos de la red

Se comprueba con el estado de la conexin al ser


correcta muestra el mensaje de successful:
Fig 15. Ventana Simulation Panel.

3)
Fig 12. Estado de conexin

4 ANLISIS Y RESULTADOS

Se muestran los espacios de Ethernet 802.3, LLC,


STP BPDU.

Resea del programa Packet Tracer


1)

En las pestaas Inbound PDU Details (Detalles


de la PDU de entrada) y Outbound PDU Details
(Detalles de la PDU de salida), cmo se titulan
los espacios que se muestran?

Qu informacin se puede configurar en la


ventana IP Configuration?

Fig 13 Icono IP configuration.

La informacin inicial que se configura es la


seleccin de DHCP o Static, dentro de cada una la
direccin IP, la mscara, el Gateway y el DNS Server.
Tambin se tiene la opcin de configurar mediante IPv6
los mismos parmetros.
Fig 16. Espacios ventana PDUs

4)

Alterne entre las pestaas Inbound PDU Details


y Outbound PDU Details. Existen cambios en la
informacin? Si es as, qu campo dentro de la
trama cambia?

Se realizan cambios dentro de los elementos que se


muestran en la tabla1:
Seccion
SCR ADDR
ROOTH PATH COST
BRIDGE IP

Pgina 4

Inbound
00E.B0A9.B701
0
/
001.645B.92A1

Outbound
00E0.8F7B.A801
19
/00E.A398.782E

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

Tabla1. Cambios pestaas PDUs Details

Fig 20. Dispositivos terminales

3.
Fig 17. Ventana inbound PDU details

Sin contar las dos nubes, cuntos conos de la


topologa simbolizan dispositivos intermediarios
(aquellos que cuentan con varias conexiones)?

Se tiene 13 dispositivos en total donde se dividen en


el siguiente 6 dispositivos en el area central, 5
dispositivos en el area Branch y 2 dispositivos al rea de
Home Office, se observa en azul los dispositivos.
4.

Cuntos de esos dispositivos intermediarios


son routers? (Tomar en cuenta que el
dispositivo WRS (Wireless Router) es un router.

Existen 4 routers en dicha topologa, Router


WRS(Home Office), Router R2(Central), Router
R3(Branch).
5.
Fig 18. Ventana outbound PDU details

Indagar en la LAN,WAN e internet


1.

Especifique las categoras de los dispositivos


intermediarios.
Routers, switches, hubs, dispositivos wireless.

Existen 8 dispositivos finales difernetes PCs de


escritorio: Central Server(Central); laptop, Smart pone,
impresora y servidor(Branch); home laptop, inyeccion a
tinta,tablet(Home Office).
6.

Cuntos tipos de conexiones de medios


distintos se utilizan en esta topologa de red?

Existen cuatro tipos de conexiones:copper straigth


through, coaxial, serial DTE, inalmbricas.

Fig 19. Dispositivos intermediarios

2.

Cuntos dispositivos finales NO constituyen


computadoras de escritorio?

Sin ingresar en la nube de Internet o de intranet,


cuntos conos de la topologa son
dispositivos terminales (aquellos que cuentan
con una sola conexin)?

En la red se encuentran 15 dispositivos terminales,


de los cuales 5 dispositivos pertenecen al rea de
Central, 4 dispositivos al rea de Home Office y 6
dispositivos al rea de Branch, como se observa
encerrados en rojo en la fig. 20.

7.

No hay
simulacin.

un

icono

porque

se

trabajaa

nivel

Finalidad de algunos dispositivos: En Packet Tracer,


el dispositivo Server-PT (de la barra de dispositivos)
puede funcionar como servidor. Las computadoras
de escritorio y porttiles no pueden trabajar como
servidores.
1.

Pgina 5

Por qu no hay un cono de conexin para


enlaces
inalmbricos
en
la
categora
Connections?

Esto sucede con los dispositivos reales?


(Justifique su respuesta)

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

En dispositivos reales con los avances tecnologicos


cualquier dispositivo puede ser un servidor.
2.
Indique, como mnimo, dos caractersticas de
los dispositivos intermediarios.

entre los proveedores de recursos o servicios, llamados


servidores, y los demandantes, llamados clientes.

3.

Proporciona la interconexin de las redes


existentes.
Transporta la informacin que se genera en los
dispositivos finales.
Indique, como mnimo, dos criterios para elegir
un tipo de medio de red.
La distancia que es el medio por donde viaja la
seal.
El ambiente en el cual ser instalada la red.
El costo de cable, conectores, dispositivos, etc que
intervienen en la red.

Fig 21. Modelo cliente - servidor

2.

Especificar
tres
de
las
tecnologas
estandarizadas que utiliza un usuario Home para
conectarse a internet:

Lnea telefnica: El ancho de banda estaba limitado


a 56 Kbps es una conexin intermitente.

Conexin por cable: Utiliza un cable de fibra ptica


para la transmisin de datos entre nodos, al usar
seales luminosas es posible codificar una cantidad
de informacin mucho mayor, jugando con variables
como la longitud de onda y la intensidad de la seal
lumnica.

Conexin va satlite: Generalmente se emplea un


sistema hbrido de satlite y telfono, hay que tener
instalada una antena parablica digital y un acceso
telefnico a Internet.

Conexiones para telfonos mviles: El sistema GSM


(Global System Mobile) fue el primer sistema
estandarizado en la comunicacin de mviles, es un
sistema que emplea ondas de radio que hoy en da,
el ancho de banda alcanza los 9,6 Kbps.

3.

Especificar
tres
de
las
tecnologas
estandarizadas
que
utiliza
un
usuario
empresarial para conectarse a internet.

La tecnologa xDSL (x Digital Subscriber Line),


surge por la necesidad de aumentar la capacidad de
transmisin del par de cobre.

La
tecnologa
ADSL
(Asymmetric
Digital
Subscriber), es una tcnica para la transmisin de
datos a gran velocidad sobre el par de cobre.

La tecnologa HDSL (Single-pair High-speed Digital


Subscriber Line), es simtrica y bidireccional, por lo
que la velocidad desde la central al usuario y
viceversa ser la misma.

4.

Herramientas de simulacin distintas a Cisco y


establezca tres diferencias con packet tracer

Comparar redes LAN y WAN


4.

Especifique la diferencia entre LAN y WAN.

La red LAN trabaja en un rango de 10 m a 1 km, la


WAN de 10 Km en adelante. LAN trabaja en uso privado
mientras que WAN trabaja en uso pblico. La LAN tiene
una velocidad en el orden de las centenas de los mbps,
mientras que WAN trabaja en el orden de las decenas
de los mbps.
5.

Ejemplificar cada una de ellas

LAN: Red de hogar, Ciber caf.


WAN: CNT, Telefnicas Nacionales.
6.

Cuntas WAN observa en la red simulada?

Se observa dos redes WAN:


Internet
Intranet
7.

Cuntas LAN distingue?

Se observa tres redes LAN:


Home Office
Central
Branch
8.

En la presente simulacin, internet esta


simplificada y no constituye la estructura o
forma de internet propiamente dicha. Con ste
antecedente, especifique algunas caractersticas
de internet. (2 como mnimo)

Posee millones de servidores


No es centralizada.

6. INVESTIGACION
1.

Modelo Cliente-Servidor:

El modelo Cliente/Servidor es un modelo de


aplicacin distribuida en el que las tareas se reparten
Pgina 6

GNS3:
GNS3 o Graphical Network Simulator es un
simulador de redes de cdigo abierto diseado para

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

simular redes complejas de la forma ms similar posible


a como se haran en un entorno real. Es una
herramienta gratuita ideal para administradores,
ingenieros y aquellos que preparan certificados Juniper y
Cisco.
GNS3 utiliza los mdulos Dynamips, VirtualBox y
Qemu para poder ofrecer experiencias lo ms reales
posibles a los sistemas operativos de los diferentes
routers y dispositivos de red. GNS3 es una herramienta
multiplataforma con clientes adaptados para Windows,
Linux y Mac.

es tan bsica (LAN) como la del hogar y tan compleja


como la de nuestro proveedor de internet (WAN), se
hace uso de una herramienta llamada packet tracer que
permite realizar una simulacin de una red antes de
implementarla
a
campo
para
conocer
las
configuraciones y seguridades que deben hacerse para
que los datos y los usuarios siempre estn accediendo a
la misma y no se queden sin conexin, de ah la
importancia de las redes en la vida cotidiana y
empresarial.

Netsim:
Netsim es un simulador de redes utilizado
especialmente en investigaciones y en laboratorios de
pruebas. Con l podemos simular una considerable
cantidad de hardware a la hora de montar nuestras
redes y dispone de las funciones similares a los
anteriores simuladores.

Free software
Open source
Publicly
downloadable
Windows
support
Linux support

Packet
Tracer
si
no
no

GNS-3

si

si

si

Packet Tracer

[1] Redes de computadoras, Andrew S. Tanenbaum,


Quinta edicin.
[2] Apartado ayuda de Packet Tracer, Cisco Systems.

[4]
Modelo Cliente/Servidor, Maini E. 2012, octubre,
disponible en: www.linuxito.com

Ventajas
Enfoque Pedagogico
Interfaz Usario
Transmision y Recepcion de
Paquetes
Protocolo SNMP
Disponible para Windows XP,
Linux/Unix y MacOS
GNS-3

9. REFERENCIAS

[3]https://www.techopedia.com/definition/25292/protocoldata-unit-pdu

si
si
si

si

8. RECOMENDACIONES

Es conveniente tener buenos


recursos con memoria RAM
El programa no trae consigo
las imagenes IOS para poder
emular los equipos

Tabla 2. Ventajas entre Packet Tracer y GNS-3

7. CONCLUSIONES
Para realizar la comunicacin entre dispositivos de
una red y compartan recursos e informacin, no basta
con conectarlos fsicamente, requieren de una
configuracin a nivel de software para que comprendan
entre que dispositivos deben intercambiar datos, una red
Pgina 7

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

10. ANEXOS
Trabajo complementario: Ahora que ha
interactuado con la red en el presente
laboratorio de Redes de Computadoras I,
con las nuevas habilidades adquiridas
plasme en simulacin los siguientes
espacios:
1)

Aadir un dispositivo final a la topologa y


conctelo a la LAN Sucursal con un Copper
Straight-Through (de la seccin Connections).

Se aade el dispositivo de una PC de escritorio en


los dispositivos intermediarios en los elementos de la
red, se conecta por medio del cable Cooper Straight
Through:

Fig 23. Configuracin Dispositivo Final

Cmo
se
puede
verificar
correctamente el dispositivo?

que

conect

Para comprobar que el dispositivo est funcionando


de manera correcta dentro de la red se hace uso del
envo de PDUs entre dispositivos de la red, si estos
fueron transmitidos de forma exitosa comprueba su
conexin como se observa en la fig. 24.

Fig 24. Envo de mensajes exitoso entre dispositivos finales

Otra forma de verificar la conexin es realzar un


ping entre desde otro dispositivo final al nuevo que fue
agregado para lo cual es necesario conocer la direccin
ip que la identifica como se observa en la figura 25.
Fig 22. Aade dispositivo final

Qu necesita este dispositivo para enviar datos a


otros dispositivos finales?
Es necesario conocer las configuraciones generales
con las que funciona la red como numero ip global,
mascara, Gateway y DNS Server, con los datos me
permite acceder a la red e incorporar el nuevo
dispositivo, en el caso de la PC se asigna a la red LAN
Central, se hace uso DHCP donde le asigna los valores
requeridos de la red a la que fue conectada en la fig. 23,
sin necesidad de hacer otra configuracin el dispositivo
pertenece a la red.

Fig 25. Ping hacia PC0(10.3.0.5) desde PC3

2)

Ingresar a la nube de Internet; aadir un


dispositivo intermediario (Router) y conectar al
Router ISP-Tier3a, mediante un Copper CrossOver (de la seccin Connections)

Se accede a la red de internet haciendo doble click


sobre la nube donde se realiza la implementacin del
nuevo router por medio del cable copper cross-over.

Pgina 8

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

Fig 26. Dispositivo intermedio Router1

Qu configuracin adicional necesita este


dispositivo para funcionar como intermediario de
otros dispositivos en la red?
El primer procedimiento para funcionar como
dispositivo
intermediario se
debe
realizar
la
configuracin inicial en el modo privilegiado, el segundo
procedimiento para que funcione como dispositivo
intermediario es hacer una tabla de enrutamiento de la
direccin ip.

Fig 28. Red de dos LAN y una WAN

Se realiza la configuracin completa en cada router


adicional se implementa la comunicacin serial entre
ellos para que funcione la comunicacin de la red WAN y
permita transferir los datos entre las redes LAN.
La configuracin bsica se realiza implementando el
nombre del dispositivo, la seguridad y el mensaje de la
consola del dispositivo.
Router>enable
Router#configure terminal
Router(config)#hostname R0
R0(config)#line console 0
R0(config-line)#password cisco
R0(config-line)#login
R0(config-line)#logging synchronous
R0(config-line)#exit
R0(config)#line vty 0 4
R0(config-line)#password cisco
R0(config-line)#login
R0(config-line)#logging synchronous
R0(config-line)#exit
R0(config)#enable secret cisco
R0(config)#service password-encryption
R0(config)#banner motd c Bienvenidos_R0 c
R0(config)#exit

La configuracin de la interface se realiza con la


direccin ip que comanda la parte derecha de la red, es
decir un ramal o una red LAN.

Fig 27. Configuracin bsica Router1

3)

En un nuevo archivo de Packet Tracer, crear una


nueva red con; dos LAN conectadas mediante
una WAN, aadir dos dispositivos finales en
cada LAN. Indagar en la actividad de Packet
Tracer original para ver qu ms es necesario
hacer para que la nueva red funcione
correctamente.

Para realizar la implementacin de la red es


necesario realizar la configuracin bsica a cada
dispositivo y el Router a utilizar implementar una
direccin general que gobierne la conexin de los
dispositivos dentro de la red, adems hay que
considerar a cada dispositivo final le corresponde una
direccin ip diferente la primera y ltima son reservadas
para la red en general.

R0#configure terminal
Enter configuration commands, one per line. End with
CNTL/Z.
R0(config)#interface gigabitEthernet 0/0
R0(config-if)#ip address 192.168.1.1 255.255.255.0
R0(config-if)#no shutdown
R0(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed
state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface
GigabitEthernet0/0, changed state to up

La configuracin de la red WAN se realiza


direccionando mediante una nueva ip que contenga las
dos LAN, para lo cual tiene que manejar el intercambio
de datos entre ellas, se usa la interfaz serial como se
observa en la fig 29.
R0(config)#interface serial 0/0/0
R0(config-if)#ip address 10.0.0.1 255.255.255.0
R0(config-if)#clock rate 64000
R0(config-if)#no shutdown

Pgina 9

UNIVERSIDAD POLITCNICA SALESIANA


Fecha: 25/10/2016

LABORATORIO DE REDEDES DE COMPUTADORES I

R0(config-if)#exit
R0(config)#ip route 192.168.2.0 255.255.255.0 se 0/0/0

Configuracin interface WAN:


R1#configure terminal
R1(config)#interface serial 0/0/0
R1(config-if)#ip address 10.0.0.2 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#
R1(config)#ip route 192.168.1.0 255.255.255.0
se0/1/0
R1(config)#exit
Para reconocer cuales son los datos que intervienen
en la red se debe considerar el equipo y numero de red
que maneja al momento de incrementar la cantidad de
usuarios se aade la red con la direccin ip que
corresponda y pertenezca al rea a la que se ubique.

Fig 29. Configuracin interfaz serial Router 1-2

Conexin LAN

Al igual que para el router uno se maneja la misma


configuracin para el segundo con la diferencia de
manejo de la direccin ip de la LAN, la comunicacin
serial mantiene su direccin, pues se comunican entre
las dos generando la WAN.
Configuracin Bsica:
Router>enable
Router#configure terminal
Router(config)#hostname R1
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#logging synchronous
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#logging synchronous
R1(config-line)#exit
R1(config)#enable secret cisco
R1(config)#service password-encryption
R1(config)#banner motd c Bienvenidos_R1 c
R1(config)#exit

ROUTER
R0

IP
192.168.1.1

R1

192.168.2.1

PC0

192.168.1.5

PC1

192.168.1.6

PC2

192.168.2.10

PC3

192.168.2.11

MASCARA
255.255.255.
0
255.255.255.
0
255.255.255.
0
255.255.255.
0
255.255.255.
0
255.255.255.
0

Tabla3. Direcciones de comunicacin LAN

Conexin WAN
ROUTER
Router 0

IP
10.0.0.1

Router 1

10.0.0.2

MASCARA
255.255.255.
0
255.255.255.
0

Tabla4. Direcciones de comunicacin WAN

Configuracin interface LAN:


R1#configure terminal
R1(config)#interface gigabitEthernet 0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#EXIT
R1#

Pgina 10

Se comprueba el funcionamiento adecuado


utilizando el envo de paquetes PDUs entre los
dispositivos de la red y se observa que la comunicacin
sea exitosa en cada una de las comunicaciones.

Fig 30. Confirmacin de Comunicacin