You are on page 1of 4

BIGS_BSLSA03#show startup-config

Using 4429 out of 262136 bytes


!
! Last configuration change at 00:59:43 UTC Thu Aug 18 2016
!
version 15.4
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
!
hostname BIGS_BSLSA03
!
boot-start-marker
boot-end-marker
!
!
no logging console
enable secret 5 $1$I.l9$P92u/7Meap/GtK8j9k333.
!
aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authorization exec default group tacacs+ local if-authenticated
aaa authorization commands 0 default group tacacs+ local if-authenticated
aaa authorization commands 1 default group tacacs+ local if-authenticated
aaa authorization commands 15 default group tacacs+ local if-authenticated
aaa accounting commands 5 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
!
!
!
!
!
aaa session-id common
wan mode ethernet
no ip source-route
!
!
!
!
!
!
!
!
no ip bootp server
no ip domain lookup
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!

!
!
!
!
vtp mode transparent
username telmexuser privilege 0 password 7 053F03032C4956363A0A1B
!
!
controller VDSL 0
!
vlan 3
name SIPCENTRALIZADA
!
!
class-map match-any nottrustedinterfaces
class-map match-any voipprotocols
match protocol sip
match protocol h323
match protocol skinny
match protocol mgcp
class-map match-all rtp
match protocol rtp
match not class-map nottrustedinterfaces
class-map match-all signaling
match protocol sip
match protocol h323
match protocol skinny
match protocol mgcp
match class-map voipprotocols
match not class-map nottrustedinterfaces
!
policy-map voipout
class rtp
set dscp ef
set cos 5
priority 437
class signaling
set dscp cs3
set cos 3
bandwidth 230
class class-default
set dscp default
set cos 0
fair-queue
random-detect
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0

no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
shutdown
!
interface FastEthernet0
description --- SIPCENTRALIZADA - BSLSA03 --- (Conexion planta cliente)
switchport access vlan 3
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
duplex full
speed 100
service-policy output voipout
!
interface GigabitEthernet1.231
description --- WAN TELEFONIA PPAL - BSLSA03 --encapsulation dot1Q 231
ip address 10.163.218.98 255.255.255.252
ip access-group CONTROL-IMS out
!
interface Vlan1
no ip address
!
interface Vlan3
description --- SIPCENTRALIZADA - BSLSA03 --- (Conexion planta cliente)
ip address 10.11.10.229 255.255.255.252
ip access-group LAN-IMS in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 10.11.0.0 255.255.255.240 10.163.218.97 name SBC-Ortezal
ip route 10.11.200.0 255.255.255.240 10.163.218.97 name SBC-SanDiego
ip route 10.11.255.0 255.255.255.0 10.163.218.97 name SBC-Pruebas
!
ip access-list extended CONTROL-IMS
permit ip 10.11.10.228 0.0.0.3 10.11.200.0 0.0.0.15
permit ip 10.11.10.228 0.0.0.3 10.11.0.0 0.0.0.15
permit ip 10.11.10.228 0.0.0.3 10.11.255.0 0.0.0.255
ip access-list extended LAN-IMS
deny ip 172.20.35.0 0.0.0.255 10.11.255.0 0.0.0.7

permit ip any any


!
!
snmp-server community CpE3677TeLmEx RO 1300
snmp-server community CRpWE3677TeLmEx RW 1300
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server host 172.31.239.203 public udp-port 1681
snmp-server host 172.31.239.204 public udp-port 1681
tacacs-server host 172.22.192.5 timeout 2
tacacs-server host 172.22.192.4 timeout 2
tacacs-server directed-request
tacacs-server key 7 121A0C041104010524
access-list 23 permit 10.163.218.96 0.0.0.3
access-list 23 permit 172.31.239.0 0.0.0.255
!
!
!
banner motd ^C
*************************************************************
* ATENCION: Este equipo es propiedad de TELMEX Colombia.
*
* El uso no autorizado esta estrictamente prohibido.
*
* Todos los usuarios son legalmente responsables de sus
*
* acciones sobre el sistema y toda actividad sera registrada*
*************************************************************
^C
!
line con 0
BIGS_BSLSA03#