You are on page 1of 7

COMUNICACIONES DE DATOS II

V Ciclo

Laboratorio 03

FRAME RELAY: SWITCH


Comunicaciones de Datos II

Laboratorio

Objetivos:

Realizar Conexin WAN multipunto mediante el protocolo Frame Relay.


Determinar la operacin de un switch central.
Encaminar PVCs en los puertos del switch central.
Diagnosticar el estado del PVC.

EQUIPOS Y MATERIALES

Una computadora con Sistema Operativo Windows XP o 7.


Emulador de terminal : Hiperterminal.
Routers Cisco 2811 con cables de consola.
Cables WAN DB60-V35Male (DTE)
Cables WAN DB60-V35female (DCE)

SEGURIDAD
Trabajar con Seguridad evita que las personas sufran daos, y provee un ambiente satisfactorio de
trabajo.

Al trabajar en este laboratorio o taller y cualquiera de los subsiguientes, realice el siguiente


procedimiento:

1. En su estacin de trabajo evale las condiciones de:


Orden y Limpieza.
Herramientas y equipos.

2. Realice su trabajo teniendo en cuenta :


Orden y limpieza.
Seguridad.

3. Proceda a realizar las conexiones de los equipos o implementacin de los circuitos comprobando
que la lnea elctrica se encuentre desconectada.
Solicite visto bueno al profesor antes de aplicar energa elctrica.

4. Al terminar sus labores, deje su estacin de trabajo en buenas condiciones:


Ordenado y limpio. Desconecte el suministro de energa elctrica.

Configuracin Frame Relay Pgina 1 de 8


Comunicaciones de Datos II

PROCEDIMIENTO

1.- La figura, muestra una conexin centralizada en el router Tecsup, el cul tiene enlace hacia los
routers Campus y Campus1 mediante dos PVC configurados en el Switch central.

SWITCH
Tecsup IP 101.0.0.1 IP 101.0.0.2
S1/O S1/1 Campus
DCE DCE
IP 192.168.20.1

IP 192.168.10.1 S1/2 DCE

IP 102.0.0.3
Campus1
IP 192.168.30.1
2.- Lgicamente, el Switch brindar la conexin entre los routes por los PVCs dispuestos de la
siguiente forma:

SWITCH
Tecsup Campus
DLCI 16 DLCI 18
101.0.0.1 S1/O S1/1 101.0.0.2
S0 S0
DLCI 17
102.0.0.20

Campus1
DLCI 19
S1/2 102.0.0.3
S0

Procedimiento:
1. Se procede a borrar la configuracin actual en el router con el comando:

Router>erase nvram
Router>reload

Would you like to enter the initial configuration dialog? [yes/no]: N

2. Realice, la configuracin de los parmetros mediante comandos respectivos.

Configuracin Frame Relay Pgina 2 de 8


Comunicaciones de Datos II

Router TECSUP:
interface Serial0
no ip address Parmetros especficos para el
encapsulation frame-relay
DLCI 16
frame-relay lmi-type ansi

interface Serial0.16 point-to-point


ip address 101.0.0.1 255.0.0.0
frame-relay interface-dlci 16 Parmetros especficos para un
DLCI 17
interface Serial0.17 point-to-point
ip address 102.0.0.1 255.0.0.0
frame-relay interface-dlci 17

interface FastEthernet0
ip address 192.168.10.1 255.255.255.0

ip classless
ip route 192.168.20.0 255.255.255.0 Serial0.16
ip route 192.168.30.0 255.255.255.0 Serial0.17

Router CAMPUS:
interface Serial0
no ip address Parmetros especficos para
encapsulation frame-relay un DLCI
frame-relay lmi-type ansi

interface Serial0.18 point-to-point


ip address 101.0.0.2 255.0.0.0
frame-relay interface-dlci 18

interface FastEthernet0
ip address 192.168.20.1 255.255.255.0

ip classless
ip route 192.168.10.0 255.255.255.0 Serial0.18

Router CAMPUS1:
interface Serial0
Parmetros especficos para un DLCI
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0.19 point-to-point
ip address 102.0.0.2 255.0.0.0
frame-relay interface-dlci 19
!
interface FastEthernet0
ip address 192.168.30.1 255.255.255.0
!
ip classless
ip route 192.168.10.0 255.255.255.0 Serial0.19

Configuracin Frame Relay Pgina 3 de 8


Comunicaciones de Datos II

SWITCH CENTRAL:

Frame-relay switching
interface Serial1/0
no ip address
encapsulation frame-relay
keepalive 15
clockrate 64000
frame-relay lmi-type ansi Conmutacin de circuitos virtuales
frame-relay intf-type dce
frame-relay route 16 interface Serial1/1 18
frame-relay route 17 interface Serial1/2 19

interface Serial1/1
no ip address
encapsulation frame-relay
keepalive 15
clockrate 64000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 18 interface Serial1/0 16

interface Serial1/2
no ip address
encapsulation frame-relay
keepalive 15
clockrate 64000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 19 interface Serial1/0 17

3. Ahora configure el SWITCH y establezca un PVC entre CAMPUS y CAMPUS1.

4. Haga pruebas de conectividad.

TAREAS ADICIONALES:
Alumnos :

1. Haga un diagrama de la trama del Frame Relay

2. Explique la funcin de cada campo de la trama Frame Relay.

Configuracin Frame Relay Pgina 4 de 8


Comunicaciones de Datos II

3. Cules son los estndares del Frame Relay?

4. Cmo se distribuye la numeracin DLCI?

5. Cual es el propsito de un sistema de sealizacin.

Configuracin Frame Relay Pgina 5 de 8


Comunicaciones de Datos II

Criterios de Evaluacin

Redes y Comunicaciones de Datos


Rbrica
a. Los estudiantes, implementan y mantienen Redes de Computadoras y
Resultado "a": Sistemas de Comunicaciones de datos, proporcionando seguridad a los
medios involucrados con el procesamiento y transferencia de informacin,
aplicando tcnicas de gestin de proyectos y herramientas modernas.
Criterio de a.1. Instala, configura y mantiene equipos de cmputo, redes de datos,
desempeo : sistemas operativos y sistemas de telecomunicaciones.
Curso: Comunicacin de Datos I Semestre: 4
Actividad:
Frame Relay Swicthing Semana: 11
Seccin Robert
Nombre del alumno Docente:
: Ruz

Periodo: Fecha:

Excelent Requier Puntaje


CRITERIOS A EVALUACIN e Bueno e Mejora No aceptable Logrado
Reconoce e identifica correctamente los
elementos que componen una red Frame 4 3 2 1-0
Relay.(laboratorio)
Configura las interfaces WAN para conectarse
4 3 2 1-0
a una red Frame Relay. (laboratorio)

Verifica el estado de una conexin Frame


4 3 2 1-0
Relay. (laboratorio)

Reconoce e identifica los estados de un circuito


virtual en una conexin Frame Relay 4 3 2 1-0
(laboratorio)

Realiza prueba de conectividad de la redes


LAN que viajan sobre una red Frame Relay. 4 3 2 1-0
(laboratorio)

Puntaje Total

Puntaje Descripcin
Demuestra un completo entendimiento del problema o realiza la
Excelente 4
actividad cumpliendo todos los requerimientos especificados.
Demuestra un considerable entendimiento del problema o realiza la
Bueno 3 actividad cumpliendo con la mayora de los requerimientos
especificados
Demuestra un bajo entendimiento del problema o realiza la actividad
Requiere mejora 2
cumpliendo con la pocos de los requerimientos especificados..
No Aceptable 1-0 No demuestra entendimiento del problema o de la actividad.

Configuracin Frame Relay Pgina 6 de 8