REDES DE COMPUTADORA

SEMESTRE ENERO –JUNIO 2017
NOMBRE (S):
MENDOZA MARTÍNEZ PERLA JENNIFER
GRADO Y GRUPO:
6° “E”
CARRERA:
TECNOLOGÍAS DE LA INFORMACIÓN Y COMUNICACIÓN
FACILITADOR:
SUSANA MÓNICA ROMAN NÁJERA

PRÁCTICA NO: 4
“OSPF”
TEMA 5: TABLA DE ENRUTAMIENTO Y PROTOCOLO EIGRP

SALINA CRUZ OAXACA A 02 DE JUNIO DEL 2017
OBJETIVO(S):
Cablear una red según el diagrama de topología
Realizar las tareas básicas de un router
Asignar un protocolo de ruteo OSPF
Asignar el ruteo estático de una red
Reconocer las diferencias entre el ruteo por Vector-Distancia y Estado
Enlace Guardar la configuración de las tablas de ruteo
Eliminar las rutas establecidas en un router

Nº Materiales CANTIDAD

1 Guía de trabajo 1

2 Estación de trabajo de PC con sistema operativo Linux o Windows 7. 1

3 Simulador Packet Tracer instalado. 1
2. Equipo a utilizar

a) 3 routers 1841
b) 3 switch 2950-24
c) 5 PCV’s
3. Desarrollo

Paso 1: Construcción de la topología:

Conecta tres routers como se muestra en el diagrama, a cada router conéctale un switch y
a cada switch las PC’s que se deseen. Y siguiendo la confiruacion inicial del router
mencionada anteriormente, asígnales los nombres D.F, GUADALAJARA y MONTERREY

Tabla de direccionamiento

Dispositivo Interfaz IP Mascara de Gateway
DF Fa0/0 192.168.2.1 red
Serial0/0/0 192.168.1.17
Serial0/0/1 192.168.1.1
GUADALAJARA Fa0/0 192.168.3.1
Serial0/0/0 192.168.1.18
MONTERREY Fa0/0 192.168.4.1
Serial0/0/0 192.168.1.2
PC1DF ------- 192.168.2.2 255.255.255.0 192.168.2.1
PC1G1 ------- 192.168.3.2 255.255.255.0 192.168.3.1
PC2G1 ------- 192.168.3.3 255.255.255.0 192.168.3.1
PC1M1 ------- 192.168.4.2 255.255.255.0 192.168.4.1
PC2M1 ------- 192.168.4.3 255.255.255.0 192.168.4.1
Pasó 2: Configure las interfaces seriales y ethernet de los tres routers.

Configure las interfaces de los routers, las interfaces seriales del router del D.F tendrán la
red 192.168.1.0 de la cual obtenemos dos subredes (192.168.1.0, 192.168.1.16) la
interfaz Ethernet del D.F. tendrá la red 192.168.2.0, la de Guadalajara 192.168.3.0 y
Monterrey 192.168.4.0.

D.F.> enable
Ingresa a modo privilegiado
D.F .# configure terminal
Ingresa en modo de configuración global
D.F.(config)# interface serial 0/0/0
Ingresa en modo de configuración de la interface
D.F.(config-if)# ip address 192.168.1.17 255.255.255.240
Asigna una dirección ip y una máscara de red a la interface serial
D.F.(config-if)# clock rate 56000
Configure un reloj de sincronización para la transferencia de datos y su velocidad puesto
que es un equipo DCE
D.F.(config-if)# no shutdown
Habilita la interfaz
D.F.(config-if)# exit
Repite el proceso anterior pero en el router DF solo que este no llebara reloj puesto que
es un equipo DTE en la interfaz serial 0/1
D.F.(config)# interface serial 0/0/1
D.F.(config-if)# ip address 192.168.1.1 255.255.255.240
D.F.(config-if)# no shutdown
D.F.(config-if)# exit

D.F.(config)# interface fastethernet 0/1
D.F.(config-if)# ip address 192.168.2.1 255.255.255.0
Se le asigna una dirección ip y una máscara de red a la interface ethernet
D.F.(config-if)# no shutdown
Habilita la interface
D.F.(config)# exit
Se repite el proceso en el router Guadalajara para configurar sus interfaces,
contemplando que su interface serial es una DCE y lleva un reloj
GUADALAJARA# enable
GUADALAJARA# configure terminal
GUADALAJARA(config)# interface serial 0/0/1
GUADALAJARA(config-if)# ip address 192.168.1.18 255.255.255.240
GUADALAJARA(config-if)# no shutdown
GUADALAJARA(config-if)# exit
GUADALAJARA(config)# interface fastethernet 0/1
GUADALAJARA(config-if)# ip address 192.168.3.1 255.255.255.0
GUADALAJARA(config-if)# no shutdown
GUADALAJARA(config)# exit
Se repite el proceso en el router Monterrey para configurar sus interfaces,
contemplando que su interface serial es una DTE por lo que no lleva reloj
MONTERREY# enable
MONTERREY# configure terminal
MONTERREY(config)# interface serial 0/0/0
MONTERREY(config-if)# ip address 192.168.1.2 255.255.255.240
MONTERREY(config-if)# no shutdown
CLOCK RATE
MONTERREY(config-if)# exit
MONTERREY(config)# interface fastethernet 0/1
MONTERREY(config-if)# ip address 192.168.4.1 255.255.255.0
MONTERREY(config-if)# no shutdown
MONTERREY(config)# exit

Pasó 3: Verifique el direccionamiento IP y las interfaces. Utilice el comando show ip
interface brief para verificar que el direccionamiento IP es correcto y que las interfaces
están activas.
Pasó 4: Configure las interfaces Ethernet de las PCS de las tres LAN.

Configure las interfaces Ethernet de las PCS con las direcciones IP y gateways por defecto.

Se hace en todas las PC con los datos especificados en la siguiente tabla:

Monterrey

Guadalajara
Df

Paso 5: Pruebe la configuración de la PC ejecutando un ping desde la PC al gateway por
defecto.
Df
Guadalajara

Monterrey

a. Configurar enrutamiento OSPF.

Paso 6: Utilizar el comando router ospf en el modo de configuración global para habilitar
OSPF en el router DF.

Ingrese una ID de proceso 1 para el parámetro process-ID.

ROUTER OSPF 1

Paso 7: Configurar la sentencia de red para la red LAN.

El comando OSPF network utiliza una combinación de network-address y wildcard-mask
similar a la que puede utilizar EIGRP. A diferencia de EIGRP, es necesaria la máscara
wildcard en OSPF.
Utilice una ID de área 0 para el parámetro OSPF area-id. 0 se utilizará para la ID de área
OSPF en todas las sentencias network en esta topología.

DF(config)#router ospf 1
Activa el protocolo de ruteo OSPF
DF(config-router)#network 192.168.1.17 0.0.0.15 area 0
DF(config-router)#network 192.168.1.1 0.0.0.15 area 0
DF(config-router)#network 192.168.2.1 0.0.0.255 area 0
DF(config-router)#end

GUADALAJARA(config)#router ospf 1
Activa el protocolo de ruteo OSPF
Se repite el proceso en el router Guadalajara
GUADALAJARA(config-router)#network 192.168.18.0 0.0.0.15 area 0
GUADALAJARA(config-router)#network 192.168.3.1 0.0.0.255 area 0
GUADALAJARA(config-router)# end
MONTERREY(config)#router ospf 1
Activa el protocolo de ruteo OSPF
Se repite el proceso en el router Monterrey
MONTERREY(config-router)#network 192.168.1.2 0.0.0.15 area 0
MONTERREY(config-router)#network 192.168.4.1 0.0.0.255 area 0
MONTERREY(config-router)# end

Pasó 8: Verificar que todos los datos introducidos sean correctos en cada router mediante
los siguientes comandos:
show ip protocols
Muestra el o los protocolos activos y sus características
show ip ospf neighbor
Muestra la información de los vecinos ospf
9. Verificar el correcto funcionamiento y comunicación entre los equipos, por medio de
ping.
Conclusión
En conclusión OSPF es protocolo de enrutamiento opera como protocolo de estado de
enlace, e implementa el algoritmo de Dijkstra para calcular la ruta más corta a cada red
de destino. Su métrica de enrutamiento es el costo de los enlaces, parámetro que se
calcula en función del ancho de banda; por este motivo es de gran importancia la
configuración del parámetro bandwidth en las interfaces que participan de este
proceso de enrutamiento.
Opera estableciendo relaciones de adyacencia con los dispositivos vecinos, a los que
envía periódicamente paquetes. Adicionalmente, cada 30 minutos envía a los
dispositivos vecinos (o adyacentes) una actualización conteniendo todos los cambios
de estado de enlaces de ese período.
OSPF es un protocolo apto para su implementación en redes de todo tipo y tamaño.
Sin embargo, su debilidad principal es que demanda una configuración más compleja
que otros protocolos, sobre todo para redes pequeñas.