You are on page 1of 24

1. La suma.

Como no poda ser de otra manera, la suma es la primera de las frmulas de

Excel avanzado 2010 que tienes que saber. Aunque pueda parecer otra cosa,

el saber cmo realizar este sencillo clculo aritmtico te ayudar a ahorrar una

gran cantidad de horas en tu trabajo. Para realizarla, tan solo tienes que

escribir en el campo fx de la parte superior la frmula el comando SUMA ms

las celdas que quieres sumar. En todas las frmulas de Excel con ejemplos
vamos a utilizar de la A1 a la A10, as que este caso habra que poner:

=SUMA(A1:A10)
2. Contar
Esta frmula de Excel hace posible la tarea de contar las celdas de una

seleccin en las que se ha escrito un nmero. Esto es muy til para aquellas

hojas de clculo que poseen datos incompletos que se han de ignorar, siendo

vlidos nicamente aquellas que estn rellenas. Para utilizarla es necesario


escribir:

=CONTAR(A1:A10)
3. Contara
Igual que en el caso anterior, pero tambin computa aquellas celdas en las que
se haya escrito texto, no slo nmeros. Quedara as:

CONTARA(A1:A10)
4. Contar.si
Esta frmula, parecida a las anteriores, posee una importante peculiaridad, ya

que slo cuenta las celdas que cumplen con un criterio previamente

establecido. Por ejemplo, que el valor que alberga sea menor o mayor a otro,

que sean iguales, etc. Hay que decir que slo tiene en cuenta aquellas que
poseen una cifra superior a cero:
=CONTAR.SI(A1:A10;>0)
5. Si
Esta es una de las frmulas de Excel bsicas que ms tiles resultan. Su gran

cualidad es que permite obtener un valor u otro segn una condicin

determinada con anterioridad. Puede parecer igual a Contar.si pero no es as.

Por ejemplo, un profesor que est introduciendo las notas de los exmenes de

sus alumnos puede hacer que aparezca automticamente la palabra aprobado


o suspenso segn el valor introducido. La frmula resultara tal que as:

=SI(A1>4, Aprobado, Suspenso)

6. BuscarV
Esta frmula permite buscar y encontrar un valor especfico en una columna y,

si se desea, llevarlo a otra fila de una columna diferente. Siguiendo con el

ejemplo del profesor y las notas, imaginemos que quiere buscar las notas que

obtuvo su alumno llamado Juan en la primera evaluacin. La frmula de Excel


a utilizar sera:

=BUSCARV(Juan, A1:A10, 10. FALSO)


7. BuscarH
Igual que la anterior, pero utilizando filas en lugar de columnas.

8. Sumar.si y promedio.si
La gran facultad de estas funciones es que hacen posible realizar un promedio

o una suma para aquellas cifras que cumplan una determinada condicin. El
resultado sera:

=SUMAR.SI(A1:A10; >0) y
=PROMEDIO.SI(A1:A10; >0)
9. Concatenar
Gracias a esta funcin podrs, de forma muy rpida, fcil y cmoda, unir varias

celdas con texto en una sola. Volviendo una vez ms al ejemplo del profesor y

sus alumnos, imagina que este posee en su hoja de clculo una columna con
los nombres y otra con los apellidos y desea crear una tercera que rena el
contenido de ambas. Sera algo tan sencillo como escribir:

=CONCATENAR(A1; ;B1)
10. Aleatorio.entre
Puede parecer algo no muy til pero la realidad es que, en muchas ocasiones,

es necesario llenar las celdas de una tabla con cifras diferentes de forma rpida
aunque estos no posean ningn sentido ni relacin entre s. Un ejemplo rpido
sera si, por ejemplo, quieres asignar un nmero a varias personas para

realizar un sorteo. Para no tener que escribirlos uno a uno basta con redactar
en la funcin de una celda:

=ALEATORIO.ENTRE(1, 1000)

Esperamos que estas frmulas te sean de utilidad en tu trabajo diario y que

aprendas a utilizarlas con asiduidad para hacer tus tareas ms cmodas y


sencillas.

(Si quieres aprender como se aplican estas formulas, descarga nuestro Excel
con un ejemplo real)