You are on page 1of 6

show inventory

NAME: "CISCO1941/K9", DESCR: "CISCO1941/K9 chassis, Hw Serial#:


FGL1749103Z, Hw Revision: 1.0"
PID: CISCO1941/K9 , VID: V05 , SN: FGL1749103Z

NAME: "C1941/C2901 AC Power Supply", DESCR: "C1941/C2901 AC Power


Supply"
PID: PWR-1941-2901-AC , VID: , SN:

show version
Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version
15.2(4)M4, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Thu 20-Jun-13 12:49 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M16, RELEASE SOFTWARE (fc1)

CCIL_Delhi uptime is 6 weeks, 6 days, 2 hours, 55 minutes


System returned to ROM by power-on
System restarted at 09:04:15 IST Sat Jan 30 2016
System image file is "flash0:c1900-universalk9-mz.SPA.152-4.M4.bin"
Last reload type: Normal Reload
Last reload reason: power-on

This product contains cryptographic features and is subject to United


States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be


found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to


export@cisco.com.

Cisco CISCO1941/K9 (revision 1.0) with 491520K/32768K bytes of memory.


Processor board ID FGL1749103Z
2 Gigabit Ethernet interfaces
1 terminal line
1 Virtual Private Network (VPN) Module
DRAM configuration is 64 bits wide with parity disabled.
255K bytes of non-volatile configuration memory.
250880K bytes of ATA System CompactFlash 0 (Read/Write)
License Info:

License UDI:

-------------------------------------------------
Device# PID SN
-------------------------------------------------
*0 CISCO1941/K9 FGL1749103Z

Technology Package License Information for Module:'c1900'

-----------------------------------------------------------------
Technology Technology-package Technology-package
Current Type Next reboot
------------------------------------------------------------------
ipbase ipbasek9 Permanent ipbasek9
security securityk9 Permanent securityk9
data None None None

Configuration register is 0x2102

show run
Building configuration...

Current configuration : 5808 bytes


!
! No configuration change since last restart
version 15.2
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
!
hostname CCIL_Delhi
!
boot-start-marker
boot-end-marker
!
!
logging buffered 4098
enable secret 4 DtfQJXNpL4WP1fFsUKOD9OdqB7AyQt52yVEcr8Ouq3c
enable password 7 104D000A0618
!
aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authorization console
aaa authorization exec default group tacacs+ local
aaa authorization commands 1 default group tacacs+ local
aaa authorization commands 15 default group tacacs+ local
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 1 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting connection default start-stop group tacacs+
!
!
!
!
!
aaa session-id common
clock timezone IST 5 30
!
no ip source-route
ip cef
!
!
!
!
!
!
no ip bootp server
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1941/K9 sn FGL1749103Z
!
!
username vsnl password 7 0605002F6C581A1709
username emergency privilege 15 secret 5 $1$YMUz$I0qK4uZ1v3.3qjZ8m/pe9/
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
description **Management Loopback IP**
ip address 10.76.18.85 255.255.255.255
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description **LAN Link**
ip address 10.108.76.3 255.255.255.240
duplex auto
speed auto
!
interface GigabitEthernet0/1
description ***WAN LINK***
ip address 10.75.210.18 255.255.255.248
no ip proxy-arp
duplex full
speed 100
!
router bgp 65000
bgp log-neighbor-changes
neighbor 10.75.210.17 remote-as 4755
neighbor 10.108.76.1 remote-as 65000
!
address-family ipv4
redistribute connected
redistribute static
neighbor 10.75.210.17 activate
neighbor 10.75.210.17 soft-reconfiguration inbound
neighbor 10.75.210.17 prefix-list LOCAL_LAN out
neighbor 10.75.210.17 route-map CHANGEORIGIN in
neighbor 10.108.76.1 activate
neighbor 10.108.76.1 next-hop-self
neighbor 10.108.76.1 soft-reconfiguration inbound
exit-address-family
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 10.108.76.0 255.255.252.0 GigabitEthernet0/0 10.108.76.2
ip route 10.108.78.0 255.255.255.0 GigabitEthernet0/0 10.108.76.2
!
ip access-list standard TCL_SNMP
permit 121.244.180.47
permit 121.244.180.37
permit 121.244.180.36
permit 115.114.226.164
permit 10.70.0.202
permit 10.70.0.199
permit 202.54.29.81
permit 172.31.6.123
permit 202.54.29.25
permit 115.114.219.35
permit 202.54.29.27
permit 10.209.19.0 0.0.0.255
permit 115.114.226.160 0.0.0.31
permit 115.114.219.32 0.0.0.15
deny any
!
!
ip prefix-list BSNL_LAN seq 5 permit 10.108.76.0/22
!
ip prefix-list LOCAL_LAN seq 5 permit 10.108.78.0/24
ip prefix-list LOCAL_LAN seq 10 permit 10.108.76.0/22
ip prefix-list LOCAL_LAN seq 15 permit 10.108.76.0/28
!
ip prefix-list TCL-MGMT-PRFX seq 5 permit 10.70.0.0/24 le 32
ip prefix-list TCL-MGMT-PRFX seq 10 permit 10.209.19.0/24 le 32
ip prefix-list TCL-MGMT-PRFX seq 15 permit 115.114.0.0/16 ge 24
ip prefix-list TCL-MGMT-PRFX seq 20 permit 121.244.0.0/16 ge 24
ip prefix-list TCL-MGMT-PRFX seq 25 permit 64.86.156.0/22
ip prefix-list TCL-MGMT-PRFX seq 30 permit 172.29.207.24/29
ip prefix-list TCL-MGMT-PRFX seq 35 permit 172.29.224.96/29
ip prefix-list TCL-MGMT-PRFX seq 40 permit 10.70.0.0/16 le 32
!
ip prefix-list TCLLAN seq 5 permit 10.108.78.0/24
ip prefix-list TCLLAN seq 10 permit 10.108.76.0/22
ip sla responder
logging trap debugging
logging facility local5
logging source-interface GigabitEthernet0/1
logging host 10.70.0.201
logging host 10.209.19.200
logging host 115.114.219.35
access-list 10 permit 10.70.0.202
access-list 10 permit 172.31.6.123
access-list 10 permit 202.54.29.25
access-list 10 permit 10.209.19.0 0.0.0.255
access-list 10 deny any
!
route-map CHANGEORIGIN permit 10
set origin igp
!
route-map ORIGIN permit 10
set origin igp
!
route-map DENY-TCL-MGMT-PRFX deny 10
match ip address prefix-list TCL-MGMT-PRFX
!
route-map DENY-TCL-MGMT-PRFX permit 20
!
route-map DENY-TRANSIT deny 10
match as-path 2
!
route-map DENY-TRANSIT permit 20
!
!
snmp-server community t2c2l2com RO TCL_SNMP
snmp-server community con@vsnl RO 10
snmp-server ifindex persist
snmp-server enable traps entity-sensor threshold
tacacs-server host 10.70.0.201
tacacs-server directed-request
tacacs-server key 7 031248050A
!
!
!
control-plane
!
!
privilege exec level 4 traceroute ip
privilege exec level 4 traceroute
privilege exec level 4 ping ip
privilege exec level 4 ping
privilege exec level 4 show ip accounting
privilege exec level 4 show ip interface brief
privilege exec level 4 show ip interface
privilege exec level 4 show ip
privilege exec level 4 show configuration
privilege exec level 4 show interfaces Null0 description
privilege exec level 4 show interfaces description
privilege exec level 4 show interfaces GigabitEthernet0/1 description
privilege exec level 4 show interfaces GigabitEthernet0/0 description
privilege exec level 4 show interfaces Embedded-Service-Engine0/0
description
privilege exec level 4 show interfaces Loopback0 description
privilege exec level 4 show interfaces
privilege exec level 4 show
privilege exec level 4 clear counters
privilege exec level 4 clear
!
line con 0
password 7 00071A150754
line aux 0
password 7 00071A150754
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 01100F175804
transport input all
!
scheduler allocate 20000 1000
ntp source GigabitEthernet0/1
ntp server 10.75.210.17
!
end