Panasonic CT-2161R enciende sin imagen ni sonido.

Síntoma: Al encender, no se obtiene imagen ni sonido. La pantalla no se ilumina y tampoco se despliega el
menú.

Trabajo desarrollado: Para acelerar el procedimiento en búsqueda de la avería, aumenté la polarización de
"G2" con el potenciómetro correspondiente en el fly-back. Giré el cursor unos milímetros en el sentido en
que giran las manecillas del reloj.

Logré obtener una imagen en color gris, totalmente sin trama y sin audio pero con líneas
blancas horizontales(las líneas de retorno de haz). El resultado de esta sencilla prueba logró hacerme
ubicar en la ruta correcta: Decidí comprobar el funcionamiento del circuito amplificador de luminancia y
croma. Era claro que los circuitos de deflexión vertical y horizontal, así como fuente de alimentación, se
encontraban funcionando correcto; además, no había razonamiento como para revisar el amplificador y los
circuitos de audio.

Como primer lugar, me di a la tarea de comprobar que al circuito de luminancia y croma le llegaran las
distintas alimentaciones que hacen posible su funcionamiento: Por sus terminales 19 y 34, debía recibir un
voltaje de +5 volts. Por la terminal 9, el voltaje para la oscilación horizontal y por la 43, una tensión de +
9 volts. Este último voltaje, el de la terminal 43 lo encontré sumamente disminuído, sólo había 2.3 volts.

La consulta del diagrama de servicio fue imprescindible. Advertí que por la terminal 43, el circuito
mencionado debe recibir alimentación para la etapa de amplificación de VIDEO. El proceso de audio, se
realiza en este apartado, por lo que era comprensible que además de imagen, tampoco hubiese audio.

Seguí entonces la pista de circuito impreso que parte desde la terminal 43. Me llevó a una resistencia de
68 Ohms de 1/2 watt cuyo extremo opuesto debe estar unido a la terminal de salida de un circuito integrado
regulador de tensión de +12 volts (L7812).

Advertí que la resistencia no hacía un contacto adecuado por sus extremos: Era evidente la avería en sus
puntos de soldadura. Creí conveniente extraerla, revisarla físicamente y medirla con minuciosidad. No
había daño en la misma, el valor tampoco estaba alterado. Lijé sus extremos, volví a colocarla y cambié
sus puntos de soldadura. Encendí el televisor, el cual recobró con toda normalidad el sonido y también la
imagen.

Comprobé la tensión para la terminal 43 del circuito integrado de luminancia y croma. El nivel de +9 volts
se reestableció por completo.

Como medida cautelar, apliqué soldadura nueva en los puntos del chasis que a mi juicio representaban
riesgo de daños futuros. El televisor quedó en perfecto estado.