You are on page 1of 3

COLEGIO NACIONAL NICOLAS ESGUERRA

Edificamos futuro
Beltran padilla santiago
Introducir Una funcin es una frmula predefinida por Excel (o por el usuario)
funciones que opera con uno o ms valores y devuelve un resultado que
aparecer directamente en la celda o ser utilizado para calcular la
frmula que la contiene.La sintaxis de cualquier funcin es:
nombre_funcin(argumento1;argumento2;...;argumentoN)
Ejemplo: =SUMA(A1:C8)
Tenemos la funcin SUMA() que devuelve como resultado la suma de
sus argumentos.
Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4)

SIGNO OPERACIN QUE REALIZA


+ SUMA
- RESTA
* MULTIPLICA
Las funciones

/ DIVIDE
^ EXPONENCIACIN
& UNIN / CONCATENAR
= Comparacin IGUAL QUE
> Comparacin MAYOR QUE
< Comparacin MENOR QUE
>= Comparacin MAYOR IGUAL QUE
<= Comparacin MENOR IGUAL QUE
<> Comparacin DISTINTO

Autosuma y Una funcin como cualquier dato se puede escribir directamente en


funciones ms la celda si conocemos su sintaxis, pero Excel dispone de herramientas
frecuentes que facilitan esta tarea.
En la pestaa Inicio o en la de Frmulas encontrars el botn
de Autosuma que nos permite realizar la funcin
SUMA de forma ms rpida.

Insertar Para insertar cualquier otra funcin, tambin podemos utilizar el


funcin asistente. Si queremos introducir una funcin en una celda:
Situarse en la celda donde queremos introducir la funcin.
Hacer clic en la pestaa Frmulas
Elegir la opcin Insertar funcin.

bien, hacer clic sobre el botn de la barra de frmulas.

Funciones de De entre todo el conjunto de funciones, en este apartado


fecha y hora estudiaremos las funciones dedicadas al tratamiento de fechas y
horas.
En varias funciones veremos que el argumento que se le pasa o el
valor que nos devuelve es un "nmero de serie". Pues bien, Excel
llama nmero de serie al nmero de das transcurridos desde el 0 de
enero de 1900 hasta la fecha introducida, es decir coge la fecha
inicial del sistema como el da 0/1/1900 y a partir de ah empieza a
contar, en las funciones que tengan nm_de_serie como argumento,
podremos poner un nmero o bien la referencia de una celda que
contenga una fecha.
Funcin Descripcin
AHORA Devuelve el nmero de serie
correspondiente a la fecha y hora
actuales
AO Convierte un nmero de serie en un valor
de ao
DIA Convierte un nmero de serie en un valor
de da del mes
Funciones de Una hoja de clculo est pensada para manejarse dentro del mundo
texto de los nmeros, pero Excel tambin tiene un conjunto de funciones
especficas para la manipulacin de texto.
Estas son todas las funciones de texto ofrecidas por Excel.
Funcin Descripcin
CARACTER Devuelve el carcter especificado por el nmero de
cdigo
CODIGO Devuelve un cdigo numrico del primer carcter de
una cadena de texto
Funciones de En una hoja de Excel es muy importante coger los datos correctos
bsqueda para trabajar con las frmulas diseadas. Por eso existe una
agrupacin de funciones especficas para realizar bsquedas de
datos.
Estas son las funciones disponibles por Excel para realizar bsquedas:
Funcin Descripcin
AREAS Devuelve el nmero de reas de una referencia
BUSCAR Busca valores de un vector o una matriz
BUSCARH Busca en la fila superior de una matriz y devuelve el
valor de la celda indicada
Funciones Excel es una de las herramientas ms potentes para trabajar con
financieras informacin y clculos financieros, ofrece una amplia gama de
funciones prediseadas para crearte tu propia "caja de ahorros en
casa".
Todas estas funciones estn agrupadas en la categora de
Financieras.
Funcin Descripcin
AMORTIZ.LIN Devuelve la amortizacin de cada uno de los
perodos contables
Otras Adems de las funciones anteriormente mencionadas, existe un gran
funciones abanico de funciones de diferentes categoras que nos pueden ser de
gran utilidad.
En este captulo veremos algunas de ellas clasificndolas por
categoras.
Funcin Descripcin
ABS Devuelve el valor absoluto de un nmero
ALEATORIO Devuelve un nmero entre 0 y 1
COMBINAT Devuelve el nmero de combinaciones para un
nmero determinado de elementos
Controlar Al igual que podamos definir condiciones de validacin para los
errores en datos, podemos controlar los errores en las frmulas. Para
funciones corregirlos necesitaremos, primero, localizarlos.

Por ejemplo, al introducir una frmula manualmente podemos


cometer un error sintctico como =PROMEDO(A1:A9), lo que
provocara que apareciese en la celda un error de tipo #NOMBRE?.

Enlazando y a hemos visto cmo trabajar con datos y cmo trabajar con frmulas.
consolidando Es inevitable hablar de los conceptos enlazar y consolidar hojas.
hojas de Enlazar hojas de trabajo.
trabajo El concepto de enlazar en Excel es el hecho de utilizar frmulas de
varias hojas para combinas datos. Al enlazar hojas de trabajo
estamos creando una dependencia de una con respecto a la otra,
apareciendo as dos conceptos:
- el libro de trabajo dependiente: es el que contiene las frmulas.
- el libro de trabajo fuente: es el que contiene los datos.