You are on page 1of 9

I.E.S.T.P JULIO C.

TELLO
VILLA EL SALVADOR

HOJA DE INFORMACIN Y OPERACIN N 01

I.- QU APRENDER HOY?


Botn Autosuma.
Funciones: Concepto y sintaxis.
Funciones ms usadas: Potencia, producto, mximo, mnimo, contar,
contar.si, si, buscarv, etc.
Grficos.
Formato condicional.
Validacin de celdas.

II.- BOTN AUTOSUMA:


El botn Autosuma sirve para efectuar sumatorias de contenidos (numricos) de algunas celdas
que previamente hayan sido seleccionadas, luego debemos dar clic en el botn con lo que
automticamente, en la celda que Excel 2003 considere apropiada, aparecer el resultado
de la suma de los datos seleccionados.

III.- FUNCIONES:
Las funciones son frmulas predefinidas que ejecutan clculos complejos de forma fcil y rpida.

ESTRUCTURA DE UNA FUNCIN.- La estructura de una funcin comienza por el signo igual
=, seguido por el nombre de la funcin, un parntesis de apertura, los argumentos de la funcin
separados por comas y un parntesis de cierre.

Ejemplo:
=REDONDEAR(5.256,2)
=SUMA(A1:A4)

FORMAS DE INSERTAR FUNCIONES:


Con teclado.- Presionando Shift + F3
Con men.- Dando clic en el men Insertar/Funcin

Ofimtica Secretarial Lic. Jackeline Vsquez Q.


I.E.S.T.P JULIO C. TELLO
VILLA EL SALVADOR

Con la barra de frmulas.- Haciendo clic en el botn Insertar funcin de la barra de frmulas.

Digitando la funcin.

NOTA:
Tenga en cuenta que al insertar una funcin, el separador de los argumentos de esta, depender de
la configuracin de Windows, por lo que en algunos casos este separador podr ser un punto y
coma ; y no la coma , .

CATEGORAS DE FUNCIONES:
Base de datos
Fecha y hora
Funciones financieras
Informacin
Lgicas
Bsqueda y referencia
Matemticas y trigonomtricas
Estadsticas
Texto y datos

IV.- FUNCIONES MS USADAS:


POTENCIA.- Devuelve el resultado de elevar el argumento a una potencia.
Sintaxis
POTENCIA(nmero,potencia)
Ejemplo:
=POTENCIA(100,3) Resultado: 1 000,000

PRODUCTO.- Multiplica sus argumentos.


Sintaxis
PRODUCTO(nmero1,nmero2, ...)
Ejemplo:
=PRODUCTO(2,3,3)
=PRODUCTO(A1:A3)

MXIMO.- Devuelve el mayor valor de la lista de valores indicados.


Sintaxis
=MAX(nmero1,nmero2,nmero3)
Ejemplo:
Ofimtica Secretarial Lic. Jackeline Vsquez Q.
I.E.S.T.P JULIO C. TELLO
VILLA EL SALVADOR

=MAX(D5,D6,E6)

MNIMO.- Devuelve el menor valor de la lista de valores indicados.


Sintaxis
=MIN(nmero1,nmero2,nmero3)
Ejemplo:
=MIN(D5,D6,E6)

PROMEDIO.- Calcula el promedio o media aritmtica de los valores que recibe como parmetros.
Sintaxis
=PROMEDIO(nmero1, nmero2, )
Ejemplo:
=PROMEDIO(D15:F15)

SUMAR.- Suma todos los nmeros en un rango de celdas.


Sintaxis
=SUMA(nmero1, nmero2, nmero3, )

SUMAR.SI.- Suma las celdas que cumplen determinado criterio o condicin.


Sintaxis
=SUMAR.SI(rango,criterio,rango_suma)
Ejemplo
=SUMAR.SI(D15:F25,>2)

CONTAR.- Cuenta cuantos nmeros hay en el rango.


Sintaxis
=CONTAR(rango)

CONTAR.SI.- Cuenta el nmero de celdas no vacas que cumplen la condicin dada.


Sintaxis
=CONTAR.SI(rango,criterio)

SI.- Ejecuta una prueba lgica y devuelve el segundo argumento si es cierto y el tercero si es falso.
=SI( pregunta, qu hacer cuando es cierto, qu hacer cuando es falso).
Sintaxis
=SI(Prueba lgica, valor si verdadero, valor si falso)
Ejemplo
Ofimtica Secretarial Lic. Jackeline Vsquez Q.
I.E.S.T.P JULIO C. TELLO
VILLA EL SALVADOR

=SI(A2=5,cinco,no se sabe)

RAZ.- Devuelve la raz cuadrada de un nmero.


Sintaxis
=RAIZ(nmero)
EJERCICIOS
1. Copiar los datos siguientes en una hoja de clculo nueva.

a.- Calcular los datos Bruto, Dto. Base, Neto, IGV, Total.
b.- Calcular los totales de las siguientes columnas:
Unidades, Bruto, Neto, IGV, Total.
c.- Calcular en la fila 20 la media de cada una de las columnas numricas.
d.- Calcular en la fila 21 el mximo de cada una de las columnas numricas.
e.- Calcular en la fila 22 el mnimo de cada una de las columnas numricas.
f.- Poner formato miles a todos los nmeros de la hoja.
g.- El aspecto final debe ser el siguiente:

Ofimtica Secretarial Lic. Jackeline Vsquez Q.


I.E.S.T.P JULIO C. TELLO
VILLA EL SALVADOR

2. En el siguiente ejercicio calcule el promedio.


a.- La columna observacin slo podr contener o bien Aprobado o Desaprobado que
depender del promedio de cada alumno de la lista.

3. En el siguiente ejercicio calcular las comisiones:


a.- Calcular las comisiones a pagar a 9 empleados de una
determinada empresa en un acuerdo con el siguiente plan:
Cancelar una comisin del 10% a cada vendedor que venda S/.
50000 o ms durante el mes: de lo contrario la comisin a pagar
ser del 2%.

4. En el siguiente ejercicio disear una hoja de control de distintas


empresas:

El descuento es del 5% para las empresas que estn constituidas como Sociedad Annima y para el
resto el descuento ser de un 10%.

Ofimtica Secretarial Lic. Jackeline Vsquez Q.


I.E.S.T.P JULIO C. TELLO
VILLA EL SALVADOR

V.- GRFICOS EN EXCEL:


Se pueden presentar los datos de Microsoft Excel en un grfico. Estos grficos se vinculan a los
datos a partir de los que se crean y se actualizan cuando se cambian estos.
1. Para crear un grfico seleccione las celdas que contienen los datos que desea presentar en el
grfico. Si desea que los rtulos de fila o columna aparezcan en el grfico, incluya en la
seleccin las celdas que los contienen.
2. Haga clic en el Asistente para grficos.
3. A continuacin se mostrar la ventana del asistente donde debemos elegir el tipo de grfico y
luego seguir las instrucciones.

PRCTICA 1:
1. Copie los siguientes datos:

2. Crea un grfico de lnea en una hoja nueva entre la Radio y la Televisin. Cambia el nombre de
la hoja y llmala lneas.
3. Inserta el ttulo PUBLICIDAD DE MERCADO
4. Cambia el color del ttulo por el color rojo y el tipo de fuente por Courier.
5. Inserta una leyenda en el grfico.
6. Crea otro grfico de reas entre las Vallas y las Revistas.

Ofimtica Secretarial Lic. Jackeline Vsquez Q.


I.E.S.T.P JULIO C. TELLO
VILLA EL SALVADOR

7. Inserta una leyenda y modifica el formato.


8. Crea un grfico de Columnas en el que se reflejen los gastos de Televisin para todos los meses.
9. Cambia el color del grfico.
10. Guardar.

VI.- FORMATO CONDICIONAL:


Para resaltar los resultados de una frmula u otros valores que desee supervisar, pueden
identificarse las celdas aplicando formatos condicionales. El formato slo se aplica a las celdas que
cumplan un criterio establecido.
Ejemplo:
Puede aplicar un sombreado de color verde a las celdas si las ventas reales sobrepasan a las ventas
pronosticadas y un sombreado de color celeste si las ventas reales son menores que las ventas
pronosticadas.

Tabla con formato condicional

Para aplicar formato condicional debe seguir los siguientes pasos:

a. Seleccione las celdas a las que desea aplicar el formato. En nuestro caso al rango de celdas de
C2 a C6.
b. Seleccionar men Formato/Formato Condicional.
c. Excel presenta una ventana para aplicar el criterio o condicin. En nuestro caso el criterio ser
que el valor de la celda contenga menor que 100

Modificar el cuadro de acuerdo a la siguiente imagen:

Ofimtica Secretarial Lic. Jackeline Vsquez Q.


I.E.S.T.P JULIO C. TELLO
VILLA EL SALVADOR

d. Clic en el botn Formato y all elegir el color de fondo

e. Clic en el botn Aceptar (dos veces).

VII.- VALIDACIN DE CAMPOS:


Si deseamos asegurarnos de que se introduzcan los datos correctos en una hoja de clculo,
podemos especificar qu datos son vlidos para cada celda o cada rango de celdas. Podemos
restringir los datos a un tipo determinado (como nmeros enteros, nmeros decimales o texto) y
definir lmites en las entrada vlidas.
Para restringir las entradas de celdas debemos seguir los siguientes pasos:
1. Seleccionar las celdas que se desean restringir.
2. En el men Datos/Validacin y all elegir la ficha Configuracin.

Ofimtica Secretarial Lic. Jackeline Vsquez Q.


I.E.S.T.P JULIO C. TELLO
VILLA EL SALVADOR

En esta ventana se debe elegir el tipo de dato que se va a restringir. En el cuadro Permitir
seleccionar el tipo de datos a restringir, elegir tambin el operador que se desee y especificar el
lmite inferior y superior.
3. Para que aparezcan mensajes que pidan entradas y que expliquen o impidan las entradas
incorrectas, especificar los tipos de mensajes que se deseen en las fichas Mensaje de entrada y
Mensaje de error.

Si la lista de entradas vlidas es corta, pueden escribirse las entradas en el cuadro Origen en vez de
hacerlo en una hoja de clculo, separadas por el carcter de separacin de listas definido en
Windows, en el ejemplo se escriben M o F en el cuadro Origen.

Ofimtica Secretarial Lic. Jackeline Vsquez Q.