You are on page 1of 4

Informacin

general sobre
frmulas en Excel
Se aplica a: Excel 2016 Excel 2013 Excel 2010 Excel 2007

Si no ha usado Excel antes, pronto descubrir que


no es solo una cuadrcula en la que introducir
nmeros en columnas y filas. Por supuesto, puede
usar Excel para calcular los totales de una columna
o una fila de nmeros, pero tambin puede
calcular el pago de una hipoteca, resolver
problemas matemticos o de ingeniera, o dar con
la hiptesis ms optimista en funcin de las
variables que introduzca.

Excel realiza estas operaciones usando frmulas


en las celdas. Una frmula realiza clculos u otras
acciones con los datos de su hoja de clculo. Una
frmula siempre empieza con un signo igual (=),
que puede ir seguido de nmeros, operadores
matemticos (como los signos + o - para sumar o
restar) y funciones integradas de Excel, que
pueden ampliar el poder de una frmula.

Por ejemplo, la siguiente frmula multiplica 2 por


3 y, despus, suma 5 al resultado para dar con la
respuesta, 11.

=2*3+5

A continuacin, se ofrece una muestra de los tipos


de frmulas que se pueden escribir en una hoja de
clculo.

=A1+A2+A3 Suma los valores de las celdas A1,


A2 y A3.
=SUM(A1:A10) . Usa la funcin SUMA para
devolver la suma de los valores de A1 a A10.
=HOY() . Devuelve la fecha actual.
=MAYUSC("hola") Convierte el texto "hola" en
"HOLA" mediante la funcin MAYUSC.
=SI(A1>0) . Usa la funcin SI para probar la
celda A1 y determinar si contiene un valor mayor
que 0.

Las partes de una frmula de Excel

Usar constantes en frmulas de Excel

Usar operadores de clculo en frmulas de Excel


Orden en que Excel ejecuta las operaciones en las frmulas

Usar funciones y funciones anidadas en frmulas de Excel

Usar referencias en frmulas de Excel

Usar nombres en frmulas de Excel

Usar frmulas y constantes matriciales en Excel

Eliminar una frmula

Evitar errores comunes al crear frmulas

IMPORTANTE: Los resultados calculados de las frmulas y algunas funciones de hoja de clculo de Excel
pueden diferir entre un PC de Windows con arquitectura x86 o x86-64 y un PC de Windows RT con
arquitectura ARM. Ms informacin sobre las diferencias.

Tiene alguna pregunta


sobre una funcin
especfica?
Publique una pregunta en el foro de la comunidad
de Excel
Ayudarnos a mejorar Excel
Tiene alguna sugerencia acerca de cmo
podemos mejorar la siguiente versin de Excel? Si
es as, consulte los temas del sitio de UserVoice de
Excel.