You are on page 1of 9

EXAMEN PARCIAL I COMPUTACIN III

Nombre: FERNANDO BUSTAMANTE GUERRERO____________

Fecha: 29.Octube.2017 Fecha Entrega:


29.Octubre.2017 08:15 PM

I. PREGUNTAS DE ELECCIN MLTIPLE: Seleccione la


alternativa correcta (3pts)

1. Qu informacin muestra el comando SHOW IP ROUTE?

a) La Tabla de Redes
b) La Tabla de Topologa
c) La Tabla de Enrutamiento IPv4
d) La Tabla de Enrutamiento IPv6
e) Ayb
f) Solo c

2. En que interfaz se debe de configurar el comando Clock rate?

a) En la Interfaz DTE
b) En la Interfaz DCE
c) En la Interfaz serial DCE
d) En la Interfaz serial DTE
e) En la Interfaz de Fibra
f) N.A

3. Cules son los protocolos de enrutamiento dinmico? (elija 2)

a) RNP
b) RIP
c) ORP
d) EIGRP
e) CISCO IS
f) N.A

Ing. Julio Palacios Ormen o. Pa gina 1


Caso Prctico
INSTRUCCIONES

a) Se evaluar el procedimiento adecuado.


b) El Caso debe ser realizado en software Cisco Packet Tracer 6.1 o superior Y las actividades
son:

1. CONEXIN FISICA. (1 Pt)


Realizar las conexiones fsicas de acuerdo a la topologa de la siguiente pgina y considerando
los siguientes equipos y conexiones:
a. Los puertos en los Routers estn indicados en el grfico de Topologa.
b. El ROUTER es de la serie 2811.
c. Los SWITCHS son Catalyst 2960.
d. El Access Point es de Tipo: Generic
e. Las PC son de Tipo: Generic.
f. Las conexiones entre Router y Router son del Tipo (Seriales)
g. Las conexiones entre Router y Switch son del Tipo UTP Directo.
h. Las conexiones entre Switch y PC son del Tipo UTP Directo .

2. DIRECCIONAMIENTO IP (2 Pts)

DISPOSITIVO INTERFAZ DIRECCION IP / MASCARA


FA0/0 172.16.1.1 / 255.255.255.224
RTA S0/0/0 10.10.30.1 / 255.255.255.252
S0/0/1 10.10.40.1 / 255.255.255.252
FA0/0 192.168.1.1 / 255.255.255.128
RTB S0/0/0 10.10.50.1 / 255.255.255.252
S0/0/1 10.10.40.2 / 255.255.255.252
FA0/0 193.168.5.1 / 255.255.254.0
RTC S0/0/0 10.10.50.2 / 255.255.255.252
S0/0/1 10.10.60.1 / 255.255.255.252
FA0/0 192.168.30.0 / 255.255.255.0
RTD S0/0/0 10.10.30.2 / 255.255.255.252
S0/0/1 10.10.60.2 / 255.255.255.252

Router>enable
Router#config terminal
Router(config)#hostname RouterA
RouterA(config)#interface fastethernet 0/0
RouterA(configif)#ip address 17.16.1.1 255.255.255.224
RouterA(configif)#no shutdown
RouterA(configif)#exit
RouterA(config)#interface serial 0/0
RouterA(configif)#ip address 10.10.30.1 255.255.255.252
RouterA(configif)#no shutdow

Ing. Julio Palacios Ormen o. Pa gina 2


Router>enable
Router#config terminal
Router(config)#hostname RouterB
RouterB (config)#interface fastethernet 0/0
RouterB (configif)#ip address 192.168.1.1 255.255.255.128
RouterB (configif)#no shutdown
RouterB (configif)#exit
RouterB (config)#interface serial 0/0
RouterB (configif)#ip address 10.10.50.1 255.255.255.252
RouterB (configif)#no shutdown

Router>enable
Router#config terminal
Router(config)#hostname RouterC
RouterC (config)#interface fastethernet 0/0
RouterC (configif)#ip address 193.168.3.1 255.255.255.0
RouterC (configif)#no shutdown
RouterC (configif)#exit
RouterC (config)#interface serial 0/0
RouterC (configif)#ip address 10.10.50.2 255.255.255.252
RouterC (configif)#no shutdow

Router>enable
Router#config terminal
Router(config)#hostname RouterD
RouterD (config)#interface fastethernet 0/0
RouterD (configif)#ip address 192.168.30.0 255.255.255.128
RouterD (configif)#no shutdown
RouterD (configif)#exit
RouterD (config)#interface serial 0/0
RouterD (configif)#ip address 10.10.30.2 255.255.255.252
RouterD (configif)#no shutdow

3. CONFIGURACIN BASICA. (6 Pts)


a. Configurar en los Routers las siguientes configuraciones bsicas.
i. Nombres de equipos, segn topologa.

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]:

Router>enable
Router#configure terminal
Router(config)#hostname RTA

Ing. Julio Palacios Ormen o. Pa gina 3


RTA (config)#exit
RTA #wr

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]:

Router>enable
Router#configure terminal
Router(config)#hostname RTB
RTB (config)#exit
RTB #wr

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]:

Router>enable
Router#configure terminal
Router(config)#hostname RTC
RTC (config)#exit
RTC #wr

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]:

Router>enable
Router#configure terminal
Router(config)#hostname RTD
RTD (config)#exit
RTD #wr

ii. Asignar contrasea para ingresar a modo enable: sistemas

Router (config) # enable password sistemas

Ing. Julio Palacios Ormen o. Pa gina 4


iii. Configurar el Banner de acceso restringido: EXAMEN COMPUTACION III

RTA(config)# [banner motd & ******** EXAMEN COMPUTACION III **********& ]

iv. Asigne las Direcciones IP a las interfaces de los Routers de acuerdo a la tabla de
direccionamiento.
b. Configurar las cuentas de correo alumno y docente respectivamente.
c. Configurar la Red Inalmbrica (WI-FI)

Ing. Julio Palacios Ormen o. Pa gina 5


4. CONFIGURACION DE ENRUTAMIENTO. (6 Pts)
a. Asigne direcciones IP a cada uno de los dispositivos finales (PCs) de acuerdo al
direccionamiento de cada Red.

Ing. Julio Palacios Ormen o. Pa gina 6


b. Configurar el enrutamiento esttico en cada uno de los routers creando rutas por defecto.

Router> enable

Router# configure terminal

Router(config)# interface fa0/0 (donde est conectada la pc)

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shutdown

Router> enable Router# configure terminal

Router(config)# interface s2/0 (donde est conectada el router1)

Router(config-if)# ip address 172.16.1.1 255.255.255.224

Router(config-if)# no shutdown

Router(config-if)#clock rate 56000

Router> enable

Router# configure terminal

Router(config)#ip route 192.168.2.0 255.255.255.0 serial2/0

Router> enable

Router# configure terminal

Router(config)#ip route 192.168.1.0 255.255.255.0 serial2/0

5. VERIFICACION DE LA FUNCIONALIDAD. (Capturar Pantalla) (2 Pts)


a. Verificar el direccionamiento IP de cada equipo.
b. Verificar las Tablas de enrutamiento de los Routers.
c. Ingresar a la PC1 del RT-D, hacer ping a todas las PC de la Red en la Topologa.

PC1% ping c 5 172.16.1.134


PC1% ping c 5 192.168.1.154
PC1% ping c 5 192.168.30.56
PC1% ping c 5 193.168.5.15

Ing. Julio Palacios Ormen o. Pa gina 7


TOPOLOGA DE CASO PRCTICO

Ing. Julio Palacios Ormen o. Pa gina 8


Nota: Guardar los archivos en una carpeta, comprimirla y enviarla a travs del Campus Virtual
opcin Enviar Evaluaciones a Distancia:

Ing. Julio Palacios Ormen o. Pa gina 9