You are on page 1of 3

Buscar en la Ayuda de O  0

Comprar Office 365 


Office
Miguel
Productos
Aplicaciones Recursos

Instalar
Plantillas
Cuenta
Soporte técnico
Aprendizaje

Comprar Office 365


Administrador

Romper un vínculo a una


referencia externa en Excel
Se aplica a: Excel 2016, Excel 2013, Excel 2010, Excel 2007

IMPORTANTE: 

Cuando rompe un vínculo al libro de origen de una referencia externa, todas las fórmulas que usan el
valor del libro de origen se convierten en sus valores actuales. Por ejemplo, si rompe el vínculo a la
referencia externa =SUMA([Presupuesto.xls]Anual!C10:C25), la fórmula SUMA se reemplaza por el valor
calculado, independientemente de cuál sea. (Además, como esta acción no puede deshacerse, es
posible que desee guardar una versión del libro de destino como copia de seguridad).

Si usa un rango de datos externos, es posible que un parámetro de la consulta también use datos de
otro libro. Quizá que sea conveniente comprobar si existen estos tipos de vínculos y quitarlos.

Romper un vínculo
1. En el grupo Conexiones de la pestaña Datos, haga clic en Modificar vínculos.
NOTA: El comando Modificar vínculos no está disponible si el archivo no contiene vínculos a otros
archivos.

2. En la lista Origen, haga clic en el vínculo que desee romper.

Para seleccionar varios objetos vinculados, mantenga presionada la tecla Ctrl y,


después, haga clic en cada objeto vinculado.

Para seleccionar todos los vínculos, presione Ctrl+E.

3. Haga clic en Romper vínculo.

Eliminar el nombre de un vínculo definido


Si el vínculo usaba un name definido, el nombre no se quita automáticamente. Es posible
que también desee eliminar el nombre.

1. En el grupo Nombres definidos de la pestaña Fórmulas, haga clic en Administrador


de nombres.

2. En el cuadro de diálogo Administrador de nombres, haga clic en el nombre que desee


cambiar.

3. Haga clic en el nombre para seleccionarlo.


¿Le ha sido útil esta información? Sí No
×
4. Haga clic en Eliminar.

5. Haga clic en Aceptar para confirmar la eliminación.

Ampliar sus conocimientos


EXPLORAR LOS CURSOS 

Obtener nuevas características primero


ÚNASE A LOS PARTICIPANTES DE OFFICE INSIDER 
Novedades Tienda y Educación Empresa Desarrollad Compañía
soporte or
Nuevo Surface Pro Microsoft en la Microsoft Azure Oportunidades
Perfil de la educación Microsoft Visual de empleo
Xbox One X cuenta Empresa Studio
Office para Acerca de
Xbox One S Centro de estudiantes Plataforma de Centro de Microsoft
descarga datos desarrollo de
Surface Laptop Office 365 para Windows Noticias de la
Ventas y soporte escuelas Recursos para compañía
Aplicaciones de partners de Microsoft
Windows 10 Devoluciones Ofertas para Microsoft Developer Privacidad en
estudiantes y Network Microsoft
Aplicaciones de Seguimiento de educadores
Office pedidos TechNet Inversores
Microsoft Azure
Mixer Reciclar en la educación Microsoft Virtual Seguridad
Academy
Garantías
comerciales Programa de
desarrolladores
de Microsoft

Channel 9

Centro de
desarrollo de
Office

 Español (España, alfabetización internacional)

Contacto Privacidad y cookies Términos de uso y venta Marcas registradas Accesibilidad de Office
Información legal © Microsoft 2017