You are on page 1of 3

Comandos básicos de Configuración de Router/Switch Cisco 2016

Prompt Modo

Router> Usuario
Router# privilegiado
Rou-mzl(config)# Configuración Global
Rou-mzl(config-if)# Interface
Rou-mzl(config-router)# Modo Router

Router>enable // Ingresa Modo Privilegiado


Router#configure terminal // Ingresa Configuración Global
Router(config)#hostname Rou-mzl // Nombre al router
Rou-mzl(config)#enable secret class // Configura contraseña secreta
Rou-mzl(config)#enable password cisco // Configura contraseña password
Rou-mzl(config)# interface FastEthernet 0/0 // Ingresa Modo Interface l
Rou-mzl(config-if)# description Lan Manizales // Descripción Interface
Rou-mzl(config-if)# ip address 192.168.1.1 255.255.255.0 // Configura Dirección IP
Rou-mzl(config-if)# no shutdown // Activa la Interface
Rou-mzl(config-if)# exit // Sale modo Interface
Rou-mzl(config)# interface Serial0 // Ingresa Modo Interface
Rou-mzl(config-if)# description Wan con red B // Descripción Interface
Rou-mzl(config-if)# ip address 192.168.3.1 255.255.255.0 // Configura Dirección IP
Rou-mzl(config-if)# no shutdown // Activa la Interface
Rou-mzl(config-if)# clock rate 125000 // Velocidad del DCE
Rou-mzl(config-if)# exit // Sale modo Interface
Rou-mzl(config)# ip route 192.168.2.0 255.255.255.0 192.168.3.2 // Enru Estatico

Configurar el acceso remoto por telnet


Rou-mzl(config)# line vty 0 4 //Ingresa a las líneas virtuales
Rou-mzl(config-line)# login
Rou-mzl(config-line)# password cisco
Rou-mzl(config-line)# exit // Sale modo line

Configurar el acceso con login a la consola


Rou-mzl(config)# line console 0 //Ingresa a la linea de la consola
Rou-mzl(config-line)# login
Rou-mzl(config-line)# password cisco
Rou-mzl(config-line)# exit // Sale modo line

Cifrar las contraseñas


Rou-mzl(config)# service password-encryption //Activa servicio de Cifrado

Configurar un mensage al Ingresar al router


Rou-mzl(config)# banner motd # //pulse enter
Router de Lan A Ingreso Restringuido #
Comandos Configuración del Router 1
Ing. Julio César Gómez Castaño jgomez@umanizales.edu.co 2016
Rou-mzl(config)# exit // Sale configuracion Global

Rou-mzl# copy running-config startup-config // Salva la configuración

Rou-mzl# show running-config // Muestra la configuración


Rou-mzl# show interface Serial 0/0 // Muestra estado Interface
Rou-mzl# show controllers Serial 0/0 // Muestra si es DTE o DCE
Rou-mzl# show ip route // Muestra tabla enrutamiento
Rou-mzl# ping dirección_ip // prueba conectividad (privilegiado)
Rou-mzl> ping dirección_ip // prueba conectividad (usuario)
Rou-mzl> ping dirección_ip // Muestra la configuración

Configuraración IPV6 (ayuda act 8.2.5.3 del CCNA 1)


Rou-mzl(config)# ipv6 unicast-routing // habilita el re-envio de paquetes IP

Rou-mzl(config)# interface FastEthernet 0/0 // Ingresa Modo Interface l


Rou-mzl(config-if)# description Lan Manizales // Descripción Interface
Rou-mzl(config-if)# ipv6 address 2001:DB8:1:1::1/64 // Configura Dirección IPv6
Rou-mzl(config-if)# ipv6 address FE80::1 link-local // Configura IPv6 link-local

Rou-mzl(config-if)# no shutdown // Activa la Interface

Configuraración RIP en 6 IPV6 (ayuda desafio 9.4.1.2 del CCNA 1)


Rou-mzl(config)# ipv6 router rip branch-b // Activa rip,nombre del proceso branch-b
Rou-mzl(config-rtr)# exit // sale de modo rip

Después se debe ingresar a cada interfaz que esté trabajando con rip y activarle el rip con
el nombre del proceso
Rou-mzl(config)# interface GigaEthernet 0/0 //Ingresa a la Interfaz
Rou-mzl(config-if)# ipv6 rip branch-b enable //activa proceso rip con nombre branch-b
Rou-mzl(config-if)# exit

El nombre del proceso es cualquier nombre, no tiene que ser branch-b

Configuraración SNMP

Rou-mzl(config)#snmp-server community public ro// Configura comunidad publica


Rou-mzl(config)#snmp-server community private rw// Configura comunidad private
Rou-mzl(config)#snmp-server ifindex persist // Borre los contadores
Rou-mzl(config)#snmp-server location “Sala 321” //Configura Ubicacion
Rou-mzl(config)#snmp-server contact “Julio Cesar Gomez” //Configura Administrador

Configuraración NTP Cliente

Rou-mzl# show clock // Muestra la hora


Rou-mzl(config)#ntp server 192.168.0.2 // Direccion IP del servidor ntp
Comandos Configuración del Router 2
Ing. Julio César Gómez Castaño jgomez@umanizales.edu.co 2016
Rou-mzl(config)#ntp update-calendar // Actualiza el calendario
Rou-mzl# show clock // Verifique si queda bien la hora

Configuraración Syslog Cliente


Rou-mzl# show clock // Muestra la hora
Rou-mzl(config)#logging host 192.168.0.2 // Direccion IP del servidor syslog

Configuraración autenticación por consola local


Rou-mzl# show clock // Muestra la hora
Rou-mzl(config)# username cisco secret cisco //crea usuario cisco:cisco
Rou-mzl(config)# line console 0 //Ingresa a la linea de la consola
Rou-mzl(config-line)# login local // autentica localmente
Configuración IP del switch y puerta de enlace
sw-mzl# // Muestra la hora
sw-mzl >enable // Ingresa Modo Privilegiado
sw-mzl #configure terminal // Ingresa Configuración Global
sw-mzl (config)# interface vlan 1 // Ingresa Modo Interface vlan 1
sw-mzl (config-if)# ip address 192.168.0.5 255.255.255.0 // Configura Dirección IP
sw-mzl (config-if)# no shutdown // Activa la Interface
sw-mzl (config-if)# exit
sw-mzl (config)# ip default-gateway 192.168.0.1 // Ejemplo de puerta de en lace
sw-mzl (config)

Bibliografía
Configurar NTP y SYSLOG https://todopacketracer.wordpress.com/

Comandos Configuración del Router 3


Ing. Julio César Gómez Castaño jgomez@umanizales.edu.co 2016