You are on page 1of 2

CONFIGURACION DE SWITCH

*****TELNET******
Switch>enable
configure terminal
interface vlan 1
ip address 10.10.1.4 255.255.255.0
no shutdown
exit
line vty 0 4
password password
login
exit
enable secret password
exit
telnet ip

******SSH************
enable
configure terminal
host SW2
ip domain name william.com
crypto key generate rsa
How many bits in the modulus [512]: 2048
line vty 0 15
password password
transport input ssh
login
vlan 5
name administracion
int vlan 5
ip address 192.164.10.1 255.255.255.0
interface g0/1
switchport mode access
switchport access vlan 5
exit
enable secret password
exit
exit
Ssh –l domain ip

*****Borrar las configuraciones******

SW2#erase startup-config---yes

Reload----- no

255.255.168.10.255.10 ip add 192.0 ROUTER1(config-if)#no shutdown ROUTER1(config-if)#exit ROUTER1(config)#exit ROUTER1#copy running-config s ROUTER1#copy running-config startup-config Ssh –l domain ip CREACION DE VLAN enable conf ter vlan 10 name *** interface range f0/1-10 switchport mode access switchport access vlan 10 exit CREACION DE MODO TRONCAL inter f0/0 switchport mode trunk switchport trunk allowed vlan *. CONFIGURACION DE ROUTER ******SSH**** Router>enable Router#conf ter Router(config)#hostname ROUTER1 ROUTER1(config)#enable secret password ROUTER1(config)#ip domain name william.255.1 255.* ENRUTAMIENTO ENTRE VLANs inter f0/0 no shutdown inter f0/0.10.com ROUTER1(config)#crypto key generate rsa How many bits in the modulus [512]: 1024 ROUTER1(config)#line vty 0 ROUTER1(config-line)#password password ROUTER1(config-line)#transport input ssh ROUTER1(config-line)#login ROUTER1(config-line)#exit ROUTER1(config)#ip ssh version 2 ROUTER1(config)#interface gigabitEthernet 0/0 ROUTER1(config-if)#ip address 192.0 no shutdown .1 255.164.