You are on page 1of 6

S1

conf t
hostname S1
enable secret class
no ip domain lookup
ip default-gateway 172.17.99.1
line console 0
password cisco
login
line vty 0 15
password cisco
login
exit

int fa1/1
shutdown
exit
int fa1/2
shutdown
exit
int fa1/3
shutdown
exit
int fa1/4
shutdown
exit
int fa1/5
shutdown
exit

copy running-config startup-config

vlan database
vtp server
vtp domain Lab6
vtp password cisco
exit
interface fa1/1
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/2
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/3
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/4
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/5
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
vlan database
vlan 99 name management
vlan 10 name faculty-staff
vlan 20 name students
vlan 30 name guest
exit
conf t
interface vlan 99
ip address 172.17.99.11 255.255.255.0
no shutdown
exit

***********************************************************************************
**********

S2
conf t
hostname S2
enable secret class
no ip domain lookup
ip default-gateway 172.17.99.1
line console 0
password cisco
login
line vty 0 15
password cisco
login
exit

int fa1/1
shutdown
exit
int fa1/2
shutdown
exit
int fa1/3
shutdown
exit
int fa1/4
shutdown
exit
int fa1/6
shutdown
exit
int fa1/8
shutdown
exit
int fa1/11
shutdown
exit
copy running-config startup-config

interface fa1/6
switchport mode access
no shutdown
interface fa1/11
switchport mode access
no shutdown
interface fa1/8
switchport mode access
no shutdown

***********************************************************************************
********

PC1
ip 172.17.10.21/24 172.17.10.1 24
save

***********************************************************************************
*******

PC2
ip 172.17.20.22/24 172.17.20.1 24
save

***********************************************************************************
*******

PC3
ip 172.17.30.23 172.17.30.1 24
save

***********************************************************************************
*******

SERVER
ip 172.17.50.254 172.17.50.1 24
save
vlan database
vtp client
vtp domain Lab6
vtp password cisco
exit

***********************************************************************************
*******
interface fa1/1
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/2
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/3
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/4
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
conf t
interface vlan 99
ip address 172.17.99.12 255.255.255.0
no shutdown
exit
int fa1/6
switchport access vlan 30
exit
int fa1/11
switchport access vlan 10
exit
int fa1/8
switchport access vlan 20
exit

***********************************************************************************
*******

S3

conf t
hostname S3
enable secret class
no ip domain lookup
ip default-gateway 172.17.99.1
line console 0
password cisco
login
line vty 0 15
password cisco
login
exit

int fa1/1
shutdown
exit
int fa1/2
shutdown
exit
int fa1/3
shutdown
exit
int fa1/4
shutdown
exit

copy running-config startup-config


vlan database
vtp client
vtp domain Lab6
vtp password cisco
exit
interface fa1/1
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/2
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/3
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
interface fa1/4
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit
conf t
interface vlan 99
ip address 172.17.99.13 255.255.255.0
no shutdown
exit

***********************************************************************************
*******

R1
erase nvram:
reload

conf t
hostname R1
enable secret class
no ip domain lookup
line console 0
password cisco
login
line vty 0 15
password cisco
login
exit

interface fastethernet 1/1


no shutdown
interface fastethernet 1/1.1
encapsulation dot1q 1
ip address 172.17.1.1 255.255.255.0
interface fastethernet 1/1.10
encapsulation dot1q 10
ip address 172.17.10.1 255.255.255.0
interface fastethernet 1/1.20
encapsulation dot1q 20
ip address 172.17.20.1 255.255.255.0
interface fastethernet 1/1.30
encapsulation dot1q 30
ip address 172.17.30.1 255.255.255.0
interface fastethernet 1/1.99
encapsulation dot1q 99 native
ip address 172.17.99.1 255.255.255.0
show ip interface brief
interface FastEthernet1/0
ip address 172.17.50.1 255.255.255.0
description server interface
no shutdown
exit
show ip route

You might also like