You are on page 1of 45

Oracle Data Integrator 11g Release 1 (11.1.1.

x) Certification Matrix
This document covers products Oracle Data Integrator, Oracle Data Profiling, Oracle Data Quality for Data Integrator and Application Adapters for Data Integrator.

For information on Oracle Virtualization Support, refer to http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-certification-100350.html.

For information on supported Virtualization and Partitioning Technologies, refer to http://www.oracle.com/technetwork/middleware/ias/oracleas-supported-virtualization-089265.html.

Every Oracle Fusion Middleware product that is certified on Linux, Windows or Oracle Solaris as physical OS is also certified and supported when running as virtual guest on
Oracle VM as long as the respective operating system is supported by Oracle VM.

MENU
Oracle Data Integrator System Certification Click
Oracle Data Integrator Server Certification Click
Oracle Data Integrator Client Certification Click
Oracle Data Integrator Source-Target Technology Certification Click
Oracle Data Profiling and Oracle Data Quality System Certification Click
Oracle Data Profiling and Oracle Data Quality Other Certification Click
IPv6 Certification Click
System Requirements and Specifications Click
Release Notes Click
Document Control Click

Page 1 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 SPARC Solaris 2.9 Update 9+ 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 SPARC Solaris 2.9 Update 9+ 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 SPARC Solaris 10 Update 4+ 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 1 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 SPARC Solaris 10 Update 4+ 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 POWER AS400 64 IBM JDK IBM JDK IBM JDK 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_11-b03 1.6.0_11-b03 (SR9 FP2 or Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
higher) Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 POWER AIX 5.3 (TL8+) 64 IBM JDK 1.6.0 IBM JDK 1.6 IBM JDK 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) SR7+ SR9FP1 (SR9 FP2 or Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
higher) Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 2 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 POWER AIX 6.1 (TL2+) 64 IBM JDK 1.6.0 IBM JDK 1.6 IBM JDK 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) SR7+ SR9FP1 (SR9 FP2 or Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
higher) Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Red Hat EL 4 (UL7+) 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ 2. Repositories hosted in DB2 or Sybase must set DB
Oracle 11.2.0.1+ (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2005 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2008 & 2008 R2 4. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Red Hat EL 4 (UL7+) 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ 2. Repositories hosted in DB2 or Sybase must set DB
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2005 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2008 & 2008 R2 4. Hypersonic SQL 2.0 is certified with ODI 11.1.1.5+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 3 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x86 Red Hat EL 5 (UL3+) 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Red Hat EL 5 (UL3+) 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Oracle Linux 4 (UL7+) 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+
Oracle 11.2.0.1+ 2. To use Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+, refer to My Oracle
Microsoft SQL Server 2005 Support Doc ID 464754.1 on https://support.oracle.com/
Microsoft SQL Server 2008 & 2008 R2 3. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) (tablespace/dbspace) page size greater than 4k.
IBM DB2/UDB 9.7 and later FixPaks 4. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
IBM DB2/400 (V5R4+) 5. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Hypersonic SQL 1.7.3 6. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 4 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x86 Oracle Linux 4 (UL7+) 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. To use Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+, refer to My Oracle
Microsoft SQL Server 2005 Support Doc ID 464754.1 on https://support.oracle.com/
Microsoft SQL Server 2008 & 2008 R2 3. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) (tablespace/dbspace) page size greater than 4k.
IBM DB2/UDB 9.7 and later FixPaks 4. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
IBM DB2/400 (V5R4+) 5. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Hypersonic SQL 1.7.3 6. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Oracle Linux 5 (UL3+) 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+
Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Oracle Linux 5 (UL3+) 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 5 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x86 SLES 10 (SP1+) 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 SLES 10 (SP1+) 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 SLES 11 (all SP levels 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) included) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 6 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x86 SLES 11 (all SP levels 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) included) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Windows 2003 with SP2+ 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Windows 2003 with R2 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 7 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x86 Windows 2003 with SP2+ 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Windows 2003 with R2 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Windows 7 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 5. Windows 7 is supported for single user only in a development
IBM DB2/UDB 9.7 and later FixPaks environment.
IBM DB2/400 (V5R4+) 6. Native support on 64 bit OS with no XP mode.
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 8 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x86 Windows Server 2008 with 32 Oracle JDK Oracle JDK Oracle JDK 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) SP1+ 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Windows Server 2008 with 32 JRockit 6 JRockit 6 JRockit 6 32 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) SP1+ Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Red Hat EL4 (UL7+) 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ 2. Repositories hosted in DB2 or Sybase must set DB
Oracle 11.2.0.1+ (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2005 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2008 & 2008 R2 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 9 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Red Hat EL4 (UL7+) 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ 2. Repositories hosted in DB2 or Sybase must set DB
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2005 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2008 & 2008 R2 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Red Hat EL 5 (UL3+) 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Red Hat EL 5 (UL3+) 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 10 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Red Hat EL 6 (UL1+) 64 n/a Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.5+) 1.6.0_30+ 1.6.0_30+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2005
Microsoft SQL Server 2008 & 2008 R2
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Red Hat EL 6 (UL1+) 64 n/a JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.5+) Update 29 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.2.0+ R28.2.0+ Oracle 11.2.0.1+ 2. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2005
Microsoft SQL Server 2008 & 2008 R2
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Oracle Linux 4 (UL7+) 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+
Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 11 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Oracle Linux 4 (UL7+) 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Oracle Linux 5 (UL3+) 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+
Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Oracle Linux 5 (UL3+) 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Repositories hosted in DB2 or Sybase must set DB
Microsoft SQL Server 2005 (tablespace/dbspace) page size greater than 4k.
Microsoft SQL Server 2008 & 2008 R2 3. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
IBM DB2/UDB 9.7 and later FixPaks 5. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 12 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Oracle Linux 6 (UL1+) 64 n/a Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.5+) 1.6.0_30+ 1.6.0_30+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2005 3. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat
Microsoft SQL Server 2008 & 2008 R2 Compatible Kernel.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Oracle Linux 6 (UL1+) 64 n/a JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.5+) Update 29 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.2.0+ R28.2.0+ Oracle 11.2.0.1+ 2. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2005 3. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat
Microsoft SQL Server 2008 & 2008 R2 Compatible Kernel.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 ExaLogic X2-2 - Oracle 64 n/a Oracle JRockit n/a 64 Oracle 10.2.0.4+ 1. Oracle VM is not supported.
(11.1.1.5.0) Linux 5 (UL5) 6 Update 24 Oracle 11.1.0.7+ 2. Oracle Linux 5 (UL5) with Kernel 2.6.32 installed from the ExaLogic
R28.1.3+ Oracle 11.2.0.1+ Base Image is required.
Microsoft SQL Server 2005
Microsoft SQL Server 2008 & 2008 R2
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x

Page 13 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 SLES 10 (SP1+) 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 SLES 10 (SP1+) 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 SLES 11 (all SP levels 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) included) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 14 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 SLES 11 (all SP levels 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) included) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Windows 2003 with SP2+ 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Windows 2003 with R2 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 15 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Windows 2003 with SP2+ 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Windows 2003 with R2 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Windows Server 2008 with 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) SP1+ 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 16 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Windows Server 2008 with 64 JRockit 6 JRockit 6 JRockit 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) SP1+ Update 17 Update 24 Update 29 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.0.0+ R28.1.3+ R28.2.0+ Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
MySQL 5.5.14+

11gR1 x64 Windows Server 2008 R2 64 Oracle JDK Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) 1.6.0_18+ 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 Itanium-2 HP-UX 11i (11.23) 64 HP JDK HP JDK n/a 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) B.11.23.0703.059a Base 6.0.06+ 6.0.09+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Quality Pack Bundle for Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
HP-UX 11i v2, March Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
2007+ Microsoft SQL Server 2008 & 2008 R2 4. Itanium-2 / HP-UX 11i (11.23) is desupported beginning with
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 11.1.1.6.0 release..
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 17 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 Itanium-2 HP-UX 11i (11.31) 64 HP JDK HP JDK HP JDK 6.0.12+ 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.3+) B.11.31.0803.318a Base 6.0.06+ 6.0.09+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Quality Pack Bundle for Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
HP-UX 11i v3, March Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
2008+ Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Windows Server 2008 R2 64 n/a Oracle JRockit Oracle JRockit 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.5+) 6 Update 24 6 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
R28.1.3+ Update 29 Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
R28.2.0+ Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 POWER AIX 7.1 (TL0+) 64 n/a IBM JDK 1.6 IBM JDK 6 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.5+) SR9FP1 (SR9 FP2 or Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
higher) Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 18 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Solaris 10 Update 6+ 64 n/a Oracle JDK Oracle JDK 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.5+) 1.6.0_24+ 1.6.0_29+ Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Hypersonic SQL 1.7.3 is only certified with ODI 11.1.1.3
Microsoft SQL Server 2005 3. Hypersonic SQL 2.0 certified with ODI 11.1.1.5+
Microsoft SQL Server 2008 & 2008 R2 4. MySQL 5.5.14+ is certified with ODI 11.1.1.6+
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 ExaLogic x2-2 - Oracle 64 n/a Oracle JDK n/a 64 Oracle 10.2.0.4+ n/a
(11.1.1.5.0) Solaris 11 Express 1.6.0_24+ Oracle 11.1.0.7+
Oracle 11.2.0.1+
Microsoft SQL Server 2005
Microsoft SQL Server 2008 & 2008 R2
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 SPARC Solaris 11 (All Update 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. Refer to the "System Requirements and Specifications" Document:
(11.1.1.6+) Levels Included) JDK 1.6.0_29+ Oracle 11.1.0.7+ http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-
Oracle 11.2.0.1+ requirements-100147.html before installing on this paltform.
Microsoft SQL Server 2005
Microsoft SQL Server 2008 & 2008 R2
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 19 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Solaris 11 (All Update 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. Refer to the "System Requirements and Specifications" Document:
(11.1.1.6+) Levels Included) JDK 1.6.0_29+ Oracle 11.1.0.7+ http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-
Oracle 11.2.0.1+ requirements-100147.html before installing on this paltform.
Microsoft SQL Server 2005
Microsoft SQL Server 2008 & 2008 R2
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 SPARC Solaris 11 (All Update 64 n/a n/a JRockit 6 64 Oracle 10.2.0.4+ 1. Refer to the "System Requirements and Specifications" Document:
(11.1.1.6+) Levels Included) Update 29 Oracle 11.1.0.7+ http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-
R28.2.1+ Oracle 11.2.0.1+ requirements-100147.html before installing on this paltform.
Microsoft SQL Server 2005
Microsoft SQL Server 2008 & 2008 R2
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 Oracle Linux 5 (UL5+) 32 n/a n/a Oracle 32 Oracle 10.2.0.4+ 1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ required is Oracle Linux 5 (UL3+) on Oracle VM 2.1+
Oracle 11.2.0.1+ 3. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
Microsoft SQL Server 2005 Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Microsoft SQL Server 2008 & 2008 R2 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 4. JDK 7 certification is only for server components. ODI Studio UI does
IBM DB2/UDB 9.7 and later FixPaks not support JDK 7.
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 20 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x86 Red Hat EL 5 (UL5+) 32 n/a n/a Oracle 32 Oracle 10.2.0.4+ 1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ required is Red Hat EL 5 (UL3+) on Oracle VM 2.1+
Oracle 11.2.0.1+ 2. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
Microsoft SQL Server 2005 Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Microsoft SQL Server 2008 & 2008 R2 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 3. JDK 7 certification is only for server components. ODI Studio UI does
IBM DB2/UDB 9.7 and later FixPaks not support JDK 7.
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 SLES 10 (SP4+) 32 n/a n/a Oracle 32 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x86 SLES 11 (all SP levels 32 n/a n/a Oracle 32 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) included) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 21 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x86 Windows Server 2008 with 32 n/a n/a Oracle 32 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) SP2+ JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Red Hat EL 5 (UL5+) 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. For Red Hat EL 5 (UL5+) on Oracle VM, minimum update level
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ required is Red Hat EL 5 (UL5+) on Oracle VM 2.1+.
Oracle 11.2.0.1+ 2. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
Microsoft SQL Server 2005 Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Microsoft SQL Server 2008 & 2008 R2 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 3.JDK 7 certification is only for server components. ODI Studio UI does
IBM DB2/UDB 9.7 and later FixPaks not support JDK 7.
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Red Hat EL 6 (UL1+) 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2.JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 22 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Oracle Linux 5 (UL5+) 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. For Oracle Linux 5 (UL5+) on Oracle VM, minimum update level
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ required is Oracle Linux 5 (UL5+) on Oracle VM 2.1+.
Oracle 11.2.0.1+ 2. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
Microsoft SQL Server 2005 Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Microsoft SQL Server 2008 & 2008 R2 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 3. JDK 7 certification is only for server components. ODI Studio UI does
IBM DB2/UDB 9.7 and later FixPaks not support JDK 7.
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Oracle Linux 6 (UL1+) 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 3. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat
IBM DB2/UDB 9.7 and later FixPaks Compatible Kernel.
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 SLES 10 (SP4+) 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 23 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 SLES 11 (all SP levels 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) included) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Windows Server 2008 with 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) SP2+ JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2 .JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Windows Server 2008 R2 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) (all SP levels included) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 24 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Windows 7 (all SP levels 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. Windows 7 is supported for single user only in a development
(11.1.1.6+) included) JDK 1.7.0+ Oracle 11.1.0.7+ environment.
Oracle 11.2.0.1+ 2. Native support on 64 bit OS with no XP mode.
Microsoft SQL Server 2005 3. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
Microsoft SQL Server 2008 & 2008 R2 Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 11.1.1.1.0 - 11.1.1.5.0.
IBM DB2/UDB 9.7 and later FixPaks 4. JDK 7 certification is only for server components. ODI Studio UI does
IBM DB2/400 (V5R4+) not support JDK 7.
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 SPARC Solaris 10 Update 9+ 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. Oracle Fusion Middleware is supported on Sun ZFS. For details refer
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ to My Oracle Support Doc ID 879491.1 on https://support.oracle.com/
Oracle 11.2.0.1+ 2. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
Microsoft SQL Server 2005 Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Microsoft SQL Server 2008 & 2008 R2 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) 3. JDK 7 certification is only for server components. ODI Studio UI does
IBM DB2/UDB 9.7 and later FixPaks not support JDK 7.
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 SPARC Solaris 11 (All Update 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) Levels Included) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 25 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 x64 Solaris 10 Update 9+ 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 x64 Solaris 11 (All Update 64 n/a n/a Oracle 64 Oracle 10.2.0.4+ 1. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
(11.1.1.6+) Levels Included) JDK 1.7.0+ Oracle 11.1.0.7+ Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Oracle 11.2.0.1+ 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2005 2. JDK 7 certification is only for server components. ODI Studio UI does
Microsoft SQL Server 2008 & 2008 R2 not support JDK 7.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

11gR1 POWER AIX 6.1 (TL2+) 64 n/a n/a IBM 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.6+) JDK 7 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
Microsoft SQL Server 2005
Microsoft SQL Server 2008 & 2008 R2
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

Page 26 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

11gR1 POWER AIX 7.1 (TL0+) 64 n/a n/a IBM 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.6+) JDK 7 Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Oracle 11.2.0.1+ 2. Refer to Oracle Fusion Middleware Release Notes 11gR1
Microsoft SQL Server 2005 http://download.oracle.com/docs/cd/E17904_01/relnotes.htm for
Microsoft SQL Server 2008 & 2008 R2 information on the following:
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0) Error Messages When Installing on IBM AIX 7.1.
IBM DB2/UDB 9.7 and later FixPaks 3. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
IBM DB2/400 (V5R4+) Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
Hypersonic SQL 1.7.3 11.1.1.1.0 - 11.1.1.5.0.
Hypersonic SQL 2.0 4. Refer to the "System Requirements and Specifications" Document:
Sybase AS Enterprise 15.0.x http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-
MySQL 5.5.14+ requirements-100147.html before installing on this platform

11gR1 Itanium-2 HP-UX 11i (11.31) 64 n/a n/a HP JDK 7.0.0+ 64 Oracle 10.2.0.4+ 1. Repositories hosted in DB2 or Sybase must set DB
(11.1.1.6+) B.11.31.0803.318a Base Oracle 11.1.0.7+ (tablespace/dbspace) page size greater than 4k.
Quality Pack Bundle for Oracle 11.2.0.1+ 2. JDK 7 certification is available only with WLS 10.3.6+/FMW 11.1.1.6+.
HP-UX 11i v3, March Microsoft SQL Server 2005 Oracle does not support use of JDK 7 with WLS 10.3.1-10.3.5/FMW
2008+ Microsoft SQL Server 2008 & 2008 R2 11.1.1.1.0 - 11.1.1.5.0.
Microsoft SQL Server 2012 (Certified with ODI 11.1.1.6.0)
IBM DB2/UDB 9.7 and later FixPaks
IBM DB2/400 (V5R4+)
Hypersonic SQL 1.7.3
Hypersonic SQL 2.0
Sybase AS Enterprise 15.0.x
MySQL 5.5.14+

*JDK Vendor A plus sign (+) after the fourth digit in the version number indicates that this and all higher versions of the JRE/JINIT/JDK extensions are certified. For example, 1.6.0_11+ means that 1.6.0_11 and any higher 1.6.0_xx versions are certified.
Version
• To update the default JDK 1.6 that is bundled with components (Oracle Identity Management, Oracle Portal, Oracle Reports, Oracle Forms, Oracle Discoverer, and Oracle Web Tier) to the JDK 1.6 version that is specified in this Oracle
Fusion Middleware Certification document, refer to Oracle Fusion Middleware Release Notes 11gR1 (11gR1 11.1.1.1+)
http://docs.oracle.com/cd/E15523_01/relnotes.1111/e10132/install.htm
JDK Exceptions and Additional Information for Sun JDK 1.6.0_14:
Oracle BAM Active Studio requires the Sun JDK patch that fixes JDK bug 6940416. For additional information, refer to the Oracle Business Activity Monitoring section of the Oracle Fusion Middleware Release Notes:
• Sun JDK Patch Required
Windows (32-bit) Release Notes: http://docs.oracle.com/cd/E14571_01/relnotes.1111/e10132/bam.htm#CFHIADHH
Windows x64 Release Notes: http://docs.oracle.com/cd/E14571_01/doc.1111/e14774/bam.htm#CACDDBAF
Linux x86 Release Notes: http://docs.oracle.com/cd/E14571_01/relnotes.1111/e10133/bam.htm#CFHIADHH
Linux x86_64 Release Notes: http://docs.oracle.com/cd/E14571_01/doc.1111/e14770/bam.htm#CACIJFAE
Solaris Release Notes: http://docs.oracle.com/cd/E17904_01/doc.1111/e14772/bam.htm#CFHHIDFD

Page 27 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: May 10, 2013

This Worksheet covers products Oracle Data Integrator and Application Adapters for Data Integrator.
The following System Certifications are for hosting ODI runtime processes, including ODI Standalone Agent, ODI JEE Agent, and ODI Console.

Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.3.
Oracle Data Integrator 11gR1 (11.1.1.3.0) is certified with WebLogic Server 10.3.4 (Requires Patch #9814235).
Oracle Data Integrator 11gR1 (11.1.1.5.0) is certified with WebLogic Server 10.3.5.
Oracle Data Integrator 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6

Additional Notes:
. Oracle Data Integrator 11gR1 (11.1.1.4.0) is not available.

ODI Version Processor OS Version OS JDK Vendor JDK Vendor JDK Vendor JDK 32/64 Metadata Repository Exceptions and Additional Information
Supported Type 32/64 bit Version* Version* Version* Database Versions*
11gR1 11gR1 11gR1
(ODI 11.1.1.3) (ODI 11.1.1.5) (ODI 11.1.1.6)

* Database Versions • The Oracle databases listed in this column are supported on all configurations (including RAC) and platforms that the database team supports. Check Certify for details.
• Oracle recommends using latest Oracle DB PSU's. For latest recommended patch information, refer to https://support.oracle.com/
• Non-Oracle databases may be running on any platform that is supported by the vendor.

Page 28 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: February 6, 2013

Server Host Certifications


ODI Version Java Application Server Installation Type Application Server Exceptions and Additional Information
Supported (for ODI runtime Agent) Version
11gR1 (11.1.1.3) WebLogic Server 11gR1 (10.3.3) n/a
11gR1 (11.1.1.3) WebLogic Server 11gR1 (10.3.4) Requires Patch #9814235
11gR1 (11.1.1.5) WebLogic Server 11gR1 (10.3.5) n/a
11gR1 (11.1.1.6) WebLogic Server 11gR1 (10.3.5) n/a
11gR1 (10.3.6)

ODI Version Java Application Server Installation Type (for ODI client Application Server Exceptions and Additional Information
Supported technology ODI Console) Version
11gR1 (11.1.1.3) WebLogic Server 11gR1 (10.3.3) n/a
11gR1 (11.1.1.3) WebLogic Server 11gR1 (10.3.4) Requires Patch #9814235
11gR1 (11.1.1.5) WebLogic Server 11gR1 (10.3.5) n/a
11gR1 (11.1.1.6) WebLogic Server 11gR1 (10.3.5) n/a
11gR1 (10.3.6)

ODI Version Web Tier Server Exceptions and Additional Information


Supported Version
11gR1 (11.1.1.3) Oracle Web Tier 11gR1 (11.1.1.3) n/a
11gR1 (11.1.1.5) Oracle Web Tier 11gR1 (11.1.1.5) n/a
11gR1 (11.1.1.6) Oracle Web Tier 11gR1 (11.1.1.6) n/a

ODI Version Web Services Installation Type (for ODI Web Server Exceptions and Additional Information
Supported Applications) Version
11gR1 (11.1.1.3) JAX-WS SOA Stack Weblogic Server 11gR1 (10.3.3) n/a
11gR1 (11.1.1.3) JAX-WS SOA Stack Weblogic Server 11gR1 (10.3.4) Requires Patch #9814235
11gR1 (11.1.1.5) JAX-WS SOA Stack Weblogic Server 11gR1 (10.3.5) n/a
11gR1 (11.1.1.6) JAX-WS SOA Stack Weblogic Server 11gR1 (10.3.5) n/a
Weblogic Server 11gR1 (10.3.6)
11gR1 (11.1.1.3+) JAX-WS SOA Stack Jetty 6.1.18 Applies only to the ODI Standalone Agent

ODI Version Asynchronous Agent Invocation Scripts Require Utility Exceptions and Additional Information
Supported Operating System Utility [WGET] for Web Services Version
Access - Certified with the Following Platforms:

11gR1 (11.1.1.3+) Red Hat Linux (Same versions as Agent Certifications listed WGET 1.12 n/a
on the ODI System Certification Worksheet)
11gR1 (11.1.1.3+) AIX (Same versions as Agent Certifications listed on the WGET 1.12 n/a
ODI System Certification Worksheet)

Page 29 of 45
11gR1 (11.1.1.3+) Windows (Same versions as Agent Certifications listed on WGET 1.12 n/a
the ODI System Certification Worksheet)
11gR1 (11.1.1.3+) Solaris (Same versions as Agent Certifications listed on the WGET 1.12 n/a
ODI System Certification Worksheet)

Server Security Certifications


ODI Version LDAP Installation Type (for ODI LDAP integration) LDAP Exceptions and Additional Information
Supported
11gR1 (11.1.1.3+) Data Integrator LDAP support for Source and Target Any LDAP v2 or v3 compliant LDAP n/a
Technology password storage. servers.
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication Oracle Internet Directory 10gR3 n/a
and storage of ODI User passwords. (10.1.4.3+)
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication Oracle Internet Directory 11gR1 n/a
and storage of ODI User passwords. (11.1.1.3+)
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication Oracle Virtual Directory 10gR3 n/a
and storage of ODI User passwords. (10.1.4.3)
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication Oracle Virtual Directory 11gR1 n/a
and storage of ODI User passwords. (11.1.1.3+)
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication Microsoft Active Directory 2003 n/a
and storage of ODI User passwords.
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication Microsoft Active Directory 2008 n/a
and storage of ODI User passwords.
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication Sun Java System Directory Service n/a
and storage of ODI User passwords. version 6.3
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication Novell eDirectory 8.8 n/a
and storage of ODI User passwords.
11gR1 (11.1.1.3+) Data Integrator LDAP support for External Authentication OpenLDAP 2.2 n/a
and storage of ODI User passwords.
11gR1 (11.1.1.5+) Data Integrator LDAP support for External Authentication Oracle Directory Server Enterprise n/a
and storage of ODI User passwords. Edition (ODSEE) 11gR1 (11.1.1.3+)

ODI Version Single Sign On Support (for ODI Console) SSO Software Exceptions and Additional Information
Supported
11gR1 (11.1.1.3+) Data Integrator 11g support for SSO within ODI Console Oracle Access Manager 10gR1 n/a
(10.1.4.3)
11gR1 (11.1.1.5+) Data Integrator 11g support for SSO within ODI Console Oracle Access Manager 11gR1 n/a
(11.1.1.3+)

ODI Version External Credential Store (for persistence of external Credential Store (Secure Wallet) Exceptions and Additional Information
Supported System credentials) Software
11gR1 (11.1.1.3+) Data Integrator 11g support for external credential storage Oracle Platform Security Services Note, the ODI version supported is certified only with the corresponding vers
(*only when ODI is deployed within a WebLogic Server (OPSS) Credential Store 11gR1 OPSS.
context) (11.1.1.3+)

ODI Version Oracle Enterprise Manager Server Version Exceptions and Additional Information
Supported

Page 30 of 45
11gR1 (11.1.1.3+) Data Integrator plugin for Enterprise Manager Enterprise Manager AppControl 11gR1 Note, the ODI version supported is certified only with the corresponding vers
(11.1.1.3+) OPSS.

Page 31 of 45
Last Updated: February 6, 2013

formation

formation

formation

formation

one Agent

formation

Page 32 of 45
formation

formation

formation

d is certified only with the corresponding version of

formation

Page 33 of 45
d is certified only with the corresponding version of

Page 34 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: February 20, 2012

Client Certification
Installation Type Category ODI Version Supported OS Client OS OS Supported Browsers Additional Information
32/64 bit
ODI Console ODI Console 11gR1 (11.1.1.3+) N/A N/A N/A IE 7.x Oracle recommends using the latest Service
Web Client IE 8.x Packs for a given Operating System. For
Firefox 3.5+ example, when using Internet Explorer with
Safari 4.x Windows XP, using Service Pack 3.

11gR1 (11.1.1.5+) N/A N/A N/A Safari 5.x Oracle recommends using the latest Service
Google Chrome 10+ Packs for a given Operating System. For
IE 9.x example, when using Internet Explorer with
Firefox 5+ Windows XP, using Service Pack 3.

ODI Studio ODI Studio 11gR1 (11.1.1.3+) Windows Windows 7 32 N/A Requires Oracle JDK: 1.6.0_24+ 32 bit JDK.
Desktop Client Windows XP Professional with SP 3+
Windows 2003 with SP2/R2+
Windows Vista with SP1+
Windows Server 2008 with SP1+
Windows Server 2008 R2

11gR1 (11.1.1.5+) Windows Windows 7 64 N/A 1. For ODI 11.1.1.5.0 only, requires Oracle JDK
Windows XP Professional with SP 3+ 1.6.0_24+ 32 bit JDK.
Windows 2003 with SP2/R2+ 2. For ODI 11.1.1.6.0, supports both 32 bit & 64
Windows Vista with SP1+ bit JDK
Windows Server 2008 with SP1+
Windows Server 2008 R2

11gR1 (11.1.1.3+) Linux Red Hat EL 4 (UL7+) 32 N/A


Red Hat EL 5 (UL3+)
Oracle Linux 4 (UL7+)
Oracle Linux 5 (UL3+)
SLES 10 (SP1+)
SLES 11

11gR1 (11.1.1.3+) Apple Macintosh MacOS v10.5.2+ 32 N/A

Supported Admin Localizations


Languages
English Chinese – Traditional
French Chinese – Simplified
German Japanese
Italian Korean
Spanish Brazilian Portuguese

Page 35 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: September 11, 2013

Legend Description
ü This feature is fully supported with specialized KMs using native metadata from Sources/Targets
A Adapter - This feature is supported with an Oracle Fusion Middleware Adapter (additional Oracle license required)
S Supported - This feature is supported with standard KMs and/or built-in drivers/tools
- Not Supported
n/a Not Applicable - given feature for this platform is not applicable

Database / Platform / Database / Platform / Application ODI Version Native Native Extract Native CDC with CDC with Exceptions and Additional Information
Application Version Supported Reverse- Integrate triggers Logs
Supported Engineer
Oracle Database 10g 10.2.0.4+ 11.1.1.3+ ü ü ü ü ü Oracle RAC is supported
Oracle Database 11g 11.1.0.7+ and 11.2.0.1+ 11.1.1.3+ ü ü ü ü ü Oracle RAC is supported
Oracle Exadata 11.1.0.7+ and 11.2.0.1+ 11.1.1.3+ ü ü ü ü ü Oracle RAC is supported
Oracle Database Machine 11.1.0.7+ and 11.2.0.1+ 11.1.1.3+ ü ü ü ü ü Oracle RAC is supported
Oracle TimesTen In-Memory Dat 11.2.1.8+ 11.1.1.5+ S ü ü - - n/a
Teradata v12.x 11.1.1.3+ ü ü ü - - n/a
Teradata v13.x 11.1.1.3+ ü ü ü - - n/a
Teradata v14.x 11.1.1.3+ ü ü ü - - n/a
IBM DB2/400 V5R4+ 11.1.1.3+ ü ü ü ü ü n/a
IBM DB2/Mainframe v9+ 11.1.1.3+ ü ü ü ü A CDC w/logs requires separate adapter or Oracle GoldenGate
IBM DB2/UDB v9.1+ 11.1.1.3+ S ü ü ü - n/a
IBM Informix DS 11.5+ 11.1.1.3+ ü ü ü ü - n/a
IBM Informix XPS 8.5+ 11.1.1.3+ S S S - - n/a
IMS DB 6.x,7.x,8.x,9.x 11.1.1.3+ A A A - A Separately priced adapter required
VSAM Batch Batch 11.1.1.3+ A A A - A Separately priced adapter required
Adabas Adabase 11.1.1.3+ A A A - A Separately priced adapter required
Microsoft SQL Server 2005 11.1.1.3+ S ü ü ü A CDC w/logs requires separate adapter or Oracle GoldenGate
Microsoft SQL Server 2005 SE 11.1.1.3+ S ü ü ü - n/a
Microsoft SQL Server 2008 11.1.1.3+ S ü ü ü A CDC w/logs requires separate adapter or Oracle GoldenGate
Microsoft SQL Server 2008 R2 11.1.1.5+ S ü ü ü A CDC w/logs requires separate adapter or Oracle GoldenGate
Microsoft SQL Server 2012 11.1.1.6.0 S ü ü ü A CDC w/logs requires separate adapter or Oracle GoldenGate
Netezza 3.x 11.1.1.3+ ü ü ü - - n/a
Netezza 4.x 11.1.1.3+ ü ü ü - - n/a
Netezza 5.x 11.1.1.3+ ü ü ü - - n/a
Netezza 6.x 11.1.1.3+ ü ü ü - - n/a
Sybase SQL Anywhere 10.x + 11.1.1.3+ S ü ü - - n/a
Sybase AS Enterprise 15.x + 11.1.1.3+ S ü ü ü - n/a
Sybase IQ 12.7 + 11.1.1.3+ S ü ü - - n/a
Hypersonic DB 1.x 11.1.1.3+ S S S ü - Using standards compliant JDBC driver
Derby 10.x 11.1.1.3+ S S S - - Using standards compliant JDBC driver
Dbase III, IV, V 11.1.1.3+ S S S - - Using standards compliant JDBC driver
BTrieve | PSQL v8, v9, v10 11.1.1.3+ S S S - - Using standards compliant JDBC driver
Ingres 2006 11.1.1.3+ S S S - - Using standards compliant JDBC driver

Page 1 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: September 11, 2013

Legend Description
ü This feature is fully supported with specialized KMs using native metadata from Sources/Targets
A Adapter - This feature is supported with an Oracle Fusion Middleware Adapter (additional Oracle license required)
S Supported - This feature is supported with standard KMs and/or built-in drivers/tools
- Not Supported
n/a Not Applicable - given feature for this platform is not applicable

Database / Platform / Database / Platform / Application ODI Version Native Native Extract Native CDC with CDC with Exceptions and Additional Information
Application Version Supported Reverse- Integrate triggers Logs
Supported Engineer
MySQL v5+ 11.1.1.3+ S S S - - Using standards compliant JDBC driver
Postgres 7.x, 8.x 11.1.1.3+ S S S - - Using standards compliant JDBC driver
Interbase 2007 11.1.1.3+ S S S - - Using standards compliant JDBC driver
Progress 8.x, 9.x, 10.x 11.1.1.3+ S S S - - Using standards compliant JDBC driver
Paradox 9.x, 10.x 11.1.1.3+ S S S - - Using standards compliant JDBC driver
Generic ANSI SQL ANSI92 11.1.1.3+ S S S - - Using standards compliant JDBC driver
Generic Flat File Driver any 11.1.1.3+ ü ü ü n/a n/a Delimited / Fixed
Generic XML Driver any 11.1.1.3 S ü ü n/a n/a DB storage using Oracle 10.2.0.4+, 11.1.0.7+,11.2.0.1+, MySQL v5+, Microsoft SQL Server
2005, 2008, and Hypersonic SQL1.7.3
Generic XML Driver any 11.1.1.5+ S ü ü n/a n/a DB storage using Oracle 10.2.0.4+, 11.1.0.7+,11.2.0.1+, MySQL v5+, Microsoft SQL Server
2005, 2008, 2008 R2, and Hypersonic SQL2.0
Unstructured Documents any* 11.1.1.3+ A A A n/a n/a *OutsideIn Adapters
Oracle Hyperion Essbase 9.2.x,9.3.x,11.1.1.x,11.1.2.x 11.1.1.3+ ü ü ü - - Supports 32/64bit on all Essbase Platforms
Oracle OLAP 10.2.0.4+, 11.1.0.7+ & 11.2.0.1+ 11.1.1.3+ ü ü ü - - n/a
Oracle Internet Directory 10.1.4.3 11.1.1.3+ S S S n/a n/a Certified using standard LDAP connectivity
Oracle ESB Mediator 10.1.3.4 and 11.1.1.3 11.1.1.3+ n/a ü ü n/a n/a Cross-reference metadata for XML/ETL
Oracle GoldenGate 10.4.x or higher 11.1.1.3+ - - - - ü ODI is Certified using GoldenGate as a CDC Source (JKM)
Oracle Service Bus 11.1.1.3 11.1.1.3+ n/a S S n/a n/a n/a
Oracle Tuxedo 11.1.1.1 11.1.1.3+ S S S n/a n/a Using Tuxedo Queuing Bridge with WebLogic Server
VSAM CICS CICS 11.1.1.3+ A A A - A Separately priced adapter required
IBM MQ Series any 11.1.1.3+ S S S n/a n/a Using standard ODI JMS features
Microsoft Active Directory any 11.1.1.3+ S S S n/a n/a n/a
Generic JMS JMS 1.1 11.1.1.3+ ü ü ü n/a n/a n/a
Generic LDAP Driver v3 11.1.1.3+ ü ü ü n/a n/a n/a
Oracle E-Business Suite 11i10 or higher 11.1.1.3+ ü S ü - S CDC is w/standard ODI features
Oracle PeopleSoft 8.x or higher 11.1.1.3+ ü S S S S CDC is w/standard ODI features
Oracle Siebel CRM 7.7 or higher 11.1.1.3+ ü ü ü S S CDC is w/standard ODI features
Oracle JD Edwards EO 8.x or higher 11.1.1.3+ ü S S S S CDC is w/standard ODI features
Oracle Hyperion FM 9.2.x,9.3.x,11.1.1.x,11.1.2.x 11.1.1.3+ ü ü ü - - Supports 32/64bit on all HFM Windows Platforms. Requires HFM Client installation
Oracle Hyperion Planning 9.2.x,9.3.x,11.1.1.x,11.1.2.x 11.1.1.3+ ü S ü - - Supports all 32/64bit ODI Platforms. Extract is via Essbase directly.
Oracle Hyperion EPMA 9.2.x,9.3.x,11.1.1.x,11.1.2.x 11.1.1.3+ S S S - - Supports all 32/64bit ODI Platforms. ODI loads directly to EPMA interface tables.
Oracle BI EE Suite+ 10.1.3.4.1 11.1.1.3+ S S S S S Metadata Lineage
Microsoft Excel 2000, 2007 11.1.1.3+ ü S S n/a n/a n/a
Microsoft Word 2000, 2007 11.1.1.3+ S S S n/a n/a *OutsideIn Adapters

Page 2 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated: September 11, 2013

Legend Description
ü This feature is fully supported with specialized KMs using native metadata from Sources/Targets
A Adapter - This feature is supported with an Oracle Fusion Middleware Adapter (additional Oracle license required)
S Supported - This feature is supported with standard KMs and/or built-in drivers/tools
- Not Supported
n/a Not Applicable - given feature for this platform is not applicable

Database / Platform / Database / Platform / Application ODI Version Native Native Extract Native CDC with CDC with Exceptions and Additional Information
Application Version Supported Reverse- Integrate triggers Logs
Supported Engineer
Microsoft Access 2000, 2007 11.1.1.3+ S S ü - - n/a
SAP ERP (with iDoc) 4.6c, ECC 6.0 11.1.1.3+ ü ü ü n/a n/a ALE via ODI XML Driver
SAP ERP (with ABAP) 4.6c, 4.7, ECC 5.0, ECC 6.0 11.1.1.3+ ü ü n/a n/a n/a n/a
SAP ERP (with XI) v7.0 or higher 11.1.1.3+ S S S n/a n/a WS via ODI WSDL APIs
SAP BW v7.0 11.1.1.3+ S S S - - via SAP OpenHub (File Based)
Apache Hadoop v0.20.2 Hadoop Hive v0.7.1 11.1.1.6+ ü ü ü n/a n/a Hive used for Reverse, Native Extract, and Native Integrate

Page 3 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix Last Updated Date: May 06, 2011
IPv6 Certifications
The column Dual Stack shows whether a component supports using both IPv6 and IPv4 for communication. For example, some components might not support
internal communication with other components that do not support IPv6.

Installation Type / Product Name Version Supported Protocol IPv4-only IPv6-only IPv4 / IPv6 Exceptions and Additional Information
Dual-stack

Oracle Data Integrator Agent 11gR1 (11.1.1.3+) HTTP, HTTPS X X n/a


Oracle Data Integrator Console 11gR1 (11.1.1.3+) HTTP, HTTPS X X n/a

Page 4 of 45
Oracle Data Profiling & Oracle Data Quality 11g Release 1 (11.1.1.3) Last Updated Date: July 12, 2010
Product Name Version Certification
Processor MatrixSystem
Operating OS Exceptions and Additional Information
Supported Type 32/64 bit

Oracle Data Quality (Server) 11gR1 (11.1.1.3) x86 Windows 2003 with SP2/R2+ 32 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) x64 Windows 2003 with SP2/R2+ 64 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) x86 Windows Server 2008 with SP1+ 32 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) x64 Windows Server 2008 with SP1+ 64 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) x86 Oracle Linux 4 (UL7+) 32 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) x64 Oracle Linux 4 (UL7+) 64 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) x86 Red Hat EL 4 (UL7+) 32 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) x64 Red Hat EL 4 (UL7+) 64 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) SPARC Solaris 2.9 Update 9+ 64 Solaris 9: Patch ID 111711-16 or greater.
Oracle Data Quality (Server) 11gR1 (11.1.1.3) SPARC Solaris 10 Update 4+ 64 n/a
Oracle Data Quality (Server) 11gR1 (11.1.1.3) POWER AIX 5.3 (TL8+) 64 File system should be large file enabled. Requires April 2006 IBM C++
Runtime Environment Components for AIX
Oracle Data Quality (Server) 11gR1 (11.1.1.3) POWER AIX 6.1 (TL2+) 64 File system should be large file enabled. Requires April 2006 IBM C++
Runtime Environment Components for AIX
Oracle Data Quality (Server) 11gR1 (11.1.1.3) Itanium-2 HP-UX 11i (11.23) 64
B.11.23.0703.059a Base Quality Pack
Bundle for HP-UX 11i v2, March 2007+

Oracle Data Quality (Server) 11gR1 (11.1.1.3) Itanium-2 HP-UX 11i (11.31) 64 HP-UX 11.i V3 (IA64) - PHSS_35981 (aC++ runtime patch)
B.11.31.0803.318a Base Quality Pack
Bundle for HP-UX 11i v3, March 2008+

Client Operating System Exceptions and Additional Information


Microsoft Windows XP Professional 32 Bit suppprt only.
with SP3 or higher The operating system should be running a minimum DirectX level of 8. In addition, the client
Windows 2003 with SP2/R2+ machine must have Internet Explorer v7.x or greater.
Windows 2008 with SP1+
Windows Vista with SP1+

Page 1 of 45
Oracle Data Profiling & Oracle Data Quality 11g Release 1 (11.1.1.3.0) Certification Matrix Last Updated Date: July 12, 2010

Supported Relational Datasources

Oracle Data Profiling can import (or link) to data from Relational Database Management Systems (RDBMS) via direct connection to Oracle
and DB2; via ODBC compliant RDBMS connection; or via RDBMS extraction into a delimited file with a corresponding ANSI DDL. Certified
database clients for direct and ODBC connections are listed below:
Relational Datasource Method Version Driver
Oracle Direct Connection 10.2.0.4+ Oracle
11.1.0.7+
11.2.0.1+

DB2 Direct Connection 9.1 and later FixPaks IBM


Allbase ODBC1 VG3 HP MB Foster Driver
DB2 ODBC1 9.1 and later FixPaks IBM
Informix ODBC1 10 and later FixPaks IBM driver
Microsoft Access ODBC1 Access 2002 with SP3 Microsoft Driver
Microsoft SQL Server ODBC1 SQL Server 2000 with SP4 Microsoft Driver
Oracle ODBC1 10.2.0.4+ Oracle
11.1.0.7+
11.2.0.1+
Teradata ODBC1 v12.x NCR Corp Driver
v13.x
1 Duplicate row checksum calculation, sparse row counting, or row length statistics are not supported for ODBC connections.
2 NATIONAL data type for RDBMS loads is not supported.

Supported Countries (Rule Sets)


Oracle Data Quality for Data Integrator supports name and address cleansing projects for many countries.
Country support includes rules sets (a project template, word and pattern tables for parsing, matching rules, and address reconstruction
rules) and postal directories (postal matchers). Not all supported countries have postal matchers; those that do are valid only if you
purchase the postal directory files for that country.
The following lists summarize the country support:

Country Name Country Code Rules Set Available? Postal Matcher** available?
Argentina AR Yes No
Australia AU Yes Yes
Austria AT Yes Yes
Belgium BE Yes Yes
Brazil BR Yes Yes
Brunei BN Yes No
Canada CA Yes Yes
Chile CL Yes No
China CN Yes Yes
Colombia CO Yes No
Czech Republic CZ Yes Yes
Denmark DK Yes Yes

Page 2 of 45
Supported Countries (Rule Sets)
Oracle Data Quality for Data Integrator supports name and address cleansing projects for many countries.
Country support includes rules sets (a project template, word and pattern tables for parsing, matching rules, and address reconstruction
rules) and postal directories (postal matchers). Not all supported countries have postal matchers; those that do are valid only if you
purchase the postal directory files for that country.
The following lists summarize the country support:

Country Name Country Code Rules Set Available? Postal Matcher** available?
Finland FI Yes Yes
France FR Yes Yes
Germany DE Yes Yes
Greece* GR Yes Yes
Hong Kong HK Yes Yes
Hungary* HU Yes Yes
India IN Yes No
Ireland IE Yes Yes
Israel IL Yes No
Italy IT Yes Yes
Jamaica JM Yes No
Japan JP Yes Yes
Korea KR Yes Yes
Luxembourg LU Yes Yes
Malaysia MY Yes Yes
Mexico MX Yes Yes
Netherlands NL Yes Yes
New Zealand NZ Yes Yes
Norway NO Yes Yes
Peru PE Yes No
Philippines PH Yes No
Poland PL Yes Yes
Portugal PT Yes Yes
* Romainia RO Yes No
Russia RU Yes No
Saudi Arabia SA Yes No
Singapore SG Yes Yes
South Africa ZA Yes No
Spain ES Yes Yes
Sweden SE Yes Yes
Switzerland CH Yes Yes
Taiwan TW Yes Yes
Turkey TR Yes No
United Arab Emirates AE Yes No
United Kingdom GB Yes Yes
United States US Yes Yes
* Venezuela VE Yes No
** available from Trillium Software

Page 3 of 45
Oracle Data Integrator 11g Release 1 (11.1.1.x) Certification Matrix
Document Properties
Author Deborah Thompson
Create Date 7/12/2010
Last Update Date 9/11/2013

Change Record
Date Author Change Reference
9/11/2013 Jorge Pinzon TAB: Source-Target Technologies:
- Removed Oracle AQ
5/10/2013 Jorge Pinzon Added Support for Microsoft SQL Server 2012

9/7/2012 Jorge Pinzon Corrected typo with Oracle JDk name in Client Certification tab
5/4/2012 Deborah Thompson TAB: ODI System Certification:
1. Extended certification support for OL 6 UL1+ with Red Hat Compatible Kernel
2. Added certification support for RHEL 6 UL1+

4/30/2012 Deborah Thompson TAB: ODI System Certification:


1. Added Support for Itanium-2 HP-UX (11.31) JDK 7
4/5/2012 Deborah Thompson TAB: ODI System Certification
1. Added Support for OEL 6 UL1 with Unbreakable Enterprise Kernel for FMW
11.1.1.5.0 / WLS 10.3.5
2. Added Support for SPARC Solaris 11 Jrockit R29 for FMW 11.1.1.6.0 / WLS 10.3.5
& WLS 10.3.6

3/30/2012 Deborah Thompson TAB: ODI System Certification


1. Added support for 64 bit OL6 with JDK6, JDK7 & Jrockit 6.
TAB: ODI Source-Target Technologies
1. Added support for DB: Teradata v14.x
2. Added version support to DB: SAP ERP (with ABAP) for:
a. 4.7
b. ECC 5.0

2/20/2012 Deborah Thompson Published Oracle Data Integrator 11gR1 (11.1.1.6) Certifications Matrix.
10/19/2011 Deborah Thompson Tab: ODI Source-Target Technologies
• Added support for Oracle TimesTen In-Memory Database 11.2.1.8+
9/2/2011 Deborah Thompson Tab: ODI System Certification
• Added support for ExaLogic X2-2 - Oracle Linux 5 (UL5) applicable for ODI 11gR1
(11.1.1.5.0)
• Added support for ExaLogic x2-2 - Oracle Solaris 11 Express applicable for ODI
11gR1 (11.1.1.5.0)
Tab: ODI Client Certification
• Added support for IE 9.x applicable for ODI 11gR1 (11.1.1.5+)
• Added support for Firefox 5+ applicable for ODI 11gR1 (11.1.1.5+)
5/9/2011 Jeff Pollock Updated with Windows 64bit OS support
5/6/2011 Jeff Pollock Updated with ODI 11.1.1.5 Certification details
3/9/2011 Julien Testut Added Netezza 5.x and 6.x to Source-Target Technologies
11/16/2010 Jeff Pollock Updated DB2/z row for Source-Target Technologies
10/14/2010 Jeff Pollock Updated WLS Server version number
7/12/2010 Jeff Pollock Published Oracle Data Integrator 11gR1 (11.1.1.3) Certifications Matrix.