You are on page 1of 40

Junos Enterprise Switching

Chapter 3: Virtual Networks

© 2011 Juniper Networks, Inc. All rights reserved. | www.juniper.net | Worldwide Education Services
Chapter Objectives

 After successfully completing this chapter, you will be


able to:
•Explain the concept of a virtual LAN
•Describe access and trunk port modes
•Configure and monitor VLANs
•Describe voice VLAN and native VLAN concepts
•Explain inter-VLAN routing operations
•Configure and monitor inter-VLAN routing

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-2
Agenda: Virtual Networks

Overview of VLANs
 Configuring and Monitoring VLANs
 Voice VLAN
 Native VLAN
 Routed VLAN Interfaces

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-3
What Is a VLAN?

 A logical LAN that allows you to assign users to a


common broadcast domain based on business needs
and regardless of physical location

User A User C
172.23.10.86/24 Switch-1 Switch-2 172.23.10.87/24

User B User D
172.23.20.86/24 172.23.20.87/24

VLAN 10 is associated with the Switch-3 VLAN 20 is associated with the


172.23.10.0/24 broadcast domain 172.23.20.0/24 broadcast domain

User E User F
172.23.10.88/24 172.23.20.88/24

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-4
Switch Port Designations

 Switch ports operate in either access or trunk mode


•By default all switch ports are access ports and belong to
the default VLAN, which is an untagged VLAN

Switch-1 Switch-2

Trunk Ports

Switch-3
Access Ports Access Ports

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-5
Access Ports

 Access ports typically connect to end-user devices


such as computers, IP phones, and printers
•Access ports typically carry untagged traffic

Switch-1 Switch-2

Switch-3

Access Ports Access Ports

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-6
Trunk Ports

 Trunk ports typically connect switches to other


switches or a router with VLAN tagging configured
•Trunk ports typically carry tagged traffic

Switch-1 Switch-2

Trunk Ports

Switch-3

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-7
Example of Tagging Traffic: Step 1

 User A sends traffic toward User C through an access


port on Switch-1; the traffic is received by Switch-1 as
untagged frames:
Pre DA SA Type Data FCS

User A User C
172.23.10.86/24 Switch-1 Switch-2 172.23.10.87/24
MAC: 00:26:88:02:74:86 Trunk Ports MAC: 00:26:88:02:74:87
Access Ports Access Ports

User B User D
172.23.20.86/24 172.23.20.87/24
MAC: 00:26:88:03:78:86 MAC: 00:26:88:03:78:87

VLAN 10 is associated with the VLAN 20 is associated with the


172.23.10.0/24 broadcast domain 172.23.20.0/24 broadcast domain

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-8
Example of Tagging Traffic: Step 2

 Switch-1 performs a lookup in its bridge table, tags


the Ethernet frames with VLAN ID 10 and forwards
the frames out its trunk port:
Pre DA SA Tag Type Data FCS

User A User C
172.23.10.86/24 Switch-1 Switch-2 172.23.10.87/24
MAC: 00:26:88:02:74:86 Trunk Ports MAC: 00:26:88:02:74:87
Access Ports Access Ports

User B User D
172.23.20.86/24 172.23.20.87/24
MAC: 00:26:88:03:78:86 MAC: 00:26:88:03:78:87

VLAN 10 is associated with the VLAN 20 is associated with the


172.23.10.0/24 broadcast domain 172.23.20.0/24 broadcast domain

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-9
Example of Tagging Traffic: Step 3

 Switch-2 performs a lookup in its bridge table,


removes the VLAN tag and forwards the frames out
the appropriate access port toward User C:
Pre DA SA Type Data FCS

User A User C
172.23.10.86/24 Switch-1 Switch-2 172.23.10.87/24
MAC: 00:26:88:02:74:86 Trunk Ports MAC: 00:26:88:02:74:87
Access Ports Access Ports

User B User D
172.23.20.86/24 172.23.20.87/24
MAC: 00:26:88:03:78:86 MAC: 00:26:88:03:78:87

VLAN 10 is associated with the VLAN 20 is associated with the


172.23.10.0/24 broadcast domain 172.23.20.0/24 broadcast domain

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-10
Agenda: Virtual Networks

 Overview of VLANs
Configuring and Monitoring VLANs
 Voice VLAN
 Native VLAN
 Routed VLAN Interfaces

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-11
The default VLAN

 All switch ports not specifically assigned to a user-


defined VLAN belong to the default VLAN
•The factory-default configuration facilitates plug-and-play
implementation by enabling all switch ports for Layer 2
operations and associating them with the default VLAN
{master:0}
root> show vlans
Name Tag Interfaces
default
ge-0/0/0.0, ge-0/0/1.0, ge-0/0/2.0, ge-0/0/3.0,
ge-0/0/4.0, ge-0/0/5.0, ge-0/0/6.0*, ge-0/0/7.0*,
ge-0/0/8.0*, ge-0/0/9.0*, ge-0/0/10.0*, ge-0/0/11.0*,
ge-0/0/12.0*, ge-0/0/13.0*, ge-0/0/14.0*, ge-0/0/15.0*,
The default VLAN is untagged ge-0/0/16.0, ge-0/0/17.0, ge-0/0/18.0, ge-0/0/19.0,
ge-0/0/20.0, ge-0/0/21.0, ge-0/0/22.0, ge-0/0/23.0,
xe-0/1/0.0

The asterisk indicates that


the interface is active

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-12
Case Study: Topology and Objectives

 Configure Switch-1 and Switch-2 to participate in


VLAN V10 and VLAN V20 using the details below:

v10 (VLAN ID 10) is associated with v20 (VLAN ID 20) is associated with
the 172.23.10.0/24 broadcast domain the 172.23.20.0/24 broadcast domain

User A User C
172.23.10.86/24 172.23.10.87/24
MAC: 00:26:88:02:74:86 Switch-1 Switch-2 MAC: 00:26:88:02:74:87
Trunk Ports
Access Ports Access Ports
User B ge-0/0/12.0 User D
172.23.20.86/24 172.23.20.87/24
MAC: 00:26:88:03:78:86 MAC: 00:26:88:03:78:87

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-14
Configuring VLANs
Note: All captures are taken from Switch-1. Switch-2 should have a similar configuration.

{master:0}[edit]
user@Switch-1# show vlans
v10 {
vlan-id 10;
}
v20 {
vlan-id 20;
}

v10 (VLAN ID 10) is associated with v20 (VLAN ID 20) is associated with
the 172.23.10.0/24 broadcast domain the 172.23.20.0/24 broadcast domain

User A User C
172.23.10.86/24 172.23.10.87/24
MAC: 00:26:88:02:74:86 Switch-1 Switch-2 MAC: 00:26:88:02:74:87
Trunk Ports
Access Ports Access Ports
User B ge-0/0/12.0 User D
172.23.20.86/24 172.23.20.87/24
MAC: 00:26:88:03:78:86 MAC: 00:26:88:03:78:87

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-15
Configuring Access Ports
{master:0}[edit]
user@Switch-1# show interfaces ge-0/0/8
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members v10;
}
}
}

{master:0}[edit]
user@Switch-1# show interfaces ge-0/0/9
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members v20;
}
}
}

User A User C
172.23.10.86/24 172.23.10.87/24
MAC: 00:26:88:02:74:86 Switch-1 Switch-2 MAC: 00:26:88:02:74:87
Trunk Ports
Access Ports Access Ports
User B ge-0/0/12.0 User D
172.23.20.86/24 172.23.20.87/24
MAC: 00:26:88:03:78:86 MAC: 00:26:88:03:78:87

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-16
Configuring Trunk Ports
{master:0}[edit]
user@Switch-1# show interfaces ge-0/0/12
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members [ v10 v20 ];
}
}
}

User A User C
172.23.10.86/24 172.23.10.87/24
MAC: 00:26:88:02:74:86 Switch-1 Switch-2 MAC: 00:26:88:02:74:87
Trunk Ports
Access Ports Access Ports
User B ge-0/0/12.0 User D
172.23.20.86/24 172.23.20.87/24
MAC: 00:26:88:03:78:86 MAC: 00:26:88:03:78:87

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-17
Verifying VLAN Assignments
 Use the show vlans command to verify VLAN
assignments
{master:0}
user@Switch-1> show vlans
Name Tag Interfaces
default
ge-0/0/0.0, ge-0/0/1.0, ge-0/0/2.0, ge-0/0/3.0,
ge-0/0/4.0, ge-0/0/5.0, ge-0/0/6.0*, ge-0/0/7.0*,
ge-0/0/10.0*, ge-0/0/11.0*, ge-0/0/13.0*, ge-0/0/14.0*,
ge-0/0/15.0*, ge-0/0/16.0, ge-0/0/17.0, ge-0/0/18.0,
ge-0/0/19.0, ge-0/0/20.0, ge-0/0/21.0, ge-0/0/22.0,
ge-0/0/23.0, xe-0/1/0.0
v10 10
ge-0/0/8.0*, ge-0/0/12.0*
v20 20
The asterisk indicates that
ge-0/0/9.0*, ge-0/0/12.0*
the interface is active

User A
172.23.10.86/24
MAC: 00:26:88:02:74:86 Switch-1
VLAN name and tag value
Trunk Port
Access Ports
User B ge-0/0/12.0
172.23.20.86/24
MAC: 00:26:88:03:78:86

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-19
Agenda: Virtual Networks

 Overview of VLANs
 Configuring and Monitoring VLANs
Voice VLAN
 Native VLAN
 Routed VLAN Interfaces

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-20
What If…?

 What if an IP phone and a PC are connected to the


same switch port and you want the traffic sourced
from those devices associated with different VLANs?

MAC: MAC:
00:26:88:02:74:86 00:26:88:02:72:13 Switch-1

ge-0/0/6.0 Network
Access Port

Data Voice

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-21
Voice VLAN

 The voice VLAN feature enables access ports to


accept both untagged (data) and tagged (voice) traffic
and separate that traffic into different VLANs
•Used with CoS to differentiate data and voice traffic
•Voice VLAN and CoS values can be communicated to IP
phones through Link Layer Discovery Protocol (LLDP-MED)
MAC: MAC:
00:26:88:02:74:86 00:26:88:02:72:13 Switch-1
ge-0/0/6.0
Network
Tagged
Voice
Untagged
Data

Note: Detailed coverage of CoS and LLDP are outside the scope of this course.
© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-22
Voice VLAN Configuration (1 of 2)
Associates VoIP parameters
[edit ethernet-switching-options]
with all access ports
user@switch-1# show
voip {
interface (access-ports | interface-name) { Associates VoIP
vlan (vlan-name | vid); parameters with
forwarding-class class;
}
specified access port
}

Referenced VLAN and forwarding class must


be defined locally on switch
MAC: MAC:
00:26:88:02:74:86 00:26:88:02:72:13 Switch-1
ge-0/0/6.0
Network
Tagged
Voice
Untagged
Data

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-23
Voice VLAN Configuration (2 of 2)
{master:0}[edit] {master:0}[edit]
user@Switch-1# show ethernet-switching-options user@Switch-1# show interfaces ge-0/0/6
voip { unit 0 {
interface ge-0/0/6.0 { family ethernet-switching {
vlan voice; port-mode access;
forwarding-class assured-forwarding; vlan {
} members data;
} }
}
{master:0}[edit] }
user@Switch-1# show vlans
data { {master:0}[edit]
vlan-id 10; user@Switch-1# show interfaces ge-0/0/12
} unit 0 {
voice { family ethernet-switching {
vlan-id 20; port-mode trunk;
} vlan {
members [ data voice ];
}
}
}

MAC: MAC: VLAN ID = 20


00:26:88:02:74:86 00:26:88:02:72:13 Switch-1 VLAN ID = 10
ge-0/0/6.0 ge-0/0/12.0
Network
Network
Tagged Tagged
Voice
Untagged
Data
© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-24
Monitoring the Voice VLAN
{master:0}
user@Switch-1> show vlans sort-by tag
Name Tag Interfaces
default
ge-0/0/0.0, ge-0/0/1.0, ge-0/0/2.0, ge-0/0/3.0,
ge-0/0/4.0, ge-0/0/5.0, ge-0/0/7.0*, ge-0/0/8.0*,
ge-0/0/9.0*, ge-0/0/10.0*, ge-0/0/11.0*, ge-0/0/13.0*,
ge-0/0/14.0*, ge-0/0/15.0*, ge-0/0/16.0, ge-0/0/17.0,
ge-0/0/18.0, ge-0/0/19.0, ge-0/0/20.0, ge-0/0/21.0,
ge-0/0/22.0, ge-0/0/23.0, xe-0/1/0.0
data 10
ge-0/0/6.0*, ge-0/0/12.0*
voice 20 Interface is associated with
ge-0/0/6.0*, ge-0/0/12.0* the data and voice VLANs

MAC: MAC: VLAN ID = 20


00:26:88:02:74:86 00:26:88:02:72:13
Switch-1 VLAN ID = 10
ge-0/0/6.0 ge-0/0/12.0
Network
Network
Tagged Tagged
Voice
Untagged
Data

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-25
Agenda: Virtual Networks

 Overview of VLANs
 Configuring and Monitoring VLANs
 Voice VLAN
Native VLAN
 Routed VLAN Interfaces

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-26
What If …?

 The default behavior for trunk ports is to only send


and receive tagged traffic. What if you needed to pass
untagged Layer 2 traffic through trunk ports?

Untagged Traffic

host-a1: 172.23.0.10/24 host-a2: 172.23.0.20/24


VLAN: default (untagged) VLAN: default (untagged)
Switch-1 Switch-2
ge-0/0/12.0
host-b1: 172.23.14.10/24 host-b2: 172.23.14.20/24
VLAN: v14 / VLAN ID: 14 VLAN: v14 / VLAN ID: 14

Trunk Ports
host-c1: 172.23.15.10/24 host-c2: 172.23.15.20/24
VLAN: v15 / VLAN ID: 15 VLAN: v15 / VLAN ID: 15

Access Ports

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-27
The native-vlan-id Option

 The native-vlan-id option enables trunk ports to


accept untagged traffic in addition to tagged traffic
•Configured on trunk ports of all switches expected to
process untagged traffic
Untagged Traffic

host-a1: 172.23.0.10/24 host-a2: 172.23.0.20/24


VLAN: default (untagged) VLAN: default (untagged)
Switch-1 Switch-2
ge-0/0/12.0
host-b1: 172.23.14.10/24 host-b2: 172.23.14.20/24
VLAN: v14 / VLAN ID: 14 VLAN: v14 / VLAN ID: 14

host-c1: 172.23.15.10/24 host-c2: 172.23.15.20/24


VLAN: v15 / VLAN ID: 15 VLAN: v15 / VLAN ID: 15

The native-vlan-id option should be


added to the ge-0/0/12.0 interface on
both switches for the default VLAN

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-28
A Configuration Example
Note: Capture is taken from Switch-1. Switch-2 should have a similar configuration.

{master:0}[edit interfaces]
user@Switch-1# show ge-0/0/12
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members [ v14 v15 ];
}
native-vlan-id default;
}
}

host-a1: 172.23.0.10/24 host-a2: 172.23.0.20/24


VLAN: default (untagged) VLAN: default (untagged)
Switch-1 Switch-2
ge-0/0/12.0
host-b1: 172.23.14.10/24 host-b2: 172.23.14.20/24
VLAN: v14 / VLAN ID: 14 VLAN: v14 / VLAN ID: 14

host-c1: 172.23.15.10/24 host-c2: 172.23.15.20/24


VLAN: v15 / VLAN ID: 15 VLAN: v15 / VLAN ID: 15

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-29
Monitoring the Native VLAN Assignment
{master:0}
user@Switch-1> show vlans
Name Tag Interfaces
default The access and trunk ports should now be
ge-0/0/10.0*, ge-0/0/12.0* assigned with the default VLAN and untagged
v14 14 traffic should be permitted across the trunk ports
ge-0/0/6.0*, ge-0/0/12.0*
v15 15
ge-0/0/8.0*, ge-0/0/12.0*

Untagged Traffic

host-a1: 172.23.0.10/24 host-a2: 172.23.0.20/24


VLAN: default (untagged) VLAN: default (untagged)
Switch-1 Switch-2
ge-0/0/12.0
host-b1: 172.23.14.10/24 host-b2: 172.23.14.20/24
VLAN: v14 / VLAN ID: 14 VLAN: v14 / VLAN ID: 14

host-c1: 172.23.15.10/24 host-c2: 172.23.15.20/24


VLAN: v15 / VLAN ID: 15 VLAN: v15 / VLAN ID: 15

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-30
Agenda: Virtual Networks

 Overview of VLANs
 Configuring and Monitoring VLANs
 Voice VLAN
 Native VLAN
Routed VLAN Interfaces

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-31
What Is It?

 A routed VLAN interface (RVI) is a logical Layer 3


interface defined on an EX Series switch that
facilitates inter-VLAN routing
Switch-1

User-group A User-group C
VLAN: v14 VLAN: v16
172.23.14.0/24 172.23.16.0/24

User-group B
VLAN: v15
172.23.15.0/24

Note: Host devices require a default gateway which points to RVI defined on the switch.
© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-32
Implementing RVIs

 RVIs are typically defined on aggregation or access


switches, depending on the implementation
•All EX Series switches support RVIs as well as other Layer 3
routing operations
WAN Edge Device

Core Layer

Aggregation Layer

Access Layer

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-33
Case Study: Topology and Objectives

 Define three RVIs, one for each VLAN shown below, to


function as the gateway for the respective VLAN
•Use an IP address of 172.23.1x.1/24, where x is the unique
value assigned to the corresponding subnet
User-group A User-group C
VLAN: v14 / VLAN ID: 14 VLAN: v16 / VLAN ID: 16
Switch-1
host-a1: 172.23.14.10/24 host-c1: 172.23.16.10/24
vlan.14 vlan.16

host-a2: 172.23.14.20/24 host-c2: 172.23.16.20/24

vlan.15

host-b1: 172.23.15.10/24 host-b2: 172.23.15.20/24


User-group B
VLAN: v15 / VLAN ID: 15

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-34
Configuring RVIs
{master:0}[edit]
user@Switch-1# show interfaces vlan
unit 14 {
family inet {
address 172.23.14.1/24;
}
}
unit 15 {
family inet {
RVI addresses function as gateway address
address 172.23.15.1/24;
} for hosts needing inter-VLAN routing services
}
unit 16 {
family inet {
address 172.23.16.1/24;
}
}

Switch-1
host-a1: 172.23.14.10/24 host-c1: 172.23.16.10/24
vlan.14 vlan.16

host-a2: 172.23.14.20/24 host-c2: 172.23.16.20/24

vlan.15

host-b1: 172.23.15.10/24 host-b2: 172.23.15.20/24

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-35
Associating RVIs with VLANs
{master:0}[edit]
user@Switch-1# show vlans
User-group A User-group C
v14 { VLAN: v14 / VLAN ID: 14 VLAN: v16 / VLAN ID: 16
vlan-id 14;
Switch-1
interface {
ge-0/0/6.0;
ge-0/0/7.0;
vlan.14 vlan.16
}
l3-interface vlan.14;
}
v15 {
vlan-id 15; vlan.15
interface {
ge-0/0/8.0;
ge-0/0/9.0;
}
l3-interface vlan.15;
}
v16 { User-group B
vlan-id 16; VLAN: v15 / VLAN ID: 15
interface {
ge-0/0/10.0;
ge-0/0/11.0; Note: RVIs must be associated with a VLAN and must
}
l3-interface vlan.16;
have an operational Layer 2 interface participating in
} that VLAN before they become operational

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-36
Verifying Interface State
{master:0}
user@Switch-1> show interfaces terse vlan
Interface Admin Link Proto Local Remote
vlan up up
vlan.14 up up inet 172.23.14.1/24
vlan.15 up up inet 172.23.15.1/24
vlan.16 up up inet 172.23.16.1/24

{master:0}
user@Switch-1> show interfaces terse ge-* | match eth
ge-0/0/6.0 up up eth-switch
ge-0/0/7.0 up up eth-switch
ge-0/0/8.0 up up eth-switch
ge-0/0/9.0 up up eth-switch
ge-0/0/10.0 up up eth-switch Switch-1
ge-0/0/11.0 up up eth-switch

vlan.14 vlan.16
Verify that the interfaces associated with
the VLANs are operational and configured
as Layer 2
vlan.15

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-37
Verifying Routing and Reachability
{master:0}
user@Switch-1> show route 172.23/16

inet.0: 8 destinations, 8 routes (8 active, 0 holddown, 0 hidden)


+ = Active Route, - = Last Active, * = Both

172.23.14.0/24 *[Direct/0] 00:02:24


> via vlan.14
172.23.14.1/32 *[Local/0] 00:37:29
Local via vlan.14
172.23.15.0/24 *[Direct/0] 00:02:24
> via vlan.15 A Direct and Local route should be
172.23.15.1/32 *[Local/0] 00:37:29 installed for each defined RVI
Local via vlan.15
172.23.16.0/24 *[Direct/0] 00:02:24
> via vlan.16
172.23.16.1/32 *[Local/0] 00:37:29 Use the source option to confirm
Local via vlan.16
proper routing on destination host
{master:0}
user@Switch-1> ping 172.23.14.10 source 172.23.15.1 count 3
PING 172.23.14.10 (172.23.14.10): 56 data bytes
64 bytes from 172.23.14.10: icmp_seq=0 ttl=64 time=0.670 ms
64 bytes from 172.23.14.10: icmp_seq=1 ttl=64 time=0.601 ms
64 bytes from 172.23.14.10: icmp_seq=2 ttl=64 time=0.724 ms

--- 172.23.14.10 ping statistics ---


3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max/stddev = 0.601/0.665/0.724/0.050 ms

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-38
Summary

 In this chapter, we:


•Explained the concept of a VLAN
•Described access and trunk port modes
•Configured and monitored VLANs
•Described voice VLAN and native VLAN concepts
•Explained inter-VLAN routing operations
•Configured and monitored inter-VLAN routing

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-39
Review Questions

1. What Layer 2 port modes can be assigned to a


switch port? Describe the operations of each.
2. What is the purpose of the voice VLAN?
3. When is the native-vlan-id option used?
4. Describe how inter-VLAN routing can be
implemented on a switch.

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-40
Lab 2: Implementing Virtual Networks

 Configure and monitor VLANs.


 Configure and monitor inter-VLAN routing.

© 2011 Juniper Networks, Inc. All rights reserved. Worldwide Education Services www.juniper.net | 3-41
Worldwide Education Services