You are on page 1of 4

Los comandos básicos

Al configurar redistribución debemos indicar al protocolo qué información de
enrutamiento redistribuir, y con qué métrica deseamos se redistribuyan esas rutas. Si no
indicamos nada, las rutas son redistribuidas con la métrica por defecto.

Router(config)#router rip
Router(config-router)#network 129.100.0.0
Router(config-router)#redistribute ospf 1 metric 2

En este ejemplo indicamos a RIP que redistribuya la información de enrutamiento
aprendida a través del proceso 1 de OSPF que se encuentra en la tabla de enrutamiento,
con una métrica de 2 saltos.

Redistribución en EIGRP
Al redistribuir información de enrutamiento utilizando EIGRP, es preciso tener presente
que la métrica por defecto es infinito. Por lo tanto, si no especificamos métrica, las rutas
redistribuidas no aparecerán en la tabla de enrutamiento del dispositivo vecino.
Por otra parte, al definir la métrica es preciso indicar: bandwidth, delay, reliability, load
y MTU.
Un ejemplo:

Router(config)#router eigrp 100
Router(config-router)#redistribute static
Router(config-router)#redistribute rip
Router(config-router)#default-metric 10000 100 255 1 1500

Redistribución en OSPF
La métrica por defecto que utiliza OSPF es de 20, por lo que no exige que
especifiquemos una métrica para que la ruta sea aprendida por los dispositivos
adyacentes. Sin embargo, cuando hay múltiples subredes de una misma red y se desea
publicar rutas para cada subred, es preciso indicarlo pues de lo contrario OSPF
sumarizará todas las subredes al límite de la clase y publicará una sola ruta.
Un ejemplo:

Router(config)#router ospf 1
Router(config-router)#redistribute static metric 200 subnets
Router(config-router)#redistribute eigrp 100 metric 500 subnets

Redistribución en RIP
Como en EIGRP, al redistribuir en RIP el protocolo utiliza una métrica por defecto de
infinito, con lo que es necesario especificar una métrica diferente para que el router
vecino incorpore la información de enrutamiento en su tabla.
Un ejemplo:

Router(config)#router rip
Router(config-router)#redistribute static metric 1
Router(config-router)#redistribute ospf 1 metric 2

Cuando un sistema autónomo posee una sola puerta de entrada/salida se puede
configurar una ruta estática o una ruta estática por default de manera que todos los

IA – OSPF inter area N1 – OSPF NSSA external type 1. Ethernet1 R 204.168. 00:00:20. o – ODR Gateway of last resort is 172.0 serial0 Router(config)#router rip Router(config-router)#network 192.0/24 [120/5] via 172.25. 00:00:02. EX – EIGRP external.0. que sale a través de la interfaz Serial 0 del router.25. E2 – OSPF external type 2.1.2.0.170. Para que todos los router contenidos dentro del mismo sistema autónomo tengan conocimiento de la existencia de esa ruta es necesario redistribuirla dentro del protocolo.16.0. Serial1 R* 0.200.0.0/24 is directly connected. Ethernet0 C 200.200.0 0.0/0 [120/1] via 172. Esta interfaz se ha “pasivado” de manera que no transmita información de protocolo hacia el router conectado directamente con esa interfaz. Serial0.1.1 to network 0. O – OSPF.0. B – BGP D – EIGRP.168. Router_A#show ip route Codes: C – connected.0.1. R – RIP. En el siguiente ejemplo se ha configurado una ruta estática por default.0/24 is directly connected. I – IGRP.1.paquetes que quieran llegar a múltiples redes externas lo hagan por medio de esa ruta preestablecida. Esto se hace con el comando redistribute static. * – candidate default U – per-user static route. 00:00:15. utilizando el comando: passive-interface serial0.0 Router(config-router)#redistribute static Router(config-router)#passive-interface serial 0 La siguiente captura del show ip route del router muestra en la ultima línea como ha aprendido la ruta estática por medio de RIP ilustrado por R*.2.1.25.10.1. N2 – OSPF NSSA external type 2 E1 – OSPF external type 1.0/16 [120/8] via 172. M – mobile.0. Router(config)#ip route 0.0 Router(config-router)#network 200.25.1. S – static.0. E – EGP i – IS-IS.2.0. L1 – IS-IS level-1.0.1 .0 C 192. L2 – IS-IS level-2. Serial0 R 172. donde R es RIP y * ruta candidata por defecto.

0.19.5.255.0 caso 2: caso 3: .10.255.0 Router 2 interface Serial0/0/0 ip address 10.0 encapsulation frame-relay ietf frame-relay interface-dlci 110 router rip network 10.19.255.0.255.como es el de una red punto a punto y las redes con frame relay configurando subinterfaces.0 encapsulation frame-relay ietf frame-relay interface-dlci 100 router rip network 10.2 255.10.1 255. caso 1: router 1 interface Serial0/0/0 ip address 10.0.Configuracion de casos Frame-relay La siguiente practica se realizo en packet tracer con el fin de practicar la configuracion de frame relay en los diferentes casos.0.

evidencias .