You are on page 1of 2

Comentado [ACPM1]:

Excel coloca valores de error en una celda para avisar que algo está mal.
Hay muchas razones por las que las celdas devuelven errores. Por ejemplo, la división por 0 no
está permitida y si escribe la fórmula =1/0, obtendrá #¡DIV/0!. Los valores de error son #¡DIV/0!,
#N/A, #¿NOMBRE?, #¡NULO!, #¡NUM!, #¡REF! y #¡VALOR!.

Valor del error Causa Solución

##### Las columnas son demasiado Ensanchar la columna.


angostas como para poder
mostrar el número completo

#REF! Una celda de referencia en la Volver a escribir la fórmula.


fórmula que no es válida,
porque se borró o se le pegó
algo encima.

#VALUE! Una fórmula está esperando Volver a escribir la fórmula


un número, pero la celda que para corregir las celdas o usar
se indica solo contiene texto. una función que ignore al texto
Por ejemplo en la fórmula como = SUMA(B3:B4).
=B3+B4, esta señalaría error
si B4 contuviera texto.

#N/A Un valor usado en una fórmula Para hacer el cálculo hay que
o que es el argumento de una obtener los valores.
función que ahora no está
disponible "No Disponible". Se
puede introducir esta
expresión en una celda para
indicar que todavía no se han
ingresado datos.

#DIV/0! La fórmula trató de hacer una Cambiar la celda de referencia


división por una celda que o introducir un valor que no
estaba en blanco o que tenía sea cero en la celda para
el valor 0. dividir por dicho valor. Si la
celda contiene #N/A (por No
Disponible), entonces la
fórmula también dará como
respuesta #N/A

#NAME? Se usó un nombre para un Corregir la ortografía. Incluir


rango o función que Excel no los dos puntos en todos los
entiende. Quizás hubo un rangos. Asegurar que exista el
error de ortografía o se nombre o la función.
Información basada en Support.office.com
omitieron los dos puntos de
una referencia de rango.

#NUM! Existe un problema con el Verificar si hay argumentos de


número de una fórmula o un tipo equivocado. Revisar la
función. Puede ser que sea fórmula o cambiar toda la
demasiado grande o pequeño estrategia, si las respuestas
para que lo pueda manejar no se ajustan a Excel.
Excel. Podría ser el tipo
equivocado, para una función
como ser un texto en lugar de
un número.

#NULL! Se ha referido a la Corregir la formula.


intersección de dos regiones Posiblemente se han usado
de datos que en realidad no se en cambio dos regiones que
cruzan. no se cruzan.

Información basada en Support.office.com