You are on page 1of 2

22:21:51.893: CPU Name: Intel(R) Core(TM) i5-4690K CPU @ 3.

50GHz
22:21:51.893: CPU Speed: 3500MHz
22:21:51.893: Physical Cores: 4, Logical Cores: 4
22:21:51.893: Physical Memory: 16245MB Total, 12957MB Free
22:21:51.893: Windows Version: 10.0 Build 17134 (revision: 165; 64-bit)
22:21:51.893: Running as administrator: false
22:21:51.893: Aero is Enabled (Aero is always on for windows 8 and above)
22:21:51.894: Windows 10 Gaming Features:
22:21:51.894: Game DVR: On
22:21:51.897: Sec. Software Status:
22:21:51.899: Windows Defender Antivirus: enabled (AV)
22:21:51.899: Windows Firewall: enabled (FW)
22:21:51.899: Windows Defender Antivirus: enabled (ASW)
22:21:51.899: Portable mode: false
22:21:51.915: OBS 21.0.1 (64bit, windows)
22:21:51.915: ---------------------------------
22:21:51.925: ---------------------------------
22:21:51.925: audio settings reset:
22:21:51.925: samples per sec: 44100
22:21:51.925: speakers: 2
22:21:51.925: ---------------------------------
22:21:51.925: Initializing D3D11...
22:21:51.925: Available Video Adapters:
22:21:51.927: Adapter 1: NVIDIA GeForce GTX 1070
22:21:51.927: Dedicated VRAM: 4185915392
22:21:51.927: Shared VRAM: 4222136320
22:21:51.927: output 1: pos={0, 0}, size={1920, 1080}, attached=true
22:21:51.927: output 2: pos={-1360, 130}, size={1360, 768}, attached=true
22:21:51.927: output 3: pos={1920, 0}, size={1920, 1080}, attached=true
22:21:51.927: Adapter 2: Intel(R) HD Graphics 4600
22:21:51.927: Dedicated VRAM: 117964800
22:21:51.927: Shared VRAM: 2147483648
22:21:51.928: Loading up D3D11 on adapter NVIDIA GeForce GTX 1070 (0)
22:21:52.096: D3D11 loaded successfully, feature level used: 45056
22:21:52.929: ---------------------------------
22:21:52.929: video settings reset:
22:21:52.929: base resolution: 1920x1080
22:21:52.929: output resolution: 1920x1080
22:21:52.929: downscale filter: Lanczos
22:21:52.929: fps: 60/1
22:21:52.929: format: NV12
22:21:52.930: Audio monitoring device:
22:21:52.930: name: Default
22:21:52.930: id: default
22:21:52.930: ---------------------------------
22:21:52.946: [CoreAudio encoder]: Adding CoreAudio AAC encoder
22:21:53.924: [AMF] <obs_module_load> AMF not supported (no AMD graphics)
22:21:53.924: Failed to initialize module 'enc-amf.dll'
22:21:54.094: NVENC supported
22:21:54.150: Couldn't find VLC installation, VLC video source disabled
22:21:54.159: No blackmagic support
22:21:55.159: ---------------------------------
22:21:55.159: Loaded Modules:
22:21:55.159: win-wasapi.dll
22:21:55.159: win-mf.dll
22:21:55.159: win-dshow.dll
22:21:55.159: win-decklink.dll
22:21:55.159: win-capture.dll
22:21:55.159: vlc-video.dll
22:21:55.159: text-freetype2.dll
22:21:55.159: rtmp-services.dll
22:21:55.159: obs-x264.dll
22:21:55.159: obs-vst.dll
22:21:55.159: obs-transitions.dll
22:21:55.159: obs-text.dll
22:21:55.159: obs-qsv11.dll
22:21:55.159: obs-outputs.dll
22:21:55.159: obs-filters.dll
22:21:55.159: obs-ffmpeg.dll
22:21:55.159: image-source.dll
22:21:55.159: frontend-tools.dll
22:21:55.159: enc-amf.dll
22:21:55.159: coreaudio-encoder.dll
22:21:55.159: ---------------------------------
22:21:55.159: ==== Startup complete ===============================================
22:21:55.165: Service '' not found
22:21:55.383: All scene data cleared
22:21:55.383: ------------------------------------------------
22:21:55.431: WASAPI: Device 'ED242QR A (NVIDIA High Definition Audio)' initialized
22:21:55.445: WASAPI: Device 'Microphone (AT2020USB+)' initialized
22:21:55.449: Switched to scene 'Scene'
22:21:55.449: ------------------------------------------------
22:21:55.449: Loaded scenes:
22:21:55.449: - scene 'Scene':
22:21:55.449: - source: 'Display Capture' (monitor_capture)
22:21:55.449: ------------------------------------------------
22:21:55.495: adding 23 milliseconds of audio buffering, total audio buffering is
now 23 milliseconds
22:21:55.811: adding 23 milliseconds of audio buffering, total audio buffering is
now 46 milliseconds
22:22:02.141: ---------------------------------
22:22:02.298: [NVENC encoder: 'recording_h264'] settings:
22:22:02.298: rate_control: CBR
22:22:02.298: bitrate: 29000
22:22:02.298: cqp: 0
22:22:02.298: keyint: 250
22:22:02.298: preset: default
22:22:02.298: profile: high
22:22:02.298: level: 1
22:22:02.298: width: 1920
22:22:02.298: height: 1080
22:22:02.298: 2-pass: false
22:22:02.298: b-frames: 2
22:22:02.298: GPU: 0
22:22:02.298:
22:22:05.879: [NVENC encoder: 'recording_h264'] Failed to open NVENC codec: Invalid
argument
22:22:06.674: adding 92 milliseconds of audio buffering, total audio buffering is
now 139 milliseconds