You are on page 1of 5

Facultad de Ingeniería de Sistemas y Electrónica

Escuela de Ingeniería de Sistemas

Guía de Laboratorio No. 01

Curso : Herramientas Informáticas para la Toma de Decisiones


Unidad : 1 - Hoja de cálculo
Semana :1
Tema : Introducción a la Hoja de cálculo. Uso de funciones
estadísticas básicas, funciones con cadenas.

I. OBJETIVOS
El presente laboratorio tiene por objetivo:
 Uso de celdas absolutas, funciones tipo fecha, funciones estadísticas básicas
(suma, promedio, max, min, k.esimo)
 Uso de funciones con cadenas (texto, extrae, izquierda, derecha, concatenar)
 Desarrollar ejercicios usando formulas
 Desarrollar ejercicios usando funciones.

II. ESPECIFICACIÓN DEL EJERCICIO

Abrir el archivo “UTP Guía de Laboratorio 1 HITD”

Usar la hoja de cálculo “Ejercicio 1” y desarrollar los siguientes ejercicios:


a. Generar números correlativos a partir del número 1. (Columna A )
b. Calcular el precio unitario en soles de cada artefacto (Columna E ), el tipo de cambio es
una celda absoluta
c. Calcular el precio total en soles (Columna G )
d. Calcular el nuevo precio unitario, tomar en cuenta la columna Precio Total en soles y el %
de incremento del precio unitario, redondeado a dos decimales (Columna I )
e. Calcular el nuevo precio total en soles (Columna J )
f. Realizar los cálculos de las filas 35 hasta la 40

Usar la hoja de cálculo “Ejercicio 2” y desarrollar los siguientes ejercicios:


a. Obtener el día, mes y año (columnas E, F, G) de la Fecha de Fabricación.
b. Obtener el nombre del día, del mes (columnas H, I) de la Fecha de Fabricación.
c. Obtener las 3 primeras letras (Columna J ) del nombre de artefacto.
d. Obtener las 3 últimas letras (Columna K ) de la marca.
e. Obtener la 4ta, 5ta, 6ta letra (Columna L ) del artefacto.
f. En la columna N, Concatenar las columnas J, K, L.
g. En la columna O, Concatenar las columnas M,J, K.
h. Obtener el Código (Columna A ): 2 primeras letras del nombre del artefacto,2 ultimas letras
de la marca, 4 y 5 letra del nombre del mes

Página 1|5
Facultad de Ingeniería de Sistemas y Electrónica
Escuela de Ingeniería de Sistemas

III. DESARROLLO DE LASOLUCION

Desarrollo de la solución, paso a paso, incluye pantallazos que se usan o generan


durante la solución del problema.

Ejercicio 1:

a. Ingresar el número 1 y 2 en las celdas A6 y A7, colocar el mouse en el lado inferior de


la celda que contiene el número 2 y arrastrar hacia abajo. Va generando una serie de
números correlativos.

b. Ingresar la formula (=E6*F6) que aparece en la siguiente figura. El resultado lo


obtiene en la segunda figura.

Página 2|5
Facultad de Ingeniería de Sistemas y Electrónica
Escuela de Ingeniería de Sistemas

c. Ingresar la formula (=D6*$C$3) que aparece en la siguiente figura. El resultado lo


obtiene en la segunda figura. El uso del simbolo $ es para indicar que va a trabajar
con celdas absolutas (son celdas que siempre van a estar referenciadas).

d. Ingresar la formula (=G6+G6*H6) que aparece en la siguiente figura en la celda I6. El


resultado lo obtiene en la segunda figura.

e. Ingresar la formula (=I6*F6) que aparece en la siguiente figura en la celda J6. El


resultado lo obtiene en la segunda figura

f. Cálculos de las filas 35 hasta la 46

Ejercicio 2:
Página 3|5
Facultad de Ingeniería de Sistemas y Electrónica
Escuela de Ingeniería de Sistemas

g. Dia, mes y año (columnas E, F, G) de la Fecha de Fabricación. Ingresar la formula


=DIA(D6) en la celda E6, la formula =MES(D6) en la celda F6, la formula =AÑO(D6) en
la celda G6. El
resultado es:

h. Nombre del día, del mes (columnas H, I) de la Fecha de Fabricación. Ingrese la


formula =TEXTO(D6,"DDDD") en la celda H6 y la formula =TEXTO(D6,"MMMM") en la
celda I6. El resultado es:

i. 3 primeras letras (Columna J ) del nombre de artefacto. Ingrese la formula


=EXTRAE(B6,1,3) o la formula =IZQUIERDA(B6,3) en la celda J6. El resultado es:

j. Obtener las 3 últimas letras (Columna K) de la marca. Ingrese la formula


=DERECHA(C6,3) en la celda K6. El resultado es:

Página 4|5
Facultad de Ingeniería de Sistemas y Electrónica
Escuela de Ingeniería de Sistemas

k. Obtener la 4ta, 5ta, 6ta letra (Columna L ) del artefacto. Ingrese la formula
=EXTRAE(B6,4,3) en la celda L6. El resultado es:

l. En la columna M, Concatenar las columnas J, K, L. Ingrese la formula =J6&K6&L6 o la


formula =CONCATENAR(J6,K6,L6) en la celda M6. El resultado es:

m. Obtener el Código (Columna A ): 2 primeras letras del nombre del artefacto,2 ultimas
letras de la marca, 4 y 5 letra del nombre del mes. Ingrese la formula
=IZQUIERDA(B6,2)&DERECHA(C6,2)&EXTRAE(I6,4,2) en la celda A6. El resultado es:

Página 5|5