You are on page 1of 10

FUNCION SI

Sintaxis: =SI( Condición, Valor_Si_V, Valor_Si_F )
Si se cumple la Condición, entonces el resultado será Valor_Si_V de lo contrario será Valor_Si_F.

Ejemplo:

Determinar el ESTADO FINAL del alumno, bajo el siguiente criterio: Si la NOTA es mayor o igual a 10.5 entonces
el ESTADO FINAL del alumno será APROBADO de lo contrario DESAPROBADO.

ALUMNO NOTA ESTADO FINAL =SI(C13>=10.5, "APROBADO", "DESAPROBADO")
ELENA 12
SANDRO 10.4 Condición Valor_Si_V Valor_Si_F
JOSE 15
KAREN 10
ANGELA 7
PEDRO 16
CARLOS 10.5

EJERCICIO 1

Determinar el AUMENTO: Si el Sueldo es mayor que S/. 500 entonces el aumento será de S/.100,
de lo contrario el aumento será 0.

NOMBRES SUELDO AUMENTO
JUAN S/. 456.00
CARLOS S/. 678.00
VICTOR S/. 345.00
CARLA S/. 893.00
SILVIA S/. 450.66
CESAR S/. 890.98

EJERCICIO 2

Determine la TALLA del alumno, bajo el siguiente criterio: Si el código es "A" entonces la talla será "ALTO", de lo
contrario será "BAJO"

ALUMNO Codigo Talla
LUIS B
JOSE B
ANA A
KAREN A
CESAR B
MILTON A
MIGUEL B

EJERCICIO 3

Determine el TIPO de persona: Si la EDAD es menor de 10 años entonces es NIÑO de lo contrario es JOVEN

Edad Tipo
12 Joven
4
6
11

17 10 9 16 .

de lo JOVEN .5 entonces SAPROBADO") alor_Si_F ALTO".

es Provincia ……………Bonif. M = MUY Nombre Código Tipo Trabajador LUIS E eficiente HUGO M Muy Eficiente CARMEN D Debe mejorar ANDREA D Debe mejorar JOSE E eficiente SALLY E eficiente EJERCICIO 2 Determine el NOMBRE de la carrera: 1 = FINANZAS.1200.SI(B4="CALLAO".1000. 2 = MARKETING."FUNCION SI" ANIDADAS Lugar de =SI(B4="LIMA". 4 = DERECHO Alumno Carrera Nombre MARTIN 2 Marketing CARLA 4 Derecho FERNANDO 1 Finanzas LUIS 3 Computación SARA 1 Finanzas DAVID 3 Computación EJERCICIO 3 Determine el SUELDO del Empleado: Asistente = 1000. será igual a 1200 Si el Lugar de Nacim. 3 = COMPUTACION. SI(B4=" Obrero Bonificación Nacimiento Gonzales CALLAO 1200 Romero LIMA 1000 Azcueta PROVINCIA 1500 Salinas LIMA 1000 Rosales LIMA 1000 Cordero CALLAO 1200 Ramirez PROVINCIA 1500 Samaniego CALLAO 1200 Cálculo de la Bonificación: Si el Lugar de Nacim. será igual a 1500 EJERCICIO 1 Determine el TIPO DE TRABAJADOR de acuerdo al código asignado: E = EFICIENTE. será igual a 1000 Si el Lugar de Nacim. Operador = 1200. es Callao ……………Bonif. D = DEBE MEJORAR. es Lima ……………Bonif. Tecnico = 1500 Empleado Cargo Sueldo .

Espinal Tecnico 1500 Salazar Operador 1200 Olivares Operador 1200 Cárdenas Asistente 1000 Campos Tecnico 1500 Burga Tecnico 1500 Morán Asistente 1000 EJERCICIO 4 Determine la ESCOLARIDAD del Empleado: Si el N° de Hijos es menor que 3 -------.la Escolaridad será el 10% del Sueldo Si el N° de Hijos es mayor que 3 -------.la Escolaridad será el 12% del Sueldo Empleado N° Hijos Sueldo Escolaridad Espinal 2 1000 Salazar 4 1500 Olivares 1 1200 Cárdenas 3 1000 Campos 0 1400 Burga 3 1200 .la Escolaridad será el 8% del Sueldo Si el N° de Hijos es igual a 3 -------------.

M = MUY EFICIENTE CION.B4="CALLAO". 4 = DERECHO . SI(B4="PROVINCIA".1500))) E.1200. D = DEBE MEJORAR.

de lo contrario devolverá el valor "FALSO". Horas Nombre Est. Nota: Como máximo se pueden usar 30 condiciones. Civil N° Hijos Trabajadas Luis 120 C 4 Carlos 130 C 2 Henry 110 S 3 Pedro 101 C 2 Frank 95 C 1 Rodolfo 100 C 3 Dante 115 C 4 FUNCION O: Sintaxis: =O( Condición 1. Condición 2. ………. EJERCICIO Responder VERDADERO si es que se cumplen las siguientes condiciones: Trabajó más de 100 horas es casado (C) y tiene más de 3 hijos. Condición N ) Esta función devuelve el valor "VERDADERO" si y solo si por lo menos una de las condiciones es verdadero. Nota: Como máximo se pueden usar 30 condiciones. si no cumple con ninguna responder FALSO. Condición 2. ………. Condición N ) Esta función devuelve el valor "VERDADERO" si y solo si todas las condiciones son verdaderas. de lo contrario devolverá el valor "FALSO" si todas son falsas.FUNCION Y: Sintaxis: =Y( Condición 1. TÍTULO POSTULANTE CONOCIMIENTOS EXPERIENCIA PROFESIONAL Luis 16 REGULAR Bachiller Carlos 14 ALTA Licenciado Henry 15 BAJA Doctorado Pedro 13 ALTA Magister . EJERCICIO Responder VERDADERO si se cumple por lo menos una de éstas condiciones: Nota de Conocimientos mayor a 15 ó tiene Alta experiencia ó Título Profesional es Magister De lo contrario. De lo contrario responder FALSO.

C F S 1200 0 M C 900 200 M C 1100 0 F S 950 0 M C 850 200 EJERCICIO 2 Determine la CONDICION de cada cliente: Si su SUELDO es mayor a 4500 soles y tiene más de 2 hijos entonces ----------.la Bonificación será de de lo contrario--------.la Bonificación será Sexo E_Civil S_Básico Bonificación M S 1000 0 =SI(Y(B60="M".la condición será CLIENTE SUELDO Nº DE HIJOS CONDICION PEREZ 4500 3 DESAPROBADO DIAZ 4570 5 APROBADO CALLE 3000 2 DESAPROBADO RAZURI 3500 4 DESAPROBADO CASTRO 6500 3 DESAPROBADO TELLO 3800 1 DESAPROBADO EJERCICIO 11 Si el Distrito corresponde a SURCO o LA MOLINA o MIRAFLORES deberá mostrar CERCA de lo contrario Distrito Observaciones Lince LEJOS La Molina CERCA Rimac LEJOS Surco CERCA Chorrillos LEJOS Jesus Maria LEJOS Miraflores CERCA . civil es CASADO (C) y sueldo es menor que 1000 --------. Frank 15 REGULAR Bachiller Jorge 18 ALTA Magister COMBINANDO LAS FUNCIONES "SI". "Y" y "O" EJERCICIO 1 Determinar la BONIFICACION: Si el sexo es MASCULINO (M) y est.la condición será de lo contrario ----------.

D43="ALTA". E16>3) Respuesta enos una de las condiciones l es Magister =O(C43>15. bajó más de 100 horas y =Y(C16>100.s condiciones son verdaderas.E43="Magister") RESPUESTA 1 1 0 1 . D16="C".

0 1 e 1000 --------.la Bonificación será 0 =SI(Y(B60="M". 200. 0) a condición será APROBADO condición será DESAPROBADO rar CERCA de lo contrario LEJOS . C60="C". D60<1000).la Bonificación será de 200 contrario--------.