You are on page 1of 5

Hola colegas recurro a ustedes porque tengo un LCD Sony KDL-32BX300 ,el cual enciende bien pero al cabo de 2 min apox cuando toma temperatura la imagen emìeza a vibrar hacia arriba y hacia abajo y tambien se distorcionan los colores esta falla se manifiesta en pal como tambien en ntcs, los valores de tensiones son correctos, le hemos aplicado localizador de fallas al procesador para enfriarlo haber si soliciona el problema pero no hemos tenido resultados positivos, quisiera saber si alguien pudiera darme una mano, adjunto fotos, desde ya gracias.

Hola colegas recurro a ustedes porque tengo un LCD Sony KDL-32BX300 ,el cual enciende bien pero
Hola colegas recurro a ustedes porque tengo un LCD Sony KDL-32BX300 ,el cual enciende bien pero

Hola comunidad: Buscando solucion a la falla que se trata en este mensaje, encontre una solucion parcial, que corrige el problema, a cambio de agregar otro problema en la imagen, pero mucho menos visible. La imagen quedará del lado derecho con un poco perceptible entrelazado de lineas horizontales, que habrá que ver muy de cerca para detectarlo. La solucion real sería cambiar la T-CON, pero es muy costosa y en caso de Sony, no se puede porque viene pegada a

la pantalla. La solucion que comparto, es cortar 5 trazas que viajan de la T-CON a la pantalla a travez de uno de las 2 cintas planas que conectan ambos dispositivos. La idea es, con un cutter, cortar las siguientes señales en el impreso de la T-CON, en los lugares que indico en las 2 fotografías. Mi camara no saca bien de cerca, pero creo que se la rebuscarán para hacerlo. Las 5 trazas a cortar son:

CKV1

CKV2

CKVB1

CKVB2

STVP

Es una solucion de compromiso, que muchos clientes apreciarán a cambio de el costo mucho menor de la reparacion. Abrazos y saludos!

la pantalla. La solucion que comparto, es cortar 5 trazas que viajan de la T-CON a
la pantalla. La solucion que comparto, es cortar 5 trazas que viajan de la T-CON a

Angel eres un genio inmediatamante de ver tu respuesta me puse con el lcd que tenia por ahi olvidado corte la primera y la quinta y se me dio por probar antes de cortar las otras 3 del medio

y funciono , asi que lo dejare asi capaz solo cortando una puede andar pero no quiero probar mas para no hacer macana ya que es una parte delicada , lo que noto en la imagen es que sobre el costado derecho parece como que faltan unas lineas intermedias pero del costado izquierdo se ve bien adjunto fotos y desde ya un k+ .

Otra cosa , para las fotos de cerca pone la camara en macro y vas a ver que enfoca mejor .

y funciono , asi que lo dejare asi capaz solo cortando una puede andar pero no
y funciono , asi que lo dejare asi capaz solo cortando una puede andar pero no

Hola , yo de nuevo , no me aguante y segui probando volvi a unir stvp y la imagen sigue igual de estable asi que solo cortando ckv1 alcanza . Muchas gracias me sirvio de mucha utilidad. Funciona en el panel modelo LTY320AP04 que lo

trae los tv Samsung y Sony en mi caso, modelo

KDL-32EX301.

Intente cortar solo una pista como lo informa laf19 pero no fuciono, debi cortarlas todas

CKV1

CKV2

CKVB1

CKVB2

STVP

Buenas noches Mequeso; desarme la pantalla del LCD para buscar las tarjetas alargadas que tienen unos flex transparentes que van adheridos al cristal LCD, mirando el TV por la parte de atras, en la plaqueta que esta a la derecha encontre los buses de datos identificados con CKV1, CKV2, CKV3, CKV4, CKVB1 A 4 y STVP; medi por continuidad estos puntos con respecto al flex que sale a la laqueta T-CON para identificar en que pines estaban ubicados las señales antes mencionadas, una vez identificados medi desde el flex al conector de la placa T-CON para saber en que puntos estaban estas señales, en el caso del TV que estoy arreglando es el flex que esta ubicado a la derecha de la placa T-CON por el lado de los componentes y de derecha a izquierda buses 12,13,14,15,17,18,19,20 (ver recuadro amarillo de la imagen) los tape con cinta transparente directamente en el flex; arme todo y probe y la falla desapareció, lo probe con el menu OSD y se ve bien, hoy lo probé con señal y la imagen se ve perfecta sin defectos visibles, esta tecnica sirve tambien para este modelo de LCD; es una ventaja esta solucion por que ya estaba decidido a mandar a resoldar el chip BGA de la placa principal y me hubiera llevado una sorpresa al darme cuenta que la falla no estaba ahi. En la revista mexicana Electronica y servicio # 201 ellos detallan esta falla "TIPICA de los LCD sony" especificamente el KDL 32BX300 que es con el que ellos hicieron la prueba; ellos recomiendan solamente cortar la señal marcada con STVP, ellos escriben que si con solo esto no se soluciona entonces cortas las pistas (otras señales) marcadas como CKV1, CKV2, CKV3, CKV4, CKVB1 A 4, claro esta dependiendo del modelo del tv y que presente esta falla caracteristica; en el articulo de la revista solo dicen como solucionarlo pero no explican en ningun momento porque se da esta falla. Por lo que he podido escarbar en internet parece que es un defecto de fabrica de las pantallas de los tv SONY que se presenta casi siempre despues de un año de funcionamiento del TV, pero parece que ellos tomaron la informacion de este portal de electronica porque la revista es la de enero de 2015 y el tema donde encontre esta solucion fue posteado (Yoreparo) en diciembre de 2013 por un colega con seudonimo Max_Tech, al que tambien le preguntan el porque de la falla y solo da la solucion. Este es el enlace de la revista electronica y servicio donde esta el articulo

PD: Espero que las imagenes sean claras de lo que hicé, aunque la segunda no se que nombre recibe esa tarjeta que tampoco es la del modelo de tv que estoy arreglando pero la subo para que sepas que forma tiene y que son 2 tarjetas que estan en el borde superior del panel debajo de la carcaza metalica.