You are on page 1of 36

/ip pool

add name=vpn ranges=192.168.89.2-192.168.89.255

add name=Desconectados ranges=10.10.0.2-10.10.0.200

add name=PPPOE ranges=172.14.2.1-172.15.100.254

add name=dhcp_pool19 ranges=192.168.0.1-192.168.0.9,192.168.0.11-192.168.1.254

add name=PPPOEREHUSO1-5M ranges=172.16.2.1-172.16.100.254

add name=PPPOEREHUSO2-5M ranges=172.17.2.1-172.17.100.254

add name=PPPOEREHUSO3-5M ranges=172.18.2.1-172.18.100.254

add name=PPPOEREHUSO4-5M ranges=172.19.2.1-172.19.100.254

add name=PPPOEREHUSO5-5M ranges=172.20.2.1-172.20.100.254

add name=PPPOEREHUSO6-5M ranges=172.21.2.1-172.21.100.254

add name=PPPOEREHUSO7-5M ranges=172.22.2.1-172.22.100.254

add name=PPPOEREHUSO8-5M ranges=172.23.2.1-172.23.100.254

/ppp profile

add local-address=10.10.0.1 name=Desconectado rate-limit=0k/0k remote-


address=Desconectados

add address-list=PLAN4M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1 name=PLAN4M


remote-address=PPPOE

add address-list=PLAN6M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1 name=PLAN6M


remote-address=PPPOE

add address-list=PLAN8M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1 name=PLAN8M


remote-address=PPPOE

add address-list=PLAN10M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1 name=PLAN10M


remote-address=PPPOE

add address-list=PLAN2M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1 name=PLAN2M


remote-address=PPPOE

add address-list=PLAN3M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1 name=PLAN3M


remote-address=PPPOE

add address-list=PLAN100M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1


name=PLAN100M remote-address=PPPOE
add address-list=PLAN5M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1 name=PLAN5M
remote-address=PPPOE

add address-list=PLAN500M dns-server=8.8.8.8,8.8.4.4 local-address=172.14.0.1


name=PLAN500M remote-address=PPPOE

add address-list=PLAN5MREHUSO1-5M dns-server=8.8.8.8,8.8.4.4 local-address=172.16.0.1


name=PLAN5MREHUSO1-5M remote-address=PPPOEREHUSO1-5M

add address-list=PLAN5MREHUSO2-5M dns-server=8.8.8.8,8.8.4.4 local-address=172.17.0.1


name=PLAN5MREHUSO2-5M remote-address=PPPOEREHUSO2-5M

add address-list=PLAN5MREHUSO3-5M dns-server=8.8.8.8,8.8.4.4 local-address=172.18.0.1


name=PLAN5MREHUSO3-5M remote-address=PPPOEREHUSO3-5M

add address-list=PLAN5MREHUSO4-5M dns-server=8.8.8.8,8.8.4.4 local-address=172.19.0.1


name=PLAN5MREHUSO4-5M remote-address=PPPOEREHUSO4-5M

add address-list=PLAN5MREHUSO5-5M dns-server=8.8.8.8,8.8.4.4 local-address=172.20.0.1


name=PLAN5MREHUSO5-5M remote-address=PPPOEREHUSO5-5M

add address-list=PLAN5MREHUSO6-5M dns-server=8.8.8.8,8.8.4.4 local-address=172.21.0.1


name=PLAN5MREHUSO6-5M remote-address=PPPOEREHUSO6-5M

add address-list=PLAN5MREHUSO7-5M dns-server=8.8.8.8,8.8.4.4 local-address=172.22.0.1


name=PLAN5MREHUSO7-5M remote-address=PPPOEREHUSO7-5M

add address-list=PLAN5MREHUSO8-5M dns-server=8.8.8.8,8.8.4.4 local-address=172.23.0.1


name=PLAN5MREHUSO8-5M remote-address=PPPOEREHUSO8-5M

set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn

/ip firewall filter

add action=accept chain=input comment="*************Accept established connection packets"


connection-state=established disabled=yes

add action=accept chain=input comment="Accept related connection packets" connection-


state=related disabled=yes

add action=drop chain=input comment="Drop invalid packets" connection-state=invalid


disabled=yes

add action=accept chain=forward comment="*************Accept established connection


packets" connection-state=established disabled=yes
add action=accept chain=forward comment="Accept related connection packets" connection-
state=related disabled=yes

add action=drop chain=forward comment="Drop invalid packets" connection-state=invalid


disabled=yes

add action=drop chain=forward comment="Bloqueo DNS cache externo" disabled=yes dst-port=53


in-interface=WAN protocol=udp

add action=drop chain=input comment="Bloqueo DNS cache input" disabled=yes dst-port=53 in-
interface=WAN protocol=udp

add action=accept chain=input comment="allow IPsec NAT" disabled=yes dst-port=4500


protocol=udp

add action=accept chain=input comment="allow IKE" disabled=yes dst-port=500 protocol=udp

add action=accept chain=input comment="allow l2tp" disabled=yes dst-port=1701 protocol=udp

add action=accept chain=input comment="allow pptp" disabled=yes dst-port=1723 protocol=tcp

add action=accept chain=input comment="allow sstp" disabled=yes dst-port=443 protocol=tcp

add action=drop chain=input comment="BLOQUEO DURANTE 24 horas despues 5 intents


seguidos de login winbox!" dst-port=8291 protocol=tcp

add action=add-src-to-address-list address-list=black_list_winbox address-list-timeout=1h


chain=input connection-state=new dst-port=8291 protocol=tcp

add action=add-src-to-address-list address-list=winbox_stage4 address-list-timeout=3m


chain=input connection-state=new dst-port=8291 protocol=tcp

add action=add-src-to-address-list address-list=winbox_stage3 address-list-timeout=3m


chain=input connection-state=new dst-port=8291 protocol=tcp

add action=add-src-to-address-list address-list=winbox_stage2 address-list-timeout=3m


chain=input connection-state=new dst-port=8291 protocol=tcp

add action=add-src-to-address-list address-list=winbox_stage1 address-list-timeout=3m


chain=input connection-state=new dst-port=8291 protocol=tcp

add action=drop chain=input comment="BLOQUEA DURANTE 24 horas despues de 5 intents


seguidos de login SSH!" dst-port=22 protocol=tcp src-address-list=black_list_ssh

add action=add-src-to-address-list address-list=black_list_ssh address-list-timeout=1d chain=input


connection-state=new dst-port=22 protocol=tcp

add action=add-src-to-address-list address-list=ssh_stage4 address-list-timeout=1m chain=input


connection-state=new dst-port=22 protocol=tcp

add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input


connection-state=new dst-port=22 protocol=tcp
add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input
connection-state=new dst-port=22 protocol=tcp

add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input


connection-state=new dst-port=22 protocol=tcp

/ip firewall nat

add action=masquerade chain=srcnat comment="NAT PLAN 2M" src-address-list=PLAN2M

add action=masquerade chain=srcnat comment="NAT PLAN 3M" src-address-list=PLAN3M

add action=masquerade chain=srcnat comment="NAT PLAN 4M" src-address-list=PLAN4M

add action=masquerade chain=srcnat comment="NAT PLAN 5M" src-address-list=PLAN5M

add action=masquerade chain=srcnat comment="NAT PLAN 5MREHUSO1-5M" src-address-


list=PLAN5MREHUSO1-5M

add action=masquerade chain=srcnat comment="NAT PLAN 5MREHUSO2-5M" src-address-


list=PLAN5MREHUSO2-5M

add action=masquerade chain=srcnat comment="NAT PLAN 5MREHUSO3-5M" src-address-


list=PLAN5MREHUSO3-5M

add action=masquerade chain=srcnat comment="NAT PLAN 5MREHUSO4-5M" src-address-


list=PLAN5MREHUSO4-5M

add action=masquerade chain=srcnat comment="NAT PLAN 5MREHUSO5-5M" src-address-


list=PLAN5MREHUSO5-5M

add action=masquerade chain=srcnat comment="NAT PLAN 5MREHUSO6-5M" src-address-


list=PLAN5MREHUSO6-5M

add action=masquerade chain=srcnat comment="NAT PLAN 5MREHUSO7-5M" src-address-


list=PLAN5MREHUSO7-5M

add action=masquerade chain=srcnat comment="NAT PLAN 5MREHUSO8-5M" src-address-


list=PLAN5MREHUSO8-5M

add action=masquerade chain=srcnat comment="NAT PLAN 6M" src-address-list=PLAN6M

add action=masquerade chain=srcnat comment="NAT PLAN 8M" src-address-list=PLAN8M

add action=masquerade chain=srcnat comment="NAT PLAN 10M" src-address-list=PLAN10M

add action=masquerade chain=srcnat comment="NAT PLAN 100M" src-address-list=PLAN100M


add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=192.168.89.0/24

add action=dst-nat chain=dstnat comment="ASIGNACION DE PUERTOS" disabled=yes dst-


address=45.7.133.204 dst-port=8085 protocol=tcp to-addresses=192.168.8.100 to-ports=80

add action=dst-nat chain=dstnat comment="ASIGNACION DE PUERTOS" disabled=yes dst-


address=45.7.133.204 dst-port=8088 protocol=tcp to-addresses=172.14.3.241 to-ports=80

add action=dst-nat chain=dstnat comment="ASIGNACION DE PUERTOS" disabled=yes dst-


address=45.7.133.204 dst-port=8087 protocol=tcp to-addresses=172.14.3.240 to-ports=80

add action=dst-nat chain=dstnat comment="ASIGNACION DE PUERTOS" disabled=yes dst-


address=45.7.133.204 dst-port=8086 protocol=tcp to-addresses=10.10.0.200 to-ports=80

/ip firewall mangle

add action=add-dst-to-address-list address-list=speedtest address-list-timeout=none-dynamic


chain=forward layer7-protocol=speedtest

add action=add-dst-to-address-list address-list=speedtest address-list-timeout=none-dynamic


chain=forward layer7-protocol=speedtest2

add action=mark-packet chain=forward comment="MARCACION PLAN 2M SPEEDTEST" dst-


address-list=PLAN2M new-packet-mark=DWPK2MSPEED passthrough=no src-address-
list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK2MSPEED passthrough=no src-address-list=PLAN2M

add action=mark-packet chain=forward comment="MARCACION PLAN 3M SPEEDTEST" dst-


address-list=PLAN3M new-packet-mark=DWPK3MSPEED passthrough=no src-address-
list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK3MSPEED passthrough=no src-address-list=PLAN3M

add action=mark-packet chain=forward comment="MARCACION PLAN 4M SPEEDTEST" dst-


address-list=PLAN4M new-packet-mark=DWPK4MSPEED passthrough=no src-address-
list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK4MSPEED passthrough=no src-address-list=PLAN4M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTEST" dst-


address-list=PLAN5M new-packet-mark=DWPK5MSPEED passthrough=no src-address-
list=speedtest
add action=mark-packet chain=forward dst-address-list=speedtest new-packet-
mark=UPPK5MSPEED passthrough=no src-address-list=PLAN5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTESTREHUSO1-


5M" dst-address-list=PLAN5MREHUSO1-5M new-packet-mark=DWPK5MSPEEDREHUSO1-5M \

passthrough=no src-address-list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK5MSPEEDREHUSO1-5M passthrough=no src-address-list=PLAN5MREHUSO1-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTESTREHUSO2-


5M" dst-address-list=PLAN5MREHUSO2-5M new-packet-mark=DWPK5MSPEEDREHUSO2-5M \

passthrough=no src-address-list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK5MSPEEDREHUSO2-5M passthrough=no src-address-list=PLAN5MREHUSO2-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTESTREHUSO3-


5M" dst-address-list=PLAN5MREHUSO3-5M new-packet-mark=DWPK5MSPEEDREHUSO3-5M \

passthrough=no src-address-list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK5MSPEEDREHUSO3-5M passthrough=no src-address-list=PLAN5MREHUSO3-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTESTREHUSO4-


5M" dst-address-list=PLAN5MREHUSO4-5M new-packet-mark=DWPK5MSPEEDREHUSO4-5M \

passthrough=no src-address-list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK5MSPEEDREHUSO4-5M passthrough=no src-address-list=PLAN5MREHUSO4-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTESTREHUSO5-


5M" dst-address-list=PLAN5MREHUSO5-5M new-packet-mark=DWPK5MSPEEDREHUSO5-5M \

passthrough=no src-address-list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK5MSPEEDREHUSO5-5M passthrough=no src-address-list=PLAN5MREHUSO5-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTESTREHUSO6-


5M" dst-address-list=PLAN5MREHUSO6-5M new-packet-mark=DWPK5MSPEEDREHUSO6-5M \

passthrough=no src-address-list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK5MSPEEDREHUSO6-5M passthrough=no src-address-list=PLAN5MREHUSO6-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTESTREHUSO7-


5M" dst-address-list=PLAN5MREHUSO7-5M new-packet-mark=DWPK5MSPEEDREHUSO7-5M \
passthrough=no src-address-list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK5MSPEEDREHUSO7-5M passthrough=no src-address-list=PLAN5MREHUSO7-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M SPEEDTESTREHUSO8-


5M" dst-address-list=PLAN5MREHUSO8-5M new-packet-mark=DWPK5MSPEEDREHUSO8-5M \

passthrough=no src-address-list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK5MSPEEDREHUSO8-5M passthrough=no src-address-list=PLAN5MREHUSO8-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 6M SPEEDTEST" dst-


address-list=PLAN6M new-packet-mark=DWPK6MSPEED passthrough=no src-address-
list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK6MSPEED passthrough=no src-address-list=PLAN6M

add action=mark-packet chain=forward comment="MARCACION PLAN 8M SPEEDTEST" dst-


address-list=PLAN8M new-packet-mark=DWPK8MSPEED passthrough=no src-address-
list=speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK8MSPEED passthrough=no src-address-list=PLAN8M

add action=mark-packet chain=forward comment="MARCACION PLAN 10M SPEEDTEST" dst-


address-list=PLAN10M new-packet-mark=DWPK10MSPEED passthrough=no src-address-list=\

speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK10MSPEED passthrough=no src-address-list=PLAN10M

add action=mark-packet chain=forward comment="MARCACION PLAN 100M SPEEDTEST" dst-


address-list=PLAN100M new-packet-mark=DWPK100MSPEED passthrough=no src-address-list=\

speedtest

add action=mark-packet chain=forward dst-address-list=speedtest new-packet-


mark=UPPK100MSPEED passthrough=no src-address-list=PLAN100M

add action=mark-packet chain=forward comment="MARCACION PLAN 2M" dst-address-


list=PLAN2M new-packet-mark=DWPK2M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK2M passthrough=no src-address-


list=PLAN2M

add action=mark-packet chain=forward comment="MARCACION PLAN 3M" dst-address-


list=PLAN3M new-packet-mark=DWPK3M passthrough=no
add action=mark-packet chain=forward new-packet-mark=UPPK3M passthrough=no src-address-
list=PLAN3M

add action=mark-packet chain=forward comment="MARCACION PLAN 4M" dst-address-


list=PLAN4M new-packet-mark=DWPK4M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK4M passthrough=no src-address-


list=PLAN4M

add action=mark-packet chain=forward comment="MARCACION PLAN 5M" dst-address-


list=PLAN5M new-packet-mark=DWPK5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5M passthrough=no src-address-


list=PLAN5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5MREHUSO1-5M" dst-


address-list=PLAN5MREHUSO1-5M new-packet-mark=DWPK5MREHUSO1-5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5MREHUSO1-5M passthrough=no


src-address-list=PLAN5MREHUSO1-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5MREHUSO2-5M" dst-


address-list=PLAN5MREHUSO2-5M new-packet-mark=DWPK5MREHUSO2-5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5MREHUSO2-5M passthrough=no


src-address-list=PLAN5MREHUSO2-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5MREHUSO3-5M" dst-


address-list=PLAN5MREHUSO3-5M new-packet-mark=DWPK5MREHUSO3-5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5MREHUSO3-5M passthrough=no


src-address-list=PLAN5MREHUSO3-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5MREHUSO4-5M" dst-


address-list=PLAN5MREHUSO4-5M new-packet-mark=DWPK5MREHUSO4-5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5MREHUSO4-5M passthrough=no


src-address-list=PLAN5MREHUSO4-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5MREHUSO5-5M" dst-


address-list=PLAN5MREHUSO5-5M new-packet-mark=DWPK5MREHUSO5-5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5MREHUSO5-5M passthrough=no


src-address-list=PLAN5MREHUSO5-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5MREHUSO6-5M" dst-


address-list=PLAN5MREHUSO6-5M new-packet-mark=DWPK5MREHUSO6-5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5MREHUSO6-5M passthrough=no


src-address-list=PLAN5MREHUSO6-5M
add action=mark-packet chain=forward comment="MARCACION PLAN 5MREHUSO7-5M" dst-
address-list=PLAN5MREHUSO7-5M new-packet-mark=DWPK5MREHUSO7-5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5MREHUSO7-5M passthrough=no


src-address-list=PLAN5MREHUSO7-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 5MREHUSO8-5M" dst-


address-list=PLAN5MREHUSO8-5M new-packet-mark=DWPK5MREHUSO8-5M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK5MREHUSO8-5M passthrough=no


src-address-list=PLAN5MREHUSO8-5M

add action=mark-packet chain=forward comment="MARCACION PLAN 6M" dst-address-


list=PLAN6M new-packet-mark=DWPK6M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK6M passthrough=no src-address-


list=PLAN6M

add action=mark-packet chain=forward comment="MARCACION PLAN 8M" dst-address-


list=PLAN8M new-packet-mark=DWPK8M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK8M passthrough=no src-address-


list=PLAN8M

add action=mark-packet chain=forward comment="MARCACION PLAN 10M" dst-address-


list=PLAN10M new-packet-mark=DWPK10M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK10M passthrough=no src-address-


list=PLAN10M

add action=mark-packet chain=forward comment="MARCACION PLAN 100M" dst-address-


list=PLAN100M new-packet-mark=DWPK100M passthrough=no

add action=mark-packet chain=forward new-packet-mark=UPPK100M passthrough=no src-


address-list=PLAN100M

add action=change-mss chain=forward new-mss=1440 out-interface=all-ppp passthrough=yes


protocol=tcp tcp-flags=syn tcp-mss=1440-65535

add action=change-mss chain=forward in-interface=all-ppp new-mss=1440 passthrough=yes


protocol=tcp tcp-flags=syn tcp-mss=1440-65535

/ip firewall address-list

add address=186.179.96.84 list=speedtest

add address=151.101.0.0/22 list=speedtest


add address=190.184.202.0/24 list=speedtest

add address=190.2.223.57 list=speedtest

add address=201.245.193.58 list=speedtest

add address=200.25.135.53 list=speedtest

add address=190.240.116.251 list=speedtest

add address=200.26.135.46 list=speedtest

add address=200.25.227.10 list=speedtest

add address=200.93.134.2 list=speedtest

add address=200.35.32.8 list=speedtest

add address=192.240.114.82 list=speedtest

add address=200.26.135.53 list=speedtest

add address=190.128.91.141 list=speedtest

add address=190.13.96.163 list=speedtest

add address=50.22.217.218 list=speedtest

add address=198.105.223.45 list=speedtest

add address=52.90.39.6 list=speedtest

add address=54.84.63.59 list=speedtest

add address=54.209.45.118 list=speedtest

add address=52.71.170.142 list=speedtest

add address=209.190.30.82 list=speedtest

add address=52.0.185.92 list=speedtest

add address=52.23.210.107 list=speedtest

add address=52.90.13.225 list=speedtest

add address=52.91.156.255 list=speedtest

add address=54.175.105.35 list=speedtest

add address=54.88.7.56 list=speedtest

add address=54.175.255.46 list=speedtest

add address=54.209.153.155 list=speedtest

add address=54.209.159.138 list=speedtest


add address=54.209.159.153 list=speedtest

add address=54.209.165.203 list=speedtest

add address=192.225.158.200 list=speedtest

add address=54.210.82.177 list=speedtest

add address=192.225.158.136 list=speedtest

add address=209.81.12.104 list=speedtest

add address=52.3.157.103 list=speedtest

add address=52.5.209.243 list=speedtest

add address=52.72.50.93 list=speedtest

add address=52.91.79.116 list=speedtest

add address=52.91.6.144 list=speedtest

add address=54.174.125.59 list=speedtest

add address=54.209.34.198 list=speedtest

add address=54.209.152.102 list=speedtest

add address=54.209.174.82 list=speedtest

add address=54.175.190.149 list=speedtest

add address=138.0.88.4 list=speedtest

add address=152.231.24.5 list=speedtest

add address=54.174.74.188 list=speedtest

add address=190.102.195.163 list=speedtest

add address=54.208.106.153 list=speedtest

add address=54.174.72.110 list=speedtest

add address=190.10.8.13 list=speedtest

add address=52.90.224.107 list=speedtest

add address=52.200.252.136 list=speedtest

add address=52.201.33.122 list=speedtest

add address=54.86.230.255 list=speedtest

add address=54.173.78.89 list=speedtest

add address=66.151.32.39 list=speedtest


add address=52.2.158.146 list=speedtest

add address=52.3.244.34 list=speedtest

add address=52.5.43.243 list=speedtest

add address=52.5.89.2 list=speedtest

add address=52.5.233.194 list=speedtest

add address=52.6.80.89 list=speedtest

add address=52.22.200.119 list=speedtest

add address=52.90.188.167 list=speedtest

add address=52.90.243.241 list=speedtest

add address=52.91.153.238 list=speedtest

add address=52.200.208.234 list=speedtest

add address=54.85.217.33 list=speedtest

add address=54.86.30.37 list=speedtest

add address=54.152.197.157 list=speedtest

add address=54.164.43.226 list=speedtest

add address=54.86.181.236 list=speedtest

add address=54.164.64.206 list=speedtest

add address=54.174.65.134 list=speedtest

add address=54.175.137.248 list=speedtest

add address=54.208.112.13 list=speedtest

add address=54.209.52.166 list=speedtest

add address=192.225.158.1 list=speedtest

add address=185.75.252.34 list=speedtest

add address=162.246.19.178 list=speedtest

add address=108.168.174.107 list=speedtest

add address=74.121.28.141 list=speedtest

add address=54.165.25.51 list=speedtest

add address=54.173.156.88 list=speedtest

add address=186.26.119.156 list=speedtest


add address=191.102.56.61 list=speedtest

add address=5.79.73.109 list=speedtest

add address=37.48.82.74 list=speedtest

add address=37.48.82.80 list=speedtest

add address=37.48.82.83 list=speedtest

add address=37.48.82.86 list=speedtest

add address=46.234.125.217 list=speedtest

add address=52.1.32.71 list=speedtest

add address=52.3.137.10 list=speedtest

add address=52.2.148.143 list=speedtest

add address=52.3.243.90 list=speedtest

add address=52.3.245.191 list=speedtest

add address=52.3.250.169 list=speedtest

add address=52.6.68.118 list=speedtest

add address=52.87.233.13 list=speedtest

add address=209.81.12.102 list=speedtest

add address=108.168.174.120 list=speedtest

add address=74.121.30.151 list=speedtest

add address=54.210.118.188 list=speedtest

add address=54.210.104.51 list=speedtest

add address=54.209.162.7 list=speedtest

add address=54.209.146.39 list=speedtest

add address=54.209.135.44 list=speedtest

add address=54.209.139.133 list=speedtest

add address=54.209.55.182 list=speedtest

add address=54.208.36.90 list=speedtest

add address=54.175.160.109 list=speedtest

add address=54.175.119.123 list=speedtest

add address=54.175.43.32 list=speedtest


add address=54.174.69.109 list=speedtest

add address=54.174.82.156 list=speedtest

add address=54.174.75.177 list=speedtest

add address=54.172.214.248 list=speedtest

add address=54.172.3.17 list=speedtest

add address=54.165.116.156 list=speedtest

add address=54.164.48.188 list=speedtest

add address=54.152.225.6 list=speedtest

add address=54.152.194.30 list=speedtest

add address=54.152.165.48 list=speedtest

add address=54.152.87.232 list=speedtest

add address=54.152.81.76 list=speedtest

add address=54.88.199.117 list=speedtest

add address=54.88.61.94 list=speedtest

add address=54.87.209.136 list=speedtest

add address=52.91.146.61 list=speedtest

add address=52.90.227.103 list=speedtest

add address=52.90.201.189 list=speedtest

add address=52.90.117.30 list=speedtest

add address=52.90.73.209 list=speedtest

add address=52.90.75.174 list=speedtest

add address=52.90.66.199 list=speedtest

add address=52.90.46.215 list=speedtest

add address=52.90.14.206 list=speedtest

add address=52.90.8.62 list=speedtest

add address=52.90.0.31 list=speedtest

add address=24.220.1.88 list=speedtest

add address=52.87.231.237 list=speedtest

add address=54.165.89.146 list=speedtest


add address=54.172.186.126 list=speedtest

add address=54.174.72.87 list=speedtest

add address=54.208.62.247 list=speedtest

add address=54.209.160.149 list=speedtest

add address=52.87.248.24 list=speedtest

add address=52.87.255.19 list=speedtest

add address=52.90.130.248 list=speedtest

add address=54.164.127.230 list=speedtest

add address=54.172.26.13 list=speedtest

add address=54.208.96.232 list=speedtest

add address=54.209.155.11 list=speedtest

add address=52.0.35.148 list=speedtest

add address=52.3.163.222 list=speedtest

add address=52.3.168.125 list=speedtest

add address=52.91.152.214 list=speedtest

add address=54.152.36.40 list=speedtest

add address=52.201.221.247 list=speedtest

add address=54.174.69.148 list=speedtest

add address=54.210.136.47 list=speedtest

add address=37.48.82.77 list=speedtest

add address=37.59.36.48 list=speedtest

add address=46.234.125.209 list=speedtest

add address=52.1.146.199 list=speedtest

add address=52.2.19.13 list=speedtest

add address=52.2.128.144 list=speedtest

add address=52.2.189.226 list=speedtest

add address=52.2.190.233 list=speedtest

add address=52.2.246.7 list=speedtest

add address=52.3.35.5 list=speedtest


add address=52.3.67.80 list=speedtest

add address=52.3.126.22 list=speedtest

add address=52.3.144.232 list=speedtest

add address=52.3.171.186 list=speedtest

add address=52.4.30.155 list=speedtest

add address=52.4.74.56 list=speedtest

add address=52.4.236.39 list=speedtest

add address=52.5.115.191 list=speedtest

add address=52.5.181.77 list=speedtest

add address=52.5.252.25 list=speedtest

add address=52.6.37.237 list=speedtest

add address=52.6.61.113 list=speedtest

add address=52.20.62.169 list=speedtest

add address=52.20.254.58 list=speedtest

add address=52.23.218.176 list=speedtest

add address=52.23.255.84 list=speedtest

add address=52.71.251.65 list=speedtest

add address=52.72.224.66 list=speedtest

add address=52.73.143.130 list=speedtest

add address=52.23.182.20 list=speedtest

add address=52.90.12.215 list=speedtest

add address=52.90.13.86 list=speedtest

add address=52.90.20.73 list=speedtest

add address=52.90.112.174 list=speedtest

add address=208.93.230.116 list=speedtest

add address=199.9.252.25 list=speedtest

add address=199.9.252.9 list=speedtest

add address=199.9.251.183 list=speedtest

add address=199.9.251.181 list=speedtest


add address=199.9.249.242 list=speedtest

add address=192.225.158.243 list=speedtest

add address=192.225.158.232 list=speedtest

add address=192.225.158.86 list=speedtest

add address=192.225.158.54 list=speedtest

add address=192.16.70.229 list=speedtest

add address=192.16.70.202 list=speedtest

add address=192.16.66.252 list=speedtest

add address=192.225.158.83 list=speedtest

add address=184.173.184.213 list=speedtest

add address=184.173.184.212 list=speedtest

add address=184.173.184.211 list=speedtest

add address=178.162.218.77 list=speedtest

add address=178.162.218.71 list=speedtest

add address=149.5.6.21 list=speedtest

add address=108.168.174.115 list=speedtest

add address=108.168.174.113 list=speedtest

add address=108.168.174.111 list=speedtest

add address=54.210.228.32 list=speedtest

add address=54.210.135.167 list=speedtest

add address=54.210.93.232 list=speedtest

add address=54.209.174.138 list=speedtest

add address=54.209.163.212 list=speedtest

add address=54.209.145.132 list=speedtest

add address=54.209.141.254 list=speedtest

add address=54.208.105.236 list=speedtest

add address=54.175.53.26 list=speedtest

add address=54.174.78.132 list=speedtest

add address=54.173.168.234 list=speedtest


add address=54.173.79.95 list=speedtest

add address=54.165.228.40 list=speedtest

add address=54.165.88.205 list=speedtest

add address=54.165.58.47 list=speedtest

add address=54.164.132.242 list=speedtest

add address=54.164.81.158 list=speedtest

add address=54.152.224.127 list=speedtest

add address=54.152.112.109 list=speedtest

add address=54.88.200.169 list=speedtest

add address=54.87.239.30 list=speedtest

add address=54.84.152.77 list=speedtest

add address=52.200.143.157 list=speedtest

add address=52.91.236.176 list=speedtest

add address=52.91.178.242 list=speedtest

add address=52.91.178.144 list=speedtest

add address=52.91.154.156 list=speedtest

add address=52.91.108.248 list=speedtest

add address=52.91.108.77 list=speedtest

add address=52.90.244.119 list=speedtest

add address=52.90.195.185 list=speedtest

add address=52.90.181.79 list=speedtest

add address=5.39.95.36 list=speedtest

add address=5.226.180.10 list=speedtest

add address=208.93.230.195 list=speedtest

add address=208.93.230.189 list=speedtest

add address=5.226.180.15 list=speedtest

add address=23.14.51.162 list=speedtest

add address=37.59.36.110 list=speedtest

add address=45.79.138.10 list=speedtest


add address=208.93.230.188 list=speedtest

add address=205.251.242.98 list=speedtest

add address=204.75.167.165 list=speedtest

add address=204.75.167.71 list=speedtest

add address=204.75.167.61 list=speedtest

add address=204.75.167.7 list=speedtest

add address=199.9.249.207 list=speedtest

add address=192.225.158.122 list=speedtest

add address=192.225.158.90 list=speedtest

add address=192.225.158.81 list=speedtest

add address=192.225.158.30 list=speedtest

add address=185.62.188.59 list=speedtest

add address=184.173.184.210 list=speedtest

add address=178.236.6.74 list=speedtest

add address=178.162.218.74 list=speedtest

add address=149.5.6.9 list=speedtest

add address=139.104.190.9 list=speedtest

add address=109.71.162.124 list=speedtest

add address=108.168.174.119 list=speedtest

add address=108.168.174.117 list=speedtest

add address=108.168.174.116 list=speedtest

add address=108.168.174.112 list=speedtest

add address=108.168.174.106 list=speedtest

add address=108.168.174.102 list=speedtest

add address=108.168.174.100 list=speedtest

add address=104.156.236.219 list=speedtest

add address=31.204.155.244 list=speedtest

add address=50.22.39.4 list=speedtest

add address=52.1.86.184 list=speedtest


add address=52.1.113.151 list=speedtest

add address=52.2.4.58 list=speedtest

add address=52.2.42.26 list=speedtest

add address=52.2.139.45 list=speedtest

add address=52.2.169.214 list=speedtest

add address=52.2.233.72 list=speedtest

add address=52.3.13.244 list=speedtest

add address=52.3.37.124 list=speedtest

add address=52.3.42.115 list=speedtest

add address=52.3.51.100 list=speedtest

add address=52.3.62.114 list=speedtest

add address=52.3.66.245 list=speedtest

add address=52.3.98.199 list=speedtest

add address=217.23.6.229 list=speedtest

add address=209.81.12.105 list=speedtest

add address=204.193.134.166 list=speedtest

add address=199.181.133.193 list=speedtest

add address=199.66.238.5 list=speedtest

add address=192.225.159.43 list=speedtest

add address=192.225.158.92 list=speedtest

add address=184.72.229.88 list=speedtest

add address=176.32.98.124 list=speedtest

add address=31.13.73.36 list=speedtest

add address=50.23.1.223 list=speedtest

add address=52.0.131.89 list=speedtest

add address=50.17.84.58 list=speedtest

add address=52.2.129.149 list=speedtest

add address=217.20.46.239 list=speedtest

add address=209.81.12.103 list=speedtest


add address=5.79.73.108 list=speedtest

add address=34.192.209.25 list=speedtest

add address=50.16.105.128 list=speedtest

add address=52.2.127.6 list=speedtest

add address=52.2.139.177 list=speedtest

add address=52.2.227.241 list=speedtest

add address=52.2.230.97 list=speedtest

add address=52.3.30.173 list=speedtest

add address=52.3.39.16 list=speedtest

add address=216.239.116.94 list=speedtest

add address=208.93.230.156 list=speedtest

add address=72.37.153.187 list=speedtest

add address=69.175.13.34 list=speedtest

add address=64.30.235.233 list=speedtest

add address=64.30.235.231 list=speedtest

add address=54.245.138.230 list=speedtest

add address=54.244.196.185 list=speedtest

add address=54.218.19.175 list=speedtest

add address=54.218.17.203 list=speedtest

add address=54.213.111.207 list=speedtest

add address=54.213.99.157 list=speedtest

add address=54.209.191.35 list=speedtest

add address=54.213.109.161 list=speedtest

add address=54.201.222.206 list=speedtest

add address=54.200.248.148 list=speedtest

add address=52.3.78.222 list=speedtest

add address=52.6.223.6 list=speedtest

add address=52.45.111.56 list=speedtest

add address=52.129.70.11 list=speedtest


add address=52.129.70.13 list=speedtest

add address=52.129.70.12 list=speedtest

add address=52.129.70.14 list=speedtest

add address=52.201.84.91 list=speedtest

add address=52.202.50.226 list=speedtest

add address=52.203.60.118 list=speedtest

add address=52.207.18.242 list=speedtest

add address=54.202.204.67 list=speedtest

add address=192.99.100.38 list=speedtest

add address=204.8.234.101 list=speedtest

add address=204.8.234.102 list=speedtest

add address=204.8.234.103 list=speedtest

add address=204.8.234.104 list=speedtest

add address=204.8.234.105 list=speedtest

add address=54.80.37.63 list=speedtest

add address=190.0.226.70 list=speedtest

add address=187.190.68.58 list=speedtest

add address=8.43.72.32 list=speedtest

add address=8.43.72.62 list=speedtest

add address=23.2.12.111 list=speedtest

add address=23.14.45.100 list=speedtest

add address=23.23.199.79 list=speedtest

add address=52.3.221.38 list=speedtest

add address=52.3.221.132 list=speedtest

add address=52.3.221.111 list=speedtest

add address=52.3.221.194 list=speedtest

add address=52.3.222.100 list=speedtest

add address=52.3.222.134 list=speedtest

add address=52.3.222.139 list=speedtest


add address=52.3.221.213 list=speedtest

add address=52.3.222.62 list=speedtest

add address=52.4.199.3 list=speedtest

add address=52.5.148.89 list=speedtest

add address=52.9.208.116 list=speedtest

add address=52.6.76.143 list=speedtest

add address=52.33.219.196 list=speedtest

add address=52.86.241.117 list=speedtest

add address=52.87.227.112 list=speedtest

add address=52.87.231.26 list=speedtest

add address=52.90.66.184 list=speedtest

add address=52.90.96.53 list=speedtest

add address=52.90.114.98 list=speedtest

add address=52.91.55.7 list=speedtest

add address=54.69.11.188 list=speedtest

add address=52.207.222.100 list=speedtest

add address=54.87.250.203 list=speedtest

add address=54.88.39.178 list=speedtest

add address=54.88.193.24 list=speedtest

add address=54.147.153.91 list=speedtest

add address=54.159.172.139 list=speedtest

add address=54.158.28.220 list=speedtest

add address=54.174.37.32 list=speedtest

add address=54.175.118.125 list=speedtest

add address=54.197.24.172 list=speedtest

add address=54.197.222.238 list=speedtest

add address=54.175.193.199 list=speedtest

add address=54.204.82.174 list=speedtest

add address=54.205.149.131 list=speedtest


add address=216.58.219.162 list=speedtest

add address=216.58.219.134 list=speedtest

add address=216.58.219.130 list=speedtest

add address=216.58.192.66 list=speedtest

add address=200.107.60.50 list=speedtest

add address=192.168.46.123 list=speedtest

add address=190.171.103.5 list=speedtest

add address=190.98.144.27 list=speedtest

add address=190.98.144.19 list=speedtest

add address=190.98.142.170 list=speedtest

add address=189.219.106.54 list=speedtest

add address=186.32.187.214 list=speedtest

add address=184.169.151.19 list=speedtest

add address=176.34.177.213 list=speedtest

add address=169.46.131.128 list=speedtest

add address=151.101.192.249 list=speedtest

add address=152.163.66.165 list=speedtest

add address=138.108.7.20 list=speedtest

add address=138.108.6.20 list=speedtest

add address=151.101.192.166 list=speedtest

add address=108.165.28.30 list=speedtest

add address=72.21.92.82 list=speedtest

add address=69.172.216.111 list=speedtest

add address=69.172.216.55 list=speedtest

add address=68.67.178.243 list=speedtest

add address=68.67.178.137 list=speedtest

add address=68.67.178.110 list=speedtest

add address=54.243.156.108 list=speedtest

add address=54.237.234.44 list=speedtest


add address=54.219.140.118 list=speedtest

add address=54.228.208.63 list=speedtest

add address=54.213.253.173 list=speedtest

add address=52.90.152.238 list=speedtest

add address=173.193.195.148 list=speedtest

add address=190.211.140.9 list=speedtest

add address=192.225.158.22 list=speedtest

add address=5.135.109.197 list=speedtest

add address=52.20.28.233 list=speedtest

add address=52.72.164.16 list=speedtest

add address=52.129.66.12 list=speedtest

add address=54.149.213.98 list=speedtest

add address=54.191.181.178 list=speedtest

add address=54.213.60.213 list=speedtest

add address=54.213.118.41 list=speedtest

add address=54.214.109.171 list=speedtest

add address=81.95.158.61 list=speedtest

add address=159.8.24.135 list=speedtest

add address=192.225.158.168 list=speedtest

add address=204.8.234.107 list=speedtest

add address=209.81.12.106 list=speedtest

add address=34.200.45.24 list=speedtest

add address=52.204.197.215 list=speedtest

add address=190.162.222.123 list=speedtest

add address=185.102.219.18 list=speedtest

add address=108.177.12.18 list=speedtest

add address=190.217.101.185 list=speedtest

add address=190.184.202.8 list=speedtest

add address=170.254.3.250 list=speedtest


add address=200.29.104.39 list=speedtest

add address=52.6.13.28 list=speedtest

add address=52.7.235.158 list=speedtest

add address=52.220.7.1 list=speedtest

add address=52.77.147.156 list=speedtest

add address=190.211.103.117 list=speedtest

add address=201.193.65.54 list=speedtest

add address=190.7.112.11 list=speedtest

add address=201.175.153.199 list=speedtest

add address=200.40.30.8 list=speedtest

add address=31.216.145.115 list=speedtest

add address=172.99.34.17 list=speedtest

add address=206.47.173.2 list=speedtest

add address=50.7.64.4 list=speedtest

add address=99.24.18.29 list=speedtest

add address=64.251.0.178 list=speedtest

add address=177.124.130.58 list=speedtest

add address=192.199.220.98 list=speedtest

add address=200.12.224.14 list=speedtest

add address=192.171.19.139 list=speedtest

add address=69.252.24.246 list=speedtest

add address=97.107.96.114 list=speedtest

add address=186.116.11.85 list=speedtest

add address=206.230.32.6 list=speedtest

add address=200.2.162.46 list=speedtest

add address=173.244.223.106 list=speedtest

add address=24.238.0.54 list=speedtest

add address=50.7.68.4 list=speedtest

add address=190.106.70.4 list=speedtest


add address=64.201.245.118 list=speedtest

add address=190.14.219.254 list=speedtest

add address=200.124.21.230 list=speedtest

add address=190.14.199.5 list=speedtest

add address=200.105.101.2 list=speedtest

add address=168.205.8.254 list=speedtest

add address=190.102.56.236 list=speedtest

add address=173.219.70.130 list=speedtest

add address=146.6.21.55 list=speedtest

add address=208.180.43.202 list=speedtest

add address=63.247.150.241 list=speedtest

add address=110.145.213.14 list=speedtest

add address=144.130.165.118 list=speedtest

add address=207.171.2.34 list=speedtest

add address=52.2.59.77 comment=imp.heasyspeedtest.co list=speedtest

add address=52.2.60.17 comment=imp.heasyspeedtest.co list=speedtest

add address=52.1.139.208 comment=search.heasyspeedtest.co list=speedtest

add address=52.44.146.13 comment=search.heasyspeedtest.co list=speedtest

add address=200.26.135.54 list=speedtest

add address=181.70.253.3 list=speedtest

/ip firewall layer7-protocol

add name=speedtest regexp="^.*(get|GET).+speedtest.*\\\$"

add name=speedtest2 regexp="^.+(speedtest).*\\\\\\\$"


/queue tree

add max-limit=20M name=DOWNLOAD parent=global

add name=DW4MSPEED packet-mark=DWPK4MSPEED parent=DOWNLOAD priority=2


queue=DW4M

add max-limit=20M name=DWPLAN4M packet-mark=DWPK4M parent=DOWNLOAD priority=6


queue=DW4M

add max-limit=20M name=DWPLAN6M packet-mark=DWPK6M parent=DOWNLOAD priority=5


queue=DW6M

add max-limit=20M name=DWPLAN8M packet-mark=DWPK8M parent=DOWNLOAD priority=5


queue=DW8M

add max-limit=20M name=DWPLAN10M packet-mark=DWPK10M parent=DOWNLOAD priority=4


queue=DW10M

add max-limit=65M name=UPLOAD parent=WAN

add max-limit=60M name=UPPLAN4M packet-mark=UPPK4M parent=UPLOAD priority=6


queue=UP4M

add max-limit=60M name=UPPLAN6M packet-mark=UPPK6M parent=UPLOAD priority=6


queue=UP6M

add max-limit=60M name=UPPLAN8M packet-mark=UPPK8M parent=UPLOAD priority=6


queue=UP8M

add max-limit=60M name=UPPLAN10M packet-mark=UPPK10M parent=UPLOAD priority=6


queue=UP10M

add max-limit=20M name=DWPLAN2M packet-mark=DWPK2M parent=DOWNLOAD priority=7


queue=DW2M

add max-limit=20M name=DWPLAN3M packet-mark=DWPK3M parent=DOWNLOAD priority=7


queue=DW3M

add max-limit=20M name=DWPLAN100M packet-mark=DWPK100M parent=DOWNLOAD


priority=4 queue=DW100M

add max-limit=60M name=UPPLAN2M packet-mark=UPPK2M parent=UPLOAD priority=7


queue=UP2M

add max-limit=60M name=UPPLAN3M packet-mark=UPPK3M parent=UPLOAD priority=3


queue=UP3M

add max-limit=60M name=UPPLAN100M packet-mark=UPPK100M parent=UPLOAD priority=3


queue=UP100M

add name=UP4MSPEED packet-mark=UPPK4MSPEED parent=UPLOAD priority=2 queue=UP4M


add name=DW2MSPEED packet-mark=DWPK2MSPEED parent=DOWNLOAD priority=2
queue=DW2M

add name=UP2MSPEED packet-mark=UPPK2MSPEED parent=UPLOAD priority=2 queue=UP2M

add max-limit=20M name=DWPLAN5M packet-mark=DWPK5M parent=DOWNLOAD priority=6


queue=DW5M

add max-limit=60M name=UPPLAN5M packet-mark=UPPK5M parent=UPLOAD priority=6


queue=UP5M

add name=DW3MSPEED packet-mark=DWPK3MSPEED parent=DOWNLOAD priority=2


queue=DW3M

add name=DW5MSPEED packet-mark=DWPK5MSPEED parent=DOWNLOAD priority=2


queue=DW5M

add name=DW6MSPEED packet-mark=DWPK6MSPEED parent=DOWNLOAD priority=2


queue=DW6M

add name=DW8MSPEED packet-mark=DWPK8MSPEED parent=DOWNLOAD priority=2


queue=DW8M

add name=DW10MSPEED packet-mark=DWPK10MSPEED parent=DOWNLOAD priority=2


queue=DW10M

add name=DW100MSPEED packet-mark=DWPK100MSPEED parent=DOWNLOAD priority=2


queue=DW100M

add name=UP3MSPEED packet-mark=UPPK3MSPEED parent=UPLOAD priority=2 queue=UP3M

add name=UP6MSPEED packet-mark=UPPK6MSPEED parent=UPLOAD priority=2 queue=UP6M

add name=UP8MSPEED packet-mark=UPPK8MSPEED parent=UPLOAD priority=2 queue=UP8M

add name=UP10MSPEED packet-mark=UPPK10MSPEED parent=UPLOAD priority=2 queue=UP10M

add name=UP100MSPEED packet-mark=UPPK100MSPEED parent=UPLOAD priority=2


queue=UP100M

add name=UP5MSPEED packet-mark=UPPK5MSPEED parent=UPLOAD priority=2 queue=UP5M

add max-limit=7M name=DOWNLOADREHUSO1-5M parent=global

add name=DW5MSPEEDREHUSO1-5M packet-mark=DWPK5MSPEEDREHUSO1-5M


parent=DOWNLOADREHUSO1-5M priority=2 queue=DW5MREHUSO1-5M

add max-limit=7M name=DOWNLOADREHUSO2-5M parent=global

add max-limit=7M name=DOWNLOADREHUSO3-5M parent=global

add max-limit=7M name=DOWNLOADREHUSO4-5M parent=global

add max-limit=7M name=DOWNLOADREHUSO5-5M parent=global


add max-limit=7M name=DOWNLOADREHUSO6-5M parent=global

add max-limit=7M name=DOWNLOADREHUSO7-5M parent=global

add max-limit=7M name=DOWNLOADREHUSO8-5M parent=global

add max-limit=65M name=UPLOADREHUSO1-5M parent=WAN

add max-limit=65M name=UPLOADREHUSO2-5M parent=WAN

add max-limit=65M name=UPLOADREHUSO3-5M parent=WAN

add max-limit=65M name=UPLOADREHUSO4-5M parent=WAN

add max-limit=65M name=UPLOADREHUSO5-5M parent=WAN

add max-limit=65M name=UPLOADREHUSO6-5M parent=WAN

add max-limit=65M name=UPLOADREHUSO7-5M parent=WAN

add max-limit=65M name=UPLOADREHUSO8-5M parent=WAN

add name=DW5MSPEEDREHUSO2-5M packet-mark=DWPK5MSPEEDREHUSO2-5M


parent=DOWNLOADREHUSO2-5M priority=2 queue=DW5MREHUSO2-5M

add name=DW5MSPEEDREHUSO3-5M packet-mark=DWPK5MSPEEDREHUSO3-5M


parent=DOWNLOADREHUSO3-5M priority=2 queue=DW5MREHUSO3-5M

add name=DW5MSPEEDREHUSO4-5M packet-mark=DWPK5MSPEEDREHUSO4-5M


parent=DOWNLOADREHUSO4-5M priority=2 queue=DW5MREHUSO4-5M

add name=DW5MSPEEDREHUSO5-5M packet-mark=DWPK5MSPEEDREHUSO5-5M


parent=DOWNLOADREHUSO5-5M priority=2 queue=DW5MREHUSO5-5M

add name=DW5MSPEEDREHUSO6-5M packet-mark=DWPK5MSPEEDREHUSO6-5M


parent=DOWNLOADREHUSO6-5M priority=2 queue=DW5MREHUSO6-5M

add name=DW5MSPEEDREHUSO7-5M packet-mark=DWPK5MSPEEDREHUSO7-5M


parent=DOWNLOADREHUSO7-5M priority=2 queue=DW5MREHUSO7-5M

add name=DW5MSPEEDREHUSO8-5M packet-mark=DWPK5MSPEEDREHUSO8-5M


parent=DOWNLOADREHUSO8-5M priority=2 queue=DW5MREHUSO8-5M

add max-limit=7M name=DWPLAN5MREHUSO1-5M packet-mark=DWPK5MREHUSO1-5M


parent=DOWNLOADREHUSO1-5M priority=6 queue=DW5MREHUSO1-5M

add max-limit=7M name=DWPLAN5MREHUSO2-5M packet-mark=DWPK5MREHUSO2-5M


parent=DOWNLOADREHUSO2-5M priority=6 queue=DW5MREHUSO2-5M

add max-limit=7M name=DWPLAN5MREHUSO3-5M packet-mark=DWPK5MREHUSO3-5M


parent=DOWNLOADREHUSO3-5M priority=6 queue=DW5MREHUSO3-5M

add max-limit=7M name=DWPLAN5MREHUSO4-5M packet-mark=DWPK5MREHUSO4-5M


parent=DOWNLOADREHUSO4-5M priority=6 queue=DW5MREHUSO4-5M
add max-limit=7M name=DWPLAN5MREHUSO5-5M packet-mark=DWPK5MREHUSO5-5M
parent=DOWNLOADREHUSO5-5M priority=6 queue=DW5MREHUSO5-5M

add max-limit=7M name=DWPLAN5MREHUSO6-5M packet-mark=DWPK5MREHUSO6-5M


parent=DOWNLOADREHUSO6-5M priority=6 queue=DW5MREHUSO6-5M

add max-limit=7M name=DWPLAN5MREHUSO7-5M packet-mark=DWPK5MREHUSO7-5M


parent=DOWNLOADREHUSO7-5M priority=6 queue=DW5MREHUSO7-5M

add max-limit=7M name=DWPLAN5MREHUSO8-5M packet-mark=DWPK5MREHUSO8-5M


parent=DOWNLOADREHUSO8-5M priority=6 queue=DW5MREHUSO8-5M

add name=UP5MSPEEDREHUSO1-5M packet-mark=UPPK5MSPEEDREHUSO1-5M


parent=UPLOADREHUSO1-5M priority=2 queue=UP5MREHUSO1-5M

add name=UP5MSPEEDREHUSO2-5M packet-mark=UPPK5MSPEEDREHUSO2-5M


parent=UPLOADREHUSO2-5M priority=2 queue=UP5MREHUSO2-5M

add name=UP5MSPEEDREHUSO3-5M packet-mark=UPPK5MSPEEDREHUSO3-5M


parent=UPLOADREHUSO3-5M priority=2 queue=UP5MREHUSO3-5M

add name=UP5MSPEEDREHUSO4-5M packet-mark=UPPK5MSPEEDREHUSO4-5M


parent=UPLOADREHUSO4-5M priority=2 queue=UP5MREHUSO4-5M

add name=UP5MSPEEDREHUSO5-5M packet-mark=UPPK5MSPEEDREHUSO5-5M


parent=UPLOADREHUSO5-5M priority=2 queue=UP5MREHUSO5-5M

add name=UP5MSPEEDREHUSO6-5M packet-mark=UPPK5MSPEEDREHUSO6-5M


parent=UPLOADREHUSO6-5M priority=2 queue=UP5MREHUSO6-5M

add name=UP5MSPEEDREHUSO7-5M packet-mark=UPPK5MSPEEDREHUSO7-5M


parent=UPLOADREHUSO7-5M priority=2 queue=UP5MREHUSO7-5M

add name=UP5MSPEEDREHUSO8-5M packet-mark=UPPK5MSPEEDREHUSO8-5M


parent=UPLOADREHUSO8-5M priority=2 queue=UP5MREHUSO8-5M

add max-limit=60M name=UPPLAN5MREHUSO1-5M packet-mark=UPPK5MREHUSO1-5M


parent=UPLOADREHUSO1-5M priority=6 queue=UP5MREHUSO1-5M

add max-limit=60M name=UPPLAN5MREHUSO2-5M packet-mark=UPPK5MREHUSO2-5M


parent=UPLOADREHUSO2-5M priority=6 queue=UP5MREHUSO2-5M

add max-limit=60M name=UPPLAN5MREHUSO3-5M packet-mark=UPPK5MREHUSO3-5M


parent=UPLOADREHUSO3-5M priority=6 queue=UP5MREHUSO3-5M

add max-limit=60M name=UPPLAN5MREHUSO4-5M packet-mark=UPPK5MREHUSO4-5M


parent=UPLOADREHUSO4-5M priority=6 queue=UP5MREHUSO4-5M

add max-limit=60M name=UPPLAN5MREHUSO5-5M packet-mark=UPPK5MREHUSO5-5M


parent=UPLOADREHUSO5-5M priority=6 queue=UP5MREHUSO5-5M
add max-limit=60M name=UPPLAN5MREHUSO6-5M packet-mark=UPPK5MREHUSO6-5M
parent=UPLOADREHUSO6-5M priority=6 queue=UP5MREHUSO6-5M

add max-limit=60M name=UPPLAN5MREHUSO7-5M packet-mark=UPPK5MREHUSO7-5M


parent=UPLOADREHUSO7-5M priority=6 queue=UP5MREHUSO7-5M

add max-limit=60M name=UPPLAN5MREHUSO8-5M packet-mark=UPPK5MREHUSO8-5M


parent=UPLOADREHUSO8-5M priority=6 queue=UP5MREHUSO8-5M

/queue type

add kind=pcq name=DW4M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=4M


pcq-src-address6-mask=64

add kind=pcq name=DW6M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=6M


pcq-src-address6-mask=64

add kind=pcq name=DW8M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=8M


pcq-src-address6-mask=64

add kind=pcq name=DW10M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=10M


pcq-src-address6-mask=64

add kind=pcq name=TESTDOWN pcq-burst-time=5s pcq-classifier=dst-address pcq-dst-address6-


mask=64 pcq-rate=20M pcq-src-address6-mask=64

add kind=pcq name=UP4M pcq-burst-rate=8M pcq-burst-threshold=3M pcq-burst-time=5s pcq-


classifier=src-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=\

64

add kind=pcq name=UP6M pcq-burst-rate=12M pcq-burst-threshold=5M pcq-burst-time=5s pcq-


classifier=src-address pcq-dst-address6-mask=64 pcq-rate=6M \

pcq-src-address6-mask=64

add kind=pcq name=UP8M pcq-burst-rate=16M pcq-burst-threshold=6M pcq-burst-time=5s pcq-


classifier=src-address pcq-dst-address6-mask=64 pcq-rate=8M \

pcq-src-address6-mask=64

add kind=pcq name=UP10M pcq-burst-rate=20M pcq-burst-threshold=7M pcq-burst-time=5s pcq-


classifier=src-address pcq-dst-address6-mask=64 pcq-rate=10M \

pcq-src-address6-mask=64
add kind=pcq name=DW2M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=2M
pcq-src-address6-mask=64

add kind=pcq name=UP2M pcq-burst-rate=4M pcq-burst-threshold=1536k pcq-burst-time=5s pcq-


classifier=src-address pcq-dst-address6-mask=64 pcq-rate=2M \

pcq-src-address6-mask=64

add kind=pcq name=DW3M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=3M


pcq-src-address6-mask=64

add kind=pcq name=DW100M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-


rate=100M pcq-src-address6-mask=64

add kind=pcq name=UP3M pcq-burst-rate=6M pcq-burst-threshold=2M pcq-burst-time=5s pcq-


classifier=src-address pcq-dst-address6-mask=64 pcq-rate=3M pcq-src-address6-mask=\

64

add kind=pcq name=UP100M pcq-burst-rate=200M pcq-burst-threshold=75M pcq-burst-time=5s


pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=100M \

pcq-src-address6-mask=64

add kind=pcq name=DW5M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=5M


pcq-src-address6-mask=64

add kind=pcq name=UP5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-time=5s pcq-


classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64

add kind=pcq name=TESTUP pcq-burst-time=5s pcq-classifier=src-address pcq-dst-address6-


mask=64 pcq-rate=20M pcq-src-address6-mask=64

add kind=pcq name=DW500M pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-


rate=500M pcq-src-address6-mask=64

add kind=pcq name=DW5MREHUSO1-5M pcq-classifier=dst-address pcq-dst-address6-mask=64


pcq-rate=5M pcq-src-address6-mask=64

add kind=pcq name=DW5MREHUSO2-5M pcq-classifier=dst-address pcq-dst-address6-mask=64


pcq-rate=5M pcq-src-address6-mask=64

add kind=pcq name=DW5MREHUSO3-5M pcq-classifier=dst-address pcq-dst-address6-mask=64


pcq-rate=5M pcq-src-address6-mask=64

add kind=pcq name=DW5MREHUSO4-5M pcq-classifier=dst-address pcq-dst-address6-mask=64


pcq-rate=5M pcq-src-address6-mask=64

add kind=pcq name=DW5MREHUSO5-5M pcq-classifier=dst-address pcq-dst-address6-mask=64


pcq-rate=5M pcq-src-address6-mask=64
add kind=pcq name=DW5MREHUSO6-5M pcq-classifier=dst-address pcq-dst-address6-mask=64
pcq-rate=5M pcq-src-address6-mask=64

add kind=pcq name=DW5MREHUSO7-5M pcq-classifier=dst-address pcq-dst-address6-mask=64


pcq-rate=5M pcq-src-address6-mask=64

add kind=pcq name=DW5MREHUSO8-5M pcq-classifier=dst-address pcq-dst-address6-mask=64


pcq-rate=5M pcq-src-address6-mask=64

add kind=pcq name=UP5MREHUSO1-5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-


time=5s pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64

add kind=pcq name=UP5MREHUSO8-5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-


time=5s pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64

add kind=pcq name=UP5MREHUSO2-5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-


time=5s pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64

add kind=pcq name=UP5MREHUSO3-5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-


time=5s pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64

add kind=pcq name=UP5MREHUSO4-5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-


time=5s pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64

add kind=pcq name=UP5MREHUSO5-5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-


time=5s pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64

add kind=pcq name=UP5MREHUSO6-5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-


time=5s pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64

add kind=pcq name=UP5MREHUSO7-5M pcq-burst-rate=10M pcq-burst-threshold=4M pcq-burst-


time=5s pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=5M \

pcq-src-address6-mask=64
/system scheduler

add disabled=yes interval=1d name="QUEUE REMOVE" on-event="/queue simple remove [find


dynamic=yes invalid=no ];" policy=\

ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=jan/27/2018 start-


time=23:00:00

add interval=1d name=BACKUP on-event="/system backup save name=([/system identity get


name] . \"-\" . \\\

\n[:pick [/system clock get date] 7 11] . [:pick [/system clock get date] 0 3] . [:pick [/system clock
get date] 4 6]); :delay 10; \\\

\n/tool e-mail send start-tls=yes to=\"bernardo.fabio.bermudez@gmail.com\"


subject=([/system identity get name] . \" Backup \" . \\\

\n[/system clock get date]) file=([/system identity get name] . \"-\" . [:pick [/system clock get
date] 7 11] . \\\

\n[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".backup\"); :delay
10; \\\

\n/file rem [/file find name=([/system identity get name] . \"-\" . [:pick [/system clock get date] 7
11] . \\\

\n[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".backup\")]; \\\

\n:log info (\"System Backup emailed at \" . [/sys cl get time] . \" \" . [/sys cl get date])"
policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \

start-date=jul/28/2017 start-time=14:16:45

add interval=1w name=reboot on-event="/system reboot"


policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=jul/28/2017 start-
time=04:00:00

add disabled=yes interval=1d name="Remove ppp connections" on-event="/ppp active remove


[find]" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \

start-date=aug/26/2018 start-time=04:00:00

add interval=1m name=Speedtest on-event=":foreach i in=[/ip dns cache all find where
(name~\"speedtest\") && (type=\"A\") ] do={\r\

\n :local tmpAddress [/ip dns cache get \$i address];\r\

\ndelay delay-time=10ms\r\

\n# prevent script from using all cpu time #\r\

\n :if ( [/ip firewall address-list find where address=\$tmpAddress] = \"\") do={ \r\
\n :local cacheName [/ip dns cache get \$i name] ;\r\

\n :log info (\"added entry: \$cacheName \$tmpAddress\");\r\

\n /ip firewall address-list add address=\$tmpAddress list=speedtest


comment=\$cacheName;\r\

\n}" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-time=startup