You are on page 1of 1

/queue tree

add limit-at=10M max-limit=10M name="#ML Paket" packet-mark=\
"MOBILE LEGEND_Down" parent=ALL-DOWNLOAD priority=1 queue="ML Queue Type"
/queue type
add kind=pcq name="ML Queue Type" pcq-classifier=dst-address \
pcq-dst-address6-mask=64 pcq-rate=1M pcq-src-address6-mask=64
/ip firewall mangle
add action=mark-connection chain=prerouting comment=GAME disabled=yes \
dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 \
in-interface=!WIFI-1 new-connection-mark=game passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-mark=game disabled=yes \
dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 \
in-interface=!WIFI-1 new-connection-mark=game passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-mark=game disabled=yes \
new-packet-mark="game up" out-interface=WIFI-1 passthrough=no
add action=mark-packet chain=forward connection-mark=game disabled=yes \
in-interface=WIFI-1 new-packet-mark="game down" passthrough=no
add action=mark-connection chain=prerouting comment=GAME disabled=yes \
dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 \
in-interface=!WIFI-2 new-connection-mark=game passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-mark=game disabled=yes \
dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 \
in-interface=!WIFI-2 new-connection-mark=game passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-mark=game disabled=yes \
new-packet-mark="game up" out-interface=WIFI-2 passthrough=no
add action=mark-packet chain=forward connection-mark=game disabled=yes \
in-interface=WIFI-2 new-packet-mark="game down" passthrough=no
add action=mark-connection chain=prerouting comment=GAME disabled=yes \
dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 \
in-interface=!WIFI-3 new-connection-mark=game passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-mark=game disabled=yes \
dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 \
in-interface=!WIFI-3 new-connection-mark=game passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-mark=game disabled=yes \
new-packet-mark="game up" out-interface=WIFI-3 passthrough=no
add action=mark-packet chain=forward connection-mark=game disabled=yes \
in-interface=WIFI-3 new-packet-mark="game down" passthrough=no
add action=mark-connection chain=prerouting comment=GAME disabled=yes \
dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 \
in-interface=!WIFI-4 new-connection-mark=game passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-mark=game disabled=yes \
dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 \
in-interface=!WIFI-4 new-connection-mark=game passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-mark=game disabled=yes \
new-packet-mark="game up" out-interface=WIFI-4 passthrough=no
add action=mark-packet chain=forward connection-mark=game disabled=yes \
in-interface=WIFI-4 new-packet-mark="game down" passthrough=no
add action=mark-connection chain=prerouting new-connection-mark=\
"MOBILE LEGEND" passthrough=yes src-address-list=mobile-legend
add action=mark-packet chain=prerouting connection-mark="MOBILE LEGEND" \
new-packet-mark="MOBILE LEGEND_Down" passthrough=no
/ip firewall raw
add action=add-dst-to-address-list address-list=mobile-legend \
address-list-timeout=none-dynamic chain=prerouting dst-port=30100-30110 \
protocol=tcp