You are on page 1of 9

Instrumento Reporte

Alumno: Carrillo González José Guadalupe Fecha: 08 / 12 / 2018


Carrera: TI área em Desarrollo de Software Grupo: TIDSM XI
Multiplataforrma.
Asignatura: Fundamentos de Redes Unidad temática: V

Profesor: MCE. Héctor Hugo Domínguez Jaime

Título: Protocolo de Internet – Direccionamiento IPv4/IPv6

I.- Introducción
Las redes cada vez son algo más complejo, también para las situaciones más sencillas
es necesario tener conocimientos básicos sobre direcciones IP, esquemas de
direccionamiento y clases de direcciones.
Una dirección IP es un número que se expresa de forma lógica y jerárquica a un
dispositivo dentro de una red. En este reporte analizaremos el desarrollo del
Direccionamiento IPv4 y IPv6 y configuraciones básicas de un Router tomando en base
el escenario de la Practica 8.4.1.2 con apoyo en Packet Tracer

II. Objetivos:
Configuración de Router, asignación de nombres, contraseñas y establecimiento de
direcciones IPv4/IPv6 en ordenadores.
III.- Desarrollo:

Al iniciar la practica nos encontramos con esta conexión la cual al observar a simple
vista, se analiza que no hay conexiones entre los Routers hacía los Switchs y a Central.
Lo que nos pide la practica es darle una configuración para que estos Routers puedan
establecer un correcto enlace con los Switchs y Central.
Para comenzar la configuración hacemos clic en el Router por nombre Branch-A para
entrar a su interfaz, una vez abierta nos dirijimos al apartado CLI (Command Line
Interface). Ya dentro del CLI presionamos enter para empezar a editar.
Insertamos los siguientes comandos:

Router>en
//Usamos el comando en del acorte de enable para entrar al modo
privilegiado.
Router#config t
//El numeral (#) que nos encontramos en modo privilegiado, ahora
utilizamos el comando config t del acorte configure terminal para
entrar al modo de configuracion global.
Mostrará el siguiente mensaje:
Enter configuration commands, one per line. End with CNTL/Z.

Introducimos los siguientes comandos en orden:

Router(config)#hostname Branch-A
//Comando para asignar nombre al Router, en este caso “Branch-A” es el
nombre asignado.

Branch-A(config)#banner motd "Advertencia"


//Aquí ya se es notorio el cambio de nombre, este comando se introduce
para agregar un mensaje al inicio del Sistema CLI del Router, en este
caso introducimos “Advertencia” como un simple aviso.

Branch-A(config)#line console 0
Branch-A(config-line)#password cisco
Branch-A(config-line)#login
Branch-A(config-line)#line vty 0 15
Branch-A(config-line)#password cisco
Branch-A(config-line)#login
Branch-A(config-line)#exit
//Estos comandos son para la asiganción de contraseña al CLI al entrar
recientemente en modo Usuario. En este caso la contraseá es cisco

Branch-A(config)#enable secret class


Branch-A(config)#service password-encryption
Branch-A(config)#enable secret class
//Estos son para asiganrle contraseña al modo privilegiado la cual la
pedirá al tratar de introducir Enable, en este caso la contraseña es
class

Una vez llegado a este punto salimos de la configuración del CLI y el Router, ahora nos
dirijimos a configurar de igual forma el segundo Router, pero con la etiqueta B.
Nombre: Branch-B
Contraseña Inicial (Modo usuario): cisco
Contraseña modo privilegiado: class
Advertencia
User Access Verification
Password:cisco
//Aquí se pueden notar los cambios aplicados, mostrando el mensaje de
“Advertencia” aplicado y la verificavion de modo usuario solicitando
una ccontraseña.

Branch-A>en
//Entramos al modo privilegiado con el comando en.
Password:
Branch-A#config t
//Entramos al modo de configuración global.

Enter configuration commands, one per line. End with CNTL/Z.

Branch-A(config)#int G0/0
Branch-A(config-if)#ip address 172.20.16.1 255.255.254.0
Branch-A(config-if)#no shutdown
//Ahora emepzaremos a configurar las conexiones IP que hayamos
asigando a nuestras PC de las cuales las dos conectadas al Branch-A
serían IPv4.
Utilizando los comandos anteriores para especificar la conexión entre
el Brinch con Central y las PC.
Ingresamos el comando int G0/0 pasa seleccionar la primer PC que se
encuentra en ese puerto.
Una vez seleccionada ingresamos el comando ip address xxx.xx.xx.x
yyy.yyy.yyy.yyy [Ingresando la IP del PC en lugar de las X y la
Mascara de Sub-red en lugar de las Y]
Por ultimo ingresamos el comando no shutdown que es basicamente lo que
su nombre dice: no apagar, en pocas palabras que siga procesando el
Router su trabajo.

Mostrará los siguientes mensajes:


Branch-A(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0,


changed state to up
//Tomemos esto como señal de que fue todo correcto.
Ahora repetimos lo mismo pero con los siguientes dos puertos asignando sus
direcciones:

Branch-A(config-if)#int g0/1
Branch-A(config-if)#ip address 172.20.18.1 255.255.255.0
Branch-A(config-if)#no shutdown
//En esta ocacion lo unico que cambia es el primer comando, de un 0 a
1 seguido del diagonal señalando el puerto a condigurar.
Introducimos los mismos comandos asignando la IP del otro PC y su
Mascara de Sub-red. Seguido del comando no apagar.

Branch-A(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1,


changed state to up

Branch-A(config-if)#int g0/2
Branch-A(config-if)#ip address 172.20.31.254 255.255.255.252
Branch-A(config-if)#no shutdown
//Lo mismo pasa aquí, cambiamos el 1 por el 2 seguido del diagonal,
establecemos la IP pero esta vez del Central junto con su Mascara de
Sub-red. Ingresamos el comando de no apagar y listo, nuestras dos Pc
de direcciones IPv4 están listas para recibir una conexión correcta.

Branch-A(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2,


changed state to up

Branch-A(config-if)#
En el caso del “Branch-B” o “Segundo Router” es practicamente lo mismo pero con
direccionamiento IPv6.
Pondré las lineas de comandos del CLI para un mejor apoyo.

Advertencia
User Access Verification
Password:
Branch-B>en
Password:
Branch-B#config t
Enter configuration commands, one per line. End with CNTL/Z.
Branch-B(config)#int g0/0
Branch-B(config-if)#ipv6 address 2001:DB8:FADE:00FF::1/64
Branch-B(config-if)#ipv6 address fe80::b link-local
Branch-B(config-if)#no shutdown
//La unica diferencia aquí es el cambio del comando ip address a ipv6
address y solamente insertando la Direccion IPv6 en este caso la
2001:DB8:FADE:00FF::1/64.
Otro cambio es el mismo uso del comando ipv6 address para la
declaracíon del Gateway predeterminado en este caso es el fe80::b más
el complemento de link local despues del Gateway. Y para finalizar se
introduce el comando no apagar.

Branch-B(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0,


changed state to up

Branch-B(config-if)#int g0/1
Branch-B(config-if)#ipv6 address 2001:DB8:FADE:FFFF::2/64
Branch-B(config-if)#ipv6 address fe80::b link-local
Branch-B(config-if)#no shutdown

Branch-B(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1,


changed state to up
Branch-B(config-if)#int g0/2
Branch-B(config-if)#ipv6 address 2001:DB8:FFFF:FFFF::2/64
Branch-B(config-if)#ipv6 address fe80::b link-local
Branch-B(config-if)#no shutdown

Branch-B(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2,


changed state to up

Branch-B#

Ahora solo resta cerrar el CLI y la configuración del Router y ya tendríamos todo listo
para la conexión correctamente en esta red.
Para comprobar ejecutamos el navegador en cada PC, en las de Direccionamiento IPv4
ingresamos la URL central.pka
Y en el caso de las de Direccionamiento IPv6 ingresamos la URL centralv6.pka
Nos debe mostrar en ambas estos mensajes:
IV.- Resultados:
Como resultados tenemos la configuración completa de dos Router asignados con los
nombres Branch-A y Branch-B los cuales se estableció dos contraseñas a cada uno, una
para la interfaz de usuario y otra para el modo privilegiado.
Al Branch-A se le estableció las direcciones IPv4 de los dos Ordenadores conectados al
Switch de su línea para una correcta conexión.
Al Branch-B se le estableció las direcciones IPv6 de los dos Ordenadores conectados al
Switch de su línea.
Estableciendo una conexión a ambos con central asignando la dirección IPv4 y IPv6 de
Central en los dos Branch.
La red queda al terminar de esta forma señalando buena interacción y conexión entre
los diversos equipos.

V.- Conclusiones y/o recomendaciones:


Es importante tener conocimientos claros en relación de las Direcciones IP y su
funcionamiento. Ya que son fundamentales no solo en el Área de Redes sino también
en las distintas ramas de la Tecnología. Hoy en día, estamos a unos cuantos pasos de la
IoT y no sabremos cuando será necesario este conocimiento, ya que todo será operado
a través de las redes tarde o temprano, así que es bueno buscar y entender un poco
más acerca de ésta innovación de las redes.
VI.- Bibliografía:
Resumen guía de comandos CISCO para administración de sistemas o ASIR. (s. f.).

Recuperado 9 de diciembre de 2018, de

https://informaticacoslada.com/resumen-guia-de-comandos-cisco-para-

administracion-de-sistemas-asir/