You are on page 1of 15

#ROUTER SUMATERA

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: n

Press RETURN to get started!

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#inter fa 0/0
Router(config-if)#ip add 192.5.5.1 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to


up

Router(config-if)#exi
Router(config)#inter fa 1/0
Router(config-if)#ip add 205.7.5.1
% Incomplete command.
Router(config-if)#ip add 205.7.5.1 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to


up

Router(config-if)#exit
Router(config)#inter ser 2/0
Router(config-if)#ip add 201.100.11.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down


Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#ip route 219.17.100.0 255.255.255.0 201.100.11.2
Router(config)#ip route 199.6.13.0 255.255.255.0 201.100.11.2
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 219.17.100.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 219.17.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms

Router#ping 219.17.100.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 219.17.100.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 3/6/8 ms

Router#en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 233.8.151.0 255.255.255.0 201.100.11.2
Router(config)#ip route 204.204.7.0 255.255.255.0 201.100.11.2
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 223.8.151.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 223.8.151.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

Router#con ter
% Ambiguous command: "con ter"
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#no ip route 233.8.151.0 255.255.255.0 201.100.11.2
Router(config)#ip route 223.8.151.0 255.255.255.0 201.100.11.2
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 223.8.151.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 223.8.151.1, timeout is 2 seconds:
U.U.U
Success rate is 0 percent (0/5)

Router#ping 223.8.151.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 223.8.151.2, timeout is 2 seconds:
U.U.U
Success rate is 0 percent (0/5)

Router#ping 219.17.100.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 219.17.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/5 ms

Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#interface Serial2/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface Serial3/0
Router(config-if)#
Router(config-if)#exit
Router(config)#
Router(config)#interface Serial3/0
Router(config-if)#
Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 199.6.13.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 199.6.13.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 6/7/9 ms

Router#ping 199.6.13.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 199.6.13.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

Router#ping 199.6.13.1

Router con0 is now available

Press RETURN to get started.


Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface Serial3/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet1/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet1/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet1/0
Router(config-if)#exit
Router(config)#ip route 210.93.105.0 255.255.255.0 201.100.11.2
Router(config)#
Router#

#ROUTER JAWA

Success rate is 80 percent (4/5), round-trip min/avg/max = 1/3/5 ms

Router#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router con0 is now available

Press RETURN to get started.


Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 223.8.151.0 255.255.255.0 199.6.13.2
Router(config)#exi
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#show run
Building configuration...

Current configuration : 858 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 219.17.100.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 201.100.11.2 255.255.255.0
clock rate 2000000
!
interface Serial3/0
ip address 199.6.13.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
ip route 192.5.5.0 255.255.255.0 201.100.11.1
ip route 223.8.151.0 255.255.255.0 199.6.13.2
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

Router#inter conf
^
% Invalid input detected at '^' marker.

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 204.204.7.0 255.255.255.0 199.6.13.2
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#ping 204.204.7.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 204.204.7.1, timeout is 2 seconds:
U.U.U
Success rate is 0 percent (0/5)

Router#ping 223.8.151.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 223.8.151.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/9 ms

Router#ping 223.8.151.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 223.8.151.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/9 ms

Router#

Router con0 is now available

Press RETURN to get started.

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 210.93.105.0 255.255.255.0 199.6.13.2
Router(config)#

#ROUTER KALIMANTAN
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.


170 West Tasman Drive
San Jose, California 95134-1706

Cisco Internetwork Operating System Software


IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

PT 1001 (PTSC2005) processor (revision 0x200) with 60416K/5120K bytes of memory


.
Processor board ID PT0123 (0123)
PT2005 processor: part number 0, mask 01
Bridging software.
X.25 software, Version 3.0.0.
4 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
63488K bytes of ATA CompactFlash (Read/Write)

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: n

Press RETURN to get started!

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#inter se 2/0
Router(config-if)#ip add 199.6.13.2 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config)#inter fa 0/0
Router(config-if)#ip add 223.8.151.1 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to


up

Router(config-if)#exit
Router(config)#inter se 3/0
Router(config-if)#ip add 204.204.7.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down


Router(config-if)#exit
Router(config)#
Router(config)#interface Serial2/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet1/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet1/0
Router(config-if)#
Router(config-if)#exit
Router(config)#ip route 192.5.5.0 255.255.255.0 199.6.13.1
Router(config)#ip route 205.7.5.0 255.255.255.0 199.6.13.1
Router(config)#no ip route 192.5.5.0 255.255.255.0 199.6.13.1
Router(config)#no ip route 205.7.5.0 255.255.255.0 199.6.13.1
Router(config)#ip route 219.17.100.0 255.255.255.0 199.6.13.1
Router(config)#ip route 201.100.11.0 255.255.255.0 199.6.13.1
Router(config)#ip route 205.7.5.0 255.255.255.0 199.6.13.1
Router(config)#ip route 192.5.5.0 255.255.255.0 199.6.13.1
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 192.5.5.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 192.5.5.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 7/8/10 ms

Router#ping 205.7.5.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 205.7.5.1, timeout is 2 seconds:
U.U.U
Success rate is 0 percent (0/5)

Router#ping 201.100.11.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 201.100.11.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/5/7 ms

Router#ping 219.17.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 219.17.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/6/9 ms

Router#ping 205.7.5.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 205.7.5.1, timeout is 2 seconds:
U.U.U
Success rate is 0 percent (0/5)

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 205.7.5.0 255.255.255.0 199.6.13.1
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 205.7.5.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 205.7.5.1, timeout is 2 seconds:
U.U.U
Success rate is 0 percent (0/5)

Router#ping 205.7.5.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 205.7.5.2, timeout is 2 seconds:
U.U.U
Success rate is 0 percent (0/5)

Router#ping 219.17.100.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 219.17.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/9 ms

Router#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router con0 is now available


Press RETURN to get started.

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 210.93.105.0 255.255.255.0 204.204.7.2
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 210.93.105.3

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 210.93.105.3, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/6/9 ms

Router#

#ROUTER SULAWESI
System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
PT 1001 (PTSC2005) processor (revision 0x200) with 60416K/5120K bytes of memory

Readonly ROMMON initialized

Self decompressing the image :


########################################################################## [OK]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is


subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.


170 West Tasman Drive
San Jose, California 95134-1706

Cisco Internetwork Operating System Software


IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

PT 1001 (PTSC2005) processor (revision 0x200) with 60416K/5120K bytes of memory


.
Processor board ID PT0123 (0123)
PT2005 processor: part number 0, mask 01
Bridging software.
X.25 software, Version 3.0.0.
4 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
63488K bytes of ATA CompactFlash (Read/Write)

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#inter ser 2/0
Router(config-if)#ip add 204.204.7.2 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#inter fa 0/0
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#inter fa 0/0
Router(config-if)#ip add 210.93.105.1 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to


up

Router(config-if)#exit
Router(config)#ip route 223.8.151.0 255.255.255.0 204.204.7.1
Router(config)#ip route 199.6.13.0 255.255.255.0 204.204.7.1
Router(config)#ip route 219.17.100.0 255.255.255.0 204.204.7.1
Router(config)#ip route 201.100.11.0 255.255.255.0 204.204.7.1
Router(config)#ip route 205.7.5.0 255.255.255.0 204.204.7.1
Router(config)#ip route 192.5.5.0 255.255.255.0 204.204.7.1
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#ping 223.8.151.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 223.8.151.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms

Router#ping 199.6.13.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 199.6.13.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/9 ms

Router#ping 219.17.100.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 219.17.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 7/7/8 ms

Router#ping 201.100.11.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 201.100.11.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 7/8/9 ms

Router#ping 205.7.5.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 205.7.5.1, timeout is 2 seconds:
U.U.U
Success rate is 0 percent (0/5)

Router#ping 192.5.5.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 192.5.5.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/10/15 ms

Router#

#ROUTER PAPUA

System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)


Copyright (c) 2000 by cisco Systems, Inc.
PT 1001 (PTSC2005) processor (revision 0x200) with 60416K/5120K bytes of memory

Readonly ROMMON initialized

Self decompressing the image :


########################################################################## [OK]
Restricted Rights Legend

Use, duplication, or disclosure by the Government is


subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.


170 West Tasman Drive
San Jose, California 95134-1706

Cisco Internetwork Operating System Software


IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

PT 1001 (PTSC2005) processor (revision 0x200) with 60416K/5120K bytes of memory


.
Processor board ID PT0123 (0123)
PT2005 processor: part number 0, mask 01
Bridging software.
X.25 software, Version 3.0.0.
4 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
63488K bytes of ATA CompactFlash (Read/Write)

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: n

Press RETURN to get started!

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#inter fa 0/0
Router(config-if)#ip add 210.93.105.2 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to


up

Router(config-if)#exit
Router(config)#
Router con0 is now available

Press RETURN to get started.

Router>