You are on page 1of 2

1. What’s the purpose of UDLD protocol?

2. Why might you implement dynamic routing protocols on links between Layer 3
switches instead of Spanning-Tree protocol?

3. Could I set up an etherchannel with access interfaces instead of trunk ones?

4. Consider a scenario where you have a point-to-point link between 2 routers and you
want to implement OSPF to exchange routes. However, we’re unable to bring the
neighbor adjacency up between them. Elaborate how would you approach the issue
step-by-step and the troubleshoot you would do to solve the issue (specifying the
“show commands” you’d use is a plus, but not required).

5. Considering the following scenario, answer the questions below (IP connectivity
between R2 and R3 has been verified and it’s working):
a) Could you form an Internal BGP (IBGP) adjacency between R2 and R3 with the
following configuration? Elaborate on your answer.

R2#show run | sec bgp


router bgp 100
bgp router-id 2.2.2.2
bgp log-neighbor-changes
neighbor 3.3.3.3 remote-as 500
neighbor 3.3.3.3 description Peering to ISP AS 500
neighbor 3.3.3.3 update-source Loopback0
!
address-family ipv4
neighbor 3.3.3.3 activate
exit-address-family

R3#show run | sec bgp


router bgp 500
bgp router-id 3.3.3.3
bgp log-neighbor-changes
neighbor 2.2.2.2 remote-as 100
neighbor 2.2.2.2 description Peering to ISP AS 100
neighbor 2.2.2.2 update-source Loopback0
!
address-family ipv4
neighbor 2.2.2.2 activate
exit-address-family

b) If we are learning a route towards the 192.168.0.0/24 prefix from 2 different protocols,
OSPF and External BGP (EBGP), what route will be installed into the routing table
assuming no custom configuration has been added?