You are on page 1of 10

Configuración Inicial

de unidad outdoor LTE
CWS3050-28

Versión: 1.0
Fecha: 13 Deciembre 2018

Parallel Wireless, Inc.
100 Innovative Way, Suite 3410
Nashua, NH 03062
1-603-589-9937
Configuración Inicial de unidad outdoor LTE CWS3050-28

1. Pre-Instalación
1.1 Herramientas en sitio:
 Laptop, con sistema operativo Windows (versión 7 o 10, recomendable)
 Cable UTP CAT5e
 Fuente de -48VDC modelo HLG-600H-48A (opcional)

1.2 Software recomendado en laptop:
 Putty, https://www.chiark.greenend.org.uk/~sgtatham/putty/latest.html
 Filezilla, https://filezilla-project.org/download.php?platform=win64
 Notepad++, https://notepad-plus-plus.org/download/

1.3 Parámetros a configurar:

NOTA: los valores de esta tabla SON SOLAMENTE DE EJEMPLO.

Previamente al trabajo de configuración, se debe anotar y tener a la mano los valores de los
parámetros que vamos a configurar localmente en la unidad. Estos parámetros son:

 UNIRANID = es el valor de RAN ID que se encuentra en la etiqueta de la unidad CWS:
 HWCLASSID = es el valor de CFG ID que se encuentra en la etiqueta de la unidad CWS
 UNIRANADDR,BBPIPADDR, BBPMASTERIPADDR, BBPSLAVEIPADDR = los dos primeros
octetos siempre son 99.99, los dos últimos octetos deben coincidir con la dirección IP
asignada a la estación.
 Ipaddr, Netmask, Gateway = es la dirección IP que deben ser entregadas por el área de
planificación.

PARAMETRO VALOR (EJEMPLO)
UNIRANID 40002538
HWCLASSID CI0067
UNIRANADDR 99.99.47.202
BBPIPADDR 99.99.47.202
BBPMASTERIPADDR 99.99.47.202
BBPSLAVEIPADDR 99.99.47.202
Ipaddr 10.15.47.202
netmask 255.255.255.252
Gateway 10.15.47.201

PAGINA 1
Configuración Inicial de unidad outdoor LTE CWS3050-28

1.4 Conexiones
 Conectar la antena GPS en la unidad CWS3050-28.
 Energizar la unidad CWS3050-28 (usando la fuente de -48VDC o directamente desde el
breaker de -48VDC en sitio) y esperar a que encienda completamente.
 Conectar un extremo del cable UTP al puerto de red de la Laptop y el otro extremo al
puerto de red de la unidad CSW3050-28

PAGINA 2
Configuración Inicial de unidad outdoor LTE CWS3050-28

2. Configuración de CWS3050-28

La unidad CWS3050-28 está compuesta por dos módulos internos identificados como “Master” y
“Slave”, tal cual se describe en el diagrama siguiente:

El módulo MASTER viene identificado de fabrica con dirección IP 192.168.0.251, y este módulo
realizaremos todos los cambios de configuración necesarios.

Para la laptop se debe configurar una dirección IP que se encuentre en el mismo rango de la dirección
IP del CWS3050-28. En este caso usaremos la dirección 192.168.0.22 para la laptop.

2.1 Conexión hacia el CWS3050-28

Configurar una dirección IP en la laptop

Click con el botón derecho sobre el icono de red en la barra de notificaciones, escoger la opción “Abrir
Centro de Redes y Recursos Compartidos”

PAGINA 3
Configuración Inicial de unidad outdoor LTE CWS3050-28

 En el menú de la derecha escoger “Cambiar configuración del adaptador”
 Seleccionar la interface de red “Conexión de Área Local”, click con el botón derecho y escoger
la opción “Propiedades”

 Seleccionar “Protocolo de Internet version 4 (TCP/IPv4) y click sobre el boton de “Propiedades”
 Configurar una dirección libre como por ejemplo “192.168.0.22” con mascara “255.255.255.0”.
No se requiere “Puerta de Enlace Predeterminada” ni “DNS”, dejar esos campos vacíos.
 Click en “Aceptar” para aplicar la configuración.

PAGINA 4
Configuración Inicial de unidad outdoor LTE CWS3050-28

Conectarse al CWS3050-28 usando el programa “Putty”

 Doble click sobre el icono del programa “putty.exe” para ejecutar la aplicación.

 En la ventana de configuración ingresar los datos de la tarjeta MASTER del CWS al cual nos
vamos a conectar:

Hostname (or IP address): 192.168.0.251
Port: 22
Connection Type: SSH
Save Sessions: CWS MASTER OAM

 Click en el botón “Save” para preservar los cambios y luego click en el botón “OPEN” para
iniciar la conexión.

 Se abrirá la ventana de la sesión que pedirá el ingreso de un nombre de usuario. Escribir
“root” y luego presionar el botón de ENTER.

Verificar que estamos en la tarjeta MASTER

Antes de empezar cualquier edición o modificación de la configuración inicial, verificar siempre que
estamos conectados a la tarjeta MASTER. Esta verificación es simplemente ejecutar el comando
“ifconfig” e inspeccionar la dirección IP de la interface “eth0.169”:

eth0.169 = 169.254.1.3 << índice que estamos logeados en la tarjeta MASTER

PAGINA 5
Configuración Inicial de unidad outdoor LTE CWS3050-28

 Comprobar que ya estamos en la tarjeta MASTER:

root@bbpms:~# ifconfig

2.2 Empezar la Configuración

Verificar la fecha/hora en la unidad CWS3050-28

 Todo CWS3050-28 con una antena de GPS bien conectada y en un ambiente libre sin bloqueos,
debería mostrar la fecha y hora (UTC) de manera correcta. Para leer la fecha y hora de la
unidad se ejecuta el comando:

root@bbpms:~# date

NOTA: Si la fecha no es la correcta o si muestra “1 January 1970”, esperar unos minutos a que la
unidad lea automáticamente esos datos del GPS.

Si la unidad nunca muestra la fecha y hora correcta, verificar que la antena de GPS este conectada
correctamente. Si la antena estuviese dañada y no hubiese reemplazo disponible, se puede
temporalmente configurar la fecha y hora de manera manual hasta conseguir un reemplazo luego:

a) Ingresar la fecha correcta mediante el comando date –s “YYYY-MM-DD HH:MM:SS”
recordando que la hora a ingresar debe ser UTC y no hora local (para Perú se debe sumar 5
horas a la hora local para calcular la hora en UTC)

Ejemplo: Si la fecha actual es 19 de Junio de 2017 con 10:23 horas, el comando a ejecutar seria

PAGINA 6
Configuración Inicial de unidad outdoor LTE CWS3050-28

root@bbpms:~# date -s “2017-06-19 15:23”

b) Grabamos los cambios con el comando

root@bbpms:~# hwclock -w

Verificar la presencia de certificados

 Verificar la presencia de los certificados en la unidad.

root@bbpms:~# ls /etc/cert

 El resultado debe listar cuatro archivos llamados: ca.crt , cert.crt, cert.p12, key.crt

Si por alguna razón la unidad CWS3050-28 no tuviese guardado los certificados, reportar
inmediatamente esta situación a Telefónica del Peru y Parallel Wireless para generar los certificados
necesarios.

Configurar el archivo uniRanConfig.ini

 En la ventana de Putty, verificar que continuamos en la tarjeta MASTER escribiendo el comando
ifconfig y verificando que la interface eth0.169 muestra la dirección IP 169.254.1.3

 Abrimos una ventana de Notepad++ para editar el comando que creara el archivo de
configuración. Solo debemos de modificar los campos resaltados en amarillo con la información
perteneciente a la celda a integrar (las demás líneas no deben ser modificadas, son datos fijos
para este proyecto y sistema en particular):

echo "UNIRANID=40002538
HWCLASSID=CI0067
CLOUDSERVERADDR=172.16.47.100
UNIRANADDR=99.99.47.202
BBPIPADDR=99.99.47.202
BBPMASTERIPADDR=99.99.47.202
BBPSLAVEIPADDR=99.99.47.202
PUBLIC_IP=STATIC
SEC_GW_ADDR=10.124.230.214
DHCP_SERVER_ADDR=0.0.0.0
GPPBBPINTFNAME=eth0
GPPMGMTINTFNAME=eth0
GPPWANINTFNAME=eth0
GPPWIREDMESHINTF=NONE
WANCFGEXTERNAL=1
#RATMODE=UMTS
IPSEC=ENABLED
HAMMERINTERVAL=15" > /staging/etc/uniRanConfig.ini

 Prestar atención a que el cambio de línea este configurado para UNIX, de ser necesario
cambiarlo haciendo click derecho y escogiendo la opción Unix(LF) en barra de estado inferior.
La ventana de Notepad++ debería lucir asi por ejemplo:
PAGINA 7
Configuración Inicial de unidad outdoor LTE CWS3050-28

 Seleccionar todo el texto en Notepad++ y copiar (Ctrl-C).
 Ir a la ventana de Putty y pegar haciendo click derecho solamente. Una vez que el texto copiado
este en pantalla presionar el botón de ENTER para ejecutar el comando.
 Verificar que el archivo de configuración fue creado exitosamente leyendo con el comando:

root@bbpms:~# cat /staging/etc/uniRanConfig.ini

Cambiar la dirección IP del módulo MASTER

 En la ventana de Putty, verificar que continuamos en la tarjeta MASTER escribiendo el comando
ifconfig y verificando que la interface eth0.169 muestra la dirección IP 169.254.1.3
 Abrimos una ventana de Notepad++ para editar el comando que creara el archivo de
configuración de la interface de red de la unidad CWS. Solo debemos de modificar los campos
resaltados en amarillo con la información perteneciente a la celda a integrar (las demás líneas
no deben ser modificadas, son datos fijos de la interface de red):

config interface loopback
option ifname lo
option proto static
option ipaddr 127.0.0.1
option netmask 255.0.0.0

config interface eth0
auto eth0
option proto static
option ipaddr 10.15.47.202
option netmask 255.255.255.252
option gateway 10.15.47.201

 Prestar atención a que el cambio de línea este configurado para UNIX, de ser necesario
cambiarlo haciendo click derecho y escogiendo la opción Unix(LF) en barra de estado inferior.
La ventana de Notepad++ debería lucir asi por ejemplo:

PAGINA 8
Configuración Inicial de unidad outdoor LTE CWS3050-28

 Seleccionar todo el texto en Notepad++ y copiar (Ctrl-C).
 Ir a la ventana de Putty y pegar haciendo click derecho solamente. Una vez que el texto copiado
este en pantalla presionar el botón de ENTER para ejecutar el comando.
 Verificar que el archivo de configuración de la interface de red fue creado exitosamente
leyendo con el comando:

root@bbpms:~# cat /etc/config/network

Aplicar los cambios

Resetear la unidad CWS mediante el comando reboot para que pueda leer y aplicar los cambios que
hemos realizado.

root@bbpms:~# sync
root@bbpms:~# reboot

PAGINA 9