You are on page 1of 31

IND-BNG-BMS-DIST-SW1#sh run

Building configuration...

Current configuration : 48562 bytes


!
! Last configuration change at 13:53:12 UTC Wed Dec 9 2015 by superadmin
! NVRAM config last updated at 07:30:36 UTC Wed Nov 18 2015 by superadmin
!
version 12.2
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname IND-BNG-BMS-DIST-SW1
!
boot-start-marker
boot-end-marker
!
!
logging buffered 256000 informational
enable secret 5 $1$SfbU$zum9IMJF3C8m5wclTktyk0
!
username superadmin privilege 15 password 7 1049081A0B1F41595C
username mtrxusr privilege 15 password 7 12311C13000908
username CoLLector privilege 15 secret 5 $1$E2q3$g4TvacPOkftjrWg0rqid1.
no aaa new-model
switch 1 provision ws-c3750x-48p
switch 2 provision ws-c3750x-48p
system mtu routing 1500
ip routing
!
ip dhcp smart-relay
!
!
no ip domain-lookup
ip domain-name myl.com
ip multicast-routing distributed
vtp mode transparent
!
mls qos srr-queue output dscp-map queue 1 threshold 2 34
mls qos srr-queue output dscp-map queue 1 threshold 3 46
mls qos srr-queue output dscp-map queue 2 threshold 1 26
mls qos srr-queue output dscp-map queue 2 threshold 2 24
mls qos srr-queue output dscp-map queue 2 threshold 3 48 56
mls qos srr-queue output dscp-map queue 3 threshold 1 38
mls qos srr-queue output dscp-map queue 3 threshold 2 16 18 20 22
mls qos srr-queue output dscp-map queue 3 threshold 3 32 36
mls qos srr-queue output dscp-map queue 4 threshold 1 1 2 3 4 5 6 7 8
mls qos srr-queue output dscp-map queue 4 threshold 1 9 11 13 15 17 19 21 23
mls qos srr-queue output dscp-map queue 4 threshold 1 25 27 29 31 41 42 43 44
mls qos srr-queue output dscp-map queue 4 threshold 1 45 47
mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14
mls qos srr-queue output dscp-map queue 4 threshold 3 0
mls qos queue-set output 1 threshold 1 75 800 100 1000
mls qos queue-set output 1 threshold 2 75 200 100 400
mls qos queue-set output 1 threshold 3 75 200 50 400
mls qos queue-set output 1 threshold 4 75 200 50 600
mls qos queue-set output 1 buffers 15 20 25 40
mls qos
no setup express
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 1-4094 priority 24576
!
!
!
errdisable recovery cause udld
errdisable recovery cause bpduguard
errdisable recovery cause security-violation
errdisable recovery cause pagp-flap
errdisable recovery cause dtp-flap
errdisable recovery cause link-flap
errdisable recovery cause gbic-invalid
errdisable recovery cause psecure-violation
errdisable recovery cause dhcp-rate-limit
errdisable recovery cause vmps
errdisable recovery cause storm-control
errdisable recovery cause arp-inspection
errdisable recovery cause loopback
errdisable recovery interval 60
!
vlan internal allocation policy ascending
!
vlan 10
name BMS-EMPOWER-DATA
!
vlan 101
name ATT
!
vlan 102
name TATA
!
vlan 124
name MYLOW/HANDHELD
!
vlan 128
name MYLVW/MYLTW
!
vlan 224
name BMS-DATA
!
vlan 225
name BMS-ADM-DATA
!
vlan 226
name BMS-ITOTL-DATA
!
vlan 227
name BMS-ITOTL-1FLR-DATA
!
vlan 228
name BMS-ITSFF-DATA
!
vlan 229
name BMS-QCSFF-DATA
!
vlan 230
name BMS-UTL-SC-DATA
!
vlan 450
name FACILTY-PRO
!
vlan 666
name SP-WAN0
!
vlan 667
name SP-LAN0
!
vlan 2246
!
vlan 3224
name BMS-VOIP
!
vlan 3225
name BMS-ADM-VOIP
!
vlan 3226
name BMS-ITOTL-VOIP
!
vlan 3227
name BMS-ITOTL-1FLR-VOIP
!
vlan 3228
name BMS-ITSFF-VOIP
!
vlan 3229
name BMS-QCSFF-VOIP
!
vlan 3230
name BMS-UTL-SC-VOIP
!
ip ssh version 1
!
class-map match-all DVLAN-TRANSACTIONAL-DATA
match access-group name QOS-TRANSACTIONAL-DATA
class-map match-all DVLAN-VIDEO-HD
match access-group name QOS-VIDEO-HIGH-DEFINITION
class-map match-all CAPWAP
match access-group name QoS_DSCP_CAPWAP
class-map match-all DVLAN-VIDEO-SD
match access-group name QOS-VIDEO-STANDARD-DEFINITION
class-map match-all DVLAN-SIGNALING
match access-group name QOS-CALL-CONTROL
class-map match-all DVLAN-VOICE
match access-group name QOS-VOICE-SOFT-PHONE
class-map match-all End-User-Ports-Switch-2
match input-interface GigabitEthernet2/0/1 - GigabitEthernet2/0/48
class-map match-all End-User-Ports-Switch-1
match input-interface GigabitEthernet1/0/1 - GigabitEthernet1/0/48
class-map match-all DVLAN-NETWORK-MAN
match access-group name QOS-NETWORK-MAN
!
policy-map POLICER-VVLAN
class End-User-Ports-Switch-1
police 1256000 39250 exceed-action drop
class End-User-Ports-Switch-2
police 1256000 39250 exceed-action drop
policy-map DVLAN-MARK
class DVLAN-VOICE
set dscp ef
class DVLAN-VIDEO-HD
set dscp af41
class DVLAN-VIDEO-SD
set dscp af42
class DVLAN-SIGNALING
set dscp cs3
class DVLAN-NETWORK-MAN
set dscp af31
class DVLAN-TRANSACTIONAL-DATA
set dscp af21
class CAPWAP
trust dscp
class class-default
set dscp default
policy-map VVLAN-TRUST
class class-default
trust dscp
service-policy POLICER-VVLAN
!
!
!
!
!
!
!
interface Loopback0
ip address 172.25.231.242 255.255.255.255
!
interface Port-channel2
description ECDS Port Channel
switchport access vlan 224
switchport mode access
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
!
interface FastEthernet0
no ip address
no ip route-cache cef
no ip route-cache
shutdown
!
interface GigabitEthernet1/0/1
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/2
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/3
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/4
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/5
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/6
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/7
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/8
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/9
switchport access vlan 666
switchport mode access
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/10
switchport access vlan 667
switchport mode access
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/11
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/12
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/13
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/14
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/15
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/16
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/17
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/18
switchport access vlan 3229
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/19
description ***TEMP SWITCH***
switchport trunk encapsulation dot1q
switchport trunk native vlan 225
switchport trunk allowed vlan 224,225
switchport mode trunk
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/21
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/22
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/23
description IND-BMS-WLC-HA
switchport trunk encapsulation dot1q
switchport trunk native vlan 224
switchport trunk allowed vlan 124,128,224
switchport mode trunk
!
interface GigabitEthernet1/0/24
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/25
description ***TEMP SWITCH-2***
switchport trunk encapsulation dot1q
switchport trunk native vlan 224
switchport trunk allowed vlan 224,225
switchport mode trunk
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
!
interface GigabitEthernet1/0/26
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/27
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/28
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/29
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/30
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/31
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/32
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/33
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/34
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
ip flow ingress
ip flow egress
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/35
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/36
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/37
description ECDS NIC1
switchport access vlan 224
switchport mode access
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
priority-queue out
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
channel-group 2 mode on
!
interface GigabitEthernet1/0/38
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/39
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/40
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/41
switchport access vlan 224
switchport mode access
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/42
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/43
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/44
switchport access vlan 3224
switchport mode access
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/45
switchport access vlan 3224
switchport mode access
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/46
switchport access vlan 3224
switchport mode access
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/47
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/48
description IND-BNG-BMS-WAN-RTR1 (ATT) monitor
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101,666
switchport mode trunk
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
spanning-tree portfast trunk
!
interface GigabitEthernet1/1/1
description monitor Uplink to IND-BMS-SC-SW1 port g1/1/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 230
switchport trunk allowed vlan 10,224,230,3230
switchport mode trunk
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
!
interface GigabitEthernet1/1/2
description monitor Uplink to IND-BMS-QCSFF-SW1 port g1/1/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 229
switchport trunk allowed vlan 10,229,230,3229,3230
switchport mode trunk
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
!
interface GigabitEthernet1/1/3
description monitor Uplink to IND-BMS-ITSFF-SW1 port g1/1/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 228
switchport trunk allowed vlan 10,228,450,3228
switchport mode trunk
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
!
interface GigabitEthernet1/1/4
description monitor Uplink to IND-BMS-ITOTL-SW1 port g1/1/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 226
switchport trunk allowed vlan 10,224,226,227,450,3226
switchport mode trunk
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface GigabitEthernet2/0/1
switchport access vlan 225
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/2
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/3
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/4
switchport access vlan 450
switchport mode access
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/5
switchport access vlan 450
switchport mode access
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/6
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/7
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/8
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/9
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/10
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/11
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/12
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/13
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/14
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/15
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/16
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/17
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/18
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/19
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/20
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/21
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/22
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/23
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/24
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/25
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/26
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/27
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/28
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/29
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/30
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/31
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/32
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/33
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/34
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/35
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/36
description IND-BMS-WLC
switchport trunk encapsulation dot1q
switchport trunk native vlan 224
switchport trunk allowed vlan 124,128,224
switchport mode trunk
!
interface GigabitEthernet2/0/37
description ECDS NIC2
switchport access vlan 224
switchport mode access
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
priority-queue out
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
channel-group 2 mode on
!
interface GigabitEthernet2/0/38
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/39
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/40
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/41
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/42
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/43
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/44
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/45
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/46
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/47
switchport access vlan 224
switchport mode access
switchport voice vlan 3224
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos vlan-based
storm-control broadcast level 5.00 2.50
storm-control multicast level 5.00 2.50
storm-control action shutdown
storm-control action trap
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/48
description IND-BNG-BMS-WAN-RTR2 (TATA) monitor
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 102,667
switchport mode trunk
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
spanning-tree portfast trunk
!
interface GigabitEthernet2/1/1
description monitor Uplink to IND-BMS-ADM-SW1 port g1/1/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 225
switchport trunk allowed vlan 10,225,450,3225
switchport mode trunk
srr-queue bandwidth share 1 30 40 30
priority-queue out
mls qos trust dscp
!
interface GigabitEthernet2/1/2
switchport trunk encapsulation dot1q
switchport trunk native vlan 225
switchport trunk allowed vlan 10,225,450,3225,3229
switchport mode trunk
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan101
description IND-BNG-BMS-WAN-RTR1
ip address 172.25.231.254 255.255.255.252
!
interface Vlan102
description IND-BNG-BMS-WAN-RTR2
ip address 172.25.231.250 255.255.255.252
!
interface Vlan124
description MYLOW/HANDHELD
ip address 172.28.224.1 255.255.252.0
ip helper-address 172.25.224.16
!
interface Vlan128
description MYLVW/MYLTW
ip address 172.28.228.1 255.255.252.0
ip helper-address 172.25.224.16
!
interface Vlan224
description Data VLAN
ip address 172.25.224.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input DVLAN-MARK
!
interface Vlan225
description Data VLAN
ip address 172.25.225.1 255.255.255.0
ip helper-address 172.25.224.16
ip helper-address 172.25.225.41
service-policy input DVLAN-MARK
!
interface Vlan226
description Data VLAN
ip address 172.25.226.1 255.255.255.0
ip helper-address 172.25.224.16
ip helper-address 172.25.224.24
service-policy input DVLAN-MARK
!
interface Vlan227
description Data VLAN
ip address 172.25.227.1 255.255.255.0
ip helper-address 172.25.224.16
ip helper-address 172.25.224.24
service-policy input DVLAN-MARK
!
interface Vlan228
description Data VLAN
ip address 172.25.228.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input DVLAN-MARK
!
interface Vlan229
description Data VLAN
ip address 172.25.229.1 255.255.255.0
ip helper-address 172.25.224.16
ip helper-address 172.25.224.24
service-policy input DVLAN-MARK
!
interface Vlan230
description Data VLAN
ip address 172.25.230.1 255.255.255.0
ip helper-address 172.25.224.16
ip helper-address 172.25.224.24
service-policy input DVLAN-MARK
!
interface Vlan3224
description Voice VLAN
ip address 172.24.224.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input VVLAN-TRUST
!
interface Vlan3225
description Voice VLAN
ip address 172.24.225.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input VVLAN-TRUST
!
interface Vlan3226
description Voice VLAN
ip address 172.24.226.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input VVLAN-TRUST
!
interface Vlan3227
description Voice VLAN
ip address 172.24.227.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input VVLAN-TRUST
!
interface Vlan3228
description Voice VLAN
ip address 172.24.228.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input VVLAN-TRUST
!
interface Vlan3229
description Voice VLAN
ip address 172.24.229.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input VVLAN-TRUST
!
interface Vlan3230
description Voice VLAN
ip address 172.24.230.1 255.255.255.0
ip helper-address 172.25.224.16
service-policy input VVLAN-TRUST
!
!
router eigrp 200
default-metric 1544 100 250 100 1500
network 172.25.231.248 0.0.0.3
network 172.25.231.252 0.0.0.3
redistribute connected
passive-interface default
no passive-interface Vlan101
no passive-interface Vlan102
eigrp router-id 172.25.231.242
!
router bgp 64701
bgp router-id 172.25.231.242
bgp log-neighbor-changes
network 172.24.224.0 mask 255.255.248.0
network 172.25.224.0 mask 255.255.248.0
network 172.25.231.242 mask 255.255.255.255
network 172.28.224.0 mask 255.255.248.0
neighbor IBGP peer-group
neighbor IBGP remote-as 64701
neighbor IBGP update-source Loopback0
neighbor IBGP next-hop-self
neighbor IBGP send-community
neighbor 172.25.231.240 peer-group IBGP
neighbor 172.25.231.240 description IND-BNG-BMS-WAN-RTR1
neighbor 172.25.231.241 peer-group IBGP
neighbor 172.25.231.241 description IND-BNG-BMS-WAN-RTR2
no auto-summary
!
!
no ip http server
no ip http secure-server
ip flow-export version 5
ip flow-export destination 172.20.71.20 2055
!
ip route 172.24.224.0 255.255.248.0 Null0
ip route 172.25.208.34 255.255.255.255 172.25.231.249 name Backup-Media-Server
ip route 172.25.224.0 255.255.248.0 Null0
ip route 172.28.224.0 255.255.248.0 Null0
!
!
ip prefix-list STATIC-TO-EIGRP seq 5 permit 172.24.224.0/21
ip prefix-list STATIC-TO-EIGRP seq 10 permit 172.25.224.0/21
ip prefix-list STATIC-TO-EIGRP seq 15 permit 172.28.224.0/21
ip sla enable reaction-alerts
logging esm config
logging trap warnings
logging 172.26.254.185
logging 172.26.253.91
logging 172.26.194.212
logging 172.26.194.213
route-map STATIC-TO-EIGRP permit 10
match ip address prefix-list STATIC-TO-EIGRP
!
!
snmp-server community yyfz450 RO
snmp-server community hvfr800 RW
snmp-server location APAC,India,-,-,-,AVAIL
snmp-server enable traps license
snmp-server enable traps config
!
banner motd ^C
===============================================================================
This device is the property of Mylan Labs.
This equipment is monitored 24x7, unauthorized use or access to this equipment
is strictly prohibited and punishable by legal prosecution. If you need access
to this device please contact IT.

===============================================================================
^C
!
line con 0
exec-timeout 30 0
login local
line vty 0 4
exec-timeout 30 0
login local
length 0
transport input telnet ssh
line vty 5 15
no login
!
ntp server 172.26.1.4
ntp server 172.26.1.5
end

IND-BNG-BMS-DIST-SW1#$