You are on page 1of 15

/ system clock

set time-zone-name=Asia/Jakarta
/ system ntp client set primary-ntp=207.46.197.32 secondary-ntp=192.43.244.18 \
mode=unicast enabled=yes
/ ip dns
set primary-dns=202.47.78.8
set secondary-dns=203.130.196.155
set allow-remote-requests=yes
/ ip route add gateway=114.199.85.65
/ ip firewall mangle
add chain=prerouting in-interface=local dst-address-list=nice action=mark-connec
tion new-connection-mark=conn-iix passthrough=yes
add chain=prerouting in-interface=local dst-address-list=!nice action=mark-conne
ction new-connection-mark=conn-intl passthrough=yes
add chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark
=indonesia passthrough=no
add chain=output connection-mark=conn-iix action=mark-packet new-packet-mark=ind
onesia passthrough=no
add chain=prerouting connection-mark=conn-intl action=mark-packet new-packet-mar
k=overseas passthrough=no
add chain=output connection-mark=conn-intl action=mark-packet new-packet-mark=ov
erseas passthrough=no
/ queue simple
add name="iix-100" target-addresses=176.10.10.100/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-100" target-addresses=176.10.10.100/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-101" target-addresses=176.10.10.101/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-101" target-addresses=176.10.10.101/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-102" target-addresses=176.10.10.102/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-102" target-addresses=176.10.10.102/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-103" target-addresses=176.10.10.103/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-103" target-addresses=176.10.10.103/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-104" target-addresses=176.10.10.104/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-104" target-addresses=176.10.10.104/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-105" target-addresses=176.10.10.105/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-105" target-addresses=176.10.10.105/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-106" target-addresses=176.10.10.106/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-106" target-addresses=176.10.10.106/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-107" target-addresses=176.10.10.107/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-107" target-addresses=176.10.10.107/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-108" target-addresses=176.10.10.108/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-108" target-addresses=176.10.10.108/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-109" target-addresses=176.10.10.109/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-109" target-addresses=176.10.10.109/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-110" target-addresses=176.10.10.110/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-110" target-addresses=176.10.10.110/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-111" target-addresses=176.10.10.111/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-111" target-addresses=176.10.10.111/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-112" target-addresses=176.10.10.112/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-112" target-addresses=176.10.10.112/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-113" target-addresses=176.10.10.113/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-113" target-addresses=176.10.10.113/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-114" target-addresses=176.10.10.114/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-114" target-addresses=176.10.10.114/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-115" target-addresses=176.10.10.115/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-115" target-addresses=176.10.10.115/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-116" target-addresses=176.10.10.116/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-116" target-addresses=176.10.10.116/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-117" target-addresses=176.10.10.117/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-117" target-addresses=176.10.10.117/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-118" target-addresses=176.10.10.118/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-118" target-addresses=176.10.10.118/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-119" target-addresses=176.10.10.119/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-119" target-addresses=176.10.10.119/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-120" target-addresses=176.10.10.120/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-120" target-addresses=176.10.10.120/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-121" target-addresses=176.10.10.121/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-121" target-addresses=176.10.10.121/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-122" target-addresses=176.10.10.122/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-122" target-addresses=176.10.10.122/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-123" target-addresses=176.10.10.123/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-123" target-addresses=176.10.10.123/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-124" target-addresses=176.10.10.124/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-124" target-addresses=176.10.10.124/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-125" target-addresses=176.10.10.125/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-125" target-addresses=176.10.10.125/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-126" target-addresses=176.10.10.126/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-126" target-addresses=176.10.10.126/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-127" target-addresses=176.10.10.127/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-127" target-addresses=176.10.10.127/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-128" target-addresses=176.10.10.128/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-128" target-addresses=176.10.10.128/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-129" target-addresses=176.10.10.129/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-129" target-addresses=176.10.10.129/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="iix-130" target-addresses=176.10.10.130/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-130" target-addresses=176.10.10.130/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
/ ip firewall filter
add chain=forward in-interface=local src-address=176.10.10.100 action=accept
add chain=forward in-interface=local src-address=176.10.10.101 action=accept
add chain=forward in-interface=local src-address=176.10.10.102 action=accept
add chain=forward in-interface=local src-address=176.10.10.103 action=accept
add chain=forward in-interface=local src-address=176.10.10.104 action=accept
add chain=forward in-interface=local src-address=176.10.10.105 action=accept
add chain=forward in-interface=local src-address=176.10.10.106 action=accept
add chain=forward in-interface=local src-address=176.10.10.107 action=accept
add chain=forward in-interface=local src-address=176.10.10.108 action=accept
add chain=forward in-interface=local src-address=176.10.10.109 action=accept
add chain=forward in-interface=local src-address=176.10.10.110 action=accept
add chain=forward in-interface=local src-address=176.10.10.111 action=accept
add chain=forward in-interface=local src-address=176.10.10.112 action=accept
add chain=forward in-interface=local src-address=176.10.10.113 action=accept
add chain=forward in-interface=local src-address=176.10.10.114 action=accept
add chain=forward in-interface=local src-address=176.10.10.115 action=accept
add chain=forward in-interface=local src-address=176.10.10.116 action=accept
add chain=forward in-interface=local src-address=176.10.10.117 action=accept
add chain=forward in-interface=local src-address=176.10.10.118 action=accept
add chain=forward in-interface=local src-address=176.10.10.119 action=accept
add chain=forward in-interface=local src-address=176.10.10.120 action=accept
add chain=forward in-interface=local src-address=176.10.10.121 action=accept
add chain=forward in-interface=local src-address=176.10.10.122 action=accept
add chain=forward in-interface=local src-address=176.10.10.123 action=accept
add chain=forward in-interface=local src-address=176.10.10.124 action=accept
add chain=forward in-interface=local src-address=176.10.10.125 action=accept
add chain=forward in-interface=local src-address=176.10.10.126 action=accept
add chain=forward in-interface=local src-address=176.10.10.127 action=accept
add chain=forward in-interface=local src-address=176.10.10.128 action=accept
add chain=forward in-interface=local src-address=176.10.10.129 action=accept
add chain=forward in-interface=local src-address=176.10.10.130 action=accept
add chain=forward in-interface=local action=drop
/ ip firewall nat
add chain=srcnat src-address=176.10.10.0/24 action=src-nat \
to-addresses=114.199.85.66 to-ports=0-65535 comment="" disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6000 \
action=dst-nat to-addresses=176.10.10.100 to-ports=6000 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6001 \
action=dst-nat to-addresses=176.10.10.101 to-ports=6001 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6002 \
action=dst-nat to-addresses=176.10.10.102 to-ports=6002 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6003 \
action=dst-nat to-addresses=176.10.10.103 to-ports=6003 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6004 \
action=dst-nat to-addresses=176.10.10.104 to-ports=6004 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6005 \
action=dst-nat to-addresses=176.10.10.105 to-ports=6005 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6006 \
action=dst-nat to-addresses=176.10.10.106 to-ports=6006 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6007 \
action=dst-nat to-addresses=176.10.10.107 to-ports=6007 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6008 \
action=dst-nat to-addresses=176.10.10.108 to-ports=6008 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6009 \
action=dst-nat to-addresses=176.10.10.109 to-ports=6009 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6010 \
action=dst-nat to-addresses=176.10.10.110 to-ports=6010 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6011 \
action=dst-nat to-addresses=176.10.10.111 to-ports=6011 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6012 \
action=dst-nat to-addresses=176.10.10.112 to-ports=6012 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6013 \
action=dst-nat to-addresses=176.10.10.113 to-ports=6013 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6014 \
action=dst-nat to-addresses=176.10.10.114 to-ports=6014 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6015 \
action=dst-nat to-addresses=176.10.10.115 to-ports=6015 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6016 \
action=dst-nat to-addresses=176.10.10.116 to-ports=6016 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6017 \
action=dst-nat to-addresses=176.10.10.117 to-ports=6017 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6018 \
action=dst-nat to-addresses=176.10.10.118 to-ports=6018 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6019 \
action=dst-nat to-addresses=176.10.10.119 to-ports=6019 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6020 \
action=dst-nat to-addresses=176.10.10.120 to-ports=6020 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6021 \
action=dst-nat to-addresses=176.10.10.121 to-ports=6021 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6022 \
action=dst-nat to-addresses=176.10.10.122 to-ports=6022 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6023 \
action=dst-nat to-addresses=176.10.10.123 to-ports=6023 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6024 \
action=dst-nat to-addresses=176.10.10.124 to-ports=6024 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6025 \
action=dst-nat to-addresses=176.10.10.125 to-ports=6025 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6026 \
action=dst-nat to-addresses=176.10.10.126 to-ports=6026 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6027 \
action=dst-nat to-addresses=176.10.10.127 to-ports=6027 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6028 \
action=dst-nat to-addresses=176.10.10.128 to-ports=6028 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6029 \
action=dst-nat to-addresses=176.10.10.129 to-ports=6029 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6030 \
action=dst-nat to-addresses=176.10.10.130 to-ports=6030 comment="" \
disabled=no
================================================================================
=============
/ system clock
set time-zone-name=Asia/Jakarta
/ system ntp client set primary-ntp=207.46.197.32 secondary-ntp=192.43.244.18 \
mode=unicast enabled=yes
/ ip dns
set primary-dns=202.47.78.8
set secondary-dns=203.130.196.155
set allow-remote-requests=yes
/ ip route add gateway=114.199.85.65
/ ip firewall mangle
add chain=prerouting in-interface=local dst-address-list=nice action=mark-connec
tion new-connection-mark=conn-iix passthrough=yes
add chain=prerouting in-interface=local dst-address-list=!nice action=mark-conne
ction new-connection-mark=conn-intl passthrough=yes
add chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark
=indonesia passthrough=no
add chain=output connection-mark=conn-iix action=mark-packet new-packet-mark=ind
onesia passthrough=no
add chain=prerouting connection-mark=conn-intl action=mark-packet new-packet-mar
k=overseas passthrough=no
add chain=output connection-mark=conn-intl action=mark-packet new-packet-mark=ov
erseas passthrough=no
/ queue simple
add name="iix-100" target-addresses=176.10.10.100/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-100" target-addresses=176.10.10.100/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-101" target-addresses=176.10.10.101/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-101" target-addresses=176.10.10.101/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-102" target-addresses=176.10.10.102/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-102" target-addresses=176.10.10.102/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-103" target-addresses=176.10.10.103/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-103" target-addresses=176.10.10.103/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-104" target-addresses=176.10.10.104/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-104" target-addresses=176.10.10.104/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-105" target-addresses=176.10.10.105/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-105" target-addresses=176.10.10.105/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-106" target-addresses=176.10.10.106/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-106" target-addresses=176.10.10.106/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-107" target-addresses=176.10.10.107/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-107" target-addresses=176.10.10.107/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-108" target-addresses=176.10.10.108/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-108" target-addresses=176.10.10.108/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-109" target-addresses=176.10.10.109/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-109" target-addresses=176.10.10.109/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-110" target-addresses=176.10.10.110/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-110" target-addresses=176.10.10.110/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-111" target-addresses=176.10.10.111/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-111" target-addresses=176.10.10.111/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-112" target-addresses=176.10.10.112/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-112" target-addresses=176.10.10.112/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-113" target-addresses=176.10.10.113/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-113" target-addresses=176.10.10.113/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-114" target-addresses=176.10.10.114/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-114" target-addresses=176.10.10.114/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-115" target-addresses=176.10.10.115/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-115" target-addresses=176.10.10.115/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-116" target-addresses=176.10.10.116/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-116" target-addresses=176.10.10.116/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-117" target-addresses=176.10.10.117/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-117" target-addresses=176.10.10.117/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-118" target-addresses=176.10.10.118/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-118" target-addresses=176.10.10.118/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-119" target-addresses=176.10.10.119/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-119" target-addresses=176.10.10.119/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-120" target-addresses=176.10.10.120/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-120" target-addresses=176.10.10.120/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-121" target-addresses=176.10.10.121/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-121" target-addresses=176.10.10.121/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-122" target-addresses=176.10.10.122/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-122" target-addresses=176.10.10.122/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-123" target-addresses=176.10.10.123/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-123" target-addresses=176.10.10.123/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-124" target-addresses=176.10.10.124/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-124" target-addresses=176.10.10.124/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-125" target-addresses=176.10.10.125/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-125" target-addresses=176.10.10.125/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-126" target-addresses=176.10.10.126/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-126" target-addresses=176.10.10.126/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-127" target-addresses=176.10.10.127/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-127" target-addresses=176.10.10.127/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-128" target-addresses=176.10.10.128/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-128" target-addresses=176.10.10.128/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-129" target-addresses=176.10.10.129/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-129" target-addresses=176.10.10.129/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
add name="iix-130" target-addresses=176.10.10.130/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=indonesia \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
56000/356000 total-queue=default-small
add name="int-130" target-addresses=176.10.10.130/32 dst-address=0.0.0.0/0 inter
face=all parent=none packet-marks=overseas \
direction=both priority=8 queue=default/default limit-at=0/0 max-limit=3
00000/300000 total-queue=default-small
/ ip firewall filter
add chain=forward in-interface=local src-address=176.10.10.100 action=accept
add chain=forward in-interface=local src-address=176.10.10.101 action=accept
add chain=forward in-interface=local src-address=176.10.10.102 action=accept
add chain=forward in-interface=local src-address=176.10.10.103 action=accept
add chain=forward in-interface=local src-address=176.10.10.104 action=accept
add chain=forward in-interface=local src-address=176.10.10.105 action=accept
add chain=forward in-interface=local src-address=176.10.10.106 action=accept
add chain=forward in-interface=local src-address=176.10.10.107 action=accept
add chain=forward in-interface=local src-address=176.10.10.108 action=accept
add chain=forward in-interface=local src-address=176.10.10.109 action=accept
add chain=forward in-interface=local src-address=176.10.10.110 action=accept
add chain=forward in-interface=local src-address=176.10.10.111 action=accept
add chain=forward in-interface=local src-address=176.10.10.112 action=accept
add chain=forward in-interface=local src-address=176.10.10.113 action=accept
add chain=forward in-interface=local src-address=176.10.10.114 action=accept
add chain=forward in-interface=local src-address=176.10.10.115 action=accept
add chain=forward in-interface=local src-address=176.10.10.116 action=accept
add chain=forward in-interface=local src-address=176.10.10.117 action=accept
add chain=forward in-interface=local src-address=176.10.10.118 action=accept
add chain=forward in-interface=local src-address=176.10.10.119 action=accept
add chain=forward in-interface=local src-address=176.10.10.120 action=accept
add chain=forward in-interface=local src-address=176.10.10.121 action=accept
add chain=forward in-interface=local src-address=176.10.10.122 action=accept
add chain=forward in-interface=local src-address=176.10.10.123 action=accept
add chain=forward in-interface=local src-address=176.10.10.124 action=accept
add chain=forward in-interface=local src-address=176.10.10.125 action=accept
add chain=forward in-interface=local src-address=176.10.10.126 action=accept
add chain=forward in-interface=local src-address=176.10.10.127 action=accept
add chain=forward in-interface=local src-address=176.10.10.128 action=accept
add chain=forward in-interface=local src-address=176.10.10.129 action=accept
add chain=forward in-interface=local src-address=176.10.10.130 action=accept
add chain=forward in-interface=local action=drop
/ ip firewall nat
add chain=srcnat src-address=176.10.10.0/24 action=src-nat \
to-addresses=114.199.85.66 to-ports=0-65535 comment="" disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6001 \
action=dst-nat to-addresses=176.10.10.100 to-ports=6001 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6002 \
action=dst-nat to-addresses=176.10.10.101 to-ports=6002 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6003 \
action=dst-nat to-addresses=176.10.10.102 to-ports=6003 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6004 \
action=dst-nat to-addresses=176.10.10.103 to-ports=6004 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6005 \
action=dst-nat to-addresses=176.10.10.104 to-ports=6005 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6006 \
action=dst-nat to-addresses=176.10.10.105 to-ports=6006 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6007 \
action=dst-nat to-addresses=176.10.10.106 to-ports=6007 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6008 \
action=dst-nat to-addresses=176.10.10.107 to-ports=6008 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6009 \
action=dst-nat to-addresses=176.10.10.108 to-ports=6009 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6010 \
action=dst-nat to-addresses=176.10.10.109 to-ports=6010 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6011 \
action=dst-nat to-addresses=176.10.10.110 to-ports=6011 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6012 \
action=dst-nat to-addresses=176.10.10.111 to-ports=6012 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6013 \
action=dst-nat to-addresses=176.10.10.112 to-ports=6013 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6014 \
action=dst-nat to-addresses=176.10.10.113 to-ports=6014 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6015 \
action=dst-nat to-addresses=176.10.10.114 to-ports=6015 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6016 \
action=dst-nat to-addresses=176.10.10.115 to-ports=6016 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6017 \
action=dst-nat to-addresses=176.10.10.116 to-ports=6017 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6018 \
action=dst-nat to-addresses=176.10.10.117 to-ports=6018 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6019 \
action=dst-nat to-addresses=176.10.10.118 to-ports=6019 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6020 \
action=dst-nat to-addresses=176.10.10.119 to-ports=6020 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6021 \
action=dst-nat to-addresses=176.10.10.120 to-ports=6021 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6022 \
action=dst-nat to-addresses=176.10.10.121 to-ports=6022 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6023 \
action=dst-nat to-addresses=176.10.10.122 to-ports=6023 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6024 \
action=dst-nat to-addresses=176.10.10.123 to-ports=6024 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6025 \
action=dst-nat to-addresses=176.10.10.124 to-ports=6025 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6026 \
action=dst-nat to-addresses=176.10.10.125 to-ports=6026 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6027 \
action=dst-nat to-addresses=176.10.10.126 to-ports=6027 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6028 \
action=dst-nat to-addresses=176.10.10.127 to-ports=6028 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6029 \
action=dst-nat to-addresses=176.10.10.128 to-ports=6029 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6030 \
action=dst-nat to-addresses=176.10.10.129 to-ports=6030 comment="" \
disabled=no
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6031 \
action=dst-nat to-addresses=176.10.10.130 to-ports=6031 comment="" \
disabled=no
/ ip firewall nat
add chain=srcnat src-address=176.10.10.0/24 action=src-nat \
to-addresses=114.199.85.66 to-ports=0-65535 comment="" disabled=no

add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6100 action=dst


-nat to-addresses=176.10.10.100 to-ports=6100
/ip firewall nat
add src-address=176.10.10.0/24 chain=srcnat action=masquerade
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6100 action=dst
-nat to-addresses=176.10.10.100 to-ports=6100
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6101 action=dst
-nat to-addresses=176.10.10.101 to-ports=6101
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6102 action=dst
-nat to-addresses=176.10.10.102 to-ports=6102
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6103 action=dst
-nat to-addresses=176.10.10.103 to-ports=6103
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6104 action=dst
-nat to-addresses=176.10.10.104 to-ports=6104
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6105 action=dst
-nat to-addresses=176.10.10.105 to-ports=6105
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6106 action=dst
-nat to-addresses=176.10.10.106 to-ports=6106
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6107 action=dst
-nat to-addresses=176.10.10.107 to-ports=6107
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6108 action=dst
-nat to-addresses=176.10.10.108 to-ports=6108
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6109 action=dst
-nat to-addresses=176.10.10.109 to-ports=6109
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6110 action=dst
-nat to-addresses=176.10.10.110 to-ports=6110
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6111 action=dst
-nat to-addresses=176.10.10.111 to-ports=6111
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6112 action=dst
-nat to-addresses=176.10.10.112 to-ports=6112
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6113 action=dst
-nat to-addresses=176.10.10.113 to-ports=6113
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6114 action=dst
-nat to-addresses=176.10.10.114 to-ports=6114
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6115 action=dst
-nat to-addresses=176.10.10.115 to-ports=6115
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6116 action=dst
-nat to-addresses=176.10.10.116 to-ports=6116
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6117 action=dst
-nat to-addresses=176.10.10.117 to-ports=6117
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6118 action=dst
-nat to-addresses=176.10.10.118 to-ports=6118
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6119 action=dst
-nat to-addresses=176.10.10.119 to-ports=6119
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6120 action=dst
-nat to-addresses=176.10.10.120 to-ports=6120
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6121 action=dst
-nat to-addresses=176.10.10.121 to-ports=6121
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6122 action=dst
-nat to-addresses=176.10.10.122 to-ports=6122
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6123 action=dst
-nat to-addresses=176.10.10.123 to-ports=6123
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6124 action=dst
-nat to-addresses=176.10.10.124 to-ports=6124
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6125 action=dst
-nat to-addresses=176.10.10.125 to-ports=6125
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6126 action=dst
-nat to-addresses=176.10.10.126 to-ports=6126
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6127 action=dst
-nat to-addresses=176.10.10.127 to-ports=6127
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6128 action=dst
-nat to-addresses=176.10.10.128 to-ports=6128
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6129 action=dst
-nat to-addresses=176.10.10.129 to-ports=6129
add chain=dstnat dst-address=114.199.85.66 protocol=tcp dst-port=6130 action=dst
-nat to-addresses=176.10.10.130 to-ports=6130