You are on page 1of 2

PROCEDIMIENTO EN EXCEL

1° Primero establecemos los márgenes, horizontalmente los meses, y verticalmente los datos de precipitación (P),
evapotranspiración potencial (ETP), evapotranspiración real (ETR), déficit, reserva y excedente.

mes 1 mes 2 mes 3 mes 4 mes 5 mes 6 mes 7 mes 8 mes 9 mes 10 mes 11 mes 12 TOTAL
P
ETP
ETR
DEFICIT
RESERVA
EXCEDENTE

Y aparte la cantidad total de reserva

RESERVA 70

2° Comenzamos con la primera columna, los datos que se podrán varia será: la precipitación y la evapotranspiración
potencial:

PARA EL PRIMER MES:

A B
1 mes 1
2P 37.5
3 ETP 91
4 ETR 37.5
5 DEFICIT 53.5
6 RESERVA 0
7 EXCEDENTE 0

A B C
10 RESERVA 70

ETR =+SI(B2<B3;B2;B3)

DEFICIT =+SI(B2>B3;0;B3-B2)

RESERVA =+SI(B5=0;SI(B2-B3>$B$10;$B$10;B2-B3);0)

EXCEDENTE =+SI(B6=$B$10;B2-B3-B6;0)
PARA EL RESTO DE MESES:

A B C
1 mes 1 mes 2
2P 37.5 37.5
3 ETP 91 50.8
4 ETR 37.5 37.5
5 DEFICIT 53.5 13.3
6 RESERVA 0 0
7 EXCEDENTE 0 0

A B C
10 RESERVA 70

ETR =+SI(B6>0;SI(C2+B6<C3;C2+B6;C3);SI(C2<C3;C2;C3))

DEFICIT =+SI(B6>0;SI(B6+C2<C3;C3-C4;0);SI(C2<C3;C3-C2;0))

RESERVA =+SI(B6>0;(SI(B6+C2>C3;SI(B6+C2-C3>$B$10;$B$10;B6+C2-
C3);0));SI(C2>C3;SI(C2-C3>$B$10;$B$10;C2-C3);0))

EXCEDENTE =+SI(C6=$B$10;B6+C2-C3-C6;0)

3° Usamos los datos de P , ETP y ETR. Para realizar las gráficas

mes 1 mes 2 mes 3 mes 4 mes 5 mes 6 mes 7 mes 8 mes 9 mes 10 mes 11 mes 12
P 37.5 37.5 35.3 42.9 28.2 29.7 42.7 39.7 42.6 30.6 17.6 13.3
ETP 91 50.8 20.4 10.6 11.3 16.8 31.4 46.7 80.6 111.6 142 127.6
ETR 37.5 37.5 20.4 10.6 11.3 16.8 31.4 46.7 80.6 55.6 17.6 13.3