You are on page 1of 1

|.

Elaborar el pseudocódigo y el programa que permita leer N números enteros ingresados por teclado y
los imprima en pantalla luego de ser digitados
INICIO
Leer N
Contador = 0
Mientras (contador < N)
Inicio mientras
Leer número
Escribir “El número que ingreso es:” + número
Contador = contador + 1
Fin mientras
FIN

2. Le solicitan implementar un programa que permita calcular el promedio de 3 notas


INICIO
Contador = 1
Mientras (contador <= 3)
Inicio mientras
Leer nota
Suma = suma + nota
Contador = contador + 1
Fin mientras
Promedio = suma/3
Escribir promedio
FIN