You are on page 1of 3

LUEVANO KAREN

FUNCIÓN FUNCIÓN EN PRÓPOSITO EJEMPLO


INGLÉS
CONCANETA CONCATENAT UNIR VARIOS =CONCANETAR(A2,””,B2,””
R E ELEMENTOS DE
UN TEXTO EN UNO ,C2)
SÓLO.
DERECHA RIGTH DEVOLVER EL =DERECHA(A1,4)
NÚMERO
ESPECIFICADO DE
CARACTERES DEL
FINAL DE UNA
CADENA DE
TEXTO.
IZQUIERDA LEFT DEVOLVER EL =IZQUIERDA(A1,5)
NÚMERO
ESPECIFICADO DE
CARACTERES DEL
PRINCIPIO DE UNA
CADENA DE
TEXTO.
ENCONTRAR FIND DEVOLVER EL =ENCONTRAR(“a”,A2)
NÚMERO
ESPECIFICADO DE
CARACTERES
DENTRO DE OTRA
CADENA DE
TEXTO.
MAYUSC UPPEER CONVIERTE UNA =MAYUSC(B3)
CADENA DE TEXTO
EN MAYÚSCULAS.
MINUSC LOWER CONVIERTE UNA =MINUSC(A2)
CADENA DE TEXTO
EN MINÚSCULAS.
NOMPROPIO PROPER CONVIERTE UNA =NOMPROPIO(A4)
CADENA DE TEXTO
EN MAYÚSCULAS
O MINÚSCULAS,
SEGÚN
CORRESPONDA;
LA PRIMERA
LETRA DE CADA
PALABRA EN
MAYÚSCULA Y LAS
LUEVANO KAREN

DEMÁS EN
MINÚSCULA
REPETIR REPT REPITE EL TEXTO =REPETIR(“HOLA”,2)
UN NÚMERO
DETERMINADO DE
VECES.
REEMPLAZA REPLACE REEMPLZA =REEMPLAZAR
R PARTDE DE UNA (D5,7,4,”0000”)
CADENA DE TEXTO
POR OTRA.
AHORA NOW DEVUELVE LA =AHORA()
FECHA Y HORAS
ACTUALES CON
FORMATO DE
FECHA Y HORA
HOY TODAY DEVUELVE LA =AÑO(HOY())-B1
FECHA ACTUAL
CON FORMATO DE
FECHA
FECHA DATE DEVUELVE EL =FECHA(C2,A2,B2)
NÚMERO QUE
REPRESENTA LA
FECHA EN CÓDIGO
DE FECHA Y HORA
DE MICROSOFT
EXCEL
ALEATORIO RANDBETWE DEVUELVE EL =ALEATORIO()
EN NÚMERO
ALEATORIO ENTRE
LOS NÚMEROS
QUE ESPECIFIQUE
SUMA SUM SUMA TODOS LOS =SUMAR(A1:A10,5)
NÚMEROS EN UN
RANGO DE
CELDAS
PROMEDIO AVERAGE DEVUELVE LA =PROMEDIO(A2:A6)
MEDIA ARITMÉTICA
DE ARGUMENTOS,
PUEDEN SER:
NOMBRES
MATRICES O
REFERENCIAS QUE
CONTENGAN
LUEVANO KAREN

NÚMEROS
PROMEDIO.S AVERAGEIF BUSCA EL =PROMEDIO.SI(C2:C13,”>
I PROMEDIO DE LAS 6000”)
CELDAS QUE
CUMPLEN UN
DETERMINADO
CRITERIO O
CONDICIÓN
ENTRE BETWEEN EVALUAR VARIAS =SI(B2>=51;”Aprobado”;”Re
EXPESIONES probado”
LÓGICAS