You are on page 1of 6

VICERRECTORADO DOCENTE Código: GUIA-PRL-001

CONSEJO ACADÉMICO Aprobación: 2016/04/06

Formato: Guía de Práctica de Laboratorio / Talleres / Centros de Simulación

FORMATO DE INFORME DE PRÁCTICA DE LABORATORIO /


TALLERES / CENTROS DE SIMULACIÓN – PARA ESTUDIANTES

CARRERA: Ingeniería de Sistemas ASIGNATURA: Redes III

NRO. PRÁCTICA: TÍTULO PRÁCTICA: MPLS

Nombres de Integrantes: Cristhian Cabrera

OBJETIVO ALCANZADO:

 Familiarizarse con la terminología WAN relacionada NAT/PAT.


 Comprender como está estructurado el NAT.
 Simular la configuración del NAT y del PAT.
 Implementación del Proyecto

ACTIVIDADES DESARROLLADAS

I. Idea de Proyecto:
La propuesta de este proyecto consiste en el diseño e implementación de una topología donde se realiza el
NAT.

II. Marco Teórico


NAT. – es un mecanismo utilizado por routers IP para intercambiar paquetes entre dos redes que asignan
mutuamente direcciones incompatibles. Consiste en convertir, en tiempo real, las direcciones utilizadas en los
paquetes transportados. También es necesario editar los paquetes para permitir la operación de protocolos que
incluyen información de direcciones dentro de la conversación del protocolo.

PAT. - Port Address Translation (PAT) es una característica del estándar NAT, que traduce
conexiones TCP y UDP hechas por un host y un puerto en una red externa a otra dirección y puerto de la red
interna. Permite que una sola dirección IP sea utilizada por varias máquinas de la intranet. Con PAT, una IP
externa puede responder hasta a ~64000 direcciones internas.

Router. - es un dispositivo que proporciona conectividad a nivel de red o nivel tres en el modelo OSI. Su función
principal consiste en enviar o encaminar paquetes de datos de una red a otra, es decir, interconectar subredes,
entendiendo por subred un conjunto de máquinas IP que se pueden comunicar sin la intervención de un
encaminador (mediante puentes de red o un switch), y que por tanto tienen prefijos de red distintos.

III. Topología a implementar

Resolución CS N° 076-04-2016-04-20
VICERRECTORADO DOCENTE Código: GUIA-PRL-001

CONSEJO ACADÉMICO Aprobación: 2016/04/06

Formato: Guía de Práctica de Laboratorio / Talleres / Centros de Simulación

Figura 1: topología a implementar

CODIFICACIÓN DE LOS ROUTERS:


--Gateway

enable

conf t

interface fa0/0

ip address 192.168.1.1 255.255.255.0

no sh

do wr

exit

interface serial1/0

ip address 200.0.0.2 255.255.255.252

no sh

do wr

exit

ip nat pool NAT-POOL 200.0.0.2 200.0.0.2 netmask 255.255.255.252

access-list 1 permit 192.168.1.0 0.0.0.255

ip nat inside source list 1 pool NAT-POOL overload

interface serial 1/0

Resolución CS N° 076-04-2016-04-20
VICERRECTORADO DOCENTE Código: GUIA-PRL-001

CONSEJO ACADÉMICO Aprobación: 2016/04/06

Formato: Guía de Práctica de Laboratorio / Talleres / Centros de Simulación

ip nat outside

exit

interface fastethernet 0/0

ip nat inside

end

---ISP

enable

conf t

interface fa0/0

ip address 190.0.0.1 255.255.255.252

no sh

do wr

exit

interface serial1/0

ip address 200.0.0.1 255.255.255.252

no sh

do wr

exit

RESULTADO(S) OBTENIDO(S):

GATEWAY

Resolución CS N° 076-04-2016-04-20
VICERRECTORADO DOCENTE Código: GUIA-PRL-001

CONSEJO ACADÉMICO Aprobación: 2016/04/06

Formato: Guía de Práctica de Laboratorio / Talleres / Centros de Simulación

Fig. 2: show ip route

Fig. 3: show ip nat translations

ISP

Fig. 4: show ip route

Cliente

Resolución CS N° 076-04-2016-04-20
VICERRECTORADO DOCENTE Código: GUIA-PRL-001

CONSEJO ACADÉMICO Aprobación: 2016/04/06

Formato: Guía de Práctica de Laboratorio / Talleres / Centros de Simulación

Fig. 5: ip 192.168.1.10/24 192.189.1.1

Fig. 6: ping 190.0.0.2

CONCLUSIONES:

 Cuando un ordenador del intranet manda un paquete hacia fuera, queremos ocultar su dirección real.
El servicio NAT remplaza la IP interna con la nueva IP del propio servicio.
 El servicio PAT es como una oficina de correo que entrega las cartas.

Resolución CS N° 076-04-2016-04-20
VICERRECTORADO DOCENTE Código: GUIA-PRL-001

CONSEJO ACADÉMICO Aprobación: 2016/04/06

Formato: Guía de Práctica de Laboratorio / Talleres / Centros de Simulación

Resolución CS N° 076-04-2016-04-20