You are on page 1of 7

8.1.3.

Configuration R2:

enable
configure terminal
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.30.1 192.168.30.10
!
ip dhcp pool R1-LAN
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 192.168.20.254
ip dhcp pool R3-LAN
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
dns-server 192.168.20.254
exit
interface GigabitEthernet0/1
ip address dhcp
no shutdown
end
write memory
!

Configuration R1:

enable
configure terminal
interface GigabitEthernet0/0
ip helper-address 10.1.1.2
end
write memory

Configuration R3:

enable
configure terminal
interface GigabitEthernet0/0
ip helper-address 10.2.2.2
end
write memory
!
8.3.1.2

R1

enable
config t
!
ip dhcp excluded-address 172.31.10.1 172.31.10.10
ip dhcp excluded-address 172.31.20.1 172.31.20.10
ip dhcp excluded-address 172.31.30.1 172.31.30.10
ip dhcp excluded-address 172.31.40.1 172.31.40.10
!
ip dhcp pool VLAN_10
network 172.31.10.0 255.255.255.224
default-router 172.31.10.1
dns-server 209.165.201.14
ip dhcp pool VLAN_20
network 172.31.20.0 255.255.255.240
default-router 172.31.20.1
dns-server 209.165.201.14
ip dhcp pool VLAN_30
network 172.31.30.0 255.255.255.128
default-router 172.31.30.1
dns-server 209.165.201.14
ip dhcp pool VLAN_40
network 172.31.40.0 255.255.255.192
default-router 172.31.40.1
dns-server 209.165.201.14
!
interface GigabitEthernet0/0
no shutdown
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 172.31.10.1 255.255.255.224
!
interface GigabitEthernet0/0.20
encapsulation dot1Q 20
ip address 172.31.20.1 255.255.255.240
!
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip address 172.31.30.1 255.255.255.128
!
interface GigabitEthernet0/0.40
encapsulation dot1Q 40
ip address 172.31.40.1 255.255.255.192
!
interface GigabitEthernet0/1
ip address dhcp
no shutdown
!
end
Switch S2
enable
config t
!
interface range fa0/1 - 4
switchport mode trunk
!
vlan 10
name Sales
vlan 20
name Production
vlan 30
name Marketing
vlan 40
name HR
!
interface range fa0/5 - 24
switchport mode access
!
interface range fa0/5-9
switchport access vlan 10
interface range fa0/10-14
switchport access vlan 20
interface range fa0/15-19
switchport access vlan 30
interface range fa0/20-24
switchport access vlan 40

!
end

9.2.1.4

R1(config)# interface g0/0


R1(config-if)# ip nat inside
exit
R1(config)# interface s0/0/0
R1(config-if)# ip nat outside
exit
R1(config-if)#ip nat inside source static 172.16.16.1 64.100.50.1
9.2.2.5

R2>enable
R2#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#ip nat inside source list 1 pool NATPOOL
R2(config)#interface s0/0/0
R2(config-if)#ip nat outside
R2(config-if)#exit
R2(config)#interface s0/0/1
R2(config-if)#ip nat inside
R2(config-if)#exit
R2(config)#acc
R2(config)#access-list 1 permit 172.16.0.0 0.0.255.255
R2(config)#ip nat pool NATPOOL 209.165.76.196 209.165.76.199 netmask
255.255.255.252

9.2.3.6

R2>enable
R2#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#ip access-list standard R2NAT
R2(config-std-nacl)#permit 192.168.10.0 0.0.0.255
R2(config-std-nacl)#permit 192.168.20.0 0.0.0.255
R2(config-std-nacl)#permit 192.168.30.0 0.0.0.255
R2(config-std-nacl)#exit
R2(config)#inte fa0/0
R2(config-if)#ip nat inside
R2(config-if)#exit
R2(config)#inte s0/0/0
R2(config-if)#ip nat inside
R2(config-if)#exit
R2(config)#inte s0/0/1
R2(config-if)#ip nat inside
R2(config-if)#exit
R2(config)#inte s0/1/0
R2(config-if)#ip nat outside
R2(config-if)#ip nat pool R2POOL 209.165.202.129 209.165.202.129 netmask
255.255.255.252
R2(config)#ip nat inside source list R2NAT pool R2POOL overload
R2(config)#ip nat inside source static 192.168.20.254 209.165.202.130

9.2.4.4

Laptopa- 192.168.0.2
admin – cisco123
aplicaciones y juegos. HTTP- .2- enable-save
pca- 209.165.134.1

9.3.1.4
R2>enable
R2#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#interface serial 0/0/0
R2(config-if)#ip nat outside
R2(config-if)#exit
R2(config)#interface serial 0/0/1
R2(config-if)#ip nat inside
exit
R2(config)#no access-list 101
R2(config)#access-list 101 permit ip 10.4.10.0 0.0.1.255 any

9.4.1.2

!Central!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
en
conf t
ip dhcp pool LAN
network 192.168.45.128 255.255.255.192
default-router 192.168.45.129
interface GigabitEthernet0/0
no shutdown
interface GigabitEthernet0/0.15
encapsulation dot1Q 15
ip address 192.168.45.65 255.255.255.192
ip nat inside
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.45.129 255.255.255.192
ip nat inside
interface GigabitEthernet0/0.45
encapsulation dot1Q 45 native
ip address 192.168.45.17 255.255.255.240
interface GigabitEthernet0/0.60
encapsulation dot1Q 60
ip address 192.168.45.33 255.255.255.240
router rip
version 2
passive-interface GigabitEthernet0/0
network 172.16.0.0
interface s0/0/0
ip nat inside
interface s0/0/1
ip nat inside
interface s0/1/0
ip nat outside
!
ip nat pool TEST 64.100.32.56 64.100.32.57 netmask 255.255.255.252
ip nat inside source list 1 pool TEST overload
ip nat inside source static 192.168.45.66 64.100.32.58
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
access-list 1 permit 192.168.45.0 0.0.0.255
end
wr

!Admin-Sw!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
en
conf t
int vlan 60
ip add 10.10.10.146 255.255.255.240
no shut
ip default-gateway 10.10.10.145
vlan 15
name Servidores
vlan 30
name PC
vlan 45
name Native
vlan 60
name Administracion
interface range fa0/1 - 10
switchport mode access
switchport access vlan 30
interface fa0/1
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
interface range fa0/11 - 20
switchport mode access
switchport access vlan 15
interface g0/1
switchport mode trunk
switchport trunk native vlan 45
interface range fa0/21 - 24 , g0/2
shutdown
ip domain-name cisco.com
crypto key gen rsa
1024
user Admin pass letmein
service password-encryption
ip ssh version 2
ip ssh auth 2
ip ssh time 60
line vty 0 15
login local
transport input ssh

You might also like