Universidad Americana

Escuela de Ingeniería de Sistemas

Programación I

Tema: Proyecto Programado No. 1

Integrantes: José Miguel Acuña Pineda Luis Arauz Rodríguez Adrián Barrantes Sánchez Federico Dittel Araya, Coordinador Christopher Vindas Alvarez

09 Marzo, 2011

Página -1-

Índice de contenido
Introducción..........................................................................................................................................3 Desarrollo.............................................................................................................................................4 Ejercicio 13.................................................................................................................................4 Algoritmo...........................................................................................................................4 Programa NetBeans...........................................................................................................5 Ejercicio 17.................................................................................................................................7 Algoritmo...........................................................................................................................7 Programa NetBeans...........................................................................................................8 Ejercicio 19. Celulares................................................................................................................9 Algoritmo.........................................................................................................................10 Programa NetBeans.........................................................................................................12 Ejercicio 20. El Pachangón.......................................................................................................14 Algoritmo.........................................................................................................................15 Programa NetBeans.........................................................................................................17 Conclusión..........................................................................................................................................21 Bibliografía.........................................................................................................................................22 Anexos................................................................................................................................................23 Ejercicio 13. Algoritmo y Programa Netbeans.........................................................................23 Ejercicio 17. Algoritmo y Programa Netbeans.........................................................................24 Ejercicio 19. Algoritmo y Programa Netbeans.........................................................................25 Ejercicio 20. Algoritmo y Programa Netbeans.........................................................................26

Página -2-

Los ejercicios 19 y 20 debido a que son los más extensos y el coordinador posee más experiencia en desarrollo. quien cumplió con la entrega de los ejercicios en el tiempo establecido y se cumplió con el objetivo de desarrollar y comprender el funcionamiento de la herramienta de desarrollo NetBeans. Los ejercicios 13 y 17 fueron asignados a Adrián Barrantes Sánchez. y me comentó que no los iba a entregar porque no los entendía y se iba a retirar del curso. 19. pero no fue entregado. Los ejercicios 9 y 11. 11. Por medio del siguiente proyecto programado. solo habían realizado el ejercicio número 3. 5 y 7 fueron asignados a los compañeros José Miguel Acuña Pineda y Christopher Vindas Alvarez. 5. Se procederá a desarrollar los ejercicios No. 20. 9. Los ejercicios 3. 17. se pondrá en práctica lo visto en clase teórica y de laboratorio comprendidas entre las clases 1 y 8. que fueron asignados de la siguiente manera a cada uno de los miembros de los grupos. 7. 13. que según me comentan al cierre de recepción de ejercicios. ninguno de esos tres ejercicios serán incluidos en el proyecto.Introducción. por lo tanto. Página -3- . se encargará de realizarlos. no se incluyen ya que fueron asignados al compañero Luis Arauz Rodríguez. el pasado domingo 06 de marzo. 3. así como de la documentación del proyecto programado.

Program ejercicio13 VAR String prod1. cant3. suma. leer(prod1). VAR Int prec1. Imprimir(“Digite el nombre del tercer producto:”). Imprimir(“Digite el precio:”). la cantidad a comprar del artículo y el precio del mismo. leer(cant1). Imprimir(“Digite la cantidad:”). en aquellas compras cuyo monto supera los 30. prod2. cant2. suma3. Algoritmo. Suponga que se leen los datos de tres artículos comprados en una tienda donde para cada artículo se conoce el nombre del artículo.Desarrollo.000 colones. prec3. VAR Double total. Imprimir(“Digite el nombre del segundo producto:”). Imprimir(“Digite el precio:”). Imprimir(“Digite el precio:”). leer(prod2). Ejercicio 13. Calcule el monto total a pagar por el artículo si adicionalmente se desea cobrar el impuesto sobre la venta de 10%. Imprimir(“Digite la cantidad:”). leer(prod3). Página -4- . leer(prec2). prec2. leer(cant2). suma2. cant1. leer(prec3). leer(prec1). prod3. suma2 = prec2 * cant2. suma = prec1 * cant1. Inicio Imprimir(“Digite el nombre del primer producto:”). Imprimir(“Digite la cantidad:”).

setText(PREC1). import javax.showInputDialog("Digite el precio : "). import javax. public class Main { public static void main(String[] args) { String PROD1 = JOptionPane. si total >= 30.JTextArea. * digitar nombre.leer(cant3).setText(PROD1). fin si imprimir(“PRODUCTOS : \n”+ cant1 + “ ” + prod1 + “\n” + cant2 + “ ” + prod2 + “\n” + cant3 + “ ” + prod3 + “\n \n Total a Pagar: ” + total). Página -5- . JTextArea cant1=new JTextArea(). total = suma + suma2 + suma3.swing. prod1. suma3 = prec3 * cant3.JOptionPane. cantidad y precio del articulo */ package ejercicio13. /* * Adrian Barrantes * Ejercicio 13. JTextArea prec1=new JTextArea().showInputDialog("Digite la cantidad : ").showInputDialog("Digite el nombre del primer Producto : "). prec1.000 total = total + (total * 0.10). String PREC1 = JOptionPane. fin Programa NetBeans. String CANT1 = JOptionPane. JTextArea prod1=new JTextArea().swing.

JTextArea prod3=new JTextArea(). int Can2 = Integer. int Pr3 = Integer.showInputDialog("Digite el nombre del tercer Producto : "). int Can1 = Integer.parseInt(PREC3).setText(PROD3). int Can3 = Integer. prec2.setText(PREC3). double TOTAL = SUMA+SUMA2+SUMA3. int SUMA2 = Pr2*Can2. JOptionPane. prod2. JTextArea prec3=new JTextArea().parseInt(CANT2). cant2. JTextArea prec2=new JTextArea().setText(PREC2). int Pr1 = Integer. String PROD3 = JOptionPane. String CANT2 = JOptionPane. prod3.showInputDialog("Digite el precio : "). String PREC3 = JOptionPane. JTextArea cant3=new JTextArea().setText(CANT1). String PREC2 = JOptionPane.setText(PROD2). String CANT3 = JOptionPane.parseInt(CANT3). "PRODUCTOS : \n" +CANT1+" "+PROD1+"\n"+ Página -6- . int SUMA3 = Pr3*Can3.parseInt(PREC2). JTextArea cant2=new JTextArea().cant1.showInputDialog("Digite el nombre del segundo Producto:").showMessageDialog(cant1.setText(PROD2). prec3.parseInt(PREC1).showInputDialog("Digite el precio : "). JTextArea prod2=new JTextArea().setText(PROD3). if (TOTAL > 30000) TOTAL = TOTAL + (TOTAL * 0. String PROD2 = JOptionPane. int SUMA = Pr1*Can1. cant3.10).showInputDialog("Digite la cantidad : ").showInputDialog("Digite la cantidad : ").parseInt(CANT1). int Pr2 = Integer.

En el hospital “Seguimos con H1N1” tienen las siguientes tarifas: Tipo de enfermedad 1 2 3 Costo / paciente / día 15000 17000 19000 Para lo cual se necesita que usted elabore un informe con el siguiente formato: Paciente Días hospitalizados Tipo de Enfermedad Total a pagar: Algoritmo. Imprimir(“Inserte el tipo de enfermedad numerando con los números 1. si tipo1 == 1 Apagar = dias1 * 15000. Imprimir(“Inserte los días internado:”).CANT2+" "+PROD2+ "\n"+ CANT3+" "+PROD3+ "\n"+ "\n"+ "Total a pagar : "+TOTAL ). leer(tipo1). VAR Int dias1. leer(Nombre). leer(dias1). VAR Double Apagar. tipo1. Program ejercicio17 VAR String Nombre. } } Ejercicio 17. Inicio Imprimir(“Inserte el nombre del paciente:”). 2 o 3:”). fin si si tipo1 == 2 Página -7- .

parseInt(TIPO). fin si imprimir(“Nombre del paciente : ”+ nombre + “ \n Cantidad de días hospitalizados: ” + dias1 + “\n El tipo de enfermedad es: ” + tipo1 + “ \n Total a pagar: ” + Apagar). String NOMBRE = JOptionPane.swing.parseInt(DIAS). fin Programa NetBeans.showInputDialog("Inserte los días internado : ").Apagar = dias1 * 17000. int DIAS1 = Integer.*.setText(NOMBRE). String TIPO = JOptionPane. if (TIPO1 == 1) Apagar = DIAS1*15000. areaSalida. int TIPO1 = Integer. 2 o 3 : "). fin si si tipo1 == 3 Apagar = dias1 * 19000. JTextArea areaSalida=new JTextArea(). import javax.showInputDialog("Inserte el tipo de enfermedad numerando con los numeros 1. String DIAS = JOptionPane.showInputDialog("Inserte el nombre del paciente : "). /* * Programa que brinda informacion de Pacientes * en un hospital * Adrian Barrantes */ package hospitalsegumosconh1n1. Página -8- . public class Main { public static void main(String[] args) { double Apagar = 0.

Los datos conocidos para cada cliente son.00 210. cantidad de llamadas y cantidad de minutos en llamadas. nombre del cliente.00 Se desea elaborar un programa. } } Ejercicio 19. Celulares. 3.if (TIPO1 == 2) Apagar = DIAS1*17000. nombre del cliente. Total llamadas para todos los clientes. Página -9- . Cliente con mayor pago.00 200. Total minutos consumidos entre todos los clientes. cantidad de llamadas y cantidad de minutos en llamadas. Cantidad de clientes en cada rango de minutos. 2. Se desea generar un programa que dada la información del cliente permita calcular el monto a cobrar por cada cliente afiliado a la compañía. 2. Se tiene la información de los clientes de una compañía de telefonía celular. donde el monto a cobrar por minuto consumido depende de la siguiente tabla: Cantidad de minutos consumidos Minutos < 200 Minutos >= 200 y minutos < 500 Minutos >= 500 y minutos < 1000 Minutos >= 1000 monto por minuto 150. "Nombre del paciente :" +NOMBRE +"\n " + "Cantidad de días hospitalizado : " +DIAS +"\n " + "El tipo de enfermedad es : " +TIPO + "\n" + "Total a pagar :" + Apagar). Número de teléfono. if (TIPO1 == 3) Apagar = DIAS1*19000.showMessageDialog(areaSalida. JOptionPane. y mostrar la siguiente información: Para cada cliente: 1. el cual permita leer los datos de los clientes. 4. Para la compañía: 1.00 180. Monto a cancelar del cliente. número de teléfono.

VAR Int continuar = 1. VAR Int totalllamadas = 0. leer(intMinutos). fin si Página -10- . clRango4 = 0. fin si si intMinutos >= 500 y intMinutos < 1000 totalminutos = intMinutos * 200. mayorpago = 0. clRango3 = 0.5. nombreclientemayorpago = “”. Imprimir(“Cantidad de llamadas realizadas:”). fin si si intMinutos >= 200 y intMinutos < 500 totalminutos = intMinutos * 180. clRango1++. fin si si intMinutos >= 1000 totalminutos = intMinutos * 210. leer(Name). si intMinutos < 200 totalminutos = intMinutos * 150. nombreclientemenorpago = “”. totalminclientes = 0. clRango3++. Imprimir(“Cantidad de minutos consumidos:”). clRango1 = 0. telclientemenorpago = “”. clRango4++. Algoritmo. Cliente con menor pago. clRango2++. menorpago = 0. leer(Tel). Imprimir(“Nombre cliente:”). leer(intCantidad). totalminutos = 0. clRango2 = 0. Program ejercicio19 VAR String telclientemayorpago = “”. Inicio Mientras continuar == 1 Imprimir(“Número de teléfono del cliente:”).

Imprimir(Desea continuar con otro cliente [1] Si [0] No :?" ). nombreclientemenorpago = Name. nombreclientemenorpago = Name. nombreclientemayorpago = Name. fin si si (totalMinutos > mayorpago) mayorpago = totalMinutos. sino menorpago = totalMinutos. telclientemayorpago = Tel. nombreclientemayorpago = Name. telclientemayorpago = Tel. telclientemenorpago = Tel. menorpago = totalMinutos. totalminclientes = totalminclientes + intMinutos. telclientemenorpago = Tel. fin si Imprimir("Nùmero de Telefono: "+ Tel + "\n Nombre del cliente: "+ Name + " \n Cantidad de llamadas: "+ intCantidad + " \n Cantidad de minutos consumidos: " + intMinutos + " \n Monto a cancelar del cliente: " + totalMinutos).totalllamadas = totalllamadas + intCantidad. si (mayorpago == 0 || menorpago == 0) mayorpago = totalMinutos. Página -11- . leer(continuar). fin mientras imprimir(“Total llamadas para todos los clientes: " + totalllamadas + "\n Total minutos consumidos entre todos los clientes: " + totalminclientes + "\n "\n "\n "\n Cantidad clientes rango Minutos < 200: " + clRango1 + Cantidad clientes rango Minutos >= 200 y Minutos < 500: " + clRango2 + Cantidad clientes rango Minutos >= 500 y Minutos < 1000: " + clRango3 + Cantidad clientes rango Minutos >= 1000: " + clRango4 + "\n Cliente con mayor pago: " + telclientemayorpago + " " + nombreclientemayorpago + "\n Cliente con menor pago: " + telclientemenorpago + " " + nombreclientemenorpago).

telefono.showInputDialog("Nombre cliente: ").setText(Name). import javax. JTextArea nombre = new JTextArea(). String telclientemayorpago = "". while (continuar == 1) //En este ciclo proceso la informacion de los clientes y las acumulo en diferentes variables los acumulados { String Tel = JOptionPane.JOptionPane. nombreclientemayorpago = "". String Name = JOptionPane. Página -12- . clRango3 = 0. import javax. String Cant = JOptionPane. //Si int mayorpago = 0. nombreclientemenorpago = "".fin Programa NetBeans. JTextArea cantidad = new JTextArea(). clRango2 = 0.JTextArea.swing. int totalllamadas = 0.showInputDialog("Cantidad de llamadas realizadas: "). nombre. menorpago = 0. /* * Celulares. clRango1 = 0. * Programador Federico Dittel Araya */ package ejercicio19. clRango4 = 0. totalminclientes = 0. public class Main { public static void main(String[] args) { int continuar = 1. JTextArea telefono = new JTextArea().swing. String telclientemenorpago = "".showInputDialog("Nùmero de Telèfono Cliente: ").setText(Tel). int totalMinutos = 0.

//Valido si es el mayor if (mayorpago == 0 || menorpago == 0){ mayorpago = totalMinutos. minutos. totalMinutos = intMinutos * 210.} Página -13- . clRango2++.} //Almaceno acumulados para los totales totalllamadas = totalllamadas + intCantidad.parseInt(Cant). nombreclientemayorpago = Name. int intMinutos = Integer. telclientemayorpago = Tel. totalminclientes = totalminclientes + intMinutos.} if (intMinutos >= 200 && intMinutos < 500) { totalMinutos = intMinutos * 180. telclientemayorpago = Tel. nombreclientemayorpago = Name. clRango1++. if (intMinutos < 200) { totalMinutos = intMinutos * 150. clRango3++.parseInt(Min). telclientemenorpago = Tel. nombreclientemenorpago = Name.setText(Cant).} if (totalMinutos > mayorpago){ mayorpago = totalMinutos. int intCantidad = Integer.showInputDialog("Cantidad de minutos consumidos:" ). menorpago = totalMinutos. JTextArea minutos = new JTextArea().} if (intMinutos >= 1000) { clRango4++.} if (intMinutos >= 500 && intMinutos < 1000) { totalMinutos = intMinutos * 200. String Min = JOptionPane.setText(Min).cantidad.

} //Fin while //Despliego los datos de la compañìa JOptionPane.} //Imprimo los valores de cada cliente JOptionPane. continuar = Integer.setText(Pregunta). Este cobro viene dado porla cantidad de invitados que estuvieron en la fiesta y la duración de la misma según la siguiente tabla: Entre 1 y 100 invitados Entre 101 y 500 invitados 8.parseInt(Pregunta). } } Ejercicio 20. preg. La compañía de celebraciones de fiestas “El Pachangón”. se contacta al cliente y se le cobra por los servicios. "Total llamadas para todos los clientes: " + totalllamadas + "\n Total minutos consumidos entre todos los clientes: " + totalminclientes + "\n "\n "\n "\n Cantidad clientes rango Minutos < 200: " + clRango1 + Cantidad clientes rango Minutos >= 200 y Minutos < 500: " + clRango2 + Cantidad clientes rango Minutos >= 500 y Minutos < 1000: " + clRango3 + Cantidad clientes rango Minutos >= 1000: " + clRango4 + "\n Cliente con mayor pago: " + telclientemayorpago + " " + nombreclientemayorpago + "\n Cliente con menor pago: " + telclientemenorpago + " " + nombreclientemenorpago).showMessageDialog(null. mesas. El monto a cobrar por la fiesta depende de la cantidad de invitados que asistan a la fiesta. telclientemenorpago = Tel. y música. sillas. nombreclientemenorpago = Name.showMessageDialog(null. "Nùmero de Telefono: "+ Tel + "\n Nombre del cliente: "+ Name + " \n Cantidad de llamadas: "+ intCantidad + " \n Cantidad de minutos consumidos: " + intMinutos + " \n Monto a cancelar del cliente: " + totalMinutos). Al finalizar la fiesta. El Pachangón. ofrece un paquete completo para la celebración de fiestas de todo tipo.showInputDialog("Desea continuar con otro cliente [1] Si [0] No :?" ).000 c/u Página -14- . comida. que incluye entre otras cosas. el local.else { menorpago = totalMinutos. JTextArea preg = new JTextArea(). String Pregunta = JOptionPane.000 c/u 6.

totalHoras = 0. según las horas que duró la fiesta. horaRango3 = 0. Inicio Mientras continuar == 1 Imprimir(“Número de cédula del cliente:”). la tabla se muestra a continuación: 1 a 3 horas 4 a 6 horas Más de 6 horas 100000 200000 300000 Escriba el programa. si (intInvitados >= 1 && intInvitados <= 100) totalInvitados = intInvitados * 8000.000 c/u Adicionalmente. Total invitados en todas las fiestas efectuadas durante el mes. menorpago = 0. 2. horaRango1 = 0. mostrando la siguiente información: Para cada fiesta: 1. Cédula. Fiesta con menor pago. 2. mayorpago = 0. VAR Int continuar = 1. Program ejercicio20 VAR String clientemayorpago = “”. leer(intInvitados). cantidad de invitados y número de horas de la fiesta. Algoritmo. Imprimir(“Cantidad de invitados:”). y genere el monto a pagar por fiesta. se establece una cuota adicional a pagar.Más de 500 invitados 4. Cantidad de fiestas por cada rango de horas. totalInvitados = 0. 5. Total horas en todas las fiestas efectuadas durante el mes. horaRango2 = 0. leer(Ced). Fiesta con mayor pago. 4. totalfiestacliente = 0. clientemenorpago = “”. Monto a cancelar por fiesta. 3. Para la compañía: 1. totalgeneral = 0. que reciba los datos de las fiestas efectuadas en un mes: cédula del contatante. VAR int totalFiestas = 0. cantidad de invitados y número de horas de la fiesta. fin si Página -15- .

menorpago = totalgeneral. fin si si (intHoras > 6) totalHoras = 300000. clientemayorpago = Ced. fin si si (intHoras >= 4 && intHoras <= 6) totalHoras = 200000. fin si si (intInvitados > 500) totalInvitados = intInvitados * 4000. clientemenorpago = Ced. horaRango3++. clientemayorpago = Ced. fin si totalFiestas = totalFiestas + intHoras. totalfiestacliente = totalfiestacliente + intInvitados. clientemenorpago = Ced. leer(intHoras).si (intInvitados >=101 && intInvitados <= 500) totalInvitados = intInvitados * 6000. Página -16- . fin si si (totalgeneral > mayorpago) mayorpago = totalgeneral. sino menorpago = totalgeneral. si (intHoras >= 1 && intHoras <= 3) totalHoras = 100000. fin si Imprimir(“Cantidad de horas fiesta:”). totalgeneral = totalHoras + totalInvitados. si (mayorpago == 0 || menorpago == 0) mayorpago = totalgeneral. horaRango1++. horaRango2++.

public class Main { public static void main(String[] args) { int continuar = 1. totalfiestacliente = 0. Página -17- . fin Programa NetBeans.swing.). totalInvitados = 0.JOptionPane. /* * El Pachangon. totalgeneral = 0. horaRango3 = 0. fin mientras imprimir("Total invitados para todos los clientes: " + totalfiestacliente + "\n Total horas en todas las fiestas efectuadas: " + totalFiestas + "\n "\n "\n Cantidad fiestas rango 1 a 3 Horas:" + horaRango1 + Cantidad fiestas rango 4 a 6 Horas: " + horaRango2 + Cantidad fiestas rango Màs de 6 Horas: " + horaRango3 + "\n Fiesta con mayor pago: " + clientemayorpago + "\n Fiesta con menor pago: " + clientemenorpago). import javax. menorpago = 0. int totalFiestas = 0. * Programador Federico Dittel Araya */ package ejercicio20.JTextArea. int totalHoras = 0.swing. Imprimir(Desea continuar con otro cliente [1] Si [0] No :?" ).fin si Imprimir("Nùmero de Cèdula: "+ Ced + "\n Cantidad de invitados: "+ intInvitados + " \n Nùmero de horas de la fiesta: " + intHoras + " \n Monto a cancelar del cliente: " + totalgeneral). horaRango1 = 0. leer(continuar). import javax. //Si int mayorpago = 0. horaRango2 = 0.

parseInt(Invit).} String Hour = JOptionPane. horas. JTextArea invitados = new JTextArea().showInputDialog("Cantidad de Horas fiesta:" ). horaRango3++.} if (intHoras >= 4 && intHoras <= 6) { totalHoras = 200000.showInputDialog("Cantidad de invitados: ").} if (intInvitados > 500){ totalInvitados = intInvitados * 4000.String clientemayorpago = "".} if (intHoras > 6) { totalHoras = 300000.showInputDialog("Nùmero de Cèdula Cliente: "). horaRango2++.setText(Ced). cedula. while (continuar == 1) //En este ciclo proceso la informacion de los clientes y las acumulo en diferentes variables los acumulados { String Ced = JOptionPane. clientemenorpago = "". invitados.} //Almaceno acumulados para los totales totalFiestas = totalFiestas + intHoras.setText(Invit). Página -18- . int intHoras = Integer. int intInvitados = Integer. //Calculo de costo por horas if (intHoras >= 1 && intHoras <= 3) { totalHoras = 100000. horaRango1++. String Invit = JOptionPane. JTextArea cedula = new JTextArea().} if (intInvitados >=101 && intInvitados <= 500){ totalInvitados = intInvitados * 6000.setText(Hour).parseInt(Hour). //Calculo de costo por invitados if (intInvitados >= 1 && intInvitados <= 100){ totalInvitados = intInvitados * 8000. JTextArea horas = new JTextArea().

showMessageDialog(null. String Pregunta = JOptionPane. clientemayorpago = Ced.} //Imprimo los valores de cada cliente JOptionPane. preg. //Valido si es el mayor if (mayorpago == 0 || menorpago == 0){ mayorpago = totalgeneral.totalfiestacliente = totalfiestacliente + intInvitados. JTextArea preg = new JTextArea(). totalgeneral = totalHoras + totalInvitados. clientemayorpago = Ced.} else { menorpago = totalgeneral. clientemenorpago = Ced. continuar = Integer. Página -19- .showInputDialog("Desea continuar con otro cliente [1] Si [0] No :?" ). } //Fin while //Despliego los datos de la compañìa JOptionPane. "Nùmero de Cèdula: "+ Ced + "\n Cantidad de invitados: "+ intInvitados + " \n Nùmero de horas de la fiesta: " + intHoras + " \n Monto a cancelar del cliente: " + totalgeneral).setText(Pregunta).showMessageDialog(null. "Total invitados para todos los clientes: " + totalfiestacliente + "\n Total horas en todas las fiestas efectuadas: " + totalFiestas + "\n "\n "\n Cantidad fiestas rango 1 a 3 Horas:" + horaRango1 + Cantidad fiestas rango 4 a 6 Horas: " + horaRango2 + Cantidad fiestas rango Màs de 6 Horas: " + horaRango3 + "\n Fiesta con mayor pago: " + clientemayorpago + "\n Fiesta con menor pago: " + clientemenorpago). menorpago = totalgeneral.parseInt(Pregunta). clientemenorpago = Ced.} if (totalgeneral > mayorpago){ mayorpago = totalgeneral.

} } Página -20- .

se pudo observar la facilidad de programar cualquier problema. Una vez terminados cada uno de los ejercicios. Adicionalmente.Conclusión. empezando con los más simples a los más complejos es posible el poder ir dominando la herramienta. ya que nos dimos a la tarea de conocer no a fondo. tomando como referencia un algoritmo que permite explicar el problema para poder programarlo de una manera más eficiente. pero si una serie de opciones que facilitan su programación de cualquier tipo de programa. Página -21- . podemos concluir que con la práctica en el desarrollo de ejercicios.

Paul J. 1. Página -22- . Cómo programar en Java. y Deitel. Harvey M. Pearson Educación. Deitel. México 2004. Quinta Edición.Bibliografía.

Algoritmo y Programa Netbeans. Página -23- . Ejercicio 13.Anexos.

Página -24- . Algoritmo y Programa Netbeans.Ejercicio 17.

Ejercicio 19. Algoritmo y Programa Netbeans. Página -25- .

Algoritmo y Programa Netbeans. Página -26- .Ejercicio 20.

Sign up to vote on this title
UsefulNot useful