You are on page 1of 5

********************************

!!!AUTHORIZED ACCESS ONLY!!!


********************************
*****************
CCNA 2 - COMANDOS
********************
Ruta Estatica
R(config)#ip route network+subnet+siguiente salto

Enrutamiento RIP
Expo(config)#router rip
Expo(config-router)#network direccion de la RED(red conectada al router)
Debug ip rip

Enurutamiento IGRP
Expo(config)#router igrp 101(sistema autónomo)
Expo(config)#network direccion de la RED(red conectada al router)

OSPF
Router(config)#router ospf process-id
Router(config-router)#network address wildcard-mask area area-id

Configuración de las Rutas por defecto


Expo(config)#ip route 0.0.0.0 0.0.0.0 [direcciòn del siguiente salto] [interface de salidad]

******************************
Lan Sw and Wireless CCNA 3
*******************************
Config Inic SW and Router
sw>enable
sw#configure terminal
sw(config)# host xxx
sw(config)#ena secr xxx
sw(config)#no ip dom-look
sw(config)#line console 0
sw(config-line)#pass xxx
sw(config-line)#login
sw(config-line)#line vty 0 15
sw(config-line)#pass xxx
sw(config-line)#login
sw(config-line)#end
--------------------------------
C_O_N_F_I_G - I_N_I_C_I_A_L VLAN'S
-------------------------------
comandos de verificacion
sw# sh vlan brief
sw# sh vlan name "nom vlan"
sw# sh vlan id "num vlan"
********************************
Desabilitar todas las inter
sw(con)#int range fa0/1-24
sw(config)#shutdown
********************************
habilitar port en mode access
sw(config)#inter range fa0/6..
sw(config)#swport mode acc
sw(config)#no shutdown
********************************
Creacion de Vlan
sw(config)# vlan "# vlan"
sw(con-vlan)# name "xxx"
sw(con-vlan)# end
********************************
Asig de port a las vlan
sw(config)#inter fa 0/18
sw(con)#swport mode access
sw(con)#swport acc vlan "#"
sw(config)#end
********************************
config vlan de admin
sw(con)#inter vlan "99"
sw(con)#ip add x.x.x.x /x
sw(con)#no shut
********************************
Establecer encap "3560"
sw(config)#inter "asig los port"
sw(config)#swport trunk encapsulation dot1q
********************************
config enlaces troncales
sw(config)#inter "asiglosport"
sw(config)#swport mode trunck
sw(config)#swport trunk native "# vlan"
sw(config)#no shutdown

Verificacion enlaces truncales


sw# show interface trunk
********************************
----------------
_V_T_P_
----------------
Config Predeterminada VTP
sw#show vtp status
********************************
Config modo Op, name-Domain, Pass vtp
sw(config)#vtp mode xxxxx
"server, client ó transparent"
--------------------------------
sw(config)#vtp domain "xxx"
--------------------------------
sw(config)#vtp pass "xxxx"
********************************
Config Seguridad Port
sw(config)#interface fa0/"#"
sw(config)#swport port-secu
sw(config)#swport po-sec max1
sw(config)#swport po-sec mac-add sticky
********************************
Config vlan en server VTP
sw(config)#vlan "#"
sw(config-vlan)#name "xxx"
sw(config-vlan)#exit
Nada mas en el server
********************************
ADD port a las vlan
sw(config)#inter rang fa0/"#"
sw(con-if-ran)#swport access vlan "#"
********************************
configuracion version
sw(config)#vtp version 1 ó 2
sw(config)#exit
********************************
Ver las Vlan agregadas
sw#show vlan brief
********************************
confirmar operaciones del vtp
sw#show vtp counters
********************************
----------------
_S_T_P_
---------------
Exam Config STP Predeter
sw#show spanning-tree
********************************
sw(config)#spanning-tree vlan 1 priority "4096"
sw(config)#exit
********************************
Optimizar STP
Config Rapid Spanning Tree
sw(config)#spanning-tree mode rapid-pvst
en todos los sw, luego con el comando:
show spanning-tree summary, se verifica que este habilitado en todos los sw.

********************************
----------------------------
Enrutamiento Inter VLAN 6.4.1
----------------------------
Primeros pasos iguales:
* Desabilitar los port
* habilitar port access
* Configurar VTP
* Config Port Trunk
* Creacion VLAN'S
* Config Ip Vlan Native
* Asignar Port a las Vlan
********************************
Configuracion del Router
R(config)#inter fa 0/1
R(config-if)#no shutdown
R(con-if)#inter fa0/1."#vlan"
R(c-sif)#encap dot1q "#Vlan"
R(con-subif)#ip add x.x.x.x/x
*******************************
Access to WAN CCNA 4
***********************
PPP
Config Encap HDLC
R(con-if)#Encaps hdlc
*****************************
Config Encap HDLC
R#configure terminal
R(config)#interface serial 0/0
R(con-if)#encapsulation PPP
*******************************
Compresion Predictor ó Stac
R(config)#interface serial 0/0
R(con-if)#encapsulation ppp
R(co-if)#compress [pred|stac]
*******************************
Monitoreo de calidad del Link
R(config)#interface serial 0/0
R(con-if)#encapsulation ppp
R(config-if)#ppp quality 80
**Use el comando no ppp quality para desactivar el LQM.
*******************************
Balanceo de carga de Link
R(config)#interface serial 0/0
R(con-if)#encapsulation ppp
R(config-if)#ppp multilink
**Para desactivar el multienlace PPP, use el comando no ppp multilink.**
*******************************
El coman ppp authentication
ppp athentication [chap|chap pap|pap chap|pap]
*******************************
Frame Relay
**************
Asig de dir dinamicas
R# show frame-relay map
depende de ARP inverso
*******************************
Asig de dir Estatica
R(config)#interface s0/0/0
R(con-if)#ip add (ip + Mask)
R(con-if)#encap frame-relay
R(con-if)#no fra-re inverse-arp
R(con-if)#fra-re map ip (#) 102 Broadcast cisco
R(config-if)#no shutdown
*******************************
R#show frame-relay lmi
Muestra el tipo de LMI utilizado por la interfaz Frame Relay y los contadores de la secuencia de
intercambio de estado de la LMI, incluidos los errores como tiempos de espera agotados de
LMI.
Identi de VC - Tipos de VC
0 LMI (ANSI, UIT)
1...15 Reservado Futuro
992...1007 CLLM
2008...1022 Reservado Futuro
1019...1020 Multicast (Cisco)
1023 LMI (Cisco)
********************************
********************************
ACCESS LIST (ACL)
*********************************
Puertos:ftp 21 tcp,telnet 23 tcp,smtp 25 tcp,dns 53 udp,dhcp 67 udp,tftp 69 udp,http 80
tcp,pop3 110,irc 164,snmp 161

Estándar
Router#Access-list #(access-list) ip wildmask

interface
Router(config-if)#ip access-group 1 in
Router(config-if)#ip access-group 1 out

Access-list extendida

access-list [100-199] [permit/deny][protocolo] [ip origen] [ip destino] [tipo de servicio]


ip access-group [100-199] [in/out]

Ejm. Denegar el telnet a una subred


Access-list 101 deny tcp 172.16.4.0 0.0.0.255 any eq 23
Access-list 101 permit ip any any

Access-list nombrada
Router(config)#Ip access-list [standard/extended] [nombre]

Router(config-std-nacl)#[permit/deny] [ip origen]

Router(config-ext-nacl)#[permit/deny] [protocolo][ip origen] [ip destino] [tipo de servicio]

Interface>> access-group 101 out

Acces-list en terminales virtuales


Router(config)#Ip access-list 10 permit 192.168.100.15
Router(config)#line vty 0 4
Router(config-line)#access-class 10 in