You are on page 1of 4

Current configuration : 3246 bytes

!
!
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 5300
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$gczuDe
!
username rao privilege 15 nopassword
username john privilege 15 password 0 john123
username smith privilege 15 password 0 smith222
username cnn password 0 cnn1
spe 1/0 2/9
firmware location system:/ucode/mica_port_firmware
!
!
resource-pool disable
clock timezone GMT 6
!
aaa new-model
!
!
aaa authentication password-prompt Password:
aaa authentication username-prompt Login:
aaa authentication login default group radius
aaa authentication ppp default if-needed group radius
aaa authentication ppp radppp if-needed group radius
aaa authorization network default group radius none
aaa accounting update newinfo
aaa accounting network default start-stop group radius
aaa session-id common
ip subnet-zero

ip name-server xxx.aaa.bba.a
!
!
!
!
!
!
!
!
!
!
!
!
!
!
controller E1 0
framing NO-CRC4
clock source line primary
line-termination 75-ohm
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
cas-custom 1
!
controller E1 1
framing NO-CRC4
clock source line secondary 1
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
cas-custom 1
!
controller E1 2
framing NO-CRC4
clock source line secondary 2
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
cas-custom 1
!
controller E1 3
framing NO-CRC4
clock source line secondary 2
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
cas-custom 1
!
!
controller E1 4
clock source line secondary 4
!
controller E1 5
clock source line secondary 5
!
controller E1 6
clock source line secondary 6
!
controller E1 7
clock source line secondary 7
!
!
interface Ethernet0
no ip address
!
interface Serial0
no ip address
shutdown
clockrate 2015232
no fair-queue
!
interface Serial1
no ip address
shutdown
clockrate 2015232
no fair-queue
!
interface Serial2
no ip address
shutdown
clockrate 2015232
no fair-queue
!
interface Serial3
no ip address
shutdown
clockrate 2015232
no fair-queue
!
!
interface FastEthernet0
ip address xxx.aaa.bbb.zbc 255.255.255.0
duplex full
speed 100
!
interface Group-Async0
ip unnumbered FastEthernet0
encapsulation ppp
ip tcp header-compression
no ip mroute-cache
async mode interactive
peer default ip address pool client_pool_One
ppp authentication pap chap
group-range 1 240
!
ip local pool client_pool_One xxx.aaa.bbb.cc xxx.aaa.bbb.ee
ip classless
ip route 0.0.0.0 0.0.0.0 xxx.aaa.bbb.dd
no ip http server
!
!
!
!
radius-server host xxx.aaa.bbb.rr auth-port 1645 acct-port 1646 key bbn_cisco
!
!
!
banner motd ^C

Welcome to XXXXXX. We Connect....

line con 0
login authentication Local
line 1 240
no flush-at-activation
modem InOut
no modem status-poll
modem autoconfigure discovery
no modem log rs232
autocommand ppp
transport input all
autoselect during-login
autoselect ppp
line aux 0
line vty 0 4
login authentication Local
!
facility-alarm detect controller E1 0
!
ntp clock-period 17180882
ntp server xxx.aaa.bbb.tt
end