You are on page 1of 14

Destination filename [startup-config]?

Building configuration...
[OK]
R3A#shorun
Building configuration...

Current configuration : 1492 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3A
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable password cisco
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!--More--
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!--More--
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!--More--
interface Loopback0
description virtual interface router D
ip address 172.30.128.0 255.255.255.255
!
interface FastEthernet0/0
description connects to RTR C
ip address 172.24.96.33 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
description internet connection to s0/0/0
ip address 172.16.0.18 255.255.255.252
no fair-queue
clock rate 125000
!
interface
--More-- Serial0/0/1
no ip address
shutdown
clock rate 125000
!
interface Serial0/1/0
no ip address
shutdown
clock rate 125000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 125000
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!--More--
!
!
!
control-plane
!
!
!
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
!
!
!
!
banner motd ^C practice setup ^C
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line
--More--
aux 0
line vty 0 4
password ISM
login
!
scheduler allocate 20000 1000
end
R3A#
*Apr 6 17:19:39.799: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to up
R3A#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3A(config)#hostname R3A
R3A(config)#
R3A(config)#no ip domain lookup
R3A(config)#
R3A(config)#interface Loopback0
R3A(config-if)# description virtual interface router D
R3A(config-if)# ip address 172.30.128.0 255.255.255.255
R3A(config-if)# no shut
R3A(config-if)#
R3A(config-if)#interface FastEthernet0/0
R3A(config-if)# description connects to RTR B
R3A(config-if)# ip address 172.24.96.1 255.255.255.224
R3A(config-if)# no shut
R3A(config-if)#
R3A(config-if)#interface FastEthernet0/1
R3A(config-if)#description connects to RTR C
R3A(config-if)# ip address 172.24.96.33 255.255.255.240
R3A(config-if)# no shut
R3A(config-if)#
R3A(config-if)#interface Serial0/0/0
R3A(config-if)# description internet connection to s0/0/0
R3A(config-if)# ip address 172.16.0.18 255.255.255.252
R3A(config-if)# clock rate 125000
R3A(config-if)#no shut
R3A(config-if)#
R3A(config-if)#banner motd # practice setup #
R3A(config)#
R3A(config)#line con 0
R3A(config-line)# exec-timeout 0
R3A(config-line)# password cisco
R3A(config-line)# logging synchronous
R3A(config-line)# login
R3A(config-line)#
R3A(config-line)#line vty 0 4
R3A(config-line)# password ISM
R3A(config-line)# login
*Apr 6 17:36:55.619: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o up
*Apr 6 17:36:56.619: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to up
R3A(config-line)# login
R3A#
*Apr 6 17:54:05.487: %SYS-5-CONFIG_I: Configured from console by console
R3A#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.24.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.24.96.0/27 is directly connected, FastEthernet0/0
C 172.24.96.32/28 is directly connected, FastEthernet0/1
172.30.0.0/32 is subnetted, 1 subnets
C 172.30.128.0 is directly connected, Loopback0
R3A#
*Apr 6 18:58:33.023: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to down
R3A#
*Apr 6 18:59:03.155: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to up
R3A#ip route
^
% Invalid input detected at '^' marker.
R3A#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.24.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.24.96.0/27 is directly connected, FastEthernet0/0
C 172.24.96.32/28 is directly connected, FastEthernet0/1
172.30.0.0/32 is subnetted, 1 subnets
C 172.30.128.0 is directly connected, Loopback0
R3A#sh
ip nfrun
conf
sh
ncopy
en
telnet
route
ip trun
route
172.24.96.33
start
Trying 172.24.96.33 ... Open
practice setup
User Access Verification
Password:
R3A>#en
Password:
R3A#ping 172.24.64.17
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.24.64.17, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R3A#ping
ng 172.24.64.17
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.24.64.17, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R3A#172.
iphipip
sip route
route
route
route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.24.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.24.96.0/27 is directly connected, FastEthernet0/0
C 172.24.96.32/28 is directly connected, FastEthernet0/1
172.30.0.0/32 is subnetted, 1 subnets
C 172.30.128.0 is directly connected, Loopback0
R3A#ping 172.24.96.34
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.24.96.34, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R3A#ping 172.24.64.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.24.64.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R3A#exit
[Connection to 172.24.96.33 closed by foreign host]
R3A#exit
R3A con0 is now available

Press RETURN to get started.

practice setup
User Access Verification
Password:
R3A>exit
R3A con0 is now available

Press RETURN to get started.

practice setup
User Access Verification
Password: 
Password:
Password:
R3A>en
Password:
Password:
R3A#telnet
conf t sw1
Enter configuration commands, one per line. End with CNTL/Z.
R3A(config)#telnet R3C
^
% Invalid input detected at '^' marker.
R3A(config)#
R3A#
*Apr 6 19:28:21.959: %SYS-5-CONFIG_I: Configured from console by console
en  t R3C
R3A#conf
telnet
Translating "R3C"
% Bad IP address or host name
R3A#telnet 172.24.64.0
Trying 172.24.64.0 ...
% Destination unreachable; gateway or host down
R3A#telnet 172.24.96.34
Trying 172.24.96.34 ... Open
no more alcohol for work days
User Access Verification
Password:
R3_C>en
Password:
R3_C#ping 172.24.96.33
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.24.96.33, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
R3_C#telnet 172.24.96.1
Trying 172.24.96.1 ...
% Destination unreachable; gateway or host down
R3_C#telnet 172.24.96.33
172.24.96.1
Trying 172.24.96.33 ... Open
practice setup
User Access Verification
Password:
R3A>en
Password:
R3A#tel
ping 172.24.96.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.24.96.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/2/4 ms
R3A#telnet 172.24.96.5
.2
Trying 172.24.96.2 ... Open
____________________________
______Router B Network______
_Authorized Personnel Only__
___Or you will be KICKED!___
____________________________

\0/ \__\o
|/ / /
/
User Access Verification
Password:
R3_B>en
Password:
R3_B#ping 172.24.96.50
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.24.96.50, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R3_B#ping 172.24.96.50
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.24.96.50, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/1/1 ms
R3_B#telnet 172.24.96.1
Trying 172.24.96.1 ... Open
practice setup
User Access Verification
Password:
% Password: timeout expired!
Password:
Password:
% Bad passwords
[Connection to 172.24.96.1 closed by foreign host]
R3_B#exit
[Connection to 172.24.96.2 closed by foreign host]
R3A#exit
[Connection to 172.24.96.33 closed by foreign host]
R3_C#exit
[Connection to 172.24.96.34 closed by foreign host]
R3A#exit
R3A con0 is now available

Press RETURN to get started.

practice setup
User Access Verification
Password:
Password:
R3A>
*Apr 6 19:46:21.471: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to up
*Apr 6 19:46:22.471: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/
0, changed state to up
R3A>en
Password:
R3A#ping 172.16.0.17
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.0.17, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R3A#telnet
Host: 172.16.0.17
Trying 172.16.0.17 ... Open
Welcome to Comcast
If you are not an authorized
Comcast Employee
You will be prosecuted to the
fullest extent of the law.
If you are an authroized
Comcast Employee, coffee and
doughnuts are in the break room
User Access Verification
Password:
% Password: timeout expired!
Password:
% Password: timeout expired!
Password:
% Password: timeout expired!
% Bad passwords
[Connection to 172.16.0.17 closed by foreign host]
R3A#
*Apr 6 20:17:27.731: %SYS-5-CONFIG_I: Configured from console by vty0 (172.24.9
6.2)
R3A#ishow run
Building configuration...

Current configuration : 2463 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3A
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable password cisco
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!--More--
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!--More--
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!--More--
interface Loopback0
description virtual interface router D
ip address 172.30.128.0 255.255.255.255
!
interface FastEthernet0/0
description connects to RTR B
ip address 172.24.96.1 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
description connects to RTR C
ip address 172.24.96.33 255.255.255.240
duplex auto
speed auto
!
interface Serial0/0/0
description internet connection to s0/0/0
ip address 172.16.0.18 255.255.255.252
no fair-queue
!
interface Serial0/0/1
no ip address
--More--
shutdown
clock rate 125000
!
interface Serial0/1/0
no ip address
shutdown
clock rate 125000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 125000
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!--More--
!
!
control-plane
!
!
!
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
!
!
!
!
banner motd ^C
/[-])// ___
__ --\ `_/~--| / \
/_-/~~--~~ /~~~\\_\ /\
| |___|===|_-- | \ \ \
_/~~~~~~~~|~~\, ---|---\___/----| \/\-\
~\________|__/ / // \__ | || / | | | |
,~-|~~~~~\--, | \|--|/~||| | | |
--More-- [3-|____---~~ _--'==;/ _, | |_|
/ /\__|_/ \ \__/--/
/---/_\ -___/ | /,--|
/ /\/~--| | | \///
/ / |-__ \ |/
|--/ / |-- | \
\^~~\\/\ \ \/- _
\ | \ |~~\~~| \
\ \ \ \ \ | \
\ \ | \ \ \
|~~|\/\| \ \ |
| |/ \_--_- |\
| / / |/\/
~~ / /
|__/^C
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
--More-- ISM
password
login
!
scheduler allocate 20000 1000
end
R3A#ip route
^
% Invalid input detected at '^' marker.
R3A#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/30 is subnetted, 1 subnets
C 172.16.0.16 is directly connected, Serial0/0/0
172.24.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.24.96.0/27 is directly connected, FastEthernet0/0
C 172.24.96.32/28 is directly connected, FastEthernet0/1
172.30.0.0/32 is subnetted, 1 subnets
C 172.30.128.0 is directly connected,