You are on page 1of 59

01. Which two statements correctly describe the components of a router? (Choose two.

)
• RAM permanently stores the configuration file used during the boot sequence.
• ROM contains diagnostics executed on hardware modules.
• NVRAM stores a backup copy of the IOS used during the boot sequence.
• Flash memory does not lose its contents during a reboot.
• ROM contains the most current and most complete version of the IOS.
• Flash contains boot system commands to identify the location of the IOS.

02. Whic
h interfaces in the exhibit could be used for a leased line WAN connection? (Choose two.)
•1
•2
•3
•4
•5
•6
03. If a router cannot find a valid configuration file during the startup sequence, what will
occur?
• The startup sequence will reset.
• The router will prompt the user for a response to enter setup mode.
• The startup sequence will halt until a valid configuration file is acquired.
• The router will generate a default configuration file based on the last valid configuration.
• The router will monitor local traffic to determine routing protocol configuration
requirements.
04. Which of the following is the correct flow of routines for a router startup?
• load bootstrap, load IOS, apply configuration
• load bootstrap, apply configuration, load IOS
• load IOS, load bootstrap, apply configuration, check hardware
• check hardware, apply configuration, load bootstrap, load IOS
05. What is the default sequence for loading the configuration file?
• NVRAM, FLASH, ROM
• FLASH, TFTP,CONSOLE
• NVRAM, TFTP, CONSOLE
• FLASH, TFTP, ROM
06. From what location can a router load the Cisco IOS during the boot process? (Choose
two.)
• RAM
• TFTP server
• NVRAM
• setup routine
• Flash memory
• Terminal
07. Which are functions of a router? (Choose three.)
• packet switching
• extension of network segments
• segmentation of broadcast domains
• selection of best path based on logical addressing
• selection of best path based on physical addressing
08. What three processes does a router execute when it receives a packet from one
network that is destined for another network? (Choose three.)
• decapsulates the Layer 3 packet by stripping off the Layer 2 frame header
• uses the destination MAC Address in the IP Header to look up the next-hop address in
the routing table
• leaves the Layer 2 frame header intact when decapsulating the Layer 3 packet
• uses the destination IP Address in the IP header to look up the next-hop address in the
routing table
• encapsulates the Layer 3 packet into the new Layer 2 frame and forwards it out the exit
interface
• encapsulates the Layer 3 packet into a special Layer 1 frame and forwards it to the exit
interface
09. The network administrator needs to connect two routers directly via their FastEthernet
ports. What cable should the network administrator use?
• straight-through
• rollover
• cross-over
• serial
10. Refer to the exhibit. What can be concluded from the
output of the running-configuration of a router?
• The passwords are encrypted.
• The current configuration was saved to NVRAM.
• The configuration that is shown will be the one used on the next reboot.
• The commands that are displayed determine the current operation of the router.
11. Which two statements describe characteristics of load balancing? (Choose two.)
• Load balancing occurs when a router sends the same packet to different destination
networks.
• Load balancing occurs when the same number of packets are sent over static and
dynamic routes.
• Load balancing allows a router to forward packets over multiple paths to the same
destination network.
• Unequal cost load balancing is supported by EIGRP.
• If multiple paths with different metrics to a destinations exist, the router cannot support
load balancing.
12. Refer to the
exhibit. What can be concluded from the routing table output in the exhibit? (Choose two.)
• This router only has two interfaces.
• The router interfaces are not operational yet.
• This router is configured to forward packets to remote networks.
• The FastEthernet0/0 and Serial0/0/0 interfaces of this router were configured with an IP
address and the no shutdown command.
• An IP packet received by this router with a destination address of 198.18.9.1 will be
forwarded out of the Serial0/0/0 interface.

13. The serial connection shown


in the graphic needs to be configured. Which configuration commands must be made on
the Sydney router to establish connectivity with the Melbourne site? (Choose three.)
• Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
• Sydney(config-if)# no shutdown
• Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
• Sydney(config-if)# clock rate 56000
• Sydney(config-if)# ip host Melbourne 201.100.53.2
14. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the
modes and interfaces that can be protected with passwords. (Choose three.)
• VTY interface
• console interface
• Ethernet interface
• secret EXEC mode
• privileged EXEC mode
• router configuration mode
15. What is the outcome of entering these commands?
R1(config)# line vty 0 4
R1(config-line)# password check123
R1(config-line)# login
• ensures that a password is entered before entering user EXEC mode
• sets the password to be used for connecting to this router via Telnet
• requires check123 to be entered before the configuration can be saved
• creates a local user account for logging in to a router or switch

16. Refer to the


exhibit. The network administrator has configured the router with the interface IP
addresses shown for the directly connected networks. Pings from the router to hosts on
the connected networks or pings between router interfaces are not working. What is the
most likely problem?
• The destination networks do not exist.
• The IP addresses on the router interfaces must be configured as network addresses and
not host addresses.
• The interfaces must be enabled with the no shutdown command.
• Each interface must be configured with the clock rate command.
17. A network administrator has just entered new configurations into Router1. Which
command should be executed to save configuration changes to NVRAM?
• Router1# copy running-config flash
• Router1(config)# copy running-config flash
• Router1# copy running-config startup-config
• Router1(config)# copy running-config startup-config
• Router1# copy startup-config running-config
• Router1(config)# copy startup-config running-config

18. Refer to the


exhibit. All routers have a route in its routing table to each network that is shown in the
exhibit. Default routes have not been issued on these routers. What can be concluded
about how packets are forwarded in this network? (Choose two.)
• If RouterC receives a packet that is destined for 10.5.1.1, it will be forwarded out interface
Fa0/0.
• If RouterA receives a packet that is destined for 192.168.3.146, it will be forwarded out
interface S0/0/1.
• If RouterB receives a packet that is destined for 10.5.27.15, it will be forwarded out
interface S0/0/1.
• If RouterB receives a packet that is destined for 172.20.255.1, it will be forwarded out
interface S0/0/0.
• If RouterC receives a packet that is destined for 192.16.5.101, it will be forwarded out
interface S0/0/1.
19. What header address information does a router change in the information it receives
from an attached Ethernet interface before information is transmitted out another
interface?
• only the Layer 2 source address
• only the Layer 2 destination address
• only the Layer 3 source address
• only the Layer 3 destination address
• the Layer 2 source and destination address
• the Layer 3 source and destination address

20. Refer to the


exhibit. Host A pings host B. When R4 accepts the ping into the Ethernet interface, what
two pieces of header information are included? (Choose two.)
• source IP address: 192.168.10.129
• source IP address: BBBB.3333.5677
• source MAC address: 5555.AAAA.6666
• destination IP address: 192.168.10.33
• destination IP address: 192.168.10.134
• destination MAC address: 9999.DADC.1234
21. Refer to the exhibit. After host
2 is connected to the switch on the LAN, host 2 is unable to communicate with host 1.
What is the cause of this problem?
• The subnet mask of host 2 is incorrect.
• Host 1 and host 2 are on different networks.
• The switch needs an IP address that is not configured.
• The router LAN interface and host 1 are on different networks.
• The IP address of host 1 is on a different network than is the LAN interface of the router.

1. If a router cannot find a valid configuration file during the startup sequence, what
will occur?

The startup sequence will reset.

The router will prompt the user for a response to enter setup mode.

The startup sequence will halt until a valid configuration file is acquired.

The router will generate a default configuration file based on the last valid
configuration.

The router will monitor local traffic to determine routing protocol configuration
requirements.

2.
Refer to the exhibit. The network administrator has configured the router with the
interface IP addresses shown for the directly connected networks. Pings from the
router to hosts on the connected networks or pings between router interfaces are not
working. What is the most likely problem?

The destination networks do not exist.

The IP addresses on the router interfaces must be configured as network addresses


and not host addresses.

The interfaces must be enabled with the no shutdown command.

Each interface must be configured with the clock rate command.

3.

Refer to the exhibit. What can be concluded from the routing table output in the
exhibit? (Choose two.)

This router only has two interfaces.

The router interfaces are not operational yet.

This router is configured to forward packets to remote networks.

The FastEthernet0/0 and Serial0/0/0 interfaces of this router were configured with
an IP address and the no shutdown command.

An IP packet received by this router with a destination address of 198.18.9.1 will be


forwarded out of the Serial0/0/0 interface.
4.

Refer to the exhibit. The frame shown in the exhibit was received by the router. The
router interfaces are operational. How will the router process this frame? (Choose
two.)

The router will change the source and destination IP address in the packet before
forwarding the frame.

The router will change the frame type to one supported by the WAN link before
forwarding the frame.

The router will use the destination MAC address to determine which interface to
forward the packet.

The router will look up the MAC address of the S0/0/0 interface in the ARP table and
add it to the frame before forwarding.

The frame was received on the Fa0/0 interface of the router and will be switched to
the S0/0/0 interface.

The frame was received on the S0/0/0 interface of the router and will be switched to
the Fa0/0 interface.

5. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select
the modes and interfaces that can be protected with passwords. (Choose three.)

VTY interface

console interface

Ethernet interface

secret EXEC mode

privileged EXEC mode


router configuration mode

6. Which two statements correctly describe the components of a router? (Choose


two.)

RAM permanently stores the configuration file used during the boot sequence.

ROM contains diagnostics executed on hardware modules.

NVRAM stores a backup copy of the IOS used during the boot sequence.

Flash memory does not lose its contents during a reboot.

ROM contains the most current and most complete version of the IOS.

Flash contains boot system commands to identify the location of the IOS

7.

Refer to the exhibit. After host 2 is connected to the switch on the LAN, host 2 is
unable to communicate with host 1. What is the cause of this problem?

The subnet mask of host 2 is incorrect.

Host 1 and host 2 are on different networks.

The switch needs an IP address that is not configured.

The router LAN interface and host 1 are on different networks.

The IP address of host 1 is on a different network than is the LAN interface of the
router.
8. Which are functions of a router? (Choose three.)

packet switching

extension of network segments

segmentation of broadcast domains

selection of best path based on logical addressing

election of best path based on physical addressing

9.

Refer to the exhibit. All routers have a route in its routing table to each network that
is shown in the exhibit. Default routes have not been issued on these routers. What
can be concluded about how packets are forwarded in this network? (Choose two.)

If RouterC receives a packet that is destined for 10.5.1.1, it will be forwarded out
interface Fa0/0.

If RouterA receives a packet that is destined for 192.168.3.146, it will be forwarded


out interface S0/0/1.

If RouterB receives a packet that is destined for 10.5.27.15, it will be forwarded out
interface S0/0/1.

If RouterB receives a packet that is destined for 172.20.255.1, it will be forwarded


out interface S0/0/0.

If RouterC receives a packet that is destined for 192.16.5.101, it will be forwarded


out interface S0/0/1.
10.

The serial connection shown in the graphic needs to be configured. Which


configuration commands must be made on the Sydney router to establish
connectivity with the Melbourne site? (Choose three.)

Sydney(config-if)# ip address 201.100.53.2 255.255.255.0

Sydney(config-if)# no shutdown

Sydney(config-if)# ip address 201.100.53.1 255.255.255.224

Sydney(config-if)# clock rate 56000

Sydney(config-if)# ip host Melbourne 201.100.53.2

11.
Refer to the exhibit. What can be concluded from the output of the running-
configuration of a router?

The passwords are encrypted.

The current configuration was saved to NVRAM.

The configuration that is shown will be the one used on the next reboot.

The commands that are displayed determine the current operation of the router.

12.
Refer to the exhibit. Host A pings host B. When R4 accepts the ping into the Ethernet
interface, what two pieces of header information are included? (Choose two.)

source IP address: 192.168.10.129

source IP address: BBBB.3333.5677

destination IP address: 192.168.10.33

destination IP address: 192.168.10.134

destination MAC address: 9999.DADC.1234

13. What is the outcome of entering these commands?

R1(config)# line vty 0 4


R1(config-line)# password check123
R1(config-line)# login

ensures that a password is entered before entering user EXEC mode

sets the password to be used for connecting to this router via Telnet

requires check123 to be entered before the configuration can be saved

creates a local user account for logging in to a router or switch

14. Which of the following is the correct flow of routines for a router startup?

load bootstrap, load IOS, apply configuration

load bootstrap, apply configuration, load IOS

load IOS, load bootstrap, apply configuration, check hardware


check hardware, apply configuration, load bootstrap, load IOS

15. What three processes does a router execute when it receives a packet from one
network that is destined for another network? (Choose three.)

decapsulates the Layer 3 packet by stripping off the Layer 2 frame header

uses the destination MAC Address in the IP Header to look up the next-hop address
in the routing table

leaves the Layer 2 frame header intact when decapsulating the Layer 3 packet

uses the destination IP Address in the IP header to look up the next-hop address in
the routing table

encapsulates the Layer 3 packet into the new Layer 2 frame and forwards it out the
exit interface

encapsulates the Layer 3 packet into a special Layer 1 frame and forwards it to the
exit interface

16. The network administrator needs to connect two routers directly via their
FastEthernet ports. What cable should the network administrator use?

straight-through

rollover

cross-over

serial

17. Which two statements describe characteristics of load balancing? (Choose two.)

Load balancing occurs when a router sends the same packet to different destination
networks.

Load balancing occurs when a router sends the same packet to different destination
networks.

Load balancing allows a router to forward packets over multiple paths to the same
destination network.

Unequal cost load balancing is supported by EIGRP.


If multiple paths with different metrics to a destinations exist, the router cannot
support load balancing.

18. What information about the router and its startup process can be gathered from
the output of the show version command? (Choose three.)

the last restart method

the command buffer contents

the amount of NVRAM and FLASH used

the configuration register settings

the location from where the IOS loaded

19.

Which interfaces in the exhibit could be used for a leased line WAN connection?
(Choose two.)

5
6

20. From what location can a router load the Cisco IOS during the boot process?
(Choose two.)

RAM

TFTP server

NVRAM

setup routine

Flash memory

terminal

21. A network administrator has just entered new configurations into Router1. Which
command should be executed to save configuration changes to NVRAM?

Router1# copy running-config flash

Router1(config)# copy running-config flash

Router1# copy running-config startup-config

Router1(config)# copy running-config startup-config

Router1# copy startup-config running-config

Router1(config)# copy startup-config running-config

22. What is the default sequence for loading the configuration file?

NVRAM, FLASH, ROM

FLASH, TFTP,CONSOLE

NVRAM, TFTP, CONSOLE

FLASH, TFTP, ROM


23. What header address information does a router change in the information it
receives from an attached Ethernet interface before information is transmitted out
another interface?

only the Layer 2 source address

only the Layer 2 destination address

only the Layer 3 source address

only the Layer 3 destination address

the Layer 2 source and destination address

the Layer 3 source and destination address

1.

Refer to the exhibit. Host A pings host B. When R4 accepts the ping into the Ethernet
interface, what two pieces of header information are included? (Choose two.)

source IP address: 192.168.10.129

source IP address: BBBB.3333.5677

destination IP address: 192.168.10.33

destination IP address: 192.168.10.134


destination MAC address: 9999.DADC.1234

2. Which of the following is the correct flow of routines for a router startup?
load bootstrap, load IOS, apply configuration
load bootstrap, apply configuration, load IOS
load IOS, load bootstrap, apply configuration, check hardware

check hardware, apply configuration, load bootstrap, load IOS

3.

Refer to the exhibit. What can be concluded from the routing table output in the
exhibit? (Choose two.)

This router only has two interfaces.

The router interfaces are not operational yet.

This router is configured to forward packets to remote networks.

The FastEthernet0/0 and Serial0/0/0 interfaces of this router were configured with
an IP address and the no shutdown command.
An IP packet received by this router with a destination address of 198.18.9.1 will be
forwarded out of the Serial0/0/0 interface.

4.
Refer to the exhibit. The frame shown in the exhibit was received by the router. The
router interfaces are operational. How will the router process this frame? (Choose
two.)

The router will change the source and destination IP address in the packet before
forwarding the frame.

The router will change the frame type to one supported by the WAN link before
forwarding the frame.
The router will use the destination MAC address to determine which interface to
forward the packet.

The router will look up the MAC address of the S0/0/0 interface in the ARP table and
add it to the frame before forwarding.

The frame was received on the Fa0/0 interface of the router and will be switched to
the S0/0/0 interface.
The frame was received on the S0/0/0 interface of the router and will be switched to
the Fa0/0 interface.

5. What three processes does a router execute when it receives a packet from one
network that is destined for another network? (Choose three.)
decapsulates the Layer 3 packet by stripping off the Layer 2 frame header
uses the destination MAC Address in the IP Header to look up the next-hop address
in the routing table

leaves the Layer 2 frame header intact when decapsulating the Layer 3 packet

uses the destination IP Address in the IP header to look up the next-hop address in
the routing table
encapsulates the Layer 3 packet into the new Layer 2 frame and forwards it out the
exit interface
encapsulates the Layer 3 packet into a special Layer 1 frame and forwards it to the
exit interface

6.

Refer to the exhibit. What can be concluded from the output of the running-
configuration of a router?

The passwords are encrypted.

The current configuration was saved to NVRAM.

The configuration that is shown will be the one used on the next reboot.

The commands that are displayed determine the current operation of the router.
7. A network administrator has just entered new configurations into Router1. Which
command should be executed to save configuration changes to NVRAM?
Router1# copy running-config flash
Router1(config)# copy running-config flash
Router1# copy running-config startup-config
Router1(config)# copy running-config startup-config
Router1# copy startup-config running-config
Router1(config)# copy startup-config running-config

8. What is the default sequence for loading the configuration file?


NVRAM, FLASH, ROM

FLASH, TFTP,CONSOLE

NVRAM, TFTP, CONSOLE


FLASH, TFTP, ROM

9.

Refer to the exhibit. The network administrator has configured the router with the
interface IP addresses shown for the directly connected networks. Pings from the
router to hosts on the connected networks or pings between router interfaces are not
working. What is the most likely problem?

The destination networks do not exist.

The IP addresses on the router interfaces must be configured as network addresses


and not host addresses.

The interfaces must be enabled with the no shutdown command.


Each interface must be configured with the clock rate command.
10. What information about the router and its startup process can be gathered from
the output of the show version command? (Choose three.)
the last restart method
the command buffer contents

the amount of NVRAM and FLASH used

the configuration register settings


the location from where the IOS loaded

11.

Which interfaces in the exhibit could be used for a leased line WAN connection?
(Choose two.)

1
2

4
5

6
12. If a router cannot find a valid configuration file during the startup sequence,
what will occur?
The startup sequence will reset.

The router will prompt the user for a response to enter setup mode.
The startup sequence will halt until a valid configuration file is acquired.

The router will generate a default configuration file based on the last valid
configuration.

The router will monitor local traffic to determine routing protocol configuration
requirements.

13. Which are functions of a router? (Choose three.)


packet switching
extension of network segments

segmentation of broadcast domains


selection of best path based on logical addressing
election of best path based on physical addressing

14.

The serial connection shown in the graphic needs to be configured. Which


configuration commands must be made on the Sydney router to establish
connectivity with the Melbourne site? (Choose three.)

Sydney(config-if)# ip address 201.100.53.2 255.255.255.0


Sydney(config-if)# no shutdown
Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
Sydney(config-if)# clock rate 56000
Sydney(config-if)# ip host Melbourne 201.100.53.2
15. What header address information does a router change in the information it
receives from an attached Ethernet interface before information is transmitted out
another interface?
only the Layer 2 source address

only the Layer 2 destination address

only the Layer 3 source address

only the Layer 3 destination address

the Layer 2 source and destination address


the Layer 3 source and destination address

16. What is the outcome of entering these commands?


R1(config)# line vty 0 4
R1(config-line)# password check123
R1(config-line)# login
ensures that a password is entered before entering user EXEC mode

sets the password to be used for connecting to this router via Telnet
requires check123 to be entered before the configuration can be saved

creates a local user account for logging in to a router or switch

17.
Refer to the exhibit. All routers have a route in its routing table to each network that
is shown in the exhibit. Default routes have not been issued on these routers. What
can be concluded about how packets are forwarded in this network? (Choose two.)

If RouterC receives a packet that is destined for 10.5.1.1, it will be forwarded out
interface Fa0/0.

If RouterA receives a packet that is destined for 192.168.3.146, it will be forwarded


out interface S0/0/1.
If RouterB receives a packet that is destined for 10.5.27.15, it will be forwarded out
interface S0/0/1.
If RouterB receives a packet that is destined for 172.20.255.1, it will be forwarded
out interface S0/0/0.

If RouterC receives a packet that is destined for 192.16.5.101, it will be forwarded


out interface S0/0/1.

18. From what location can a router load the Cisco IOS during the boot process?
(Choose two.)
RAM

TFTP server
NVRAM

setup routine

Flash memory
terminal
19.

Refer to the exhibit. After host 2 is connected to the switch on the LAN, host 2 is
unable to communicate with host 1. What is the cause of this problem?

The subnet mask of host 2 is incorrect.

Host 1 and host 2 are on different networks.


The switch needs an IP address that is not configured.

The router LAN interface and host 1 are on different networks.

The IP address of host 1 is on a different network than is the LAN interface of the
router.

20. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select
the modes and interfaces that can be protected with passwords. (Choose three.)
VTY interface
console interface
Ethernet interface

secret EXEC mode

privileged EXEC mode


router configuration mode
21. Which two statements describe characteristics of load balancing? (Choose two.)
Load balancing occurs when a router sends the same packet to different destination
networks.

Load balancing occurs when a router sends the same packet to different destination
networks.

Load balancing allows a router to forward packets over multiple paths to the same
destination network.
Unequal cost load balancing is supported by EIGRP.
If multiple paths with different metrics to a destinations exist, the router cannot
support load balancing.

22. Which two statements correctly describe the components of a router? (Choose
two.)
RAM permanently stores the configuration file used during the boot sequence.

ROM contains diagnostics executed on hardware modules.


NVRAM stores a backup copy of the IOS used during the boot sequence.

Flash memory does not lose its contents during a reboot.


ROM contains the most current and most complete version of the IOS.

Flash contains boot system commands to identify the location of the IOS

23. The network administrator needs to connect two routers directly via their
FastEthernet ports. What cable should the network administrator use?
straight-through

rollover

cross-over
serial

1. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the modes and interfaces that
can be protected with passwords. (Choose three.)
VTY interface
console interface
Ethernet interface
secret EXEC mode
privileged EXEC mode
router configuration mode

2.

Refer to the exhibit. What can be concluded from the output of the running-configuration of a router?
The passwords are encrypted.
The current configuration was saved to NVRAM.
The configuration that is shown will be the one used on the next reboot.
The commands that are displayed determine the current operation of the router.

3.

Which interfaces in the exhibit could be used for a leased line WAN connection? (Choose two.)

1
2
3
4
5
6

4. What is the default sequence for loading the configuration file?


NVRAM, FLASH, ROM
FLASH, TFTP,CONSOLE
NVRAM, TFTP, CONSOLE
FLASH, TFTP, ROM
5. The network administrator needs to connect two routers directly via their FastEthernet ports. What cable
should the network administrator use?
straight-through
rollover
cross-over
serial

6.

Refer to the exhibit. All routers have a route in its routing table to each network that is shown in the exhibit.
Default routes have not been issued on these routers. What can be concluded about how packets are
forwarded in this network? (Choose two.)
If RouterC receives a packet that is destined for 10.5.1.1, it will be forwarded out interface Fa0/0.
If RouterA receives a packet that is destined for 192.168.3.146, it will be forwarded out interface S0/0/1.

If RouterB receives a packet that is destined for 10.5.27.15, it will be forwarded out interface S0/0/1.
If RouterB receives a packet that is destined for 172.20.255.1, it will be forwarded out interface S0/0/0.
If RouterC receives a packet that is destined for 192.16.5.101, it will be forwarded out interface S0/0/1.

7. Which two statements correctly describe the components of a router? (Choose two.)
RAM permanently stores the configuration file used during the boot sequence.
ROM contains diagnostics executed on hardware modules.
NVRAM stores a backup copy of the IOS used during the boot sequence.
Flash memory does not lose its contents during a reboot.
ROM contains the most current and most complete version of the IOS.
Flash contains boot system commands to identify the location of the IOS.

8. A network administrator has just entered new configurations into Router1. Which command should be
executed to save configuration changes to NVRAM?
Router1# copy running-config flash
Router1(config)# copy running-config flash
Router1# copy running-config startup-config
Router1(config)# copy running-config startup-config
Router1# copy startup-config running-config
Router1(config)# copy startup-config running-config

9.

Refer to the exhibit. Host A pings host B. When R4 accepts the ping into the Ethernet interface, what two
pieces of header information are included? (Choose two.)
source IP address: 192.168.10.129
source IP address: BBBB.3333.5677
source MAC address: 5555.AAAA.6666
destination IP address: 192.168.10.33
destination IP address: 192.168.10.134
destination MAC address: 9999.DADC.1234

10. From what location can a router load the Cisco IOS during the boot process? (Choose two.)
RAM
TFTP server
NVRAM
setup routine
Flash memory
Terminal

11. If a router cannot find a valid configuration file during the startup sequence, what will occur?
The startup sequence will reset.
The router will prompt the user for a response to enter setup mode.
The startup sequence will halt until a valid configuration file is acquired.
The router will generate a default configuration file based on the last valid configuration.
The router will monitor local traffic to determine routing protocol configuration requirements.

12. Which two statements describe characteristics of load balancing? (Choose two.)
Load balancing occurs when a router sends the same packet to different destination networks.
Load balancing occurs when the same number of packets are sent over static and dynamic routes.
Load balancing allows a router to forward packets over multiple paths to the same destination network.
Unequal cost load balancing is supported by EIGRP.
If multiple paths with different metrics to a destinations exist, the router cannot support load balancing.

13. Which of the following is the correct flow of routines for a router startup?
load bootstrap, load IOS, apply configuration
load bootstrap, apply configuration, load IOS
load IOS, load bootstrap, apply configuration, check hardware
check hardware, apply configuration, load bootstrap, load IOS

14.

Refer to the exhibit. The network administrator has configured the router with the interface IP addresses
shown for the directly connected networks. Pings from the router to hosts on the connected networks or
pings between router interfaces are not working. What is the most likely problem?
The destination networks do not exist.
The IP addresses on the router interfaces must be configured as network addresses and not host addresses.
The interfaces must be enabled with the no shutdown command.
Each interface must be configured with the clock rate command.

15.

Refer to the exhibit. After host 2 is connected to the switch on the LAN, host 2 is unable to communicate with
host 1. What is the cause of this problem?
The subnet mask of host 2 is incorrect.
Host 1 and host 2 are on different networks.
The switch needs an IP address that is not configured.
The router LAN interface and host 1 are on different networks.
The IP address of host 1 is on a different network than is the LAN interface of the router.

16. What three processes does a router execute when it receives a packet from one network that is destined for
another network? (Choose three.)
decapsulates the Layer 3 packet by stripping off the Layer 2 frame header
uses the destination MAC Address in the IP Header to look up the next-hop address in the routing table
leaves the Layer 2 frame header intact when decapsulating the Layer 3 packet
uses the destination IP Address in the IP header to look up the next-hop address in the routing table
encapsulates the Layer 3 packet into the new Layer 2 frame and forwards it out the exit interface
encapsulates the Layer 3 packet into a special Layer 1 frame and forwards it to the exit interface

17. What header address information does a router change in the information it receives from an attached
Ethernet interface before information is transmitted out another interface?
only the Layer 2 source address
only the Layer 2 destination address
only the Layer 3 source address
only the Layer 3 destination address
the Layer 2 source and destination address
the Layer 3 source and destination address

18.

Refer to the exhibit. What can be concluded from the routing table output in the exhibit? (Choose two.)
This router only has two interfaces.
The router interfaces are not operational yet.
This router is configured to forward packets to remote networks.
The FastEthernet0/0 and Serial0/0/0 interfaces of this router were configured with an IP address and the no
shutdown command.
An IP packet received by this router with a destination address of 198.18.9.1 will be forwarded out of the
Serial0/0/0 interface.
19. Which are functions of a router? (Choose three.)
packet switching
extension of network segments
segmentation of broadcast domains
selection of best path based on logical addressing
selection of best path based on physical addressing

20.
What is the outcome of entering these commands?

R1(config)# line vty 0 4


R1(config-line)# password check123
R1(config-line)# login

ensures that a password is entered before entering user EXEC mode


sets the password to be used for connecting to this router via Telnet
requires check123 to be entered before the configuration can be saved
creates a local user account for logging in to a router or switch

21.

The serial connection shown in the graphic needs to be configured. Which configuration commands must be
made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)
Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
Sydney(config-if)# no shutdown
Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
Sydney(config-if)# clock rate 56000
Sydney(config-if)# ip host Melbourne 201.100.53.2
***************************
1. During the initial configuration of a 2600 series Cisco router, which cable is
required for connecting a PC to the console port?
twisted.
crossover.
rollover.
straight.

2. The console port can be used for which of the following? (Choose three.)
debugging.
password recovery.
routing data between networks.
troubleshooting.
connecting one router to another.
3. What do routers use to select the best path for outgoing data packets?
ARP tables.
bridging tables.
routing tables.
switching tables.

4. A router is composed of many internal components. Which of the following


components stores a copy of the router’s configuration file?
metal-oxide memory.
read only memory.
flash memory.
non-volatile random access memory.

5. Terminal emulation software, such as HyperTerminal, can be used to configure


a router. Which of the following HyperTerminal options shown in the graphic are
correctly set to allow configuration of a Cisco router? (Choose three.)
bits per second.
data bits.
parity.
stop bits.
flow control.

6. ABC Company just purchased three new routers to start their company
network. Which items are needed to establish a terminal session between a PC
and the router for the initial configuration? (Choose three.)
straight-through cable.
terminal emulation software.
rollover cable.
RJ-45 to DB-9 connector.
V.35 cable.

7. Which of the following devices are used in the construction of a WAN? (Choose
three.)
hubs.
routers.
communication servers.
transceivers.
modems.
multi-port repeaters.

8. Select the statements that correctly describe flash memory in a 2600 series
router? (Choose two.)
holds the startup configuration by default.
can be upgraded with single in-line memory modules.
stores Cisco IOS software images.
stores routing table information by default.
maintains the only copy of an IOS image after the router is booted.

9. Which router component holds the configuration file when power is lost?
volatile random access memory.
read only memory.
non-volatile random access memory.
flash memory.

10. Which of the following layers of the OSI model are incorporated in WAN
standards? (Choose two.)
physical layer.
application layer.
transport layer.
data link layer.
session layer.

11. What contains the instructions that a router uses to control the flow of traffic
through its interfaces?
packet configuration.
configuration files.
flash memory.
internal components.

12. Which of the following tasks can be accomplished through a management


connection on a router? (Choose three.)
troubleshooting problems.
monitoring the system.
capturing LAN data packets.
configuring the router.
routing data packets.

13. Which of the following are functions of RAM? (Choose three.)


contains startup configuration file.
stores routing table.
holds fast switching cache.
retains contents when power is removed.
stores running configuration file.

14. Why is a console connection to a router or switch preferred when


troubleshooting? (Choose two.)
can be accessed remotely.
does not depend on network services.
displays startup and error messages by default.
does not require special components.

15. Which of the following are functions of NVRAM? (Choose two.)


stores the routing table.
retains contents when power is removed.
stores the startup configuration file.
contains the running configuration file.
stores the ARP table.

16. Which of the following describes the function of a WAN?


connects peripherals in a single location.
connects multiple networks in a single building.
provides connectivity on a LAN.
provides connectivity over a large geographic area.

17. An internetwork must include which of the following? (Choose three.)


switching.
static addressing.
IETF standardization.
dynamic or static routing.
consistent end-to-end addressing.

18. Which of the following descriptions are true regarding the management
connections on a Cisco router? (Choose three.)
They are non-network connections.
They are used to connect the router to the rest of the production network.
They are synchronous serial ports.
They are used for initial router configuration.
They are asynchronous serial ports.
They are accessed using their assigned IP address.

19. Several Ethernet hosts on a LAN need the gateway services of a Cisco 2500
series router. Which of the following would be needed to physically connect a
router to all of the hosts on the LAN? (Choose two.)
a crossover cable between the transceiver on a router and a switch.
a crossover cables between a switch and hosts on a LAN.
a straight-through cable between the auxiliary port on a router and a switch.
a rollover cable between the console port on a router and a switch.
straight-through cables between a switch and hosts on a LAN.
a straight-through cable between the transceiver on a router and a switch.

20. Which of the following are true regarding router interfaces? (Choose three.)
provide temporary memory for the router configuration files.
connect the router to the network for packet entry and exit.
can be on the motherboard or a separate module.
hold the IOS image.
connect the router to LANs and WANs.

21. Which basic components do a router and a standard desktop PC have in


common? (Choose three.)
CPU.
hard drive.
input/output interfaces.
keyboard.
monitor.
system bus.
No related posts.
1.
Refer to the exhibit. Host A pings host B. When R4 accepts the ping into the Ethernet
interface, what two pieces of header information are included? (Choose two.)

source IP address: 192.168.10.129

source IP address: BBBB.3333.5677

destination IP address: 192.168.10.33

destination IP address: 192.168.10.134


destination MAC address: 9999.DADC.1234

2. Which of the following is the correct flow of routines for a router startup?
load bootstrap, load IOS, apply configuration
load bootstrap, apply configuration, load IOS

load IOS, load bootstrap, apply configuration, check hardware

check hardware, apply configuration, load bootstrap, load IOS

3.
Refer to the exhibit. What can be concluded from the routing table output in the
exhibit? (Choose two.)

This router only has two interfaces.

The router interfaces are not operational yet.

This router is configured to forward packets to remote networks.

The FastEthernet0/0 and Serial0/0/0 interfaces of this router were configured with
an IP address and the no shutdown command.
An IP packet received by this router with a destination address of 198.18.9.1 will be
forwarded out of the Serial0/0/0 interface.

4.

Refer to the exhibit. The frame shown in the exhibit was received by the router. The
router interfaces are operational. How will the router process this frame? (Choose
two.)
The router will change the source and destination IP address in the packet before
forwarding the frame.

The router will change the frame type to one supported by the WAN link before
forwarding the frame.
The router will use the destination MAC address to determine which interface to
forward the packet.

The router will look up the MAC address of the S0/0/0 interface in the ARP table and
add it to the frame before forwarding.

The frame was received on the Fa0/0 interface of the router and will be switched to
the S0/0/0 interface.
The frame was received on the S0/0/0 interface of the router and will be switched to
the Fa0/0 interface.

5. What three processes does a router execute when it receives a packet from one
network that is destined for another network? (Choose three.)
decapsulates the Layer 3 packet by stripping off the Layer 2 frame header
uses the destination MAC Address in the IP Header to look up the next-hop address
in the routing table

leaves the Layer 2 frame header intact when decapsulating the Layer 3 packet

uses the destination IP Address in the IP header to look up the next-hop address in
the routing table
encapsulates the Layer 3 packet into the new Layer 2 frame and forwards it out the
exit interface
encapsulates the Layer 3 packet into a special Layer 1 frame and forwards it to the
exit interface

6.
Refer to the exhibit. What can be concluded from the output of the running-
configuration of a router?

The passwords are encrypted.

The current configuration was saved to NVRAM.

The configuration that is shown will be the one used on the next reboot.

The commands that are displayed determine the current operation of the router.

7. A network administrator has just entered new configurations into Router1. Which
command should be executed to save configuration changes to NVRAM?
Router1# copy running-config flash
Router1(config)# copy running-config flash
Router1# copy running-config startup-config
Router1(config)# copy running-config startup-config
Router1# copy startup-config running-config
Router1(config)# copy startup-config running-config
8. What is the default sequence for loading the configuration file?
NVRAM, FLASH, ROM

FLASH, TFTP,CONSOLE

NVRAM, TFTP, CONSOLE


FLASH, TFTP, ROM

9.

Refer to the exhibit. The network administrator has configured the router with the
interface IP addresses shown for the directly connected networks. Pings from the
router to hosts on the connected networks or pings between router interfaces are not
working. What is the most likely problem?

The destination networks do not exist.

The IP addresses on the router interfaces must be configured as network addresses


and not host addresses.

The interfaces must be enabled with the no shutdown command.


Each interface must be configured with the clock rate command.

10. What information about the router and its startup process can be gathered from
the output of the show version command? (Choose three.)
the last restart method
the command buffer contents

the amount of NVRAM and FLASH used


the configuration register settings
the location from where the IOS loaded

11.

Which interfaces in the exhibit could be used for a leased line WAN connection?
(Choose two.)

1
2

4
5

12. If a router cannot find a valid configuration file during the startup sequence,
what will occur?
The startup sequence will reset.

The router will prompt the user for a response to enter setup mode.
The startup sequence will halt until a valid configuration file is acquired.
The router will generate a default configuration file based on the last valid
configuration.

The router will monitor local traffic to determine routing protocol configuration
requirements.

13. Which are functions of a router? (Choose three.)


packet switching
extension of network segments

segmentation of broadcast domains


selection of best path based on logical addressing
election of best path based on physical addressing

14.

The serial connection shown in the graphic needs to be configured. Which


configuration commands must be made on the Sydney router to establish
connectivity with the Melbourne site? (Choose three.)

Sydney(config-if)# ip address 201.100.53.2 255.255.255.0


Sydney(config-if)# no shutdown
Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
Sydney(config-if)# clock rate 56000
Sydney(config-if)# ip host Melbourne 201.100.53.2

15. What header address information does a router change in the information it
receives from an attached Ethernet interface before information is transmitted out
another interface?
only the Layer 2 source address
only the Layer 2 destination address

only the Layer 3 source address

only the Layer 3 destination address

the Layer 2 source and destination address


the Layer 3 source and destination address

16. What is the outcome of entering these commands?


R1(config)# line vty 0 4
R1(config-line)# password check123
R1(config-line)# login
ensures that a password is entered before entering user EXEC mode

sets the password to be used for connecting to this router via Telnet
requires check123 to be entered before the configuration can be saved

creates a local user account for logging in to a router or switch

17.

Refer to the exhibit. All routers have a route in its routing table to each network that
is shown in the exhibit. Default routes have not been issued on these routers. What
can be concluded about how packets are forwarded in this network? (Choose two.)
If RouterC receives a packet that is destined for 10.5.1.1, it will be forwarded out
interface Fa0/0.

If RouterA receives a packet that is destined for 192.168.3.146, it will be forwarded


out interface S0/0/1.
If RouterB receives a packet that is destined for 10.5.27.15, it will be forwarded out
interface S0/0/1.
If RouterB receives a packet that is destined for 172.20.255.1, it will be forwarded
out interface S0/0/0.

If RouterC receives a packet that is destined for 192.16.5.101, it will be forwarded


out interface S0/0/1.

18. From what location can a router load the Cisco IOS during the boot process?
(Choose two.)
RAM

TFTP server
NVRAM

setup routine

Flash memory
terminal

19.
Refer to the exhibit. After host 2 is connected to the switch on the LAN, host 2 is
unable to communicate with host 1. What is the cause of this problem?

The subnet mask of host 2 is incorrect.

Host 1 and host 2 are on different networks.


The switch needs an IP address that is not configured.

The router LAN interface and host 1 are on different networks.

The IP address of host 1 is on a different network than is the LAN interface of the
router.

20. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select
the modes and interfaces that can be protected with passwords. (Choose three.)
VTY interface
console interface
Ethernet interface

secret EXEC mode

privileged EXEC mode


router configuration mode

21. Which two statements describe characteristics of load balancing? (Choose two.)
Load balancing occurs when a router sends the same packet to different destination
networks.

Load balancing occurs when a router sends the same packet to different destination
networks.

Load balancing allows a router to forward packets over multiple paths to the same
destination network.
Unequal cost load balancing is supported by EIGRP.
If multiple paths with different metrics to a destinations exist, the router cannot
support load balancing.
22. Which two statements correctly describe the components of a router? (Choose
two.)
RAM permanently stores the configuration file used during the boot sequence.

ROM contains diagnostics executed on hardware modules.


NVRAM stores a backup copy of the IOS used during the boot sequence.

Flash memory does not lose its contents during a reboot.


ROM contains the most current and most complete version of the IOS.

Flash contains boot system commands to identify the location of the IOS

23. The network administrator needs to connect two routers directly via their
FastEthernet ports. What cable should the network administrator use?
straight-through

rollover

cross-over
serial

1. If a router cannot find a valid configuration file during the startup sequence, what
will occur?

The startup sequence will reset.

The router will prompt the user for a response to enter setup mode.

The startup sequence will halt until a valid configuration file is acquired.

The router will generate a default configuration file based on the last valid
configuration.

The router will monitor local traffic to determine routing protocol configuration
requirements.

2.
Refer to the exhibit. The network administrator has configured the router with the
interface IP addresses shown for the directly connected networks. Pings from the
router to hosts on the connected networks or pings between router interfaces are not
working. What is the most likely problem?

The destination networks do not exist.

The IP addresses on the router interfaces must be configured as network addresses


and not host addresses.

The interfaces must be enabled with the no shutdown command.

Each interface must be configured with the clock rate command.

3.

Refer to the exhibit. What can be concluded from the routing table output in the
exhibit? (Choose two.)

This router only has two interfaces.

The router interfaces are not operational yet.

This router is configured to forward packets to remote networks.


The FastEthernet0/0 and Serial0/0/0 interfaces of this router were configured with
an IP address and the no shutdown command.

An IP packet received by this router with a destination address of 198.18.9.1 will be


forwarded out of the Serial0/0/0 interface.

4.

Refer to the exhibit. The frame shown in the exhibit was received by the router. The
router interfaces are operational. How will the router process this frame? (Choose
two.)

The router will change the source and destination IP address in the packet before
forwarding the frame.

The router will change the frame type to one supported by the WAN link before
forwarding the frame.

The router will use the destination MAC address to determine which interface to
forward the packet.

The router will look up the MAC address of the S0/0/0 interface in the ARP table and
add it to the frame before forwarding.

The frame was received on the Fa0/0 interface of the router and will be switched to
the S0/0/0 interface.

The frame was received on the S0/0/0 interface of the router and will be switched to
the Fa0/0 interface.

5. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select
the modes and interfaces that can be protected with passwords. (Choose three.)
VTY interface

console interface

Ethernet interface

secret EXEC mode

privileged EXEC mode

router configuration mode

6. Which two statements correctly describe the components of a router? (Choose


two.)

RAM permanently stores the configuration file used during the boot sequence.

ROM contains diagnostics executed on hardware modules.

NVRAM stores a backup copy of the IOS used during the boot sequence.

Flash memory does not lose its contents during a reboot.

ROM contains the most current and most complete version of the IOS.

Flash contains boot system commands to identify the location of the IOS

7.

Refer to the exhibit. After host 2 is connected to the switch on the LAN, host 2 is
unable to communicate with host 1. What is the cause of this problem?

The subnet mask of host 2 is incorrect.


Host 1 and host 2 are on different networks.

The switch needs an IP address that is not configured.

The router LAN interface and host 1 are on different networks.

The IP address of host 1 is on a different network than is the LAN interface of the
router.

8. Which are functions of a router? (Choose three.)

packet switching

extension of network segments

segmentation of broadcast domains

selection of best path based on logical addressing

election of best path based on physical addressing

9.

Refer to the exhibit. All routers have a route in its routing table to each network that
is shown in the exhibit. Default routes have not been issued on these routers. What
can be concluded about how packets are forwarded in this network? (Choose two.)

If RouterC receives a packet that is destined for 10.5.1.1, it will be forwarded out
interface Fa0/0.

If RouterA receives a packet that is destined for 192.168.3.146, it will be forwarded


out interface S0/0/1.
If RouterB receives a packet that is destined for 10.5.27.15, it will be forwarded out
interface S0/0/1.

If RouterB receives a packet that is destined for 172.20.255.1, it will be forwarded


out interface S0/0/0.

If RouterC receives a packet that is destined for 192.16.5.101, it will be forwarded


out interface S0/0/1.

10.

The serial connection shown in the graphic needs to be configured. Which


configuration commands must be made on the Sydney router to establish
connectivity with the Melbourne site? (Choose three.)

Sydney(config-if)# ip address 201.100.53.2 255.255.255.0

Sydney(config-if)# no shutdown

Sydney(config-if)# ip address 201.100.53.1 255.255.255.224

Sydney(config-if)# clock rate 56000

Sydney(config-if)# ip host Melbourne 201.100.53.2

11.
Refer to the exhibit. What can be concluded from the output of the running-
configuration of a router?

The passwords are encrypted.

The current configuration was saved to NVRAM.

The configuration that is shown will be the one used on the next reboot.

The commands that are displayed determine the current operation of the router.

12.
Refer to the exhibit. Host A pings host B. When R4 accepts the ping into the Ethernet
interface, what two pieces of header information are included? (Choose two.)

source IP address: 192.168.10.129

source IP address: BBBB.3333.5677

destination IP address: 192.168.10.33

destination IP address: 192.168.10.134

destination MAC address: 9999.DADC.1234

13. What is the outcome of entering these commands?

R1(config)# line vty 0 4


R1(config-line)# password check123
R1(config-line)# login

ensures that a password is entered before entering user EXEC mode

sets the password to be used for connecting to this router via Telnet

requires check123 to be entered before the configuration can be saved

creates a local user account for logging in to a router or switch

14. Which of the following is the correct flow of routines for a router startup?

load bootstrap, load IOS, apply configuration

load bootstrap, apply configuration, load IOS

load IOS, load bootstrap, apply configuration, check hardware


check hardware, apply configuration, load bootstrap, load IOS

15. What three processes does a router execute when it receives a packet from one
network that is destined for another network? (Choose three.)

decapsulates the Layer 3 packet by stripping off the Layer 2 frame header

uses the destination MAC Address in the IP Header to look up the next-hop address
in the routing table

leaves the Layer 2 frame header intact when decapsulating the Layer 3 packet

uses the destination IP Address in the IP header to look up the next-hop address in
the routing table

encapsulates the Layer 3 packet into the new Layer 2 frame and forwards it out the
exit interface

encapsulates the Layer 3 packet into a special Layer 1 frame and forwards it to the
exit interface

16. The network administrator needs to connect two routers directly via their
FastEthernet ports. What cable should the network administrator use?

straight-through

rollover

cross-over

serial

17. Which two statements describe characteristics of load balancing? (Choose two.)

Load balancing occurs when a router sends the same packet to different destination
networks.

Load balancing occurs when a router sends the same packet to different destination
networks.

Load balancing allows a router to forward packets over multiple paths to the same
destination network.

Unequal cost load balancing is supported by EIGRP.


If multiple paths with different metrics to a destinations exist, the router cannot
support load balancing.

18. What information about the router and its startup process can be gathered from
the output of the show version command? (Choose three.)

the last restart method

the command buffer contents

the amount of NVRAM and FLASH used

the configuration register settings

the location from where the IOS loaded

19.

Which interfaces in the exhibit could be used for a leased line WAN connection?
(Choose two.)

5
6

20. From what location can a router load the Cisco IOS during the boot process?
(Choose two.)

RAM

TFTP server

NVRAM

setup routine

Flash memory

terminal

21. A network administrator has just entered new configurations into Router1. Which
command should be executed to save configuration changes to NVRAM?

Router1# copy running-config flash

Router1(config)# copy running-config flash

Router1# copy running-config startup-config

Router1(config)# copy running-config startup-config

Router1# copy startup-config running-config

Router1(config)# copy startup-config running-config

22. What is the default sequence for loading the configuration file?

NVRAM, FLASH, ROM

FLASH, TFTP,CONSOLE

NVRAM, TFTP, CONSOLE

FLASH, TFTP, ROM


23. What header address information does a router change in the information it
receives from an attached Ethernet interface before information is transmitted out
another interface?

only the Layer 2 source address

only the Layer 2 destination address

only the Layer 3 source address

only the Layer 3 destination address

the Layer 2 source and destination address

the Layer 3 source and destination address