You are on page 1of 5

line 0

line console 0
line vty 0 4
pasword cisco
login
enable secret cisco
logging synchronous
clock rate
show ip interface brief
show ip protocols
show controllers serial 0/0/0
banner motd # ....... #
loggin synchronous
exec-timeout 15 0
no ip domain-lookup
interface loopback number

RIP v1/v2 router rip


network xxxxx
Version 2
ip address
show ip router
debug ip route
undebug ip routing
undebug all
ip route 125.65.200.161 255.255.0.0 serial 0/0/0

ip route 0.0.0.0 0.0.0.0 serial 0/0/0


passive-interface
ripv1 default-information originate

ripv2 redistribute static

EIGRP router eigrp autonomous-system

network [dirección de red]

network network-address [wildcard-mask]

show ip eigrp neighbors


no auto-summary
bandwidth kilobits
no bandwidth
show ip eigrp topology
show ip eigrp topology all-links
debug eigrp fsm
ip summary-address eigrp as-number network-
address subnet-mask
redistribute static
ip default-network
ip bandwidth-percent eigrp as-number percent

ip hello-interval eigrp as-number seconds


ip hold-time eigrp as-number seconds
redistribute static
passive-interface
ip default-network
El valor segundos para los intervalos de
saludo y de tiempo de espera puede variar de
1 a 65 535.

OSPF router ospf process-id


network
área area-id
router-id
clear ip ospf process
show ip protocols
show ip ospf
show ip ospf interface
show ip ospf neighbor
show ip route
interface loopback
auto-cost reference-bandwidth
bandwidth bandwidth-kbps
ip ospf cost number
ip ospf priority {0 - 255}
ruta predeterminada
default-information originate
ip ospf hello-interval seconds
ip ospf dead-interval seconds
passive-interface

MD5
router ospf 1
area 0 authentication message-digest
interface S0/0/1
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco123
consola
consola
acceso remoto
coloca el password de cisco
indica que debe existir login
coloca un password encriptado para enable
mantener los resultados no solicitados separados de sus entradas,
colocar el reloj que lleva el DCE y el cual se generaliza en 64000
desplegar las direcciones de cada interface
desplegar los protocolos del router
determinar qué extremo del cable está conectado a esa interfaz
colocar mensaje de bienvenida dentro de los # #
sincroniza los mensajes para que no interrumpan mientras se escribe EN LINE CONSOLE 0
despues de 15 cierra el EXEC EN LINE CONSOLE 0
quitar la busqueda de nombres de comando mal ingresados
Habiita un numero de loopback

declarar un router con uso de rip


indicar red que se incluye en rip
cambio a version 2 de rip
asignacion de direccion de ip a inteface
desplegar tabla de enrutamiento
debug de la tabla de enrutamiento
inhabilitar el debug de route
inhabilitar el debug
para ingresar una ruta en la tabla de enrutamiento
125.65.200.161 (direccion de la red de destino que se integra al tabla de enrutamiento)
255.255.(mascara de la red que se integra a la tabla de enrutamiento)
Serial 0/0/0 interfaz de salida
determinar una ruta estatica prederminada para todos los paquetes que no encuentra una direccion de red, unicamente ca
para evitar las actualizaciones de enrutamiento
especificar que este router originará la información predeterminada, mediante la propagación de la ruta estática predeterm
para que incluya esta ruta estática predeterminada con sus actualizaciones de enrutamiento RIP V2

ID de proceso para representar una instancia del protocolo de enrutamiento respectivo que se ejecuta en el router.
router eigrp 1
La dirección de red es la dirección de red con clase para esta interfaz.
network 172.16.0.0
ocasiones en las que el administrador de red no desee incluir a todas las interfaces dentro de una red al habilitar EIGRP.

la máscara wildcard como lo inverso a una máscara de subred. Lo inverso a una máscara de subred 255.255.255.252 es
255.255.255.255
- 255.255.255.252
Reste la máscara de subred
---------------
0. 0. 0. 3
para ver la tabla de vecinos y verificar que EIGRP haya establecido una adyacencia con sus vecinos.

Utilice el comando de la interfaz bandwidth para modificar la métrica del ancho de banda:
Utilice el comando de la interfaz no bandwidth para modificar la métrica del ancho de banda.
El router guarda el sucesor, la distancia factible y todo sucesor factible con sus distancias notificadas en su tabla de topolo
muestra todas las rutas posibles hacia una red incluidos los sucesores, los sucesores factibles e incluso aquellos routers q
Utilicemos el comando para determinar qué hace DUAL cuando una ruta se elimina de la tabla de enrutamiento.

Para establecer la sumarización manual de EIGRP en todas las interfaces que envían paquetes EIGRP, utilice el siguiente
para que incluya esta ruta estática predeterminada con sus actualizaciones de enrutamiento EIGRP
método para propagar una ruta predeterminada en EIGRP, mediante el comando ip default-network.
puede utilizarse para configurar el porcentaje del ancho de banda que EIGRP puede utilizar en una interfaz.
ip bandwidth-percent eigrp 1 50
comando para configurar un intervalo de saludo distinto es: Router(config-if)#ip hello-interval eigrp as-number seconds
El comando para configurar un tiempo de espera distinto es: Router(config-if)#ip hold-time eigrp as-number seconds
para que incluya esta ruta estática predeterminada con sus actualizaciones de enrutamiento RIP
para evitar las actualizaciones de enrutamiento
otro método para propagar una ruta predeterminada en EIGRP, mediante el comando

El comando process-id es un número entre 1 y 65535 elegido por el administrador de red


network utiliza una combinación de network-address y wildcard-mask similar a la que puede utilizar EIGRP network netwo
refiere al área OSPF. Un área OSPF es un grupo de routers que comparte la información de link-state.
Dirección IP configurada con el comando router id para indicar el ID del router nuevo
Reinicia el proceso de seleccion de Id del router luego de indicar el comando router-id
verificar información de configuración, ID del proceso,ID del router, las redes que el router publica, los vecinos y distancia
verificar si el router formó adyacencia,examinar el ID del proceso y ID del router, muestra información del área, la última v
verificar los intervalos muerto y de saludo
puede utilizarse para verificar las relaciones de vecinos OSPF y solucionar sus problemas
puede utilizarse para verificar si dicho OSPF envía y recibe rutas a través de OSPF
Configurar loopback, interface loopback number | ip address ip-address subnet-mask
ancho de banda de referencia puede modificarse para adaptarse a redes con enlaces más rápidos que 100 000 000 bps (
se utiliza para modificar el valor del ancho de banda utilizado por IOS en el cálculo de la métrica de costo de OSPF. Reca
que permite especificar el costo de una interfaz, ejemplo: ip ospf cost 1562. Recalcula el algoritmo SPF
controla la elección de dichos routers
ip route 0.0.0.0 0.0.0.0 loopback 1
para publicar la 0.0.0.0/0 ruta estática
cambia el valor del intervalo de saludo
cambia el valor del intervalo muertos
para evitar las actualizaciones de enrutamiento

ingrese al modo de configuración del router mediante el comando router ospf 1 en la petición de entrada de configuración
A continuación, ejecute el comando area 0 authentication message-digest para habilitar la autenticación.
nos colocamos en la interface
si existiera mas de un tipo de autenticacion se procede a colocar este comando en la interface correspondiente
se ejecuta este comando para aplicar la contasena de conexion
Calculos de
metrica
EIGRP

(K1*ancho de
banda +
Metrica K3*retraso)

(10000000/kb
ps de ancho
Ancho de de banda) *
banda 256

(suma de
retrasos /
Retraso 10)*256

Ejemplo
(1*2499840+
1*514560)*25
Metrica 6 3014400

Ancho de (1000000/10
banda 24) * 256 9,765.63 2499840

((20000+100)
Retraso /10)*256 514560

*****NO TOMAR DECIMALES AL CALCULAR DATOS