You are on page 1of 3

Age of Empires II: The Conquerors  1.

0e FINAL
September 2004
tOrMeNtIuM/m0d
© GameSecure.net, All rights reserved.

Welcome to Microsoft Age of Empires II: The Conquerors!

Microsoft Age of Empires II: The Conquerors 1.0e is an updated version of Age
of Empires II.

This file contains information to help you install version 1.0e of Age of Empires II.

CONTENTS
A. Installing Age of Empires II
B. Starting Age of Empires II
C.Getting Help
D. Multiplayer Troubleshooting
E. Fixes in 1.0e Update
F. Age of Empires II: 1.0e patch information

A. Installing Age of Empires II


To install Age of Empires II, you must be using Microsoft Windows® 95 or later or
Microsoft Windows NT® 4.0 with Service Pack 5 or later. (For information about
how to get Service Pack 5, go to
http://www.microsoft.com/windows/downloads/).

To install Age of Empires II

1. Turn on your computer and start Microsoft Windows 95 or later or Microsoft


Windows NT 4.0 with Service Pack 5 or later.
2. Place the Age of Empires II CD in the disc holder (if required), and insert it
into your CD-ROM drive.
3. If AutoPlay is enabled, click Install, and then follow the instructions that
appear on the screen.
-or-
If AutoPlay is disabled, double-click the My Computer icon on your desktop,
double-click the icon for your CD-ROM drive, and then double-click the
AOESetup.exe icon. When the Setup screen appears, click Install, and then
follow the instructions that appear on the screen.

B. Starting Age of Empires II


You DO-NOT have to have the Age of Empires II CD in your CD-ROM drive to
play Age of Empires II.

You can only connect to players using the same version thus playing players
using 1.0c will not work they have to have 1.0e. (note- 1.0c players will more than
likely have hacks.)

C. Getting Help
Information about The Conquerors 1.0e can be found at www.gamesecure.net

D. Multiplayer Troubleshooting
• Best performance – Installing the LATEST Direct X Version.

E. Fixes in 1.0e Update


The following improvements have been made since version 1.0c:

• Prevents players exploiting a “loophole” to allow old 1.0c maphacks


work

• Stops AOC Combo Hack – It does not allow anyone with “1.0e” to use
tOrMeNtIuM’s AOC combo hack.

• Stops maphacks – If someone trys to use a maphack they will force them
selfs to resign out of the game

• 1.0e FINAL fixes the following issues with the INSTALLER;

• New Easier to use Version Switcher


• Rare Problem with permissions overwriting files fixed
• Reverts to 1.0c on uninstall
• More Error Checking added to installer
• Automatic Detection of AoC Install Folder
• This is now the ONLY patch required to play 1.0c/1.0e - you dont even
need to install 1.0c first anymore
• Automatic detection of Zone config to ensure it ALWAYS works on zone
• Works with MYTH version

F. Age of Empires II: The Conquerors 1.0e patch information


• For more information about Age of Empires II, visit our Web site at
http://www.gamingsecure.net
• If you'd like to play against opponents over the Internet, check out the MSN
Gaming Zone at http://www.zone.com/conquerors/